

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="YZHaMIj24fAprCOt1cgTGTGq9Ahx2MsJywoEEsIVRUQ" />

<script data-cfasync="false" src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="51cb34ae-6aa9-4f80-834a-1bf7ceab89ca"></script>
<script data-cfasync="false" type="text/javascript">
function OptanonWrapper() { }
</script>



<script>
		  dataLayer = [{
						'CMSId': '158309', 
			'FullSection': 'Swimming',
			'CanonicalUrl': 'https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/',
			'Headline': 'Deer Lakes&#8217; Morrison leads talented A-K Valley contingent into WPIAL Class AA swim meet',
			'Author': 'Michael Love',
			'PostType': '', 
			'Server': 'Production', 
			'Domain': 'tribhssn.triblive.com',
			'Day_of_week': 'Wednesday', 
			'Month': 'February',
			'Day': '26',
			'Hour': '09',
			'Year': '2020',
			'Logged': '',
			'User' : ' '
		  }];
		</script>

<script>
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			 
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			 
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			 
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			 
			})(window,document,'script','dataLayer','GTM-WF2XNT5');
		</script>

<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/bootstrap.min.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300|Titillium+Web:400,600">
<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/font-awesome.min.css">
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
	


	var Leaderboard_ATF_1active;var Leaderboard_BTF_2active;var SponsorBar_ATFactive;var PostIt_2x2active;var BigBox_BTF_1active;var BigBox_BTF_2active;	
		googletag.cmd.push(function() {
		var width = "";if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}var type = "";if ((width >0)&&(width <728)){type = "MOBILE";} else if ((width>=728)&&(width<1024)){type = "TABLET";} else { type = "DESKTOP";}
		
	var Leaderboard_ATF_1size;
	if (type == "MOBILE") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else {Leaderboard_ATF_1active = 0;Leaderboard_ATF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_ATF_1active > 0){ slot35 = googletag.defineSlot('/207845991/Leaderboard_ATF_1', Leaderboard_ATF_1size, 'div-gpt-ad-1380843670843-35').addService(googletag.pubads());}
	var Leaderboard_BTF_2size;
	if (type == "MOBILE") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else {Leaderboard_BTF_2active = 0;Leaderboard_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_BTF_2active > 0){ slot42 = googletag.defineSlot('/207845991/Leaderboard_BTF_2', Leaderboard_BTF_2size, 'div-gpt-ad-1380843670843-42').addService(googletag.pubads());}
	var SponsorBar_ATFsize;
	if (type == "MOBILE") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="TABLET") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="DESKTOP") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else {SponsorBar_ATFactive = 0;SponsorBar_ATFsize = '300x50,320x50,300x250,468x60,728x90';}
	if (SponsorBar_ATFactive > 0){ slot0 = googletag.defineSlot('/207845991/SponsorBar_ATF', SponsorBar_ATFsize, 'div-gpt-ad-1380843670843-0').addService(googletag.pubads());}
	var PostIt_2x2size;
	if (type == "MOBILE") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else if (type =="TABLET") {PostIt_2x2active = 1;PostIt_2x2size = [1,1]; } else if (type =="DESKTOP") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else {PostIt_2x2active = 0;PostIt_2x2size = '300x50,320x50,300x250,468x60,728x90';}
	if (PostIt_2x2active > 0){ slot99 = googletag.defineSlot('/207845991/PostIt_2x2', PostIt_2x2size, 'div-gpt-ad-1380843670843-99').addService(googletag.pubads());}
	var BigBox_BTF_1size;
	if (type == "MOBILE") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else {BigBox_BTF_1active = 0;BigBox_BTF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_1active > 0){ slot33 = googletag.defineSlot('/207845991/BigBox_BTF_1', BigBox_BTF_1size, 'div-gpt-ad-1380843670843-33').addService(googletag.pubads());}
	var BigBox_BTF_2size;
	if (type == "MOBILE") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else {BigBox_BTF_2active = 0;BigBox_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_2active > 0){ slot18 = googletag.defineSlot('/207845991/BigBox_BTF_2', BigBox_BTF_2size, 'div-gpt-ad-1380843670843-18').addService(googletag.pubads());}	
googletag.pubads().setTargeting("site","tribhssn.triblive.com");
	googletag.pubads().setTargeting("articleId","158309");
	googletag.pubads().setTargeting("conType","Article");
	googletag.pubads().setTargeting("content",["Deer Lakes&#8217; Morrison leads talented A-K Valley contingent into WPIAL Class AA swim meet","Burrell", "Deer Lakes", "Freeport", "Highlands", "Knoch", "Riverview","ROS"]);

googletag.pubads().setSafeFrameConfig({allowPushExpansion: true},{allowOverlayExpansion: true});
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
			
googletag.pubads().addEventListener("slotRenderEnded", function(event) { event = event || window.event; GCN.onecount.functions.dfp_sb_ad_capture(event); });
			
googletag.enableServices();
});


</script>
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/style.css?965766423" />
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/print.css" />
<meta property="custom meta field" data-sj-field="author" content="Michael Love" />


<title>Deer Lakes&#039; Morrison leads talented A-K Valley contingent into WPIAL Class AA swim meet - Trib HSSN</title>

<meta name="description" content="Deer Lakes senior Adam Morrison has two main individual goals when he arrives at the WPIAL Class AA swimming championships Thursday and Friday at Pitt&rsquo;s Trees Pool." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deer Lakes&#039; Morrison leads talented A-K Valley contingent into WPIAL Class AA swim meet - Trib HSSN" />
<meta property="og:description" content="Deer Lakes senior Adam Morrison has two main individual goals when he arrives at the WPIAL Class AA swimming championships Thursday and Friday at Pitt&rsquo;s Trees Pool." />
<meta property="og:url" content="https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/" />
<meta property="og:site_name" content="Trib HSSN" />
<meta property="article:publisher" content="https://www.facebook.com/TribLIVEHSSN/" />
<meta property="article:tag" content="Burrell" />
<meta property="article:tag" content="Deer Lakes" />
<meta property="article:tag" content="Freeport" />
<meta property="article:tag" content="Highlands" />
<meta property="article:tag" content="Knoch" />
<meta property="article:tag" content="Riverview" />
<meta property="article:section" content="High School Sports" />
<meta property="article:published_time" content="2020-02-26T23:30:35+00:00" />
<meta property="og:image" content="https://assets-tribhssn.triblive.com/2020/02/2373904_web1_VND-AdamMorrison-010120.jpg" />
<meta property="og:image:secure_url" content="https://assets-tribhssn.triblive.com/2020/02/2373904_web1_VND-AdamMorrison-010120.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="425" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Deer Lakes senior Adam Morrison has two main individual goals when he arrives at the WPIAL Class AA swimming championships Thursday and Friday at Pitt&rsquo;s Trees Pool." />
<meta name="twitter:title" content="Deer Lakes&#039; Morrison leads talented A-K Valley contingent into WPIAL Class AA swim meet - Trib HSSN" />
<meta name="twitter:site" content="@TribLiveHSSN" />
<meta name="twitter:image" content="https://assets-tribhssn.triblive.com/2020/02/2373904_web1_VND-AdamMorrison-010120.jpg" />
<meta name="twitter:creator" content="@MLove_Trib" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tribhssn.triblive.com/#website","url":"https://tribhssn.triblive.com/","name":"Trib HSSN","description":"Western PA&#039;s High School Sports Source","potentialAction":{"@type":"SearchAction","target":"https://tribhssn.triblive.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/#primaryimage","url":"https://assets-tribhssn.triblive.com/2020/02/2373904_web1_VND-AdamMorrison-010120.jpg","width":640,"height":425,"caption":"\n\t\t\t\n\t\t\t\t                                Adam Morrison glides through the water during a workout Dec. 30, 2019, at Deer Lakes High School.\n\n\t\t\t\n\t\t"},{"@type":"WebPage","@id":"https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/#webpage","url":"https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/","inLanguage":"en-US","name":"Deer Lakes&#039; Morrison leads talented A-K Valley contingent into WPIAL Class AA swim meet - Trib HSSN","isPartOf":{"@id":"https://tribhssn.triblive.com/#website"},"primaryImageOfPage":{"@id":"https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/#primaryimage"},"datePublished":"2020-02-26T23:30:35+00:00","dateModified":"2020-02-26T23:30:35+00:00","author":{"@id":"https://tribhssn.triblive.com/#/schema/person/de730efeb83b05f949b62f6d9472a4fb"},"description":"Deer Lakes senior Adam Morrison has two main individual goals when he arrives at the WPIAL Class AA swimming championships Thursday and Friday at Pitt&rsquo;s Trees Pool."},{"@type":["Person"],"@id":"https://tribhssn.triblive.com/#/schema/person/de730efeb83b05f949b62f6d9472a4fb","name":"Michael Love","image":{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b07e7d6fcdcd4a21bfa30840c7958ebc?s=96&d=mm&r=g","caption":"Michael Love"},"sameAs":["https://twitter.com/MLove_Trib"]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Feed" href="https://tribhssn.triblive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Comments Feed" href="https://tribhssn.triblive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Deer Lakes&#8217; Morrison leads talented A-K Valley contingent into WPIAL Class AA swim meet Comments Feed" href="https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribhssn.triblive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b7b52c9178957e7ed2869596cbf78b71"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://tribhssn.triblive.com/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=1141445' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://tribhssn.triblive.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://tribhssn.triblive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribhssn.triblive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribhssn.triblive.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://tribhssn.triblive.com/?p=158309' />
<script type="text/javascript">document.documentElement.className += " js";</script>
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-270x270.jpg" />

<script src="//validate.onecount.net/js/all.min.js#d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01"></script>
<script>GCN.onecount.setTargeting();</script>


<script type="text/javascript">
				var _sj = _sj || [];
					_sj.push(['project', '1534384424562720477']);
					_sj.push(['collection', 'triblive-com']);
				(function () {
					var sj = document.createElement('script');
					sj.type = 'text/javascript';
					sj.async = true;
					sj.src = '//cdn.sajari.com/js/sj.js';
				var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(sj, s);
				})();
			</script>

</head>
<body class="post-template-default single single-post postid-158309 single-format-standard wp-custom-logo">

<div id="fb-root"></div>
<script>
	
		(function(d, s, id) 
		{
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		
	</script>

<header data-sj-ignore>
<div class="utility-bar d-none d-md-block">
<div class="container">
<div class="row">
<div class="col">
<div class="menu-hssn-trib-menu-container"><ul id="menu-hssn-trib-menu" class="list-unstyled d-flex flex-wrap flex-row sub-nav"><li id="menu-item-62073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073"><a href="https://triblive.com/sports">Sports</a></li>
<li id="menu-item-62074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074"><a href="https://triblive.com/news">News</a></li>
<li id="menu-item-62075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075"><a href="https://triblive.com/local">Local</a></li>
<li id="menu-item-62076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076"><a href="https://triblive.com/opinion">Opinion</a></li>
<li id="menu-item-62077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077"><a href="https://triblive.com/aande">A&#038;E</a></li>
<li id="menu-item-62078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078"><a href="https://triblive.com/lifestyles">Lifestyles</a></li>
<li id="menu-item-62079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079"><a href="https://triblive.com/home/video/">Video</a></li>
<li id="menu-item-62080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080"><a href="https://triblive.com/obituaries">Obituaries</a></li>
<li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </div>
</div>
</div>
</div> 
<div class="container-fluid d-none d-md-block">
<div class="row text-center logo">
<div class="col">
</div>
</div>
</div>
<nav class="main-nav navbar navbar-expand-md bg-dark navbar-dark">
<div class="container-fluid">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-main-nav">
<i class="fa fa-bars" aria-hidden="true"></i>
<a href="https://tribhssn.triblive.com/">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN Logo" class="img-fluid brand-mobile">
</a>
</button>
<div id="navbar-main-nav" class="collapse navbar-collapse"><ul id="menu-hssn-main-menu" class="navbar-nav"><li id="menu-item-62018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62018 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-136552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136552 nav-item dropdown"><a href="https://tribhssn.triblive.com/sports/" class="nav-link dropdown-toggle" data-toggle="dropdown">Sports</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/category/baseball/" class="dropdown-item">Baseball</a><a href="https://tribhssn.triblive.com/category/basketball/" class="dropdown-item">Basketball</a><a href="https://tribhssn.triblive.com/category/cross-country/" class="dropdown-item">Cross Country</a><a href="https://tribhssn.triblive.com/category/field-hockey/" class="dropdown-item">Field Hockey</a><a href="https://tribhssn.triblive.com/category/football/" class="dropdown-item">Football</a><a href="https://tribhssn.triblive.com/category/golf/" class="dropdown-item">Golf</a><a href="https://tribhssn.triblive.com/category/gymnastics/" class="dropdown-item">Gymnastics</a><a href="https://tribhssn.triblive.com/category/hockey/" class="dropdown-item">Hockey</a><a href="https://tribhssn.triblive.com/category/lacrosse/" class="dropdown-item">Lacrosse</a><a href="https://tribhssn.triblive.com/category/rifle/" class="dropdown-item">Rifle</a><a href="https://tribhssn.triblive.com/category/soccer/" class="dropdown-item">Soccer</a><a href="https://tribhssn.triblive.com/category/softball/" class="dropdown-item">Softball</a><a href="https://tribhssn.triblive.com/category/swimming/" class="dropdown-item">Swimming</a><a href="https://tribhssn.triblive.com/category/tennis/" class="dropdown-item">Tennis</a><a href="https://tribhssn.triblive.com/category/track-and-field/" class="dropdown-item">Track and Field</a><a href="https://tribhssn.triblive.com/category/volleyball/" class="dropdown-item">Volleyball</a><a href="https://tribhssn.triblive.com/category/wrestling/" class="dropdown-item">Wrestling</a><a href="https://tribhssn.triblive.com/category/other/" class="dropdown-item">Other Sports</a><a href="https://tribhssn.triblive.com/sports/" class="dropdown-item">All Sports</a></div>
<li id="menu-item-62045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62045 nav-item"><a href="https://tribhssn.triblive.com/scores/" class="nav-link">Scores</a><li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836 nav-item"><a href="https://tribhssn.triblive.com/stats/" class="nav-link">Stats</a><li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837 nav-item"><a href="https://tribhssn.triblive.com/standings/" class="nav-link">Standings</a><li id="menu-item-136553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136553 nav-item dropdown"><a href="https://tribhssn.triblive.com/broadcasts/" class="nav-link dropdown-toggle" data-toggle="dropdown">Broadcasts</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/broadcast-calendar/" class="dropdown-item">Broadcast Calendar</a><a href="https://tribhssn.triblive.com/todays-broadcast/" class="dropdown-item">Today&#8217;s Broadcasts</a><a href="https://tribhssn.triblive.com/podcasts/" class="dropdown-item">Podcasts</a></div>
<li id="menu-item-95914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95914 nav-item dropdown"><a href="https://tribhssn.triblive.com/high-school-brackets/" class="nav-link dropdown-toggle" data-toggle="dropdown">Brackets</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/high-school-brackets/wpial/" class="dropdown-item">WPIAL</a><a href="https://tribhssn.triblive.com/high-school-brackets/piaa/" class="dropdown-item">PIAA</a></div>
<li class="d-none d-md-block order-1 nav-item nav-logo"><a href="/" class="nav-link"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN nav Logo" class="img-fluid brand"></a></li></ul></div> </div>
</nav>

<div class="fixed-bottom">

<div id='div-gpt-ad-1380843670843-0' class="ad">
<script type="text/javascript">
		
           	if (SponsorBar_ATFactive > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-0'); });
           	}
     	</script>
</div>
</div>

<div class="container">
<div class="row no-gutters scoreboard-sport-filter">
<div class="col">
<div id="scoreboardNav" class="d-flex flex-wrap flex-row sub-nav sport-filter"><a href="/sports/boys basketball/" data-sport-id="2" data-gender-id="1" class="active">Boys Basketball</a><a href="/sports/girls basketball/" data-sport-id="2" data-gender-id="2">Girls Basketball</a><a href="/sports/hockey/" data-sport-id="8" data-gender-id="1">Hockey</a> </div>
</div>
</div> <script type="text/javascript">
				
				var width = "";
				if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}
				var type = "";if ((width >0)&&(width <728)){type = "mobile";} else if ((width>=728)&&(width<1024)){type = "tablet";} else { type = "desktop";}
				var curSport = "2";
				var curGender = "1";
				jQuery(document).ready(function()
				{
					function loadScores(sport,gender)
					{
						jQuery.get( "/wp-content/themes/hssn/functions/ajaxscoreboard.php?output="+type+"&sport="+sport+"&gender="+gender+"&" + new Date().getTime(), function( data ) {
						  jQuery( "#ajaxScoreboard" ).html( data );
						});
					}
					jQuery("#scoreboardNav a").on( "click", function(event)
					{
						event.preventDefault();
						curSport = $(this).attr("data-sport-id");
						curGender = $(this).attr("data-gender-id");
						//alert("CurSport = "+curSport+", CurGender = "+curGender);
						loadScores(curSport,curGender); // This will run on page load
						$("#scoreboardNav a").removeClass("active");
						$(this).addClass("active");
					});

					loadScores(2,1); // This will run on page load
					setInterval(function()
					{
						loadScores(curSport,curGender); // this will run after every 5 min
						jQuery('#ajaxScoreboard').carousel();
					}, 300000);
				});
			</script>
<div data-sj-ignore id="ajaxScoreboard" class="scoreboard carousel slide" data-ride="carousel" data-pause="hover">
</div>
<div class="row no-gutters space">
<div class="col">
<ul id="menu-hssn-stat-menu" class="navbar-nav d-flex flex-wrap flex-row hssn-gray sub-nav justify-content-center"><li id="menu-item-133834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133834 nav-item"><a href="https://tribhssn.triblive.com/rankings/" class="nav-link">Rankings</a><li id="menu-item-133835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133835 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul> </div>
</div>
<div class="row no-gutters text-center space">
<div class="col">

<div id='div-gpt-ad-1380843670843-35' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-35'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
</header>

<div class="container space page-content">
<div class="row no-gutters">
<div class="col-md-7 content-container">
<h1>Deer Lakes&#8217; Morrison leads talented A-K Valley contingent into WPIAL Class AA swim meet</h1>
<p><strong>By: <span class="author-byline"><a href="https://tribhssn.triblive.com/author/michael-love/" title="Posts by Michael Love" rel="author">Michael Love</a></span>

</strong><br />
Wednesday, February 26, 2020 | 6:30 PM</p>
<div>
<div id="fb-root"></div>
 <script>(function(d, s, id) {
								  var js, fjs = d.getElementsByTagName(s)[0];
								  if (d.getElementById(id)) return;
								  js = d.createElement(s); js.id = id;
								  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=421512717882953';
								  fjs.parentNode.insertBefore(js, fjs);
								}(document, 'script', 'facebook-jssdk'));
							</script>

<a style="color:white;" class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/%2F&amp;src=sdkpreparse">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>

<div class="hidden" style="display: none;">
<a href="https://www.facebook.com/share.php?u=https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/%2F&amp;src=sdkpreparse" style="color:white;">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>
</div>


<a href="https://twitter.com/share?url=https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/" rel="canonical" data-size="large" style="color:white;">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-twitter fa-stack-1x"></i>
</span>
</a>


<a href="mailto:?Subject=High%20School%20Sports%20Network&amp;Body=https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/" style="color:white;">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-envelope fa-stack-1x"></i></span>
</a>
<a href="javascript:window.print()" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-print fa-stack-1x"></i></span></a>

</div>
<hr>
<head>
</head>
<body>
<div id="postCarousel" class="carousel slide" data-interval="false" data-ride="carousel">
<div class="carousel-inner">
<div class="carousel-item active">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2020/02/2373904_web1_VND-AdamMorrison-010120.jpg" alt="2373904_web1_VND-AdamMorrison-010120" title="2373904_web1_VND-AdamMorrison-010120" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
</div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>Adam Morrison glides through the water during a workout Dec. 30, 2019, at Deer Lakes High School.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
</div>
</div>
</body>
<p>Deer Lakes senior Adam Morrison has two main individual goals when he arrives at the WPIAL Class AA swimming championships Thursday and Friday at Pitt&rsquo;s Trees Pool.</p>
<p>One is to defend his 2019 title in the 500-yard freestyle, and the other is to claim gold in the 200 free after placing second a year ago.</p>
<p>Morrison said he knows it won&rsquo;t be easy as senior teammate Noah Loper, Indiana junior Kyle Thome and others have WPIAL title aspirations in both events. But he doesn&rsquo;t think he&rsquo;s ever felt better.</p>
<p>&ldquo;The practices the past few days, we&rsquo;ve been in a full taper, and I am happy with the way I&rsquo;ve been performing,&rdquo; said Morrison, who is seeded first in the 200 and second to Thome in the 500. &ldquo;I am pretty confident that it will carry over to (Thursday) and Friday.&rdquo;</p>
<p>Loper is the third seed in both the 200 and 500.</p>
<p>The Alle-Kiski Valley is well represented among the upper echelon in almost every boys and girls individual and relay event both days. The general expectation among area competitors is that school records could fall and dozens of season and career bests will be recorded.</p>
<p>In the boys 100 breast Friday, Knoch senior Braden Zukowski, third last year to graduates Robert Spekis from Belle Vernon and William Crites from Greensburg Salem, is the No. 1 seed (1:02.73) and hopes to go under one minute after recording a 1:00.14 last year.</p>
<p>&ldquo;I knew I would be somewhere up there, probably top three, depending on who did or didn&rsquo;t swim it,&rdquo; said Zukowski, who also will swim the fastest heat (as eighth seed) Thursday in the 200 individual medley. &ldquo;I am certain we will all push each other to get best times. It should be a competitive race.&rdquo;</p>
<p>Seven of the top eight in the boys 100 breast are seniors. The lone underclassmen, Southmoreland freshman Henry Miller, is seeded second (1:02.96).</p>
<p>Highlands senior Rachel Blackburn hopes the final WPIAL race of her career, the fastest heat in the girls 100 breast Friday night, will be her best. The IUP commit is seeded fifth and hopes to surpass her personal best of 1:06.28 set at states last year.</p>
<p>&ldquo;I think it will be a pretty close and competitive race, like it always is,&rdquo; said Blackburn, last year&rsquo;s WPIAL 100 breast runner-up to Mt. Pleasant senior Heather Gardner. &ldquo;The standards will be a lot higher this year. We all want to win.&rdquo;</p>
<p>Gardner returns as the No. 1 seed (1:04.61) and the favorite in the event, while Freeport sophomore Alexis Schrecongost, third last year, is seeded second (1:07.40).</p>
<p>&ldquo;I am comfortable with where I&rsquo;m at, but I&rsquo;m also a little anxious,&rdquo; Schrecengost said. &ldquo;I know everyone else has gotten faster from last year and will get best times.&rdquo;</p>
<p>Schrecengost is the No. 2 seed to Indiana senior Parker Fanella in the 200 free, while Blackburn is switching her Day 1 swim from the 200 individual medley to the 100 butterfly (as fifth seed).</p>
<p>Freeport junior Brooke Welling also enters the WPIAL finals as a No. 2 seed (54.37). She will compete for a WPIAL title Friday in the 100 free. Thomas Jefferson sophomore Hallie Finlan is the top seed (52.70).</p>
<p>On Thursday, Welling will swim as the No. 5 seed (2:00.70) in the 200 free.</p>
<p>Also positioned in the fastest heat at WPIALs (top-eight seeds) on the girls side are Burrell freshman Payton O&rsquo;Toole (200 free, eighth seed; 500 free, sixth), Highlands freshman Brenna Bonnett (500 free, eighth), and the fifth-seeded Freeport 200 free and 400 free relays (Schrecengost, Welling, junior Madison Moretti and freshman Aimee Heasley).</p>
<p>Swimming in the top heat for the boys are the fourth-seeded Knoch 200 medley relay (Zukowski, junior Zach Wilson, sophomore Caden Traggiai and junior Lachlan King), the eighth-seeded Deer Lakes 200 medley relay (Morrison, Loper, Dylan Hlvanka, senior AJ Dorman), Wilson (50 free, third; 100 back, eighth), and the sixth-seeded Knoch boys 200 free relay (Wilson, Traggiai, Zukowski, sophomore Nick Ferraro).</p>
<p>&ldquo;Now is the time everyone steps up and you see some amazingly fast swims,&rdquo; said Riverview junior Beth Shoop, who earned a seventh-place medal in the girls 500 last year and is seeded 12th for Friday&rsquo;s race. &ldquo;I really don&rsquo;t focus all that much on heat sheets or psych sheets. I know that with all the training I&rsquo;ve done this year, I&rsquo;m prepared and ready to go.&rdquo;</p>
<p><strong><ins>WPIAL Class AA Swimming Championships</ins></strong></p>
<p><ins><strong>When: </strong>Thursday and Friday. Timed finals from 3 to 5:30 p.m. each day</ins></p>
<p><ins><strong>Where: </strong>Pitt&rsquo;s Trees Pool</ins></p>
<p><ins><strong>Thursday: </strong>200 medley relay, 200 freestyle, 200 individual medley, 50 free, 100 butterfly, 200 free relay</ins></p>
<p><ins><strong>Friday: </strong>100 free, 500 free, 100 backstroke, 100 breaststroke, 400 free relay</ins></p>
<p><ins><strong>What&rsquo;s on the line: </strong>Medals for the top eight finishers in each event. The champions receive an automatic berth to the PIAA championships, set for March 11-14 at Bucknell. Other top times will be compared with times from the other 11 districts to determine the remaining at-large bids to states.</ins></p>
<p><ins><strong>Live stream: </strong>A broadcast of the Class AA finals each day can be viewed by checking out the <a href="https://tribhssn.triblive.com/broadcast-calendar/" target="_blank" title="Triblive High School Sports Network broadcast calendar" rel="noopener noreferrer">Trib High School Sports Network.</a></ins></p>
<p class='credits' style="font-style: italic;">Michael Love is a Tribune-Review Staff Writer. You can contact Michael by email at <a style='text-decoration:none;' href='mailto:mlove@tribweb.com'> mlove@tribweb.com</a> or via Twitter <a class='fa fa-twitter' style='text-decoration:none;' target='_blank' href='https://twitter.com/MLove_Trib'></a>.</p>
<p>Tags: <a href="https://tribhssn.triblive.com/tag/burrell/" rel="tag">Burrell</a>, <a href="https://tribhssn.triblive.com/tag/deer-lakes/" rel="tag">Deer Lakes</a>, <a href="https://tribhssn.triblive.com/tag/freeport/" rel="tag">Freeport</a>, <a href="https://tribhssn.triblive.com/tag/highlands/" rel="tag">Highlands</a>, <a href="https://tribhssn.triblive.com/tag/knoch/" rel="tag">Knoch</a>, <a href="https://tribhssn.triblive.com/tag/riverview/" rel="tag">Riverview</a>
<div style="width:100%;">
<h3>More High School Sports</h3>
&bull; <a href="https://tribhssn.triblive.com/belle-vernon-ends-new-castles-reign-makes-first-wpial-finals-trip-since-1978/">Belle Vernon ends New Castle&#8217;s reign, makes first WPIAL finals trip since 1978</a><br />
&bull; <a href="https://tribhssn.triblive.com/mt-pleasant-swimmer-gardner-chases-more-gold-at-wpial-championship-meet/">Mt. Pleasant swimmer Gardner chases more gold at WPIAL championship meet</a><br />
&bull; <a href="https://tribhssn.triblive.com/mohawk-girls-top-carlynton-to-reach-wpial-class-3a-finals-for-first-time/">Mohawk girls top Carlynton to reach WPIAL Class 3A finals for first time</a><br />
&bull; <a href="https://tribhssn.triblive.com/mt-lebanon-starts-strong-finishes-off-central-catholic-in-class-6a-semis/">Mt. Lebanon starts strong, finishes off Central Catholic in Class 6A semis</a><br />
&bull; <a href="https://tribhssn.triblive.com/with-school-about-to-close-vincentian-academy-to-face-cornell-in-emotional-class-a-final/">With school about to close, Vincentian Academy to face Cornell in emotional Class A final</a><br />
</div>

</p>
<div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
								  var js, fjs = d.getElementsByTagName(s)[0];
								  if (d.getElementById(id)) return;
								  js = d.createElement(s); js.id = id;
								  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=421512717882953';
								  fjs.parentNode.insertBefore(js, fjs);
								}(document, 'script', 'facebook-jssdk'));
							</script>

<a style="color:white;" class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/%2F&amp;src=sdkpreparse">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>

<div class="hidden" style="display: none;">
<a href="https://www.facebook.com/share.php?u=https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/%2F&amp;src=sdkpreparse" style="color:white;">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>
</div>

<a href="https://twitter.com/intent/tweet?Deer Lakes&#8217; Morrison leads talented A-K Valley contingent into WPIAL Class AA swim meet" data-size="large" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-twitter fa-stack-1x"></i></span></a>
<a href="mailto:?Subject=High%20School%20Sports%20Network&amp;Body=https://tribhssn.triblive.com/deer-lakes-morrison-leads-talented-a-k-valley-contingent-into-wpial-class-aa-swim-meet/" style="color:white;">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-envelope fa-stack-1x"></i></span></a>
<a href="javascript:window.print()" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-print fa-stack-1x"></i></span></a>
</div>
</div> 
<div data-sj-ignore class="col-md-4 ml-auto sidebar">
<div class="sidebar-inner sidebar-search">

<div class="search-in-head">
<div id="nav-search-box"></div>
</div>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-33' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-33'); });
           	}
     	</script>
</div>
</div>

<div class="sidebar-inner sidebar-podcast hssn-lightgray">
<style>
				ol, ul, dl { list-style-type: none; padding: 0;}
				div#podcastsWrapper span.duration, 
				div#podcastsWrapper span.publish {font-size:11px;font-weight:normal;font-style:italic;}
				div#podcastsWrapper span.duration{display:block;}
				div#podcastsWrapper span.publish {display:none;}		

		</style>
<script src="https://content.jwplatform.com/libraries/gsc5tz35.js"></script>
<script type="text/javascript">
			function doLoadJWPlayer(divId, audioFile, img) {
				var playerInstance = jwplayer(divId);
				playerInstance.setup({file: audioFile, image: img, width: "100%",height: "300", androidhls: true, preload: "none", ga: {}}); 
			}
			</script>
<script src="https://sportstalk.triblive.com/wp-content/plugins/podcast-sftp/inc/javascriptjwplayerdon.php?tags=donrebel&limit=1"></script>
<div id="podcastsWrapper">
<div id="ttmpodcast"><ul><li class="text-center">Loading...</li></ul></div>
</div>
</div>
<div class="sidebar-inner hssn-lightgray sidebar-video video-playlist">
<h3>Recent Videos</h3>
<div id="video-sidebar" class="carousel special slide" data-ride="carousel" data-interval="false">
<div class="carousel-inner" role="listbox">
<div class="carousel-item video active">
<a href="https://tribhssn.triblive.com/Video/mars-returns-to-wpial-finals/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/pvoWQi4r-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Mars returns to WPIAL finals</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-boys-girls-semifinals-tuesday-preview-feat-chris-harlan/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/X99jsQ9z-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL Boys + Girls Semifinals Tuesday Preview (feat. Chris Harlan)</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-boys-girls-semifinals-wednesday-preview-feat-chris-harlan/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/QrvMCLSP-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL Boys + Girls Semifinals Wednesday Preview (feat. Chris Harlan)</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/lincoln-park-wins-physical-wpial-semifinal/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/KoZ1AxPM-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Lincoln Park wins physical WPIAL semifinal</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/mt-lebanon-advances-to-wpial-semifinals/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/Jb4wuV3B-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Mt. Lebanon advances to WPIAL semifinals</div>
</a>
</div> </div>
<div class="video-controls">
<a class="carousel-control-prev" href="#video-sidebar" role="button" data-slide="prev">
<i class="fa fa-chevron-left fa-lg" style="color:white;"></i>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#video-sidebar" role="button" data-slide="next">
<i class="fa fa-chevron-right fa-lg" style="color:white;"></i>
<span class="sr-only">Next</span>
</a>
</div>
</div> </div>
<div class="sidebar-inner sidebar-facebook">
<h3>Facebook</h3>
<div class="fb-page" data-href="https://www.facebook.com/TribLIVEHSSN/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TribLIVEHSSN/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TribLIVEHSSN/">HSSN</a></blockquote></div>
</div>
<div class="sidebar-inner sidebar-twitter">
<h3>Twitter</h3>
<a class="twitter-timeline" data-width="310" data-height="520" data-link-color="#DD2E44" href="https://twitter.com/TribLiveHSSN?ref_src=twsrc%5Etfw">Tweets by TribLiveHSSN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-18' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-18'); });
           	}
     	</script>
</div>
</div>
<div class="sidebar-inner sidebar-civicscience">
<style>
		.civsci-widget {
		padding: 6px 6px 3px !important; }
	</style>
<div id="civsci-id-1399816347" data-civicscience-widget="3cd509cc-abc2-f8f4-e14f-3e8eb04b93f5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>

</div> </div>
</div> 
<footer data-sj-ignore>
<div class="container footerad" id="ad-footer">
<div class="row text-center space">
<div class="col">
<img src="https://www.civicscience.com/idsync?uid=triblive:id" width="0" height="0">

<div id='div-gpt-ad-1380843670843-42' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-42'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
<div class="footer-inner">
<div class="container">
<div class="row text-center space social-media">
<div class="col">
<a href="https://www.facebook.com/TribLIVEHSSN/" target="_blank"><i class="fa fa-lg fa-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/TribLiveHSSN" target="_blank"><i class="fa fa-lg fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/triblivehssn/" target="_blank"><i class="fa fa-lg fa-instagram" aria-hidden="true"></i></a>
<a href="#"><i class="fa fa-lg fa-chevron-circle-up" aria-hidden="true"></i></a>
</div>
</div>
<div class="d-md-none d-lg-none d-xl-none triblive-footer-menu space">
<nav class="navbar navbar navbar-expand-md footer-content-section-inner">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-tribbot">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVE_logo-footer1.png" alt="TribLIVE logo footer" class="mx-auto d-block">
</button>
<div id="navbar-tribbot" class="collapse navbar-collapse"><ul id="menu-hssn-trib-menu-1" class="sub-nav list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073 nav-item"><a href="https://triblive.com/sports" class="nav-link">Sports</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074 nav-item"><a href="https://triblive.com/news" class="nav-link">News</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075 nav-item"><a href="https://triblive.com/local" class="nav-link">Local</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076 nav-item"><a href="https://triblive.com/opinion" class="nav-link">Opinion</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077 nav-item"><a href="https://triblive.com/aande" class="nav-link">A&#038;E</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078 nav-item"><a href="https://triblive.com/lifestyles" class="nav-link">Lifestyles</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079 nav-item"><a href="https://triblive.com/home/video/" class="nav-link">Video</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080 nav-item"><a href="https://triblive.com/obituaries" class="nav-link">Obituaries</a><li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </nav>
</div> 
<div class="row text-center space footer-logo">
<div class="col">
<img src="https://assets-tribhssn.triblive.com/2017/12/HSSN_logo_white_600-300x57.png" class="img-fluid" alt="High School Sports Network" style="max-width:250px">
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<a class="optanon-toggle-display">Cookie Settings</a>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<ul id="menu-hssn-footer-menu" class="navbar-nav d-flex flex-wrap flex-row justify-content-center sub-nav"><li id="menu-item-62068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62068 nav-item"><a href="https://tribhssn.triblive.com/" class="nav-link">Home</a><li id="menu-item-62069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62069 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-62070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62070 nav-item"><a href="https://tribhssn.triblive.com/sports/" class="nav-link">Sports</a><li id="menu-item-62071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62071 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
&copy; 2020 TribLIVE High School Sports Network | All rights reserved
</div>
</div>
</div>
</div>
</footer>
<script src="/wp-content/themes/hssn/js/popper.min.js"></script>
<script src="/wp-content/themes/hssn/js/bootstrap.min.js"></script>

<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
			t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript" src="//validate.onecount.net/js/v_sb.js"></script>
<noscript><img src="//ttm-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="" /></noscript><div data-sj-ignore style="display:none"><a href="//ttm-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="">click me</a></div>

<div id='div-gpt-ad-1380843670843-99' class="ad">
<script type="text/javascript">
		
           	if (PostIt_2x2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-99'); });
           	}
     	</script>
</div>



<script>
    (function() {
        function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajariTriblive=c.sajariTriblive||{};c.sajariTriblive.ui=c.sajariTriblive.ui||[];c.sajariTriblive.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
        window.custom = setup(window, document, "//cdn.sajari.net/js/integrations/client/triblive/integration.js")
    }());
</script>
<script>
    function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajari=c.sajari||{};c.sajari.ui=c.sajari.ui||[];c.sajari.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
    var sajari = setup(window, document, "//cdn.sajari.net/js/integrations/website-search-1.4.js")
    var getUrlParam = function (e) { var t = new RegExp("[?&]" + e.replace(/[\[\]]/g, "\\$&") + "(=([^&#]*)|&|#|$)"), a = t.exec(window.location.href); return a && a[2] ? decodeURIComponent(a[2].replace(/\+/g, " ")) : "" };
    
    // navigation search box setup
    var searchBox = sajari.init({
        mode: "search-box",
        project: "1534384424562720477", // Set this to your project.
        collection: "triblive-com", // Set this to your collection.
        instantPipeline: "autocomplete", // Pipeline used as you type
        inputPlaceholder: "Search", // Input element placeholder
        maxSuggestions: 5, // Maximum number of suggestions to show
        attachSearchBox: document.getElementById("nav-search-box") // DOM element to attach to
    })
    searchBox("sub", "pipeline.search-sent", function (_, query) {
        window.location = "/search/?search=" + encodeURIComponent(query.q);
    });

    // results page integration setup
    custom.init({
        mode: "triblive-search",
        attachSearchBox: document.getElementById("results-search-box"),
        attachSearchResponse: document.getElementById("results-search-response"),
    })

</script>
</script>


<script type="text/javascript">
var sbiajaxurl = "https://tribhssn.triblive.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
</body>
</html>
