

<!DOCTYPE html>
<html dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="YZHaMIj24fAprCOt1cgTGTGq9Ahx2MsJywoEEsIVRUQ" />

<script data-cfasync="false" src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="51cb34ae-6aa9-4f80-834a-1bf7ceab89ca"></script>
<script data-cfasync="false" type="text/javascript">
function OptanonWrapper() { }
</script>



<script>
		var dataLayer = window.dataLayer || [];
		var BroadcastTitle = '';
		dataLayer.push({
						'CMSId': '261235', 
			'FullSection': 'Other',
			'CanonicalUrl': 'https://tribhssn.triblive.com/high-school-scores-summaries-and-schedule-for-nov-12-2022/',
			'Headline': 'High school scores, summaries and schedule for Nov. 12, 2022',
			'Author': 'Tribune-Review',
			'PostType': '', 
			'Server': 'Production', 
			'Domain': 'tribhssn.triblive.com',
			'Day_of_week': 'Saturday', 
			'Month': 'November',
			'Day': '12',
			'Hour': '10',
			'Year': '2022',
			'Logged': '',
			'User' : ' '
		  });
		</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script>
 
	jQuery(document).ready(function() {
	  jQuery("frm_button_submit").click(function() {
		//console.log("clicked");
		var button = $(this).attr('class');
		var action;
		var label;
		if(button == "frm_button_submit")
	    {
			ecat = "Community";
			action = "Start";
			label = "Submit Your Story";
		}
		else if(button == "frm_button_submit frm_final_submit")
		{
			ecat = "Community";
			action = "Submit";
			label = "Submit Your Story";
		}
		else
		{
			//nothing
		}
		console.log(action);
		console.log(label);
		
		dataLayer = window.dataLayer || [];
		dataLayer.push({
        'event': 'trackEvent',
        'eventCategory': ecat,
        'eventAction': action,
        'eventLabel': label
		});
		
		//console.log("pushed");
		
	  });
	  
	  // Social Media Sharing on Story Pages
	  jQuery(document).on("click", 'li.heateorSssSharingRound i', function() {
		//console.log("sassy clicked");
		var socialAction = jQuery(this).attr('title');
		var socialLabel = jQuery('h1').text();
		dataLayer = window.dataLayer || [];
		dataLayer.push({
		  'event':'socialShareStory',
		  'eventCategory':'social share',
		  'eventAction':socialAction,
		  'eventLabel': socialLabel
		});
		//console.log("sassy pushed");
	  });
	  
		/* //2. Facebook Comments. Fires once the comment field is interacted with. It does NOT fire on POST.
		var monitor = setInterval(function(){
		   var elem = document.activeElement;
		   if(elem && elem.tagName == 'IFRAME' && elem.title.indexOf("Facebook Social Plugin") > -1){
			 clearInterval(monitor);
			dataLayer = window.dataLayer || [];
			dataLayer.push({
			  'eventCategory':'comment',
			  'eventAction':dataLayer[0].FullSection,
			  'eventLabel':dataLayer[0].Headline,
			  'event':'trackFBFeedback'
			});
		   }
		 }, 100); */
	});    
	</script>

<script>
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			 
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			 
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			 
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			 
			})(window,document,'script','dataLayer','GTM-WF2XNT5');
		</script>

<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/bootstrap.min.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300|Titillium+Web:400,600">
<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/font-awesome.min.css">
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>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</script>
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/style.css?1366846147" />
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/print.css" />
<meta property="custom meta field" data-sj-field="author" content="Tribune-Review" />
<meta name="mesearchType" content="story" />


<title>High school scores, summaries and schedule for Nov. 12, 2022 | Trib HSSN</title>
<style type="text/css">
					.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing .heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing a{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateor_sss_svg{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:24.5px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:35px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height:inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right:1.1em!important}}		</style>

<meta name="description" content="High schools" />
<meta name="robots" content="max-image-preview:large" />
<meta name="keywords" content="high school other,high school sports,other" />
<link rel="canonical" href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedule-for-nov-12-2022/" />
<meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Trib HSSN" />
<meta property="og:type" content="article" />
<meta property="og:title" content="High school scores, summaries and schedule for Nov. 12, 2022 | Trib HSSN" />
<meta property="og:description" content="High schools" />
<meta property="og:url" content="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedule-for-nov-12-2022/" />
<meta property="fb:app_id" content="2722713281326946" />
<meta property="og:image" content="https://assets-tribhssn.triblive.com/2022/11/5624087_web1_ptr-HSscores.jpg" />
<meta property="og:image:secure_url" content="https://assets-tribhssn.triblive.com/2022/11/5624087_web1_ptr-HSscores.jpg" />
<meta property="og:image:width" content="638" />
<meta property="og:image:height" content="640" />
<meta property="article:tag" content="high school other" />
<meta property="article:tag" content="high school sports" />
<meta property="article:tag" content="other" />
<meta property="article:published_time" content="2022-11-13T06:02:28+00:00" />
<meta property="article:modified_time" content="2022-11-13T06:02:28+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TribLiveHSSN" />
<meta name="twitter:title" content="High school scores, summaries and schedule for Nov. 12, 2022 | Trib HSSN" />
<meta name="twitter:description" content="High schools" />
<meta name="twitter:creator" content="@TribLiveHSSN" />
<meta name="twitter:image" content="https://assets-tribhssn.triblive.com/2022/11/5624087_web1_ptr-HSscores.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tribune-Review" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/tribhssn.triblive.com\/#website","url":"https:\/\/tribhssn.triblive.com\/","name":"Trib HSSN","description":"Western PA's High School Sports Source","inLanguage":"en-US","publisher":{"@id":"https:\/\/tribhssn.triblive.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/tribhssn.triblive.com\/#organization","name":"TribLIVE High School Sports Network","url":"https:\/\/tribhssn.triblive.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/tribhssn.triblive.com\/#organizationLogo","url":"https:\/\/assets-tribhssn.triblive.com\/2017\/12\/HSSN_logo_white_600.png"},"image":{"@id":"https:\/\/tribhssn.triblive.com\/#organizationLogo"},"sameAs":["https:\/\/twitter.com\/TribLiveHSSN"]},{"@type":"BreadcrumbList","@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedule-for-nov-12-2022\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/tribhssn.triblive.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/tribhssn.triblive.com\/","name":"Home","description":"Western PA's High School Sports Source","url":"https:\/\/tribhssn.triblive.com\/"},"nextItem":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedule-for-nov-12-2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedule-for-nov-12-2022\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedule-for-nov-12-2022\/","name":"High school scores, summaries and schedule for Nov. 12, 2022","description":"High schools","url":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedule-for-nov-12-2022\/"},"previousItem":"https:\/\/tribhssn.triblive.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/tribhssn.triblive.com\/author\/tribune-review\/#author","url":"https:\/\/tribhssn.triblive.com\/author\/tribune-review\/","name":"Tribune-Review"},{"@type":"WebPage","@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedule-for-nov-12-2022\/#webpage","url":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedule-for-nov-12-2022\/","name":"High school scores, summaries and schedule for Nov. 12, 2022 | Trib HSSN","description":"High schools","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/tribhssn.triblive.com\/#website"},"breadcrumb":{"@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedule-for-nov-12-2022\/#breadcrumblist"},"author":"https:\/\/tribhssn.triblive.com\/author\/tribune-review\/#author","creator":"https:\/\/tribhssn.triblive.com\/author\/tribune-review\/#author","image":{"@type":"ImageObject","@id":"https:\/\/tribhssn.triblive.com\/#mainImage","url":"https:\/\/assets-tribhssn.triblive.com\/2022\/11\/5624087_web1_ptr-HSscores.jpg","width":638,"height":640},"primaryImageOfPage":{"@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedule-for-nov-12-2022\/#mainImage"},"datePublished":"2022-11-13T01:02:28-05:00","dateModified":"2022-11-13T01:02:28-05:00"},{"@type":"Article","@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedule-for-nov-12-2022\/#article","name":"High school scores, summaries and schedule for Nov. 12, 2022 | Trib HSSN","description":"High schools","inLanguage":"en-US","headline":"High school scores, summaries and schedule for Nov. 12, 2022","author":{"@id":"https:\/\/tribhssn.triblive.com\/author\/tribune-review\/#author"},"publisher":{"@id":"https:\/\/tribhssn.triblive.com\/#organization"},"datePublished":"2022-11-13T01:02:28-05:00","dateModified":"2022-11-13T01:02:28-05:00","articleSection":"High School Other, High School Sports, Other","mainEntityOfPage":{"@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedule-for-nov-12-2022\/#webpage"},"isPartOf":{"@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedule-for-nov-12-2022\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/tribhssn.triblive.com\/#articleImage","url":"https:\/\/assets-tribhssn.triblive.com\/2022\/11\/5624087_web1_ptr-HSscores.jpg","width":638,"height":640}}]}
		</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Feed" href="https://tribhssn.triblive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Comments Feed" href="https://tribhssn.triblive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; High school scores, summaries and schedule for Nov. 12, 2022 Comments Feed" href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedule-for-nov-12-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribhssn.triblive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.42' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' id='seo-automated-link-building-js-extra'>
/* <![CDATA[ */
var seoAutomatedLinkBuilding = {"ajaxUrl":"https:\/\/tribhssn.triblive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/seo-automated-link-building/js/seo-automated-link-building.js?ver=6.0.1' id='seo-automated-link-building-js'></script>
<link rel="https://api.w.org/" href="https://tribhssn.triblive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tribhssn.triblive.com/wp-json/wp/v2/posts/261235" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribhssn.triblive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribhssn.triblive.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://tribhssn.triblive.com/?p=261235' />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-270x270.jpg" />




</head>
<body class="post-template-default single single-post postid-261235 single-format-standard wp-custom-logo">

<script type="text/javascript">
        ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
        p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
        };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
        n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//gadasource.storage.googleapis.com/aam.js","aamsitecertifier"));

 

        window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
            idWeb: '483'
        });

 

        window.aamsitecertifier('trackPageView');
    </script>



<script>
			!function(f,b,e,v,n,t,s)
			{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};
			if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
			n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t,s)}(window,document,'script',
			'https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '948412918976583'); 
			fbq('track', 'PageView');
		</script>
<noscript>
			<img height="1" width="1" 
			src="https://www.facebook.com/tr?id=948412918976583&ev=PageView
			&noscript=1"/>
		</noscript>


<div id="fb-root"></div>
<script>
	
		(function(d, s, id) 
		{
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		
	</script>

<script type='text/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 66938; 
            _sf_async_config.domain = 'tribhssn.triblive.com'; // DON'T INCLUDE HTTP(S) OR WWW
            _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;            _sf_async_config.sections = 'Single'; //SET PAGE SECTION(S)
            _sf_async_config.authors = 'Tribune-Review'; //SET PAGE AUTHOR(S)
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
         })();
    </script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


<header data-sj-ignore>
<div class="utility-bar d-none d-md-block">
<div class="container">
<div class="row" style="min-height: 20px;">
<div class="col-md-1" style="min-height: 20px;">
<a href="https://triblive.com" target="_blank" style="padding-left:0;">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo">
</a>
</div>
<div class="col-flex col-md-9" style="min-height: 20px;display:flex;">
<div class="trib-menu-wrapper">
<div class="menu-hssn-trib-menu-container"><ul id="menu-hssn-trib-menu" class="list-unstyled d-flex flex-wrap flex-row sub-nav"><li id="menu-item-62073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073"><a href="https://triblive.com/sports/">Sports</a></li>
<li id="menu-item-62074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074"><a href="https://triblive.com/news/">News</a></li>
<li id="menu-item-62075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075"><a href="https://triblive.com/local/">Local</a></li>
<li id="menu-item-62076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076"><a href="https://triblive.com/opinion/">Opinion</a></li>
<li id="menu-item-62077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077"><a href="https://triblive.com/aande/">A&amp;E</a></li>
<li id="menu-item-62078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078"><a href="https://triblive.com/lifestyles/">Lifestyles</a></li>
<li id="menu-item-62079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079"><a href="https://triblive.com/home/video/">Video</a></li>
<li id="menu-item-62080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080"><a href="https://triblive.com/obituaries/">Obituaries</a></li>
</ul></div> </div>
<form method="get" action="/search/" class="search-area" style="z-index: 999;">
<input class="form-control border-end-0 border rounded-pill" type="text" placeholder="Search" name="search">
<button class="btn btn-outline-secondary bg-white border-start-0 border rounded-pill ms-n3" type="submit">
Search
</button>
</form>
</div>
<div class="col-md-2" style="min-height: 20px;">
<a href="http://wpial.org" target="_blank" style="float: right;">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White" class="img-fluid">
</a>
</div>
</div>
</div>
</div>
<div class="container-fluid d-none d-md-block">
<div class="row text-center logo">
<div class="col">
</div>
</div>
</div>
<nav class="main-nav navbar navbar-expand-md bg-dark navbar-dark">
<div class="container-fluid">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-main-nav">
<i class="fa fa-bars" aria-hidden="true"></i>
<a href="https://tribhssn.triblive.com/">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN Logo" class="img-fluid brand-mobile">
</a>
</button>
<div id="navbar-main-nav" class="collapse navbar-collapse"><ul id="menu-hssn-main-menu" class="navbar-nav"><li id="menu-item-62018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62018 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-136552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136552 nav-item dropdown"><a href="https://tribhssn.triblive.com/sports/" class="nav-link dropdown-toggle" data-toggle="dropdown">Sports</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/category/baseball/" class="dropdown-item">Baseball</a><a href="https://tribhssn.triblive.com/category/basketball/" class="dropdown-item">Basketball</a><a href="https://tribhssn.triblive.com/category/cross-country/" class="dropdown-item">Cross Country</a><a href="https://tribhssn.triblive.com/category/field-hockey/" class="dropdown-item">Field Hockey</a><a href="https://tribhssn.triblive.com/category/football/" class="dropdown-item">Football</a><a href="https://tribhssn.triblive.com/category/golf/" class="dropdown-item">Golf</a><a href="https://tribhssn.triblive.com/category/gymnastics/" class="dropdown-item">Gymnastics</a><a href="https://tribhssn.triblive.com/category/hockey/" class="dropdown-item">Hockey</a><a href="https://tribhssn.triblive.com/category/lacrosse/" class="dropdown-item">Lacrosse</a><a href="https://tribhssn.triblive.com/category/rifle/" class="dropdown-item">Rifle</a><a href="https://tribhssn.triblive.com/category/soccer/" class="dropdown-item">Soccer</a><a href="https://tribhssn.triblive.com/category/softball/" class="dropdown-item">Softball</a><a href="https://tribhssn.triblive.com/category/swimming/" class="dropdown-item">Swimming</a><a href="https://tribhssn.triblive.com/category/tennis/" class="dropdown-item">Tennis</a><a href="https://tribhssn.triblive.com/category/track-and-field/" class="dropdown-item">Track and Field</a><a href="https://tribhssn.triblive.com/category/volleyball/" class="dropdown-item">Volleyball</a><a href="https://tribhssn.triblive.com/category/wrestling/" class="dropdown-item">Wrestling</a><a href="https://tribhssn.triblive.com/category/other/" class="dropdown-item">Other Sports</a><a href="https://tribhssn.triblive.com/sports/" class="dropdown-item">All Sports</a></div>
<li id="menu-item-62045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62045 nav-item"><a href="https://tribhssn.triblive.com/scores/" class="nav-link">Scores</a><li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836 nav-item"><a href="https://tribhssn.triblive.com/stats/" class="nav-link">Stats</a><li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837 nav-item"><a href="https://tribhssn.triblive.com/standings/" class="nav-link">Standings</a><li id="menu-item-240493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-240493 nav-item dropdown"><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown">Broadcasts</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/broadcast-calendar/" class="dropdown-item">Broadcast Calendar</a><a href="https://tribhssn.triblive.com/todays-broadcast/" class="dropdown-item">Today’s Broadcasts</a><a href="https://tribhssn.triblive.com/podcasts/" class="dropdown-item">Podcasts</a><a href="https://tribhssn.triblive.com/faq/" class="dropdown-item">Frequently Asked Questions</a></div>
<li id="menu-item-95914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95914 nav-item dropdown"><a href="https://tribhssn.triblive.com/high-school-brackets/" class="nav-link dropdown-toggle" data-toggle="dropdown">Brackets</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/high-school-brackets/wpial/" class="dropdown-item">WPIAL</a><a href="https://tribhssn.triblive.com/high-school-brackets/piaa/" class="dropdown-item">PIAA</a></div>
<li id="menu-item-246876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246876 nav-item"><a href="https://mediakit.triblive.com/triblive-high-school-sports-network/" class="nav-link">Advertise With Us</a><li class="d-none d-md-block order-1 nav-item nav-logo"><a href="/" class="nav-link"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN nav Logo" class="img-fluid brand"></a></li></ul></div> </div>
</nav>

<div class="fixed-bottom">

<div id='div-gpt-ad-1380843670843-0' class="ad">
<script type="text/javascript">
		
           	if (SponsorBar_ATFactive > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-0'); });
           	}
     	</script>
</div>
</div>

<div class="container">
<div class="row no-gutters space">
<div class="col">
<ul id="menu-hssn-stat-menu" class="navbar-nav d-flex flex-wrap flex-row hssn-gray sub-nav justify-content-center"><li id="menu-item-133834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133834 nav-item"><a href="https://tribhssn.triblive.com/rankings/" class="nav-link">Rankings</a><li id="menu-item-133835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133835 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul> </div>
</div>
<div class="row no-gutters text-center space">
<div class="col">

<div id='div-gpt-ad-1380843670843-35' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-35'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
</header>
<script src="https://tribhssn.triblive.com/wp-content/themes/hssn/assets/functions/scripts/fp.js"></script>


<div class="container space page-content">
<div class="row no-gutters">
<div class="col-md-7 content-container">
<h1>High school scores, summaries and schedule for Nov. 12, 2022</h1>
<p><strong>By: <span class="author-byline">HSSN Staff</span>

</strong><br />
Saturday, November 12, 2022 | 8:02 PM</p>
<hr>
<div id="postCarousel" class="carousel slide" data-interval="false" data-ride="carousel">
<div class="carousel-inner">
<div class="carousel-item active">
<figure class="figure">
<img id="photo-id_261236" class="img-fluid figure-img nofotomoto" src="https://assets-tribhssn.triblive.com/2022/11/5624087_web1_ptr-HSscores.jpg" alt="5624087_web1_ptr-HSscores" title="5624087_web1_ptr-HSscores" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
</div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
</div>
</div> 
</div> 
</figcaption>
</figure>
</div>
</div>
</div>
<div class='heateorSssClear'></div><div style="float:right" class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://tribhssn.triblive.com/high-school-scores-summaries-and-schedule-for-nov-12-2022/'><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedule-for-nov-12-2022%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:30px;height:30px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?text=High%20school%20scores%2C%20summaries%20and%20schedule%20for%20Nov.%2012%2C%202022&url=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedule-for-nov-12-2022%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:30px;height:30px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_instagram" href="https://www.instagram.com/" title="Instagram" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#53beee;width:30px;height:30px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('High%20school%20scores%2C%20summaries%20and%20schedule%20for%20Nov.%2012%2C%202022' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedule-for-nov-12-2022%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:30px;height:30px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:30px;height:30px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z" /></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedule-for-nov-12-2022%2F&title=High%20school%20scores%2C%20summaries%20and%20schedule%20for%20Nov.%2012%2C%202022" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:30px;height:30px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedule-for-nov-12-2022%2F&title=High%20school%20scores%2C%20summaries%20and%20schedule%20for%20Nov.%2012%2C%202022" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:30px;height:30px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff" /></svg></span></a><a class="heateor_sss_button_print" onclick="window.print()" title="Print" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_print" style="background-color:#fd6500;width:30px;height:30px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" stroke="#fff" stroke-width=".1" d="M4.467 14.305h23.065v6.498H4.467v-6.498z" /><path fill="#DCDCDC" stroke="#fff" stroke-width=".1" d="M5.228 12.83H26.77l.745 1.39H4.485l.743-1.39z" /><path d="M9.19 8.118h13.467v6.106H9.19z" /><path fill="#fff" stroke="#fff" stroke-width=".1" d="M9.844 6.516h12.312v7.31H9.844z" /><path stroke="#fff" stroke-width=".1" d="M8.602 17.37h14.574v3.396H8.602z" /><path fill="#fff" stroke="#fff" stroke-width=".1" d="M10.152 17.97h11.27l2.233 7.515H7.92l2.232-7.514z" /></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedule-for-nov-12-2022/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:30px;height:30px;border-radius:5px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://tribhssn.triblive.com/high-school-scores-summaries-and-schedule-for-nov-12-2022/', 'High%20school%20scores%2C%20summaries%20and%20schedule%20for%20Nov.%2012%2C%202022', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><strong>High schools</strong></p>
<p><strong>Field hockey</strong></p>
<p><strong>PIAA playoffs</strong></p>
<p><strong>Class 3A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p>Conestoga 2, Manheim Township 1 (OT)</p>
<p>Wilson 1, Downingtown West 0</p>
<p>Emmaus 7, Honesdale 0</p>
<p>Lower Dauphin 2, Great <a href="https://tribhssn.triblive.com/schools/valley/" data-internallinksmanager029f6b8e52c="154" title="Valley" target="_blank" rel="noopener">Valley</a> 1 (OT)</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Wilson (20-2-1) vs. Emmaus (25-0); Lower Dauphin (20-3-1) vs. Conestoga (21-2)</p>
<p><strong>Class 2A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p>Gwynedd Mercy 3, Northern 1</p>
<p>Mechanicsburg 3, Crestwood 2 (OT)</p>
<p>Palmyra 5, Twin <a href="https://tribhssn.triblive.com/schools/valley/" data-internallinksmanager029f6b8e52c="154" title="Valley" target="_blank" rel="noopener">Valley</a> 0</p>
<p>Villa Maria Academy 2, Hershey 1 (OT)</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Villa Maria Academy (18-6) vs. Mechanicsburg (18-4-1); Gwynedd Mercy (18-4-1) vs. Palmyra (19-2-2)</p>
<p><strong>Class A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p>Boiling Springs 1, Newport 0</p>
<p>Central Columbia 1, New Hope 0 (OT)</p>
<p>Oley Valley 5, Lewisburg 1</p>
<p>Wyoming Area 4, West Perry 1</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Wyoming Area (21-2) vs. Oley Valley (19-2-1); Central Columbia (19-4) vs. Boiling Springs (24-0)</p>
<p><strong>Football</strong></p>
<p><strong>WPIAL playoffs</strong></p>
<p><strong>Class 6A</strong></p>
<p><strong>Championship</strong></p>
<p><strong>Nov. 19 schedule</strong></p>
<p><a href="https://tribhssn.triblive.com/schools/north-allegheny/" data-internallinksmanager029f6b8e52c="103" title="North Allegheny" target="_blank" rel="noopener">North Allegheny</a> (10-1) vs. <a href="https://tribhssn.triblive.com/schools/central-catholic/" data-internallinksmanager029f6b8e52c="34" title="Central Catholic" target="_blank" rel="noopener">Central Catholic</a> (7-4) at <a href="https://tribhssn.triblive.com/schools/norwin/" data-internallinksmanager029f6b8e52c="108" title="Norwin" target="_blank" rel="noopener">Norwin</a>, 6 p.m.</p>
<p><strong>Class 5A</strong></p>
<p><strong>Semifinals</strong></p>
<p><strong>Championship</strong></p>
<p><strong>Nov. 19 schedule</strong></p>
<p><a href="https://tribhssn.triblive.com/schools/upper-st-clair/" data-internallinksmanager029f6b8e52c="153" title="Upper St. Clair" target="_blank" rel="noopener">Upper St. Clair</a> (10-2) vs. <a href="https://tribhssn.triblive.com/schools/pine-richland/" data-internallinksmanager029f6b8e52c="117" title="Pine-Richland" target="_blank" rel="noopener">Pine-Richland</a> (9-3) at <a href="https://tribhssn.triblive.com/schools/norwin/" data-internallinksmanager029f6b8e52c="108" title="Norwin" target="_blank" rel="noopener">Norwin</a>, noon</p>
<p><strong>Class 4A</strong></p>
<p><strong>Semifinals</strong></p>
<p><strong>Friday&rsquo;s schedule</strong></p>
<p><a href="https://tribhssn.triblive.com/schools/aliquippa/" data-internallinksmanager029f6b8e52c="2" title="Aliquippa" target="_blank" rel="noopener">Aliquippa</a> (10-0) vs. <a href="https://tribhssn.triblive.com/schools/mckeesport/" data-internallinksmanager029f6b8e52c="90" title="McKeesport" target="_blank" rel="noopener">McKeesport</a> (11-1) at <a href="https://tribhssn.triblive.com/schools/canon-mcmillan/" data-internallinksmanager029f6b8e52c="30" title="Canon-McMillan" target="_blank" rel="noopener">Canon-McMillan</a>, 7 p.m.; <a href="https://tribhssn.triblive.com/schools/central-valley/" data-internallinksmanager029f6b8e52c="35" title="Central Valley" target="_blank" rel="noopener">Central Valley</a> (10-1) vs. <a href="https://tribhssn.triblive.com/schools/thomas-jefferson/" data-internallinksmanager029f6b8e52c="148" title="Thomas Jefferson" target="_blank" rel="noopener">Thomas Jefferson</a> (8-3) at <a href="https://tribhssn.triblive.com/schools/north-allegheny/" data-internallinksmanager029f6b8e52c="103" title="North Allegheny" target="_blank" rel="noopener">North Allegheny</a>, 7 p.m.</p>
<p><strong>Class 3A</strong></p>
<p><strong>Semifinals</strong></p>
<p><strong>Friday&rsquo;s schedule</strong></p>
<p><a href="https://tribhssn.triblive.com/schools/belle-vernon/" data-internallinksmanager029f6b8e52c="15" title="Belle Vernon" target="_blank" rel="noopener">Belle Vernon</a> (8-2) vs. <a href="https://tribhssn.triblive.com/schools/freeport/" data-internallinksmanager029f6b8e52c="59" title="Freeport" target="_blank" rel="noopener">Freeport</a> (10-1) at <a href="https://tribhssn.triblive.com/schools/gateway/" data-internallinksmanager029f6b8e52c="60" title="Gateway" target="_blank" rel="noopener">Gateway</a>, 7 p.m.; <a href="https://tribhssn.triblive.com/schools/avonworth/" data-internallinksmanager029f6b8e52c="10" title="Avonworth" target="_blank" rel="noopener">Avonworth</a> (10-1) vs. <a href="https://tribhssn.triblive.com/schools/shady-side-academy/" data-internallinksmanager029f6b8e52c="135" title="Shady Side Academy" target="_blank" rel="noopener">Shady Side Academy</a> (7-4) at <a href="https://tribhssn.triblive.com/schools/fox-chapel/" data-internallinksmanager029f6b8e52c="54" title="Fox Chapel" target="_blank" rel="noopener">Fox Chapel</a>, 7 p.m.</p>
<p><strong>Class 2A</strong></p>
<p><strong>Semifinals</strong></p>
<p><strong>Friday&rsquo;s schedule</strong></p>
<p><a href="https://tribhssn.triblive.com/schools/steel-valley/" data-internallinksmanager029f6b8e52c="145" title="Steel Valley" target="_blank" rel="noopener">Steel Valley</a> (10-0) vs. <a href="https://tribhssn.triblive.com/schools/neshannock/" data-internallinksmanager029f6b8e52c="100" title="Neshannock" target="_blank" rel="noopener">Neshannock</a> (11-1) at <a href="https://tribhssn.triblive.com/schools/montour/" data-internallinksmanager029f6b8e52c="94" title="Montour" target="_blank" rel="noopener">Montour</a>, 7 p.m.; <a href="https://tribhssn.triblive.com/schools/beaver-falls/" data-internallinksmanager029f6b8e52c="14" title="Beaver Falls" target="_blank" rel="noopener">Beaver Falls</a> (10-1) vs. <a href="https://tribhssn.triblive.com/schools/sto-rox/" data-internallinksmanager029f6b8e52c="146" title="Sto-Rox" target="_blank" rel="noopener">Sto-Rox</a> (9-2) at <a href="https://tribhssn.triblive.com/schools/ambridge/" data-internallinksmanager029f6b8e52c="5" title="Ambridge" target="_blank" rel="noopener">Ambridge</a>, 7 p.m.</p>
<p><strong>Class A</strong></p>
<p><strong>Semifinals</strong></p>
<p><strong>Friday&rsquo;s schedule</strong></p>
<p><a href="https://tribhssn.triblive.com/schools/bishop-canevin/" data-internallinksmanager029f6b8e52c="19" title="Bishop Canevin" target="_blank" rel="noopener">Bishop Canevin</a> (11-1) vs. <a href="https://tribhssn.triblive.com/schools/south-side/" data-internallinksmanager029f6b8e52c="141" title="South Side" target="_blank" rel="noopener">South Side</a> (11-1) at <a href="https://tribhssn.triblive.com/schools/peters-township/" data-internallinksmanager029f6b8e52c="116" title="Peters Township" target="_blank" rel="noopener">Peters Township</a>, 7 p.m.; <a href="https://tribhssn.triblive.com/schools/union/" data-internallinksmanager029f6b8e52c="151" title="Union" target="_blank" rel="noopener">Union</a> (9-3) vs. <a href="https://tribhssn.triblive.com/schools/rochester/" data-internallinksmanager029f6b8e52c="130" title="Rochester" target="_blank" rel="noopener">Rochester</a> (7-4) at <a href="https://tribhssn.triblive.com/schools/freedom/" data-internallinksmanager029f6b8e52c="58" title="Freedom" target="_blank" rel="noopener">Freedom</a>, 7 p.m.</p>
<p><strong>PIAA playoffs</strong></p>
<p><strong>Class 4A</strong></p>
<p><strong>Districts 8-10 regional championship</strong></p>
<p><strong>Saturday&rsquo;s result</strong></p>
<p><a href="https://tribhssn.triblive.com/schools/meadville/" data-internallinksmanager029f6b8e52c="91" title="Meadville" target="_blank" rel="noopener">Meadville</a> 40, University Prep 12</p>
<p><strong>Soccer</strong></p>
<p><strong>Boys</strong></p>
<p><strong>PIAA playoffs</strong></p>
<p><strong>Class 4A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p>Conestoga 2, Warwick 0</p>
<p>Lower Merion 2, Pennridge 0</p>
<p>Parkland 2, Father Judge 1</p>
<p><a href="https://tribhssn.triblive.com/schools/seneca-valley/" data-internallinksmanager029f6b8e52c="131" title="Seneca Valley" target="_blank" rel="noopener">Seneca Valley</a> 3, Spring-Ford 0</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Lower Merion (22-1) vs. Parkland; <a href="https://tribhssn.triblive.com/schools/seneca-valley/" data-internallinksmanager029f6b8e52c="131" title="Seneca Valley" target="_blank" rel="noopener">Seneca Valley</a> (20-1-1) vs. Conestoga (19-4)</p>
<p><strong>Class 3A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p>Hershey 3, <a href="https://tribhssn.triblive.com/schools/ambridge/" data-internallinksmanager029f6b8e52c="5" title="Ambridge" target="_blank" rel="noopener">Ambridge</a> 2</p>
<p>Cathedral Prep 3, <a href="https://tribhssn.triblive.com/schools/moon/" data-internallinksmanager029f6b8e52c="95" title="Moon" target="_blank" rel="noopener">Moon</a> 0</p>
<p>Phoenixville 5, Cocalico 1</p>
<p>Springfield Township 3, Selinsgrove 0</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Springfield Township (20-3) vs. Phoenixville (20-2-1); Hershey (20-3) vs. Cathedral Prep (18-1-1)</p>
<p><strong>Class 2A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p>Mercyhurst Prep 5, Bedford 0</p>
<p>Northwestern Lehigh 1, Fleetwood 0 (OT)</p>
<p>Lancaster Catholic 4, <a href="https://tribhssn.triblive.com/schools/harbor-creek/" data-internallinksmanager029f6b8e52c="66" title="Harbor Creek" target="_blank" rel="noopener">Harbor Creek</a> 0</p>
<p>Lewisburg 2, Conwell-Egan 1</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Northwestern Lehigh (24-1) vs. Lewisburg (20-1-1); Lancaster Catholic (16-5-2) vs. Mercyhurst Prep (18-3-1)</p>
<p><strong>Class A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p>McConnellsburg 1, <a href="https://tribhssn.triblive.com/schools/charleroi/" data-internallinksmanager029f6b8e52c="36" title="Charleroi" target="_blank" rel="noopener">Charleroi</a> 0</p>
<p>Moravian Academy 4, Holy Cross 0</p>
<p>Faith Christian 3, Tulpehocken 0</p>
<p><a href="https://tribhssn.triblive.com/schools/winchester-thurston/" data-internallinksmanager029f6b8e52c="167" title="Winchester Thurston" target="_blank" rel="noopener">Winchester Thurston</a> 2, <a href="https://tribhssn.triblive.com/schools/eden-christian/" data-internallinksmanager029f6b8e52c="47" title="Eden Christian" target="_blank" rel="noopener">Eden Christian</a> 0</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Faith Christian (19-3) vs. Moravian Academy; McConnellsburg vs. <a href="https://tribhssn.triblive.com/schools/winchester-thurston/" data-internallinksmanager029f6b8e52c="167" title="Winchester Thurston" target="_blank" rel="noopener">Winchester Thurston</a> (18-2-1)</p>
<p><strong>Girls</strong></p>
<p><strong>PIAA playoffs</strong></p>
<p><strong>Class 4A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p>Central Dauphin 2, North Allegheny 1</p>
<p>Neshaminy 2, Conestoga 1 (OT)</p>
<p>Owen J. Roberts 2, <a href="https://tribhssn.triblive.com/schools/peters-township/" data-internallinksmanager029f6b8e52c="116" title="Peters Township" target="_blank" rel="noopener">Peters Township</a> 1 (OT)</p>
<p>Pennridge 5, CB West 0</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Neshaminy (22-0-2) vs. Pennridge (22-2); Owen J. Roberts (19-6) vs. Central Dauphin (20-2-1)</p>
<p><strong>Class 3A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p>Greencastle-Antrim 1, Archbishop Wood 0</p>
<p><a href="https://tribhssn.triblive.com/schools/mars/" data-internallinksmanager029f6b8e52c="88" title="Mars" target="_blank" rel="noopener">Mars</a> 2, Lower Dauphin 0</p>
<p><a href="https://tribhssn.triblive.com/schools/moon/" data-internallinksmanager029f6b8e52c="95" title="Moon" target="_blank" rel="noopener">Moon</a> 4, <a href="https://tribhssn.triblive.com/schools/plum/" data-internallinksmanager029f6b8e52c="118" title="Plum" target="_blank" rel="noopener">Plum</a> 1</p>
<p>Upper Perkiomen 6, Valley View 0</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Upper Perkiomen (22-1) vs. Greencastle-Antrim (21-2-1); <a href="https://tribhssn.triblive.com/schools/mars/" data-internallinksmanager029f6b8e52c="88" title="Mars" target="_blank" rel="noopener">Mars</a> (19-1) vs. Moon (22-0)</p>
<p><strong>Class 2A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p>Central Columbia 6, <a href="https://tribhssn.triblive.com/schools/trinity/" data-internallinksmanager029f6b8e52c="149" title="Trinity" target="_blank" rel="noopener">Trinity</a> (District 3) 0</p>
<p>General McLane 3, <a href="https://tribhssn.triblive.com/schools/clearfield/" data-internallinksmanager029f6b8e52c="41" title="Clearfield" target="_blank" rel="noopener">Clearfield</a> 0</p>
<p><a href="https://tribhssn.triblive.com/schools/mt-pleasant/" data-internallinksmanager029f6b8e52c="97" title="Mt. Pleasant" target="_blank" rel="noopener">Mt. Pleasant</a> 1, Fort LeBoeuf 0</p>
<p>Wyomissing 1, Northwestern Lehigh 0</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Wyomissing (21-1) vs. Central Columbia (23-0); <a href="https://tribhssn.triblive.com/schools/mt-pleasant/" data-internallinksmanager029f6b8e52c="97" title="Mt. Pleasant" target="_blank" rel="noopener">Mt. Pleasant</a> (21-2) vs. General McLane (15-5-1)</p>
<p><strong>Class A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p><a href="https://tribhssn.triblive.com/schools/freedom/" data-internallinksmanager029f6b8e52c="58" title="Freedom" target="_blank" rel="noopener">Freedom</a> 4, Karns City 3 (OT)</p>
<p>Greensburg C.C. 3, <a href="https://tribhssn.triblive.com/schools/springdale/" data-internallinksmanager029f6b8e52c="143" title="Springdale" target="_blank" rel="noopener">Springdale</a> 1</p>
<p>South Williamsport 2, Moravian Academy 0</p>
<p>Southern Columbia 3, Camp Hill 0</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Southern Columbia (16-6-1) vs. South Williamsport (19-4); Freedom (19-4) vs. Greensburg C.C. (15-4)</p>
<p><strong>Volleyball</strong></p>
<p><strong>Girls</strong></p>
<p><strong>Class 4A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p>Garnet Valley 3, Lower Merion 0</p>
<p>North Allegheny 3, Landisville <a href="https://tribhssn.triblive.com/schools/hempfield-area/" data-internallinksmanager029f6b8e52c="67" title="Hempfield Area" target="_blank" rel="noopener">Hempfield</a> 1</p>
<p>Parkland 3, Wilson 0</p>
<p><a href="https://tribhssn.triblive.com/schools/pine-richland/" data-internallinksmanager029f6b8e52c="117" title="Pine-Richland" target="_blank" rel="noopener">Pine-Richland</a> 3, Unionville 2</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Garnet Valley (24-1) vs. Parkland (24-0); North Allegheny (20-1) vs. Pine-Richland (18-2)</p>
<p><strong>Class 3A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p>Bethlehem Catholic 3, Cardinal O&rsquo;Hara 0</p>
<p><a href="https://tribhssn.triblive.com/schools/thomas-jefferson/" data-internallinksmanager029f6b8e52c="148" title="Thomas Jefferson" target="_blank" rel="noopener">Thomas Jefferson</a> 3, Conneaut 1</p>
<p><a href="https://tribhssn.triblive.com/schools/north-catholic/" data-internallinksmanager029f6b8e52c="104" title="North Catholic" target="_blank" rel="noopener">North Catholic</a> 3, <a href="https://tribhssn.triblive.com/schools/hollidaysburg/" data-internallinksmanager029f6b8e52c="69" title="Hollidaysburg" target="_blank" rel="noopener">Hollidaysburg</a> 1</p>
<p>Pope John Paul II 3, Twin Valley 2</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Bethlehem Catholic (18-5) vs. Pope John Paul II (23-0); <a href="https://tribhssn.triblive.com/schools/north-catholic/" data-internallinksmanager029f6b8e52c="104" title="North Catholic" target="_blank" rel="noopener">North Catholic</a> (18-2) vs. Thomas Jefferson (19-2)</p>
<p><strong>Class 2A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p><a href="https://tribhssn.triblive.com/schools/freeport/" data-internallinksmanager029f6b8e52c="59" title="Freeport" target="_blank" rel="noopener">Freeport</a> 3, <a href="https://tribhssn.triblive.com/schools/quaker-valley/" data-internallinksmanager029f6b8e52c="124" title="Quaker Valley" target="_blank" rel="noopener">Quaker Valley</a> 0</p>
<p>Notre Dame GP 3, North Penn Liberty 1</p>
<p>Phillipsburg-Osceola 3, <a href="https://tribhssn.triblive.com/schools/shenango/" data-internallinksmanager029f6b8e52c="137" title="Shenango" target="_blank" rel="noopener">Shenango</a> 0</p>
<p>York Catholic 3, Tyrone 0</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Notre Dame GP (17-4) vs. York Catholic (22-1); Freeport (21-2) vs. Phillipsburg-Osceola (19-1)</p>
<p><strong>Class A</strong></p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Saturday&rsquo;s results</strong></p>
<p>Maplewood 3, <a href="https://tribhssn.triblive.com/schools/homer-center/" data-internallinksmanager029f6b8e52c="70" title="Homer-Center" target="_blank" rel="noopener">Homer-Center</a> 0</p>
<p>West Branch 3, Mt. Calvary Christian 0</p>
<p>Oswayo Valley 3, Conemaugh Township 0</p>
<p>Sacred Heart Academy 3, Lititz Christian 1</p>
<p><strong>Semifinals</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Sacred Heart Academy (19-7) vs. West Branch (21-0); Oswayo Valley (24-0) vs. Maplewood (21-3)</p>
<p><strong>All schedules are subject to change. To report scores or schedule changes, email ptrsports@triblive.com.</strong></p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:39px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' data-heateor-sss-href='https://tribhssn.triblive.com/high-school-scores-summaries-and-schedule-for-nov-12-2022/'><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedule-for-nov-12-2022%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?text=High%20school%20scores%2C%20summaries%20and%20schedule%20for%20Nov.%2012%2C%202022&url=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedule-for-nov-12-2022%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_instagram" href="https://www.instagram.com/" title="Instagram" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#53beee;width:35px;height:35px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" version="1.1" viewBox="-10 -10 148 148" width="100%" height="100%" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g><g><path d="M86,112H42c-14.336,0-26-11.663-26-26V42c0-14.337,11.664-26,26-26h44c14.337,0,26,11.663,26,26v44 C112,100.337,100.337,112,86,112z M42,24c-9.925,0-18,8.074-18,18v44c0,9.925,8.075,18,18,18h44c9.926,0,18-8.075,18-18V42 c0-9.926-8.074-18-18-18H42z" fill="#fff"></path></g><g><path d="M64,88c-13.234,0-24-10.767-24-24c0-13.234,10.766-24,24-24s24,10.766,24,24C88,77.233,77.234,88,64,88z M64,48c-8.822,0-16,7.178-16,16s7.178,16,16,16c8.822,0,16-7.178,16-16S72.822,48,64,48z" fill="#fff"></path></g><g><circle cx="89.5" cy="38.5" fill="#fff" r="5.5"></circle></g></g></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('High%20school%20scores%2C%20summaries%20and%20schedule%20for%20Nov.%2012%2C%202022' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedule-for-nov-12-2022%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:35px;height:35px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z" /></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedule-for-nov-12-2022%2F&title=High%20school%20scores%2C%20summaries%20and%20schedule%20for%20Nov.%2012%2C%202022" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedule-for-nov-12-2022%2F&title=High%20school%20scores%2C%20summaries%20and%20schedule%20for%20Nov.%2012%2C%202022" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff" /></svg></span></a><a class="heateor_sss_button_print" onclick="window.print()" title="Print" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_print" style="background-color:#fd6500;width:35px;height:35px;border-radius:5px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path fill="#fff" stroke="#fff" stroke-width=".1" d="M4.467 14.305h23.065v6.498H4.467v-6.498z" /><path fill="#DCDCDC" stroke="#fff" stroke-width=".1" d="M5.228 12.83H26.77l.745 1.39H4.485l.743-1.39z" /><path d="M9.19 8.118h13.467v6.106H9.19z" /><path fill="#fff" stroke="#fff" stroke-width=".1" d="M9.844 6.516h12.312v7.31H9.844z" /><path stroke="#fff" stroke-width=".1" d="M8.602 17.37h14.574v3.396H8.602z" /><path fill="#fff" stroke="#fff" stroke-width=".1" d="M10.152 17.97h11.27l2.233 7.515H7.92l2.232-7.514z" /></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedule-for-nov-12-2022/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:5px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://tribhssn.triblive.com/high-school-scores-summaries-and-schedule-for-nov-12-2022/', 'High%20school%20scores%2C%20summaries%20and%20schedule%20for%20Nov.%2012%2C%202022', '' )"><svg xmlns="http://www.w3.org/2000/svg" style="display:block;" width="100%" height="100%" viewBox="-4 -4 38 38"><circle cx="10" cy="15" r="3" fill="#fff"></circle><circle cx="20" cy="10" r="3" fill="#fff"></circle><circle cx="20" cy="20" r="3" fill="#fff"></circle><path d="M 10 15 L 20 10 m 0 10 L 10 15" class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke-width="2" stroke="#fff"></path></svg></span></a></div><div class="heateorSssClear"></div></div><p>

<div style="width:100%;">
<h3>More High School Other</h3>
&bull; <a href="https://tribhssn.triblive.com/a-k-valley-athletes-of-the-week-springdales-grace-gent-fox-chapels-mason-heininger/">A-K Valley athletes of the week: Springdale&#8217;s Grace Gent, Fox Chapel&#8217;s Mason Heininger</a><br />
&bull; <a href="https://tribhssn.triblive.com/north-allegheny-notebook-na-volleyball-rebounds-from-finals-loss/">North Allegheny notebook: NA volleyball rebounds from finals loss</a><br />
&bull; <a href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-nov-11-2022/">High school scores, summaries and schedules for Nov. 11, 2022</a><br />
&bull; <a href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-nov-10-2022/">High school scores, summaries and schedules for Nov. 10, 2022</a><br />
&bull; <a href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-nov-8-2022/">High school scores, summaries and schedules for Nov. 8, 2022</a><br />
</div>

</p>

<div id="meSearchBladeWidget" style=""></div>
<script>
		var showAds = 'yes'; 
		var toggleOption = 'yes';
		var myIP = "35.173.238.138"; 
		var myProductionFlag = ""; 
		var myShowWidgetsFlag = 'Yes'; 
		var myIamPre = '';var meAlphaTopCategory = 'high-school-scores-summaries-and-schedule-for-nov-12-2022';var meAlphaChildCategory = '';var myPageType = 'story'; myIamPre = 'story'; var meParentCategory = 'high-school-scores-summaries-and-schedule-for-nov-12-2022'; var meChildCategory = ''; var meGetTheTitle = 'High school scores, summaries and schedule for Nov. 12, 2022';var myIam = myIamPre;</script>

<script src="https://tribhssn.triblive.com/wp-content/themes/hssn/assets/functions/scripts/shops.js?ver=2022-11-12pm" async></script>
<script src="https://tribhssn.triblive.com/wp-content/themes/hssn/assets/functions/scripts/shops-test.js?ver=2022-11-12pm" async></script>
<script data-cfasync="false" src="https://tribhssn.triblive.com/wp-content/themes/hssn/assets/modules/mesearch/mesearch-hssn2-min.js?ver=2022-11-12pm"></script><script data-cfasync="false" src="https://search-module.s3.us-east-2.amazonaws.com/pubs/hssn/mesearch-hssn2-min.js?ver=2022-11-12pm"></script>
</div> 
<div data-sj-ignore class="col-md-4 ml-auto sidebar">


<div class="sidebar-inner sidebar-search">
<div id="meSearchBladeWidgetCompact"></div>
</div>

<div class="sidebar-inner sidebar-search">
<form method="get" action="/search/" class="search-area">
<input class="form-control" tabindex="1" placeholder="SEARCH HSSN" style="text-transform:none; width:50%; float:left; margin-right: 10px;" name="search" size="28" maxlength="75" type="text">
<input class="search-now" tabindex="2" value="Search" type="submit" style="width: 40%;">
</form>
</div>

<div class="sidebar-inner">

<div id='div-gpt-ad-1380843670843-3' class="ad">
<script type="text/javascript">
		
           	if (BigBox_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-3'); });
           	}
     	</script>
</div>
</div>

<div class="sidebar-inner">
<a href="https://tribhssn.triblive.com/broadcast-calendar/?utm_source=hssn&utm_medium=display&utm_campaign=mobile_homepage_banner" target="_blank">
<img src="https://assets-tribhssn.triblive.com/2022/10/HSSN-todays-broadcasts-350x90-1.png" alt="HSSN Promo" />
</a>
</div>

<div class="sidebar-inner sidebar-podcast hssn-lightgray">
<style>
				ol, ul, dl { list-style-type: none; padding: 0;}
				div#podcastsWrapper span.duration, 
				div#podcastsWrapper span.publish {font-size:11px;font-weight:normal;font-style:italic;}
				div#podcastsWrapper span.duration{display:block;}
				div#podcastsWrapper span.publish {display:none;}		

		</style>
<script src="https://content.jwplatform.com/libraries/gsc5tz35.js"></script>
<script type="text/javascript">
			function doLoadJWPlayer(divId, audioFile, img) {
				var playerInstance = jwplayer(divId);
				playerInstance.setup({file: audioFile, image: img, width: "100%",height: "300", androidhls: true, preload: "none", ga: {}}); 
			}
			</script>
<script src="https://sportstalk.triblive.com/wp-content/plugins/podcast-sftp/inc/javascriptjwplayerdon.php?tags=donrebel&limit=1"></script>
<div id="podcastsWrapper">
<div id="ttmpodcast"><ul><li class="text-center">Loading...</li></ul></div>
</div>
</div>
<div class="sidebar-inner hssn-lightgray sidebar-video video-playlist">
<h3>Recent Videos</h3>
<div id="video-sidebar" class="carousel special slide" data-ride="carousel" data-interval="false">
<div class="carousel-inner" role="listbox">
<div class="carousel-item video active">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-week-11-recap/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/qk70KHNB-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: Week 11 Recap</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-week-10-recap/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/sFbwPVaS-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: Week 10 Recap</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-week-9-player-of-the-week/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/1AYdHwkW-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: Week 9 Player of the Week</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-week-9-recap/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/c9ZoJxX8-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: Week 9 Recap</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-week-8-recap/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/qJgSqTIW-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: Week 8 Recap</div>
</a>
</div> </div>
<div class="video-controls">
<a class="carousel-control-prev" href="#video-sidebar" role="button" data-slide="prev">
<i class="fa fa-chevron-left fa-lg" style="color:white;"></i>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#video-sidebar" role="button" data-slide="next">
<i class="fa fa-chevron-right fa-lg" style="color:white;"></i>
<span class="sr-only">Next</span>
</a>
</div>
</div> </div>
<div class="sidebar-inner sidebar-facebook">
<h3>Facebook</h3>
<div class="fb-page" data-href="https://www.facebook.com/TribLIVEHSSN/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TribLIVEHSSN/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TribLIVEHSSN/">HSSN</a></blockquote></div>
</div>
<div class="sidebar-inner sidebar-twitter">
<h3>Twitter</h3>
<a class="twitter-timeline" data-width="310" data-height="520" data-link-color="#DD2E44" href="https://twitter.com/TribLiveHSSN?ref_src=twsrc%5Etfw">Tweets by TribLiveHSSN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-18' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-18'); });
           	}
     	</script>
</div>
</div>
<div class="sidebar-inner sidebar-civicscience">
<style>
		.civsci-widget {
		padding: 6px 6px 3px !important; }
	</style>
<div id="civsci-id-1399816347" data-civicscience-widget="3cd509cc-abc2-f8f4-e14f-3e8eb04b93f5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>

</div> </div>
</div> 
<footer data-sj-ignore>
<div class="container footerad" id="ad-footer">
<div class="row text-center space">
<div class="col">
<img src="https://www.civicscience.com/idsync?uid=triblive:id" width="0" height="0">

<div id='div-gpt-ad-1380843670843-42' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-42'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
<div class="footer-inner">
<div class="container">
<div class="row text-center space social-media">
<div class="col">
<a href="https://www.facebook.com/TribLIVEHSSN/" target="_blank"><i class="fa fa-lg fa-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/TribLiveHSSN" target="_blank"><i class="fa fa-lg fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/tribstandout/" target="_blank"><i class="fa fa-lg fa-instagram" aria-hidden="true"></i></a>
<a href="#"><i class="fa fa-lg fa-chevron-circle-up" aria-hidden="true"></i></a>
</div>
</div>
<div class="d-md-none d-lg-none d-xl-none triblive-footer-menu space">
<nav class="navbar navbar navbar-expand-md footer-content-section-inner">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-tribbot">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVE_logo-footer1.png" alt="TribLIVE logo footer" class="mx-auto d-block">
</button>
<div id="navbar-tribbot" class="collapse navbar-collapse"><ul id="menu-hssn-trib-menu-1" class="sub-nav list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073 nav-item"><a href="https://triblive.com/sports/" class="nav-link">Sports</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074 nav-item"><a href="https://triblive.com/news/" class="nav-link">News</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075 nav-item"><a href="https://triblive.com/local/" class="nav-link">Local</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076 nav-item"><a href="https://triblive.com/opinion/" class="nav-link">Opinion</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077 nav-item"><a href="https://triblive.com/aande/" class="nav-link">A&amp;E</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078 nav-item"><a href="https://triblive.com/lifestyles/" class="nav-link">Lifestyles</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079 nav-item"><a href="https://triblive.com/home/video/" class="nav-link">Video</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080 nav-item"><a href="https://triblive.com/obituaries/" class="nav-link">Obituaries</a></ul></div> </nav>
</div> 
<div class="row text-center space footer-logo">
<div class="col">
<img src="https://assets-tribhssn.triblive.com/2017/12/HSSN_logo_white_600-300x57.png" class="img-fluid" alt="High School Sports Network" style="max-width:250px">
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<a class="optanon-toggle-display">Cookie Settings</a>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<ul id="menu-hssn-footer-menu" class="navbar-nav d-flex flex-wrap flex-row justify-content-center sub-nav"><li id="menu-item-62068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62068 nav-item"><a href="https://tribhssn.triblive.com/" class="nav-link">Home</a><li id="menu-item-62069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62069 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-62070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62070 nav-item"><a href="https://tribhssn.triblive.com/sports/" class="nav-link">Sports</a><li id="menu-item-62071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62071 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a><li id="menu-item-185806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185806 nav-item"><a target="_blank" href="https://signup.triblive.com/trib-hssn-today/" class="nav-link">Newsletter</a><li id="menu-item-238691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238691 nav-item"><a href="https://mediakit.triblive.com/triblive-high-school-sports-network/" class="nav-link">Advertise With Us</a></ul>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
&copy; 2022 TribLIVE High School Sports Network | All rights reserved
</div>
</div>
</div>
</div>
</footer>
<script src="/wp-content/themes/hssn/js/popper.min.js"></script>
<script src="/wp-content/themes/hssn/js/bootstrap.min.js"></script>

<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
			t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));</script>




<div id='div-gpt-ad-1380843670843-99' class="ad">
<script type="text/javascript">
		
           	if (PostIt_2x2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-99'); });
           	}
     	</script>
</div>


</script>

<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://tribhssn.triblive.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.42' id='heateor_sss_sharing_js-js'></script>
<script type="text/javascript" src="https://widget.fotomoto.com/stores/script/c16a8e4e6b9367478dd8f225544066096932e993.js?api=true"></script>
<noscript><p>If Javascript is disabled browser, to place orders please visit the page where our <a href="https://www.fotomoto.com/store/c16a8e4e6b9367478dd8f225544066096932e993" rel="external nofollow">photos are available to purchase</a>.</p></noscript>

<script>
			var toolbarID = null;
			var storeID = null;
			function writeLog(content) {
			  document.getElementById("log").innerHTML = document.getElementById("log").innerHTML + content + "<br/>";
			}

			function showToolbar(divid, imgid) {
			  toolbarID = FOTOMOTO.API.showToolbar(divid, imgid);
			}

			function deleteToolbar() {
			  if (toolbarID == null) {
				alert("There is no toolbar.");
				return;
			  }

			  FOTOMOTO.API.deleteToolbar(toolbarID);
			}

			function getStoreID() {
			  var registered_url = "http://www.fotomoto.com/api/samples";
			  FOTOMOTO.API.getStoreID(registered_url, "saveStoreID");
			}

			function saveStoreID(store_id) {
			  storeID = store_id;
			  writeLog("Store ID: " + storeID);
			}

			function getStoreProducts() {
			  if (storeID == null) {
				alert("There is no store ID.");
				return;
			}

			FOTOMOTO.API.getProducts(storeID, "saveStoreProducts");
			}

			function saveStoreProducts(hash) {
			  writeLog("Store Products: " + FMJQ.toJSON(hash));
			}

			function getButtonCaptions() {
			  if (storeID == null) {
				alert("There is no store ID.");
				return;
			}

			FOTOMOTO.API.getCaptions(storeID, "saveButtonCaptions");
			}

			function saveButtonCaptions(hash) {
			  writeLog("Button Captions: " + FMJQ.toJSON(hash));
			}

			function getImageProducts() {
			FOTOMOTO.API.getImageProducts("mainPhoto", "saveImageProducts");
			}

			function saveImageProducts(hash) {
			  writeLog("Image Products: " + FMJQ.toJSON(hash));
			}

			function showPrint() {
			  FOTOMOTO.API.showWindow(FOTOMOTO.API.PRINT, "mainPhoto");
			}

			function showCard() {
			  FOTOMOTO.API.showWindow(FOTOMOTO.API.CARD, "mainPhoto");
			}

			function showDownload() {
			  FOTOMOTO.API.showWindow(FOTOMOTO.API.FILE, "mainPhoto");
			}

			function showEcard() {
			  FOTOMOTO.API.showWindow(FOTOMOTO.API.ECARD, "mainPhoto");
			}

			function checkout() {
			  FOTOMOTO.API.checkout();
			}

			function isBasketEmpty() {
			  if (FOTOMOTO.API.isBasketEmpty()) alert("Basket is empty.");
			  else alert("Baseket is not empty.");
			}

			function showMenu(anchor, menu_type) {
			  FOTOMOTO.API.showMenu(anchor, "mainPhoto", menu_type);
			}
		</script>
</body>
</html>
