

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="YZHaMIj24fAprCOt1cgTGTGq9Ahx2MsJywoEEsIVRUQ" />


<script>
		  dataLayer = [{
						'CMSId': '138846', 
			'FullSection': 'High School Sports',
			'CanonicalUrl': 'https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/',
			'Headline': 'North Allegheny takes care of business vs. Seneca Valley',
			'Author': 'Kevin Lohman',
			'PostType': '', 
			'Server': 'Production', 
			'Domain': 'tribhssn.triblive.com',
			'Day_of_week': 'Friday', 
			'Month': 'September',
			'Day': '27',
			'Hour': '11',
			'Year': '2019',
			'Logged': '',
			'User' : ' '
		  }];
		</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		 
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		 
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		 
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		 
		})(window,document,'script','dataLayer','GTM-WF2XNT5');</script>


<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/bootstrap.min.css">
<link href="https://fonts.googleapis.com/css?family=Lato:300|Titillium+Web:400,600" rel="stylesheet">
<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/font-awesome.min.css">


<!--[if lt IE 9]>
	   		<script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	   		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	   	<![endif]-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
	


	var Leaderboard_ATF_1active;var Leaderboard_BTF_2active;var SponsorBar_ATFactive;var PostIt_2x2active;var BigBox_BTF_1active;var BigBox_BTF_2active;	
		googletag.cmd.push(function() {
		var width = "";if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}var type = "";if ((width >0)&&(width <728)){type = "MOBILE";} else if ((width>=728)&&(width<1024)){type = "TABLET";} else { type = "DESKTOP";}
		
	var Leaderboard_ATF_1size;
	if (type == "MOBILE") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else {Leaderboard_ATF_1active = 0;Leaderboard_ATF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_ATF_1active > 0){ slot35 = googletag.defineSlot('/207845991/Leaderboard_ATF_1', Leaderboard_ATF_1size, 'div-gpt-ad-1380843670843-35').addService(googletag.pubads());}
	var Leaderboard_BTF_2size;
	if (type == "MOBILE") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else {Leaderboard_BTF_2active = 0;Leaderboard_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_BTF_2active > 0){ slot42 = googletag.defineSlot('/207845991/Leaderboard_BTF_2', Leaderboard_BTF_2size, 'div-gpt-ad-1380843670843-42').addService(googletag.pubads());}
	var SponsorBar_ATFsize;
	if (type == "MOBILE") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="TABLET") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="DESKTOP") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else {SponsorBar_ATFactive = 0;SponsorBar_ATFsize = '300x50,320x50,300x250,468x60,728x90';}
	if (SponsorBar_ATFactive > 0){ slot0 = googletag.defineSlot('/207845991/SponsorBar_ATF', SponsorBar_ATFsize, 'div-gpt-ad-1380843670843-0').addService(googletag.pubads());}
	var PostIt_2x2size;
	if (type == "MOBILE") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else if (type =="TABLET") {PostIt_2x2active = 1;PostIt_2x2size = [1,1]; } else if (type =="DESKTOP") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else {PostIt_2x2active = 0;PostIt_2x2size = '300x50,320x50,300x250,468x60,728x90';}
	if (PostIt_2x2active > 0){ slot99 = googletag.defineSlot('/207845991/PostIt_2x2', PostIt_2x2size, 'div-gpt-ad-1380843670843-99').addService(googletag.pubads());}
	var BigBox_BTF_1size;
	if (type == "MOBILE") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else {BigBox_BTF_1active = 0;BigBox_BTF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_1active > 0){ slot33 = googletag.defineSlot('/207845991/BigBox_BTF_1', BigBox_BTF_1size, 'div-gpt-ad-1380843670843-33').addService(googletag.pubads());}
	var BigBox_BTF_2size;
	if (type == "MOBILE") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else {BigBox_BTF_2active = 0;BigBox_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_2active > 0){ slot18 = googletag.defineSlot('/207845991/BigBox_BTF_2', BigBox_BTF_2size, 'div-gpt-ad-1380843670843-18').addService(googletag.pubads());}	
googletag.pubads().setTargeting("site","tribhssn.triblive.com");
	googletag.pubads().setTargeting("articleId","138846");
	googletag.pubads().setTargeting("conType","Article");
	googletag.pubads().setTargeting("content",["North Allegheny takes care of business vs. Seneca Valley","North Allegheny", "Seneca Valley","ROS"]);

googletag.pubads().setSafeFrameConfig({allowPushExpansion: true},{allowOverlayExpansion: true});
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
			
googletag.pubads().addEventListener("slotRenderEnded", function(event) { event = event || window.event; GCN.onecount.functions.dfp_sb_ad_capture(event); });
			
googletag.enableServices();
});


</script>
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/style.css?1984562250" />
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/print.css" />
<meta property="custom meta field" data-sj-field="author" content="Kevin Lohman" />

<title>North Allegheny takes care of business vs. Seneca Valley - Trib HSSN</title>

<meta name="description" content="North Allegheny coach Art Walker didn&rsquo;t want to call his No. 2 Tigers&rsquo; 40-7 victory over No. 5 Seneca Valley a statement game." />
<link rel="canonical" href="https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North Allegheny takes care of business vs. Seneca Valley - Trib HSSN" />
<meta property="og:description" content="North Allegheny coach Art Walker didn&rsquo;t want to call his No. 2 Tigers&rsquo; 40-7 victory over No. 5 Seneca Valley a statement game." />
<meta property="og:url" content="https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/" />
<meta property="og:site_name" content="Trib HSSN" />
<meta property="article:publisher" content="https://www.facebook.com/TribLIVEHSSN/" />
<meta property="article:tag" content="North Allegheny" />
<meta property="article:tag" content="Seneca Valley" />
<meta property="article:section" content="High School Football" />
<meta property="article:published_time" content="2019-09-28T02:46:29-04:00" />
<meta property="article:modified_time" content="2019-09-28T03:07:30-04:00" />
<meta property="og:updated_time" content="2019-09-28T03:07:30-04:00" />
<meta property="og:image" content="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV04-092819.jpg" />
<meta property="og:image:secure_url" content="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV04-092819.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="448" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="North Allegheny coach Art Walker didn&rsquo;t want to call his No. 2 Tigers&rsquo; 40-7 victory over No. 5 Seneca Valley a statement game." />
<meta name="twitter:title" content="North Allegheny takes care of business vs. Seneca Valley - Trib HSSN" />
<meta name="twitter:site" content="@TribLiveHSSN" />
<meta name="twitter:image" content="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV04-092819.jpg" />
<meta name="twitter:creator" content="@TribLiveHSSN" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tribhssn.triblive.com/#organization","name":"TribLIVE High School Sports Network","url":"https://tribhssn.triblive.com/","sameAs":["https://www.facebook.com/TribLIVEHSSN/","https://www.instagram.com/triblivehssn/","https://twitter.com/TribLiveHSSN"]},{"@type":"WebSite","@id":"https://tribhssn.triblive.com/#website","url":"https://tribhssn.triblive.com/","name":"Trib HSSN","publisher":{"@id":"https://tribhssn.triblive.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tribhssn.triblive.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/#primaryimage","url":"https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV04-092819.jpg","width":640,"height":448,"caption":"\n\t\t\t\n\t\t\t\t                                North Allegheny&#146;s Sam Sheridan (10) and Amosis Porter Jr. tackle Seneca Valley&#146;s Matt Stanger for a loss during the first quarter Friday, Sept. 27, 2019, at Nextier Stadium in Jackson.\n\n\t\t\t\n\t\t"},{"@type":"WebPage","@id":"https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/#webpage","url":"https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/","inLanguage":"en-US","name":"North Allegheny takes care of business vs. Seneca Valley - Trib HSSN","isPartOf":{"@id":"https://tribhssn.triblive.com/#website"},"primaryImageOfPage":{"@id":"https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/#primaryimage"},"datePublished":"2019-09-28T02:46:29-04:00","dateModified":"2019-09-28T03:07:30-04:00","description":"North Allegheny coach Art Walker didn&rsquo;t want to call his No. 2 Tigers&rsquo; 40-7 victory over No. 5 Seneca Valley a statement game."},{"@type":"Article","@id":"https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/#article","isPartOf":{"@id":"https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/#webpage"},"author":{"@id":"https://tribhssn.triblive.com/author/kevin-lohman/#author"},"headline":"North Allegheny takes care of business vs. Seneca Valley","datePublished":"2019-09-28T02:46:29-04:00","dateModified":"2019-09-28T03:07:30-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/#webpage"},"publisher":{"@id":"https://tribhssn.triblive.com/#organization"},"image":{"@id":"https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/#primaryimage"},"keywords":"North Allegheny,Seneca Valley","articleSection":"High School Football,High School Sports"},{"@type":["Person"],"@id":"https://tribhssn.triblive.com/author/kevin-lohman/#author","name":"Kevin Lohman","image":{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/#authorlogo","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Kevin Lohman"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Feed" href="https://tribhssn.triblive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Comments Feed" href="https://tribhssn.triblive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; North Allegheny takes care of business vs. Seneca Valley Comments Feed" href="https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribhssn.triblive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=29155dc438a742bf9fe33b67f3afb0b4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://tribhssn.triblive.com/wp-content/plugins/formidable/css/formidableforms.css?ver=731055' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://tribhssn.triblive.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.0.39' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.0.39'></script>
<link rel='https://api.w.org/' href='https://tribhssn.triblive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribhssn.triblive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribhssn.triblive.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://tribhssn.triblive.com/?p=138846' />
<style type="text/css">
			.request_name {
				display: none !important;
			}
		</style>
<script type="text/javascript">document.documentElement.className += " js";</script>
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-270x270.jpg" />

<script src="//validate.onecount.net/js/all.min.js#d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01"></script>
<script>GCN.onecount.setTargeting();</script>


<script type="text/javascript">
            var _sj = _sj || [];
                _sj.push(['project', '1534384424562720477']);
                _sj.push(['collection', 'triblive-com']);
            (function () {
                var sj = document.createElement('script');
                sj.type = 'text/javascript';
                sj.async = true;
                sj.src = '//cdn.sajari.com/js/sj.js';
            var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(sj, s);
            })();
        </script>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32912589-36"></script>
<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());

		  gtag('config', 'UA-32912589-36');
		</script>

</head>

<script type="text/javascript">	
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-32912589-33']);
			_gaq.push(['_setCustomVar',1,'CMSId','138846']);
			_gaq.push(['_setCustomVar',2,'CanonicalUrl','https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/']); 
			_gaq.push(['_setCustomVar',3,'FullSection','High School Football']);
			_gaq.push(['_setCustomVar',4,'Headline','North Allegheny takes care of business vs. Seneca Valley']);
			_gaq.push(['_setCustomVar',5,'Author','Kevin Lohman']);
			_gaq.push(['_setLocalRemoteServerMode']);
			_gaq.push(['_setLocalGifPath', 'https://tribhssn.triblive.com/wp-content/themes/hssn/images/__utm.gif']);
			_gaq.push(['_addIgnoredRef', 'triblive.com']);
			_gaq.push(['_trackPageview']);
			(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
			</script>

<body class="post-template-default single single-post postid-138846 single-format-standard wp-custom-logo">

<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<header data-sj-ignore>
<div class="utility-bar d-none d-md-block">
<div class="container">
<div class="row">
<div class="col">
<div class="menu-hssn-trib-menu-container"><ul id="menu-hssn-trib-menu" class="list-unstyled d-flex flex-wrap flex-row sub-nav"><li id="menu-item-62073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073"><a href="https://triblive.com/sports">Sports</a></li>
<li id="menu-item-62074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074"><a href="https://triblive.com/news">News</a></li>
<li id="menu-item-62075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075"><a href="https://triblive.com/local">Local</a></li>
<li id="menu-item-62076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076"><a href="https://triblive.com/opinion">Opinion</a></li>
<li id="menu-item-62077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077"><a href="https://triblive.com/aande">A&#038;E</a></li>
<li id="menu-item-62078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078"><a href="https://triblive.com/lifestyles">Lifestyles</a></li>
<li id="menu-item-62079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079"><a href="https://triblive.com/home/video/">Video</a></li>
<li id="menu-item-62080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080"><a href="https://triblive.com/obituaries">Obituaries</a></li>
<li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </div>
</div>
</div>
</div> 
<style>
				
			</style>
<div class="container-fluid d-none d-md-block">
<div class="row text-center logo">
<div class="col">
</div>
</div>
</div>
<nav class="main-nav navbar navbar-expand-md bg-dark navbar-dark">
<div class="container-fluid">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-main-nav">
<i class="fa fa-bars" aria-hidden="true"></i>
<a href="https://tribhssn.triblive.com/">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN Logo" class="img-fluid brand-mobile">
</a>
</button><div id="navbar-main-nav" class="collapse navbar-collapse"><ul id="menu-hssn-main-menu" class="navbar-nav"><li id="menu-item-62018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62018 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-136552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136552 nav-item dropdown"><a href="https://tribhssn.triblive.com/sports/" class="nav-link dropdown-toggle" data-toggle="dropdown">Sports</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/category/baseball/" class="dropdown-item">Baseball</a><a href="https://tribhssn.triblive.com/category/basketball/" class="dropdown-item">Basketball</a><a href="https://tribhssn.triblive.com/category/cross-country/" class="dropdown-item">Cross Country</a><a href="https://tribhssn.triblive.com/category/field-hockey/" class="dropdown-item">Field Hockey</a><a href="https://tribhssn.triblive.com/category/football/" class="dropdown-item">Football</a><a href="https://tribhssn.triblive.com/category/golf/" class="dropdown-item">Golf</a><a href="https://tribhssn.triblive.com/category/gymnastics/" class="dropdown-item">Gymnastics</a><a href="https://tribhssn.triblive.com/category/hockey/" class="dropdown-item">Hockey</a><a href="https://tribhssn.triblive.com/category/lacrosse/" class="dropdown-item">Lacrosse</a><a href="https://tribhssn.triblive.com/category/rifle/" class="dropdown-item">Rifle</a><a href="https://tribhssn.triblive.com/category/soccer/" class="dropdown-item">Soccer</a><a href="https://tribhssn.triblive.com/category/softball/" class="dropdown-item">Softball</a><a href="https://tribhssn.triblive.com/category/swimming/" class="dropdown-item">Swimming</a><a href="https://tribhssn.triblive.com/category/tennis/" class="dropdown-item">Tennis</a><a href="https://tribhssn.triblive.com/category/track-and-field/" class="dropdown-item">Track and Field</a><a href="https://tribhssn.triblive.com/category/volleyball/" class="dropdown-item">Volleyball</a><a href="https://tribhssn.triblive.com/category/wrestling/" class="dropdown-item">Wrestling</a><a href="https://tribhssn.triblive.com/category/other/" class="dropdown-item">Other Sports</a><a href="https://tribhssn.triblive.com/sports/" class="dropdown-item">All Sports</a></div>
<li id="menu-item-62045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62045 nav-item"><a href="https://tribhssn.triblive.com/scores/" class="nav-link">Scores</a><li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836 nav-item"><a href="https://tribhssn.triblive.com/stats/" class="nav-link">Stats</a><li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837 nav-item"><a href="https://tribhssn.triblive.com/standings/" class="nav-link">Standings</a><li id="menu-item-136553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136553 nav-item dropdown"><a href="https://tribhssn.triblive.com/broadcasts/" class="nav-link dropdown-toggle" data-toggle="dropdown">Broadcasts</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/broadcast-calendar/" class="dropdown-item">Broadcast Calendar</a><a href="https://tribhssn.triblive.com/todays-broadcast/" class="dropdown-item">Today&#8217;s Broadcasts</a><a href="https://tribhssn.triblive.com/podcasts/" class="dropdown-item">Podcasts</a></div>
<li id="menu-item-95914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95914 nav-item dropdown"><a href="https://tribhssn.triblive.com/high-school-brackets/" class="nav-link dropdown-toggle" data-toggle="dropdown">Brackets</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/high-school-brackets/wpial/" class="dropdown-item">WPIAL</a><a href="https://tribhssn.triblive.com/high-school-brackets/piaa/" class="dropdown-item">PIAA</a></div>
<li class="d-none d-md-block order-1 nav-item nav-logo"><a href="/" class="nav-link"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN nav Logo" class="img-fluid brand"></a></li></ul></div> </div>
</nav>

<div class="fixed-bottom">

<div id='div-gpt-ad-1380843670843-0' class="ad">
<script type="text/javascript">
		
           	if (SponsorBar_ATFactive > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-0'); });
           	}
     	</script>
</div>
</div>

<div class="container">
<div class="row no-gutters scoreboard-sport-filter">
<div class="col">
<div id="scoreboardNav" class="d-flex flex-wrap flex-row sub-nav sport-filter"><a href="/sports/football/" data-sport-id="5" data-gender-id="1" class="active">Football</a><a href="/sports/boys soccer/" data-sport-id="11" data-gender-id="1">Boys Soccer</a><a href="/sports/girls soccer/" data-sport-id="11" data-gender-id="2">Girls Soccer</a><a href="/sports/girls volleyball/" data-sport-id="16" data-gender-id="2">Girls Volleyball</a><a href="/sports/girls tennis/" data-sport-id="14" data-gender-id="2">Girls Tennis</a><a href="/sports/field hockey/" data-sport-id="4" data-gender-id="2">Field Hockey</a> </div>
</div>
</div> <script type="text/javascript">
					var width = "";
					if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}
					var type = "";if ((width >0)&&(width <728)){type = "mobile";} else if ((width>=728)&&(width<1024)){type = "tablet";} else { type = "desktop";}
					var curSport = "5";
					var curGender = "1";
					jQuery(document).ready(function(){

					function loadScores(sport,gender){
						jQuery.get( "/wp-content/themes/hssn/functions/ajaxscoreboard.php?output="+type+"&sport="+sport+"&gender="+gender+"&" + new Date().getTime(), function( data ) {
						  jQuery( "#ajaxScoreboard" ).html( data );
						});
					}
						
						jQuery("#scoreboardNav a").on( "click", function(event){
							event.preventDefault();
							curSport = $(this).attr("data-sport-id");
							curGender = $(this).attr("data-gender-id");
							//alert("CurSport = "+curSport+", CurGender = "+curGender);
							loadScores(curSport,curGender); // This will run on page load
							$("#scoreboardNav a").removeClass("active");
							$(this).addClass("active");
						});

						loadScores(5,1); // This will run on page load
						setInterval(function(){
							loadScores(curSport,curGender); // this will run after every 5 min
							jQuery('#ajaxScoreboard').carousel();
						}, 300000);




					});
				</script>
<div data-sj-ignore id="ajaxScoreboard" class="scoreboard carousel slide" data-ride="carousel" data-pause="hover">
</div>
<div class="row no-gutters space">
<div class="col">
<ul id="menu-hssn-stat-menu" class="navbar-nav d-flex flex-wrap flex-row hssn-gray sub-nav justify-content-center"><li id="menu-item-133834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133834 nav-item"><a href="https://tribhssn.triblive.com/rankings/" class="nav-link">Rankings</a><li id="menu-item-133835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133835 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul> </div>
</div>
<div class="row no-gutters text-center space">
<div class="col">

<div id='div-gpt-ad-1380843670843-35' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-35'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
</header>

<div class="container space page-content">
<div class="row no-gutters">
<div class="col-md-7 content-container">
<h1>North Allegheny takes care of business vs. Seneca Valley</h1>
<p><strong>By: <span class="author-byline"><a href="https://tribhssn.triblive.com/author/kevin-lohman/" title="Posts by Kevin Lohman" rel="author">Kevin Lohman</a></span>

</strong><br />
 Friday, September 27, 2019 | 10:46 PM</p>
<div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
								  var js, fjs = d.getElementsByTagName(s)[0];
								  if (d.getElementById(id)) return;
								  js = d.createElement(s); js.id = id;
								  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=421512717882953';
								  fjs.parentNode.insertBefore(js, fjs);
								}(document, 'script', 'facebook-jssdk'));
							</script>

<a style="color:white;" class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/%2F&amp;src=sdkpreparse">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>

<div class="hidden" style="display: none;">
<a href="https://www.facebook.com/share.php?u=https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/%2F&amp;src=sdkpreparse" style="color:white;">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>
</div>


<a href="https://twitter.com/share?url=https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/" rel="canonical" data-size="large" style="color:white;">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-twitter fa-stack-1x"></i>
</span>
</a>


<a href="/cdn-cgi/l/email-protection#241b7751464e414750196c4d434c01161477474c4b4b4801161477544b5650570116146a4150534b564f024549541f664b405d194c505054571e0b0b50564d464c57574a0a50564d46484d52410a474b490b4a4b56504c0945484841434c414a5d0950454f41570947455641094b42094651574d4a4157570952570957414a4147450952454848415d0b" style="color:white;">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-envelope fa-stack-1x"></i></span>
</a>
<a href="javascript:window.print()" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-print fa-stack-1x"></i></span></a>

</div>
<hr>
<head>
</head>
<body>
<div id="postCarousel" class="carousel slide" data-interval="false" data-ride="carousel">
<div class="carousel-inner">
<div class="carousel-item active">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV04-092819.jpg" alt="1731856_web1_PTR-NASV04-092819" title="1731856_web1_PTR-NASV04-092819" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Christopher Horner | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>North Allegheny&rsquo;s Sam Sheridan (10) and Amosis Porter Jr. tackle Seneca Valley&rsquo;s Matt Stanger for a loss during the first quarter Friday, Sept. 27, 2019, at Nextier Stadium in Jackson.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
<div class="carousel-item">
<figure class="figure">
 <img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV02-092819.jpg" alt="1731856_web1_PTR-NASV02-092819" title="1731856_web1_PTR-NASV02-092819" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Christopher Horner | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>North Allegheny quarterback Ben Petschke dives into the end zone to scores a first quarter touchdown against Seneca Valley Friday, Sept. 27, 2019, at Nextier Stadium in Jackson.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
<div class="carousel-item">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV03-092819.jpg" alt="1731856_web1_PTR-NASV03-092819" title="1731856_web1_PTR-NASV03-092819" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Christopher Horner | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>North Allegheny&rsquo;s Khalil Dinkins catches a touchdown pass over Seneca Valley&rsquo;s Ethan West during the second quarter Friday, Sept. 27, 2019, at Nextier Stadium in Jackson.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
<div class="carousel-item">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV01-092819.jpg" alt="1731856_web1_PTR-NASV01-092819" title="1731856_web1_PTR-NASV01-092819" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Christopher Horner | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>North Allegheny&rsquo;s Percise Colon eludes Seneca Valley&rsquo;s Ethan West to score a first quarter touchdown Friday, Sept. 27, 2019, at Nextier Stadium in Jackson.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
<div class="carousel-item">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV05-092819.jpg" alt="1731856_web1_PTR-NASV05-092819" title="1731856_web1_PTR-NASV05-092819" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Christopher Horner | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>North Allegheny&rsquo;s Luke Colella celebrates his first quarter touchdown against Seneca Valley Friday, Sept. 27, 2019, at Nextier Stadium in Jackson.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
 </div>
<div class="carousel-item">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV08-092819.jpg" alt="1731856_web1_PTR-NASV08-092819" title="1731856_web1_PTR-NASV08-092819" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Christopher Horner | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>North Allegheny&rsquo;s Luke Colella catches a pass for a first down, as Seneca Valley&rsquo;s Ethan West defends during the first quarter Friday, Sept. 27, 2019, at Nextier Stadium in Jackson.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
<div class="carousel-item">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV06-092819.jpg" alt="1731856_web1_PTR-NASV06-092819" title="1731856_web1_PTR-NASV06-092819" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Christopher Horner | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>North Allegheny head coach Art Walker Jr. congratulates Khalil Dinkins after his touchdown against Seneca Valley Friday, Sept. 27, 2019, at Nextier Stadium in Jackson.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
<div class="carousel-item">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV07-092819.jpg" alt="1731856_web1_PTR-NASV07-092819" title="1731856_web1_PTR-NASV07-092819" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Christopher Horner | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>North Allegheny quarterback Ben Petschke eludes Seneca Valley&rsquo;s Felipe Junquueira en route to a first quarter touchdown Friday, Sept. 27, 2019, at Nextier Stadium in Jackson.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
<div class="carousel-item">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV11-092819.jpg" alt="1731856_web1_PTR-NASV11-092819" title="1731856_web1_PTR-NASV11-092819" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Christopher Horner | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>North Allegheny&rsquo;s Percise Colon eludes Seneca Valley&rsquo;s Gabe Lawson en route to a first quarter touchdown Friday, Sept. 27, 2019, at Nextier Stadium in Jackson.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
<div class="carousel-item">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV10-092819.jpg" alt="1731856_web1_PTR-NASV10-092819" title="1731856_web1_PTR-NASV10-092819" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Christopher Horner | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>North Allegheny&rsquo;s Luke Colella carries for a first down during the third quarter against Seneca Valley Friday, Sept. 27, 2019, at Nextier Stadium in Jackson.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
<div class="carousel-item">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV09-092819.jpg" alt="1731856_web1_PTR-NASV09-092819" title="1731856_web1_PTR-NASV09-092819" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Christopher Horner | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>Seneca Valley students douse each other with water at the start of the Raiders&rsquo; game against North Allegheny Friday, Sept. 27, 2019, at Nextier Stadium in Jackson.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
<div class="carousel-item">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/09/1731856_web1_PTR-NASV12-092819.jpg" alt="1731856_web1_PTR-NASV12-092819" title="1731856_web1_PTR-NASV12-092819" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Christopher Horner | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>North Allegheny&rsquo;s Percise Colon picks up a first down past Seneca Valley&rsquo;s Conor Hayes (23) and Evan Smith during the third quarter Friday, Sept. 27, 2019, at Nextier Stadium in Jackson.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
<a class="carousel-control-prev" href="#postCarousel" role="button" data-slide="prev" style="max-height:8%; margin-top:25%;max-width:10%;">
<span class="carousel-control-prev-icon" aria-hidden="true"></span>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#postCarousel" role="button" data-slide="next" style="max-height:8%; margin-top:25%;max-width:10%;">
<span class="carousel-control-next-icon" aria-hidden="true"></span>
<span class="sr-only">Next</span>
</a>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
<p>North Allegheny coach Art Walker didn&rsquo;t want to call his No. 2 Tigers&rsquo; 40-7 victory over No. 5 Seneca Valley a statement game.</p>
<p>Regardless, his team made quite the statement.</p>
<p>The Tigers (6-0, 5-0) succeeded in rectifying their playoff loss at the hands of the Raiders last season by thoroughly defeating their opponent on their home turf at NexTier Stadium after jumping out to a 21-0 first-quarter lead and coasting from there.</p>
<p>While there were no rah-rah speeches about revenge leading up to the contest, according to Walker, he said the players might have had a little extra fire in the lead-up to their WPIAL Class 6A tilt with Seneca Valley (2-4, 2-3).</p>
<p>&ldquo;In the kids, sure. But as coaches, it&rsquo;s a new year. Last year, we won the first one and they won the one that really mattered. Every year is a new year, though, and every year is different,&rdquo; Walker said. &ldquo;We approached it as if it&rsquo;s huge for us because this was a big conference game. We&rsquo;re not thinking about anything else. We&rsquo;re just taking it one game at a time. But I really liked our focus.&rdquo;</p>
<p>Very few players displayed the focus and fire Friday night that North Allegheny quarterback Ben Petschke possessed. The senior completed 7 of 10 passes for 147 yards and two touchdowns. He also ran for 77 yards and another score on seven carries. Petschke entered the contest with just 62 rushing yards through his team&rsquo;s first five games.</p>
<p>&ldquo;We&rsquo;re just taking what they&rsquo;re giving us. He&rsquo;s a senior quarterback, he manages the game well,&rdquo; Walker said of Petschke. &ldquo;When you need him to throw, he&rsquo;ll throw. When you need him to run, he&rsquo;ll run. We&rsquo;re just proud of the way he&rsquo;s stepped up for us as a senior quarterback.&rdquo;</p>
<p>Wide receiver Luke Colella caught one of Petschke&rsquo;s touchdown passes and finished with four grabs for 94 yards. Khalil Dinkins caught the other score and collected 47 total yards on two catches.</p>
<p>Running back Percise Colon ran the ball 10 times for 75 yards and a rushing score. Sophomore Dominic O&rsquo;Barto also tallied a rushing score, along with 12 total yards on three carries.</p>
<p>Brandon Persad booted two field goals home for the Tigers, from 27 and 28 yards.</p>
<p>Seneca Valley struggled to get things going after falling behind early. The Raiders only earned three first downs on offense in the first half, whereas their opponent racked up 31 points and 273 total yards of offense through the first two quarters.</p>
<p>Still, this is familiar territory for Raiders coach Ron Butschle and his team. And while the outcome of this one wasn&rsquo;t what they had hoped for, he said he remains confident they can learn and grow from the tough loss.</p>
<p>&ldquo;We&rsquo;ll evaluate things. We have four really meaningful games coming up, and we have the opportunity to get to the playoffs. That&rsquo;s always the goal, and the opportunity is still out there,&rdquo; Butschle said. &ldquo;We&rsquo;ve been in this position before. We just have to get some momentum going into the end of the year, and we&rsquo;ll see what happens.&rdquo;</p>
<p>Quarterback Gabe Lawson completed 9 of 16 passes for 82 yards, including a 45-yard touchdown pass to wide receiver Seth Baic.</p>
<p>Brady Skalos caught two balls for 41 yards for the Raiders. Running back Ethan West finished with 38 yards on seven carries in addition to three catches for 29 yards.</p>
<p>Tags: <a href="https://tribhssn.triblive.com/tag/north-allegheny/" rel="tag">North Allegheny</a>, <a href="https://tribhssn.triblive.com/tag/seneca-valley/" rel="tag">Seneca Valley</a></p>
<div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
								  var js, fjs = d.getElementsByTagName(s)[0];
								  if (d.getElementById(id)) return;
								  js = d.createElement(s); js.id = id;
								  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=421512717882953';
								  fjs.parentNode.insertBefore(js, fjs);
								}(document, 'script', 'facebook-jssdk'));
							</script>

<a style="color:white;" class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/%2F&amp;src=sdkpreparse">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>
 
<div class="hidden" style="display: none;">
<a href="https://www.facebook.com/share.php?u=https://tribhssn.triblive.com/north-allegheny-takes-care-of-business-vs-seneca-valley/%2F&amp;src=sdkpreparse" style="color:white;">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>
</div>

<a href="https://twitter.com/intent/tweet?North Allegheny takes care of business vs. Seneca Valley" data-size="large" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-twitter fa-stack-1x"></i></span></a>
<a href="/cdn-cgi/l/email-protection#be81edcbdcd4dbddca83f6d7d9d69b8c8eedddd6d1d1d29b8c8eedced1cccacd9b8c8ef0dbcac9d1ccd598dfd3ce85fcd1dac783d6cacacecd849191caccd7dcd6cdcdd090caccd7dcd2d7c8db90ddd1d391d0d1cccad693dfd2d2dbd9d6dbd0c793cadfd5dbcd93dddfccdb93d1d893dccbcdd7d0dbcdcd93c8cd93cddbd0dbdddf93c8dfd2d2dbc791" style="color:white;">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-envelope fa-stack-1x"></i></span></a>
<a href="javascript:window.print()" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-print fa-stack-1x"></i></span></a>
</div>
</div> 
<div data-sj-ignore class="col-md-4 ml-auto sidebar">
<div class="sidebar-inner sidebar-search">

<div class="search-in-head">
<div id="nav-search-box"></div>
</div>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-33' class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		
           	if (BigBox_BTF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-33'); });
           	}
     	</script>
</div>
</div>

<div class="sidebar-inner sidebar-podcast hssn-lightgray">
<style>
				ol, ul, dl { list-style-type: none; padding: 0;}
				div#podcastsWrapper span.duration, 
				div#podcastsWrapper span.publish {font-size:11px;font-weight:normal;font-style:italic;}
				div#podcastsWrapper span.duration{display:block;}
				div#podcastsWrapper span.publish {display:none;}		

		</style>
<script src="https://content.jwplatform.com/libraries/gsc5tz35.js"></script>
<script type="text/javascript">
			function doLoadJWPlayer(divId, audioFile, img) {
				var playerInstance = jwplayer(divId);
				playerInstance.setup({file: audioFile, image: img, width: "100%",height: "300", androidhls: true, preload: "none", ga: {}}); 
			}
			</script>
<script src="https://sportstalk.triblive.com/wp-content/plugins/podcast-sftp/inc/javascriptjwplayerdon.php?tags=donrebel&limit=1"></script>
<div id="podcastsWrapper">
<div id="ttmpodcast"><ul><li class="text-center">Loading...</li></ul></div>
</div>
</div>
<div class="sidebar-inner hssn-lightgray sidebar-video video-playlist">
<h3>Recent Videos</h3>
<div id="video-sidebar" class="carousel special slide" data-ride="carousel" data-interval="false">
<div class="carousel-inner" role="listbox">
<div class="carousel-item video active">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-week-five-gameday-edition-featuring-james-dotson/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/vVQzMgcP-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: Week Five Gameday Edition (featuring James Dotson)</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-looking-ahead-to-week-five-in-6a-5a-and-4a/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/f9KmZgLa-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: Looking Ahead to Week Five in 6A, 5A, and 4A</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/plum-vs-norwin-boys-soccer/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/LKYbCAdN-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Plum vs Norwin Boys Soccer</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/norwin-girls-soccer-holds-off-penn-trafford/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/NPyImn4U-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Norwin girls soccer holds off Penn-Trafford</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-looking-ahead-to-week-five-in-3a-2a-and-1a/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/5wl9pmac-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: Looking Ahead to Week Five in 3A, 2A, and 1A</div>
</a>
</div> </div>
<div class="video-controls">
<a class="carousel-control-prev" href="#video-sidebar" role="button" data-slide="prev">
<i class="fa fa-chevron-left fa-lg" style="color:white;"></i>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#video-sidebar" role="button" data-slide="next">
<i class="fa fa-chevron-right fa-lg" style="color:white;"></i>
<span class="sr-only">Next</span>
</a>
</div>
</div> </div>
<div class="sidebar-inner sidebar-facebook">
<h3>Facebook</h3>
<div class="fb-page" data-href="https://www.facebook.com/TribLIVEHSSN/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TribLIVEHSSN/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TribLIVEHSSN/">HSSN</a></blockquote></div>
</div>
<div class="sidebar-inner sidebar-twitter">
<h3>Twitter</h3>
<a class="twitter-timeline" data-width="310" data-height="520" data-link-color="#DD2E44" href="https://twitter.com/TribLiveHSSN?ref_src=twsrc%5Etfw">Tweets by TribLiveHSSN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-18' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-18'); });
           	}
     	</script>
</div>
</div>
<div class="sidebar-inner sidebar-civicscience">
<style>
		.civsci-widget {
		padding: 6px 6px 3px !important; }
	</style>
<div id="civsci-id-1399816347" data-civicscience-widget="3cd509cc-abc2-f8f4-e14f-3e8eb04b93f5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>

</div> </div>
</div> 
<footer data-sj-ignore>
<div class="container footerad" id="ad-footer">
<div class="row text-center space">
<div class="col">
<img src="https://www.civicscience.com/idsync?uid=triblive:id" width="0" height="0">

<div id='div-gpt-ad-1380843670843-42' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-42'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
<div class="footer-inner">
<div class="container">
<div class="row text-center space social-media">
<div class="col">
<a href="https://www.facebook.com/TribLIVEHSSN/" target="_blank"><i class="fa fa-lg fa-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/TribLiveHSSN" target="_blank"><i class="fa fa-lg fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/triblivehssn/" target="_blank"><i class="fa fa-lg fa-instagram" aria-hidden="true"></i></a>
<a href="#"><i class="fa fa-lg fa-chevron-circle-up" aria-hidden="true"></i></a>
</div>
</div>
<div class="d-md-none d-lg-none d-xl-none triblive-footer-menu space">
<nav class="navbar navbar navbar-expand-md footer-content-section-inner">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-tribbot">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVE_logo-footer1.png" alt="TribLIVE logo footer" class="mx-auto d-block">
</button>
<div id="navbar-tribbot" class="collapse navbar-collapse"><ul id="menu-hssn-trib-menu-1" class="sub-nav list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073 nav-item"><a href="https://triblive.com/sports" class="nav-link">Sports</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074 nav-item"><a href="https://triblive.com/news" class="nav-link">News</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075 nav-item"><a href="https://triblive.com/local" class="nav-link">Local</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076 nav-item"><a href="https://triblive.com/opinion" class="nav-link">Opinion</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077 nav-item"><a href="https://triblive.com/aande" class="nav-link">A&#038;E</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078 nav-item"><a href="https://triblive.com/lifestyles" class="nav-link">Lifestyles</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079 nav-item"><a href="https://triblive.com/home/video/" class="nav-link">Video</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080 nav-item"><a href="https://triblive.com/obituaries" class="nav-link">Obituaries</a><li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </nav>
</div> 
<div class="row text-center space footer-logo">
<div class="col">
<img src="https://assets-tribhssn.triblive.com/2017/12/HSSN_logo_white_600-300x57.png" class="img-fluid" alt="High School Sports Network" style="max-width:250px">
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<ul id="menu-hssn-footer-menu" class="navbar-nav d-flex flex-wrap flex-row justify-content-center sub-nav"><li id="menu-item-62068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62068 nav-item"><a href="https://tribhssn.triblive.com/" class="nav-link">Home</a><li id="menu-item-62069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62069 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-62070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62070 nav-item"><a href="https://tribhssn.triblive.com/sports/" class="nav-link">Sports</a><li id="menu-item-62071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62071 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
&copy; 2019 TribLIVE High School Sports Network | All rights reserved
</div>
</div>
</div>
</div>
</footer>
<script src="/wp-content/themes/hssn/js/popper.min.js"></script>
<script src="/wp-content/themes/hssn/js/bootstrap.min.js"></script>

<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
			t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript" src="//validate.onecount.net/js/v_sb.js"></script>
<noscript><img src="//ttm-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="" /></noscript><div data-sj-ignore style="display:none"><a href="//ttm-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="">click me</a></div>

<div id='div-gpt-ad-1380843670843-99' class="ad">
<script type="text/javascript">
		
           	if (PostIt_2x2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-99'); });
           	}
     	</script>
</div>










<script>
    (function() {
        function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajariTriblive=c.sajariTriblive||{};c.sajariTriblive.ui=c.sajariTriblive.ui||[];c.sajariTriblive.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
        window.custom = setup(window, document, "//cdn.sajari.net/js/integrations/client/triblive/integration.js")
    }());
</script>
<script>
    function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajari=c.sajari||{};c.sajari.ui=c.sajari.ui||[];c.sajari.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
    var sajari = setup(window, document, "//cdn.sajari.net/js/integrations/website-search-1.4.js")
    var getUrlParam = function (e) { var t = new RegExp("[?&]" + e.replace(/[\[\]]/g, "\\$&") + "(=([^&#]*)|&|#|$)"), a = t.exec(window.location.href); return a && a[2] ? decodeURIComponent(a[2].replace(/\+/g, " ")) : "" };
    
    // navigation search box setup
    var searchBox = sajari.init({
        mode: "search-box",
        project: "1534384424562720477", // Set this to your project.
        collection: "triblive-com", // Set this to your collection.
        instantPipeline: "autocomplete", // Pipeline used as you type
        inputPlaceholder: "Search", // Input element placeholder
        maxSuggestions: 5, // Maximum number of suggestions to show
        attachSearchBox: document.getElementById("nav-search-box") // DOM element to attach to
    })
    searchBox("sub", "pipeline.search-sent", function (_, query) {
        window.location = "/search/?search=" + encodeURIComponent(query.q);
    });

    // results page integration setup
    custom.init({
        mode: "triblive-search",
        attachSearchBox: document.getElementById("results-search-box"),
        attachSearchResponse: document.getElementById("results-search-response"),
    })

</script>
</script>

<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
<script type="text/javascript">
var sbiajaxurl = "https://tribhssn.triblive.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-includes/js/wp-util.min.js?ver=29155dc438a742bf9fe33b67f3afb0b4'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.0.39'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"0f4c591d39"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-members.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.0.39'></script>
<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
</body>
</html>
