

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="YZHaMIj24fAprCOt1cgTGTGq9Ahx2MsJywoEEsIVRUQ" />

<script data-cfasync="false" src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="51cb34ae-6aa9-4f80-834a-1bf7ceab89ca"></script>
<script data-cfasync="false" type="text/javascript">
function OptanonWrapper() { }
</script>



<script>
		var dataLayer = window.dataLayer || [];
		dataLayer.push({
						'CMSId': '164162', 
			'FullSection': 'Track and Field',
			'CanonicalUrl': 'https://tribhssn.triblive.com/trib-hssn-may-madness-devin-wilson-montour-vs-jordan-geist-knoch/',
			'Headline': 'Trib HSSN May Madness: Devin Wilson, Montour vs. Jordan Geist, Knoch',
			'Author': 'Don Rebel',
			'PostType': '', 
			'Server': 'Production', 
			'Domain': 'tribhssn.triblive.com',
			'Day_of_week': 'Monday', 
			'Month': 'May',
			'Day': '11',
			'Hour': '09',
			'Year': '2020',
			'Logged': '',
			'User' : ' '
		  });
		</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script>
 
	jQuery(document).ready(function() {
	  jQuery("frm_button_submit").click(function() {
		//console.log("clicked");
		var button = $(this).attr('class');
		var action;
		var label;
		if(button == "frm_button_submit")
	    {
			ecat = "Community";
			action = "Start";
			label = "Submit Your Story";
		}
		else if(button == "frm_button_submit frm_final_submit")
		{
			ecat = "Community";
			action = "Submit";
			label = "Submit Your Story";
		}
		else
		{
			//nothing
		}
		console.log(action);
		console.log(label);
		
		dataLayer = window.dataLayer || [];
		dataLayer.push({
        'event': 'trackEvent',
        'eventCategory': ecat,
        'eventAction': action,
        'eventLabel': label
		});
		
		//console.log("pushed");
		
	  });
	  
	  // Social Media Sharing on Story Pages
	  jQuery(document).on("click", 'li.heateorSssSharingRound i', function() {
		//console.log("sassy clicked");
		var socialAction = jQuery(this).attr('title');
		var socialLabel = jQuery('h1').text();
		dataLayer = window.dataLayer || [];
		dataLayer.push({
		  'event':'socialShareStory',
		  'eventCategory':'social share',
		  'eventAction':socialAction,
		  'eventLabel': socialLabel
		});
		//console.log("sassy pushed");
	  });
	  
		/* //2. Facebook Comments. Fires once the comment field is interacted with. It does NOT fire on POST.
		var monitor = setInterval(function(){
		   var elem = document.activeElement;
		   if(elem && elem.tagName == 'IFRAME' && elem.title.indexOf("Facebook Social Plugin") > -1){
			 clearInterval(monitor);
			dataLayer = window.dataLayer || [];
			dataLayer.push({
			  'eventCategory':'comment',
			  'eventAction':dataLayer[0].FullSection,
			  'eventLabel':dataLayer[0].Headline,
			  'event':'trackFBFeedback'
			});
		   }
		 }, 100); */
	});    
	</script>

<script>
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			 
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			 
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			 
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			 
			})(window,document,'script','dataLayer','GTM-WF2XNT5');
		</script>

<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/bootstrap.min.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300|Titillium+Web:400,600">
<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/font-awesome.min.css">
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
	


	var Leaderboard_ATF_1active;var Leaderboard_BTF_2active;var SponsorBar_ATFactive;var PostIt_2x2active;var BigBox_BTF_1active;var BigBox_BTF_2active;	
		googletag.cmd.push(function() {
		var width = "";if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}var type = "";if ((width >0)&&(width <728)){type = "MOBILE";} else if ((width>=728)&&(width<1024)){type = "TABLET";} else { type = "DESKTOP";}
		
	var Leaderboard_ATF_1size;
	if (type == "MOBILE") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else {Leaderboard_ATF_1active = 0;Leaderboard_ATF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_ATF_1active > 0){ slot35 = googletag.defineSlot('/207845991/Leaderboard_ATF_1', Leaderboard_ATF_1size, 'div-gpt-ad-1380843670843-35').addService(googletag.pubads());}
	var Leaderboard_BTF_2size;
	if (type == "MOBILE") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else {Leaderboard_BTF_2active = 0;Leaderboard_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_BTF_2active > 0){ slot42 = googletag.defineSlot('/207845991/Leaderboard_BTF_2', Leaderboard_BTF_2size, 'div-gpt-ad-1380843670843-42').addService(googletag.pubads());}
	var SponsorBar_ATFsize;
	if (type == "MOBILE") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="TABLET") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="DESKTOP") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else {SponsorBar_ATFactive = 0;SponsorBar_ATFsize = '300x50,320x50,300x250,468x60,728x90';}
	if (SponsorBar_ATFactive > 0){ slot0 = googletag.defineSlot('/207845991/SponsorBar_ATF', SponsorBar_ATFsize, 'div-gpt-ad-1380843670843-0').addService(googletag.pubads());}
	var PostIt_2x2size;
	if (type == "MOBILE") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else if (type =="TABLET") {PostIt_2x2active = 1;PostIt_2x2size = [1,1]; } else if (type =="DESKTOP") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else {PostIt_2x2active = 0;PostIt_2x2size = '300x50,320x50,300x250,468x60,728x90';}
	if (PostIt_2x2active > 0){ slot99 = googletag.defineSlot('/207845991/PostIt_2x2', PostIt_2x2size, 'div-gpt-ad-1380843670843-99').addService(googletag.pubads());}
	var BigBox_BTF_1size;
	if (type == "MOBILE") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else {BigBox_BTF_1active = 0;BigBox_BTF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_1active > 0){ slot33 = googletag.defineSlot('/207845991/BigBox_BTF_1', BigBox_BTF_1size, 'div-gpt-ad-1380843670843-33').addService(googletag.pubads());}
	var BigBox_BTF_2size;
	if (type == "MOBILE") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else {BigBox_BTF_2active = 0;BigBox_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_2active > 0){ slot18 = googletag.defineSlot('/207845991/BigBox_BTF_2', BigBox_BTF_2size, 'div-gpt-ad-1380843670843-18').addService(googletag.pubads());}	
googletag.pubads().setTargeting("site","tribhssn.triblive.com");
	googletag.pubads().setTargeting("articleId","164162");
	googletag.pubads().setTargeting("conType","Article");
	googletag.pubads().setTargeting("content",["Trib HSSN May Madness: Devin Wilson, Montour vs. Jordan Geist, Knoch","Knoch", "Montour","ROS"]);

googletag.pubads().setSafeFrameConfig({allowPushExpansion: true},{allowOverlayExpansion: true});
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
			
googletag.pubads().addEventListener("slotRenderEnded", function(event) { event = event || window.event; GCN.onecount.functions.dfp_sb_ad_capture(event); });
			
googletag.enableServices();
});


</script>
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/style.css?395882828" />
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/print.css" />
<meta property="custom meta field" data-sj-field="author" content="Don Rebel" />


<title>Trib HSSN May Madness: Devin Wilson, Montour vs. Jordan Geist, Knoch - Trib HSSN</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:24.5px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:35px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>

<meta name="description" content="Over the course of the next month and a half, May Madness will determine who fans believe is the WPIAL Athlete of the Century." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tribhssn.triblive.com/trib-hssn-may-madness-devin-wilson-montour-vs-jordan-geist-knoch/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trib HSSN May Madness: Devin Wilson, Montour vs. Jordan Geist, Knoch - Trib HSSN" />
<meta property="og:description" content="Over the course of the next month and a half, May Madness will determine who fans believe is the WPIAL Athlete of the Century." />
<meta property="og:url" content="https://tribhssn.triblive.com/trib-hssn-may-madness-devin-wilson-montour-vs-jordan-geist-knoch/" />
<meta property="og:site_name" content="Trib HSSN" />
<meta property="article:publisher" content="https://www.facebook.com/TribLIVEHSSN/" />
<meta property="article:tag" content="Knoch" />
<meta property="article:tag" content="Montour" />
<meta property="article:section" content="Basketball" />
<meta property="article:published_time" content="2020-05-11T13:00:00+00:00" />
<meta property="og:image" content="https://assets-tribhssn.triblive.com/2020/05/2629605_web1_ptr-MadnessBoys-051220.jpg" />
<meta property="og:image:secure_url" content="https://assets-tribhssn.triblive.com/2020/05/2629605_web1_ptr-MadnessBoys-051220.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Over the course of the next month and a half, May Madness will determine who fans believe is the WPIAL Athlete of the Century." />
<meta name="twitter:title" content="Trib HSSN May Madness: Devin Wilson, Montour vs. Jordan Geist, Knoch - Trib HSSN" />
<meta name="twitter:site" content="@TribLiveHSSN" />
<meta name="twitter:image" content="https://assets-tribhssn.triblive.com/2020/05/2629605_web1_ptr-MadnessBoys-051220.jpg" />
<meta name="twitter:creator" content="@TribLiveHSSN" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tribhssn.triblive.com/#website","url":"https://tribhssn.triblive.com/","name":"Trib HSSN","inLanguage":"en-US","description":"Western PA&#039;s High School Sports Source","potentialAction":[{"@type":"SearchAction","target":"https://tribhssn.triblive.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/trib-hssn-may-madness-devin-wilson-montour-vs-jordan-geist-knoch/#primaryimage","inLanguage":"en-US","url":"https://assets-tribhssn.triblive.com/2020/05/2629605_web1_ptr-MadnessBoys-051220.jpg","width":640,"height":433,"caption":"\n\t\t\t\n\t\t\t\t                                Montour&#146;s Devin Wilson vs. Knoch&#146;s Jordan Geist\n\n\t\t\t\n\t\t"},{"@type":"WebPage","@id":"https://tribhssn.triblive.com/trib-hssn-may-madness-devin-wilson-montour-vs-jordan-geist-knoch/#webpage","url":"https://tribhssn.triblive.com/trib-hssn-may-madness-devin-wilson-montour-vs-jordan-geist-knoch/","name":"Trib HSSN May Madness: Devin Wilson, Montour vs. Jordan Geist, Knoch - Trib HSSN","isPartOf":{"@id":"https://tribhssn.triblive.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://tribhssn.triblive.com/trib-hssn-may-madness-devin-wilson-montour-vs-jordan-geist-knoch/#primaryimage"},"datePublished":"2020-05-11T13:00:00+00:00","dateModified":"2020-05-11T13:00:00+00:00","author":{"@id":"https://tribhssn.triblive.com/#/schema/person/f6e277b12b945a2a1bd052e959d4af8e"},"description":"Over the course of the next month and a half, May Madness will determine who fans believe is the WPIAL Athlete of the Century.","potentialAction":[{"@type":"ReadAction","target":["https://tribhssn.triblive.com/trib-hssn-may-madness-devin-wilson-montour-vs-jordan-geist-knoch/"]}]},{"@type":["Person"],"@id":"https://tribhssn.triblive.com/#/schema/person/f6e277b12b945a2a1bd052e959d4af8e","name":"Don Rebel","image":{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a40cf3c957276a2320f4975b01b81a93?s=96&d=mm&r=g","caption":"Don Rebel"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Feed" href="https://tribhssn.triblive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Comments Feed" href="https://tribhssn.triblive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Trib HSSN May Madness: Devin Wilson, Montour vs. Jordan Geist, Knoch Comments Feed" href="https://tribhssn.triblive.com/trib-hssn-may-madness-devin-wilson-montour-vs-jordan-geist-knoch/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribhssn.triblive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=40f220643181b20505b8b3660f8af6f1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://tribhssn.triblive.com/wp-admin/admin-ajax.php?action=frmpro_css&#038;ver=4271705' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://tribhssn.triblive.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://tribhssn.triblive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribhssn.triblive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribhssn.triblive.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://tribhssn.triblive.com/?p=164162' />
<script type="text/javascript">document.documentElement.className += " js";</script>
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-270x270.jpg" />

<script src="//validate.onecount.net/js/all.min.js#d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01"></script>
<script>GCN.onecount.setTargeting();</script>


<script type="text/javascript">
				var _sj = _sj || [];
					_sj.push(['project', '1534384424562720477']);
					_sj.push(['collection', 'triblive-com']);
				(function () {
					var sj = document.createElement('script');
					sj.type = 'text/javascript';
					sj.async = true;
					sj.src = '//cdn.sajari.com/js/sj.js';
				var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(sj, s);
				})();
			</script>

</head>
<body class="post-template-default single single-post postid-164162 single-format-standard wp-custom-logo">

<div id="fb-root"></div>
<script>
	
		(function(d, s, id) 
		{
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		
	</script>

<header data-sj-ignore>
<div class="utility-bar d-none d-md-block">
<div class="container">
<div class="row">
<div class="col">
<div class="menu-hssn-trib-menu-container"><ul id="menu-hssn-trib-menu" class="list-unstyled d-flex flex-wrap flex-row sub-nav"><li id="menu-item-62073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073"><a href="https://triblive.com/sports">Sports</a></li>
<li id="menu-item-62074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074"><a href="https://triblive.com/news">News</a></li>
<li id="menu-item-62075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075"><a href="https://triblive.com/local">Local</a></li>
<li id="menu-item-62076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076"><a href="https://triblive.com/opinion">Opinion</a></li>
<li id="menu-item-62077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077"><a href="https://triblive.com/aande">A&#038;E</a></li>
<li id="menu-item-62078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078"><a href="https://triblive.com/lifestyles">Lifestyles</a></li>
<li id="menu-item-62079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079"><a href="https://triblive.com/home/video/">Video</a></li>
<li id="menu-item-62080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080"><a href="https://triblive.com/obituaries">Obituaries</a></li>
<li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </div>
</div>
</div>
</div> 
<div class="container-fluid d-none d-md-block">
<div class="row text-center logo">
<div class="col">
</div>
</div>
</div>
<nav class="main-nav navbar navbar-expand-md bg-dark navbar-dark">
<div class="container-fluid">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-main-nav">
<i class="fa fa-bars" aria-hidden="true"></i>
<a href="https://tribhssn.triblive.com/">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN Logo" class="img-fluid brand-mobile">
</a>
</button>
<div id="navbar-main-nav" class="collapse navbar-collapse"><ul id="menu-hssn-main-menu" class="navbar-nav"><li id="menu-item-62018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62018 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-136552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136552 nav-item dropdown"><a href="https://tribhssn.triblive.com/sports/" class="nav-link dropdown-toggle" data-toggle="dropdown">Sports</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/category/baseball/" class="dropdown-item">Baseball</a><a href="https://tribhssn.triblive.com/category/basketball/" class="dropdown-item">Basketball</a><a href="https://tribhssn.triblive.com/category/cross-country/" class="dropdown-item">Cross Country</a><a href="https://tribhssn.triblive.com/category/field-hockey/" class="dropdown-item">Field Hockey</a><a href="https://tribhssn.triblive.com/category/football/" class="dropdown-item">Football</a><a href="https://tribhssn.triblive.com/category/golf/" class="dropdown-item">Golf</a><a href="https://tribhssn.triblive.com/category/gymnastics/" class="dropdown-item">Gymnastics</a><a href="https://tribhssn.triblive.com/category/hockey/" class="dropdown-item">Hockey</a><a href="https://tribhssn.triblive.com/category/lacrosse/" class="dropdown-item">Lacrosse</a><a href="https://tribhssn.triblive.com/category/rifle/" class="dropdown-item">Rifle</a><a href="https://tribhssn.triblive.com/category/soccer/" class="dropdown-item">Soccer</a><a href="https://tribhssn.triblive.com/category/softball/" class="dropdown-item">Softball</a><a href="https://tribhssn.triblive.com/category/swimming/" class="dropdown-item">Swimming</a><a href="https://tribhssn.triblive.com/category/tennis/" class="dropdown-item">Tennis</a><a href="https://tribhssn.triblive.com/category/track-and-field/" class="dropdown-item">Track and Field</a><a href="https://tribhssn.triblive.com/category/volleyball/" class="dropdown-item">Volleyball</a><a href="https://tribhssn.triblive.com/category/wrestling/" class="dropdown-item">Wrestling</a><a href="https://tribhssn.triblive.com/category/other/" class="dropdown-item">Other Sports</a><a href="https://tribhssn.triblive.com/sports/" class="dropdown-item">All Sports</a></div>
<li id="menu-item-62045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62045 nav-item"><a href="https://tribhssn.triblive.com/scores/" class="nav-link">Scores</a><li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836 nav-item"><a href="https://tribhssn.triblive.com/stats/" class="nav-link">Stats</a><li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837 nav-item"><a href="https://tribhssn.triblive.com/standings/" class="nav-link">Standings</a><li id="menu-item-136553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136553 nav-item dropdown"><a href="https://tribhssn.triblive.com/broadcasts/" class="nav-link dropdown-toggle" data-toggle="dropdown">Broadcasts</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/broadcast-calendar/" class="dropdown-item">Broadcast Calendar</a><a href="https://tribhssn.triblive.com/todays-broadcast/" class="dropdown-item">Today&#8217;s Broadcasts</a><a href="https://tribhssn.triblive.com/podcasts/" class="dropdown-item">Podcasts</a></div>
<li id="menu-item-95914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95914 nav-item dropdown"><a href="https://tribhssn.triblive.com/high-school-brackets/" class="nav-link dropdown-toggle" data-toggle="dropdown">Brackets</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/high-school-brackets/wpial/" class="dropdown-item">WPIAL</a><a href="https://tribhssn.triblive.com/high-school-brackets/piaa/" class="dropdown-item">PIAA</a></div>
<li class="d-none d-md-block order-1 nav-item nav-logo"><a href="/" class="nav-link"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN nav Logo" class="img-fluid brand"></a></li></ul></div> </div>
</nav>

<div class="fixed-bottom">

<div id='div-gpt-ad-1380843670843-0' class="ad">
<script type="text/javascript">
		
           	if (SponsorBar_ATFactive > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-0'); });
           	}
     	</script>
</div>
</div>

<div class="container">
<div class="row no-gutters scoreboard-sport-filter">
<div class="col">
<div id="scoreboardNav" class="d-flex flex-wrap flex-row sub-nav sport-filter"><a href="/sports/baseball/" data-sport-id="1" data-gender-id="1" class="active">Baseball</a><a href="/sports/softball/" data-sport-id="12" data-gender-id="2">Softball</a> </div>
</div>
</div> <script type="text/javascript">
				
				var width = "";
				if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}
				var type = "";if ((width >0)&&(width <728)){type = "mobile";} else if ((width>=728)&&(width<1024)){type = "tablet";} else { type = "desktop";}
				var curSport = "1";
				var curGender = "1";
				jQuery(document).ready(function()
				{
					function loadScores(sport,gender)
					{
						jQuery.get( "/wp-content/themes/hssn/functions/ajaxscoreboard.php?output="+type+"&sport="+sport+"&gender="+gender+"&" + new Date().getTime(), function( data ) {
						  jQuery( "#ajaxScoreboard" ).html( data );
						});
					}
					jQuery("#scoreboardNav a").on( "click", function(event)
					{
						event.preventDefault();
						curSport = $(this).attr("data-sport-id");
						curGender = $(this).attr("data-gender-id");
						//alert("CurSport = "+curSport+", CurGender = "+curGender);
						loadScores(curSport,curGender); // This will run on page load
						$("#scoreboardNav a").removeClass("active");
						$(this).addClass("active");
					});

					loadScores(1,1); // This will run on page load
					setInterval(function()
					{
						loadScores(curSport,curGender); // this will run after every 5 min
						jQuery('#ajaxScoreboard').carousel();
					}, 300000);
				});
			</script>
<div data-sj-ignore id="ajaxScoreboard" class="scoreboard carousel slide" data-ride="carousel" data-pause="hover">
</div>
<div class="row no-gutters space">
<div class="col">
<ul id="menu-hssn-stat-menu" class="navbar-nav d-flex flex-wrap flex-row hssn-gray sub-nav justify-content-center"><li id="menu-item-133834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133834 nav-item"><a href="https://tribhssn.triblive.com/rankings/" class="nav-link">Rankings</a><li id="menu-item-133835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133835 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul> </div>
</div>
<div class="row no-gutters text-center space">
<div class="col">

<div id='div-gpt-ad-1380843670843-35' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-35'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
</header>

<div class="container space page-content">
<div class="row no-gutters">
<div class="col-md-7 content-container">
<h1>Trib HSSN May Madness: Devin Wilson, Montour vs. Jordan Geist, Knoch</h1>
<p><strong>By: <span class="author-byline"><a href="https://tribhssn.triblive.com/author/don-rebel/" title="Posts by Don Rebel" rel="author">Don Rebel</a></span>

</strong><br />
Monday, May 11, 2020 | 9:00 AM</p>
<hr>
<head>
</head>
<body>
<div id="postCarousel" class="carousel slide" data-interval="false" data-ride="carousel">
<div class="carousel-inner">
<div class="carousel-item active">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2020/05/2629605_web1_ptr-MadnessBoys-051220.jpg" alt="2629605_web1_ptr-MadnessBoys-051220" title="2629605_web1_ptr-MadnessBoys-051220" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>Montour&rsquo;s Devin Wilson vs. Knoch&rsquo;s Jordan Geist</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
</div>
</div>
</body>
<p>Over the course of the next month and a half, May Madness will determine who fans believe is the WPIAL Athlete of the Century.</p>
<p>HSSN has put together two 32-player brackets, one for the boys and one for the girls, of WPIAL alums. Outside of a few exceptions, the field is made up of former district players who excelled in more than one sport.</p>
<p>Each weekday, May Madness will have one matchup each on the boys and girls bracket with a little background info on each athlete found in a daily tale of the tape.</p>
<p>Starting at 9 a.m. Monday and running through 9 a.m. Tuesday, you can vote on the HSSN twitter page on the two athletes featured in this first-round matchup.</p>
<p>Check the HSSN website at noon Tuesday for the matchup&rsquo;s final results.</p>
<p>Here is the contest for the boys; Round 1, Day 7:</p>
<p>Devin Wilson vs. Jordan Geist is a matchup of one of the most electrifying district athletes this century against one of the most powerful.</p>
<p><strong>Devin Wilson &mdash; Montour Class of 2013</strong></p>
<p>(Basketball, football)</p>
<p>&#8226; 2013 Pittsburgh Tribune-Review male athlete of the year.</p>
<p>&#8226; 2012 Pittsburgh Tribune-Review Terrific 25 in football, 2013 Terrific 10 in basketball all-star selections.</p>
<p>&#8226; Scored more than 1,400 points for his career and averaged 17 points his senior year in leading the Spartans to the WPIAL Class AAA championship.</p>
<p>&#8226; During his four years as a starter, the Montour basketball team went 72-18 and won district championships his sophomore and senior seasons and reached the PIAA title game his junior and senior years.</p>
<p>&#8226; During his four years as a starter, the Montour football team went 33-7 and reached the WPIAL championship game twice, losing to Central Valley in 2010 and beating Knoch in 2011.</p>
<p>&#8226; A wide receiver and cornerback in college, Wilson finished his career as the all-time WPIAL leading receiver in both receptions with 230 and receiving yards with 3,192.</p>
<p>&#8226; He received numerous Division I scholarships in both football and basketball and was leaning toward playing football at the next level until the basketball season of his senior year when he concentrated on hoops for his future.</p>
<p>&#8226; Wilson played basketball as a guard at Virginia Tech.</p>
<p><strong>Jordan Geist &mdash; Knoch Class of 2017</strong></p>
<p>(Track and field)</p>
<p>&#8226; 2017 Pennsylvania Gatorade Boys Track and Field player of the year.</p>
<p>&#8226; Won the New Balance National Outdoor championship in 2017 with a record-setting shot put throw of 76 feet, the third longest in U.S. history.</p>
<p>&#8226; Became only the second WPIAL athlete to win three straight PIAA field events in winning both the discus and shot put in record fashion.</p>
<p>&#8226; Became only the third WPIAL athlete to win six PIAA championships in his career.</p>
<p>&#8226; Geist won gold in the shot put at the 2017 Junior Pan Am games in Peru two months after graduating high school.</p>
<p>&#8226; After finishing third in the WPIAL discuss and shot put as a freshman in 2014, Geist won district gold his next three years, including meet record throws of 73-10.75 in the shot put and 208-07 in the discuss.</p>
<p>&#8226; He played football and started at linebacker at Knoch until he made the decision to focus on the shot put and discus after his sophomore season.</p>
<p>&#8226; Geist throws the shot put, discus and hammer in college at Arizona.</p>
<p>Tags: <a href="https://tribhssn.triblive.com/tag/knoch/" rel="tag">Knoch</a>, <a href="https://tribhssn.triblive.com/tag/montour/" rel="tag">Montour</a>
<div style="width:100%;">
<h3>More Basketball</h3>
&bull; <a href="https://tribhssn.triblive.com/three-sport-athletes-ferretti-persin-represent-hempfield-as-award-finalists/">Three-sport athletes Ferretti, Persin represent Hempfield as award finalists</a><br />
&bull; <a href="https://tribhssn.triblive.com/greensburg-salem-tandems-work-on-off-field-pays-off-with-award-nomination/">Greensburg Salem tandem&#8217;s work on, off field pays off with award nomination</a><br />
&bull; <a href="https://tribhssn.triblive.com/7-schools-file-appeal-with-piaa-contesting-competitive-balance-rule-promotion/">7 schools file PIAA appeal contesting competitive-balance rule promotion</a><br />
&bull; <a href="https://tribhssn.triblive.com/baldwin-fires-girls-coach-kyle-degregorio-after-defeating-states-top-ranked-basketball-team/">Baldwin fires girls coach Kyle DeGregorio after defeating state&#8217;s top-ranked basketball team</a><br />
&bull; <a href="https://tribhssn.triblive.com/serra-catholic-boys-basketball-coach-justin-walther-resigns-after-4-seasons/">Justin Walther resigns at Serra Catholic, seeks big-school basketball job</a><br />
</div>

</p>
</div> 
<div data-sj-ignore class="col-md-4 ml-auto sidebar">
<div class="sidebar-inner sidebar-search">

<div class="search-in-head">
<div id="nav-search-box"></div>
</div>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-33' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-33'); });
           	}
     	</script>
</div>
</div>

<div class="sidebar-inner sidebar-podcast hssn-lightgray">
<style>
				ol, ul, dl { list-style-type: none; padding: 0;}
				div#podcastsWrapper span.duration, 
				div#podcastsWrapper span.publish {font-size:11px;font-weight:normal;font-style:italic;}
				div#podcastsWrapper span.duration{display:block;}
				div#podcastsWrapper span.publish {display:none;}		

		</style>
<script src="https://content.jwplatform.com/libraries/gsc5tz35.js"></script>
<script type="text/javascript">
			function doLoadJWPlayer(divId, audioFile, img) {
				var playerInstance = jwplayer(divId);
				playerInstance.setup({file: audioFile, image: img, width: "100%",height: "300", androidhls: true, preload: "none", ga: {}}); 
			}
			</script>
<script src="https://sportstalk.triblive.com/wp-content/plugins/podcast-sftp/inc/javascriptjwplayerdon.php?tags=donrebel&limit=1"></script>
<div id="podcastsWrapper">
<div id="ttmpodcast"><ul><li class="text-center">Loading...</li></ul></div>
</div>
</div>
<div class="sidebar-inner hssn-lightgray sidebar-video video-playlist">
<h3>Recent Videos</h3>
<div id="video-sidebar" class="carousel special slide" data-ride="carousel" data-interval="false">
<div class="carousel-inner" role="listbox">
<div class="carousel-item video active">
<a href="https://tribhssn.triblive.com/Video/week-1-voting-results-for-greatest-wpial-athlete-of-the-century/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/rWtWjGAs-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Week 1 voting results for greatest WPIAL athlete of the century</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/latrobe-plays-waiting-game/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/fDr67Ypo-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Latrobe plays waiting game</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/rebel-yell-examining-playoff-formats-in-spring-sports/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/DNJaD38Z-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Rebel Yell: Examining Playoff Formats In Spring Sports</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/rebel-yell-teams-harmed-the-most-by-no-spring-sports/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/8VoLpAbQ-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Rebel Yell: Teams Harmed The Most By No Spring Sports</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/central-catholic-rings/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/AWWxLCej-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Central Catholic rings</div>
</a>
</div> </div>
<div class="video-controls">
<a class="carousel-control-prev" href="#video-sidebar" role="button" data-slide="prev">
<i class="fa fa-chevron-left fa-lg" style="color:white;"></i>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#video-sidebar" role="button" data-slide="next">
<i class="fa fa-chevron-right fa-lg" style="color:white;"></i>
<span class="sr-only">Next</span>
</a>
</div>
</div> </div>
<div class="sidebar-inner sidebar-facebook">
<h3>Facebook</h3>
<div class="fb-page" data-href="https://www.facebook.com/TribLIVEHSSN/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TribLIVEHSSN/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TribLIVEHSSN/">HSSN</a></blockquote></div>
</div>
<div class="sidebar-inner sidebar-twitter">
<h3>Twitter</h3>
<a class="twitter-timeline" data-width="310" data-height="520" data-link-color="#DD2E44" href="https://twitter.com/TribLiveHSSN?ref_src=twsrc%5Etfw">Tweets by TribLiveHSSN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-18' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-18'); });
           	}
     	</script>
</div>
</div>
<div class="sidebar-inner sidebar-civicscience">
<style>
		.civsci-widget {
		padding: 6px 6px 3px !important; }
	</style>
<div id="civsci-id-1399816347" data-civicscience-widget="3cd509cc-abc2-f8f4-e14f-3e8eb04b93f5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>

</div> </div>
</div> 
<footer data-sj-ignore>
<div class="container footerad" id="ad-footer">
<div class="row text-center space">
<div class="col">
<img src="https://www.civicscience.com/idsync?uid=triblive:id" width="0" height="0">

<div id='div-gpt-ad-1380843670843-42' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-42'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
<div class="footer-inner">
<div class="container">
<div class="row text-center space social-media">
<div class="col">
<a href="https://www.facebook.com/TribLIVEHSSN/" target="_blank"><i class="fa fa-lg fa-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/TribLiveHSSN" target="_blank"><i class="fa fa-lg fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/triblivehssn/" target="_blank"><i class="fa fa-lg fa-instagram" aria-hidden="true"></i></a>
<a href="#"><i class="fa fa-lg fa-chevron-circle-up" aria-hidden="true"></i></a>
</div>
</div>
<div class="d-md-none d-lg-none d-xl-none triblive-footer-menu space">
<nav class="navbar navbar navbar-expand-md footer-content-section-inner">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-tribbot">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVE_logo-footer1.png" alt="TribLIVE logo footer" class="mx-auto d-block">
</button>
<div id="navbar-tribbot" class="collapse navbar-collapse"><ul id="menu-hssn-trib-menu-1" class="sub-nav list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073 nav-item"><a href="https://triblive.com/sports" class="nav-link">Sports</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074 nav-item"><a href="https://triblive.com/news" class="nav-link">News</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075 nav-item"><a href="https://triblive.com/local" class="nav-link">Local</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076 nav-item"><a href="https://triblive.com/opinion" class="nav-link">Opinion</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077 nav-item"><a href="https://triblive.com/aande" class="nav-link">A&#038;E</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078 nav-item"><a href="https://triblive.com/lifestyles" class="nav-link">Lifestyles</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079 nav-item"><a href="https://triblive.com/home/video/" class="nav-link">Video</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080 nav-item"><a href="https://triblive.com/obituaries" class="nav-link">Obituaries</a><li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </nav>
</div> 
<div class="row text-center space footer-logo">
<div class="col">
<img src="https://assets-tribhssn.triblive.com/2017/12/HSSN_logo_white_600-300x57.png" class="img-fluid" alt="High School Sports Network" style="max-width:250px">
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<a class="optanon-toggle-display">Cookie Settings</a>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<ul id="menu-hssn-footer-menu" class="navbar-nav d-flex flex-wrap flex-row justify-content-center sub-nav"><li id="menu-item-62068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62068 nav-item"><a href="https://tribhssn.triblive.com/" class="nav-link">Home</a><li id="menu-item-62069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62069 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-62070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62070 nav-item"><a href="https://tribhssn.triblive.com/sports/" class="nav-link">Sports</a><li id="menu-item-62071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62071 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
&copy; 2020 TribLIVE High School Sports Network | All rights reserved
</div>
</div>
</div>
</div>
</footer>
<script src="/wp-content/themes/hssn/js/popper.min.js"></script>
<script src="/wp-content/themes/hssn/js/bootstrap.min.js"></script>

<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
			t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript" src="//validate.onecount.net/js/v_sb.js"></script>
<noscript><img src="//ttm-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="" /></noscript><div data-sj-ignore style="display:none"><a href="//ttm-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="">click me</a></div>

<div id='div-gpt-ad-1380843670843-99' class="ad">
<script type="text/javascript">
		
           	if (PostIt_2x2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-99'); });
           	}
     	</script>
</div>



<script>
    (function() {
        function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajariTriblive=c.sajariTriblive||{};c.sajariTriblive.ui=c.sajariTriblive.ui||[];c.sajariTriblive.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
        window.custom = setup(window, document, "//cdn.sajari.net/js/integrations/client/triblive/integration.js")
    }());
</script>
<script>
    function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajari=c.sajari||{};c.sajari.ui=c.sajari.ui||[];c.sajari.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
    var sajari = setup(window, document, "//cdn.sajari.net/js/integrations/website-search-1.4.js")
    var getUrlParam = function (e) { var t = new RegExp("[?&]" + e.replace(/[\[\]]/g, "\\$&") + "(=([^&#]*)|&|#|$)"), a = t.exec(window.location.href); return a && a[2] ? decodeURIComponent(a[2].replace(/\+/g, " ")) : "" };
    
    // navigation search box setup
    var searchBox = sajari.init({
        mode: "search-box",
        project: "1534384424562720477", // Set this to your project.
        collection: "triblive-com", // Set this to your collection.
        instantPipeline: "autocomplete", // Pipeline used as you type
        inputPlaceholder: "Search", // Input element placeholder
        maxSuggestions: 5, // Maximum number of suggestions to show
        attachSearchBox: document.getElementById("nav-search-box") // DOM element to attach to
    })
    searchBox("sub", "pipeline.search-sent", function (_, query) {
        window.location = "/search/?search=" + encodeURIComponent(query.q);
    });

    // results page integration setup
    custom.init({
        mode: "triblive-search",
        attachSearchBox: document.getElementById("results-search-box"),
        attachSearchResponse: document.getElementById("results-search-response"),
    })

</script>
</script>


<script type="text/javascript">
var sbiajaxurl = "https://tribhssn.triblive.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://tribhssn.triblive.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.9'></script>
</body>
</html>
