

<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="YZHaMIj24fAprCOt1cgTGTGq9Ahx2MsJywoEEsIVRUQ" />

<script data-cfasync="false" src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="51cb34ae-6aa9-4f80-834a-1bf7ceab89ca"></script>
<script data-cfasync="false" type="text/javascript">
function OptanonWrapper() { }
</script>



<script>
		var dataLayer = window.dataLayer || [];
		var BroadcastTitle = '';
		dataLayer.push({
						'CMSId': '175047', 
			'FullSection': 'High School Sports',
			'CanonicalUrl': 'https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/',
			'Headline': 'Southmoreland defense swarms Yough in shutout',
			'Author': 'Bill Beckner Jr.',
			'PostType': '', 
			'Server': 'Production', 
			'Domain': 'tribhssn.triblive.com',
			'Day_of_week': 'Saturday', 
			'Month': 'October',
			'Day': '10',
			'Hour': '12',
			'Year': '2020',
			'Logged': '',
			'User' : ' '
		  });
		</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script>
 
	jQuery(document).ready(function() {
	  jQuery("frm_button_submit").click(function() {
		//console.log("clicked");
		var button = $(this).attr('class');
		var action;
		var label;
		if(button == "frm_button_submit")
	    {
			ecat = "Community";
			action = "Start";
			label = "Submit Your Story";
		}
		else if(button == "frm_button_submit frm_final_submit")
		{
			ecat = "Community";
			action = "Submit";
			label = "Submit Your Story";
		}
		else
		{
			//nothing
		}
		console.log(action);
		console.log(label);
		
		dataLayer = window.dataLayer || [];
		dataLayer.push({
        'event': 'trackEvent',
        'eventCategory': ecat,
        'eventAction': action,
        'eventLabel': label
		});
		
		//console.log("pushed");
		
	  });
	  
	  // Social Media Sharing on Story Pages
	  jQuery(document).on("click", 'li.heateorSssSharingRound i', function() {
		//console.log("sassy clicked");
		var socialAction = jQuery(this).attr('title');
		var socialLabel = jQuery('h1').text();
		dataLayer = window.dataLayer || [];
		dataLayer.push({
		  'event':'socialShareStory',
		  'eventCategory':'social share',
		  'eventAction':socialAction,
		  'eventLabel': socialLabel
		});
		//console.log("sassy pushed");
	  });
	  
		/* //2. Facebook Comments. Fires once the comment field is interacted with. It does NOT fire on POST.
		var monitor = setInterval(function(){
		   var elem = document.activeElement;
		   if(elem && elem.tagName == 'IFRAME' && elem.title.indexOf("Facebook Social Plugin") > -1){
			 clearInterval(monitor);
			dataLayer = window.dataLayer || [];
			dataLayer.push({
			  'eventCategory':'comment',
			  'eventAction':dataLayer[0].FullSection,
			  'eventLabel':dataLayer[0].Headline,
			  'event':'trackFBFeedback'
			});
		   }
		 }, 100); */
	});    
	</script>

<script>
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			 
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			 
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			 
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			 
			})(window,document,'script','dataLayer','GTM-WF2XNT5');
		</script>

<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/bootstrap.min.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300|Titillium+Web:400,600">
<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/font-awesome.min.css">
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
	


	var Leaderboard_ATF_1active;var Leaderboard_BTF_2active;var SponsorBar_ATFactive;var PostIt_2x2active;var BigBox_BTF_1active;var BigBox_BTF_2active;	
		googletag.cmd.push(function() {
		var width = "";if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}var type = "";if ((width >0)&&(width <728)){type = "MOBILE";} else if ((width>=728)&&(width<1024)){type = "TABLET";} else { type = "DESKTOP";}
		
	var Leaderboard_ATF_1size;
	if (type == "MOBILE") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else {Leaderboard_ATF_1active = 0;Leaderboard_ATF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_ATF_1active > 0){ slot35 = googletag.defineSlot('/207845991/Leaderboard_ATF_1', Leaderboard_ATF_1size, 'div-gpt-ad-1380843670843-35').addService(googletag.pubads());}
	var Leaderboard_BTF_2size;
	if (type == "MOBILE") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else {Leaderboard_BTF_2active = 0;Leaderboard_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_BTF_2active > 0){ slot42 = googletag.defineSlot('/207845991/Leaderboard_BTF_2', Leaderboard_BTF_2size, 'div-gpt-ad-1380843670843-42').addService(googletag.pubads());}
	var SponsorBar_ATFsize;
	if (type == "MOBILE") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="TABLET") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="DESKTOP") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else {SponsorBar_ATFactive = 0;SponsorBar_ATFsize = '300x50,320x50,300x250,468x60,728x90';}
	if (SponsorBar_ATFactive > 0){ slot0 = googletag.defineSlot('/207845991/SponsorBar_ATF', SponsorBar_ATFsize, 'div-gpt-ad-1380843670843-0').addService(googletag.pubads());}
	var PostIt_2x2size;
	if (type == "MOBILE") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else if (type =="TABLET") {PostIt_2x2active = 1;PostIt_2x2size = [1,1]; } else if (type =="DESKTOP") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else {PostIt_2x2active = 0;PostIt_2x2size = '300x50,320x50,300x250,468x60,728x90';}
	if (PostIt_2x2active > 0){ slot99 = googletag.defineSlot('/207845991/PostIt_2x2', PostIt_2x2size, 'div-gpt-ad-1380843670843-99').addService(googletag.pubads());}
	var BigBox_BTF_1size;
	if (type == "MOBILE") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else {BigBox_BTF_1active = 0;BigBox_BTF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_1active > 0){ slot33 = googletag.defineSlot('/207845991/BigBox_BTF_1', BigBox_BTF_1size, 'div-gpt-ad-1380843670843-33').addService(googletag.pubads());}
	var BigBox_BTF_2size;
	if (type == "MOBILE") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else {BigBox_BTF_2active = 0;BigBox_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_2active > 0){ slot18 = googletag.defineSlot('/207845991/BigBox_BTF_2', BigBox_BTF_2size, 'div-gpt-ad-1380843670843-18').addService(googletag.pubads());}	
googletag.pubads().setTargeting("site","tribhssn.triblive.com");
	googletag.pubads().setTargeting("articleId","175047");
	googletag.pubads().setTargeting("conType","Article");
	googletag.pubads().setTargeting("content",["Southmoreland defense swarms Yough in shutout","Southmoreland", "Yough","ROS"]);

googletag.pubads().setSafeFrameConfig({allowPushExpansion: true},{allowOverlayExpansion: true});
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
			
googletag.pubads().addEventListener("slotRenderEnded", function(event) { event = event || window.event; GCN.onecount.functions.dfp_sb_ad_capture(event); });
			
googletag.enableServices();
});


</script>
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/style.css?159263509" />
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/print.css" />
<meta property="custom meta field" data-sj-field="author" content="Bill Beckner Jr." />


<title>Southmoreland defense swarms Yough in shutout | Trib HSSN | Trib HSSN</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:24.5px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:35px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tribhssn.triblive.com/#organization","url":"https://tribhssn.triblive.com/","name":"TribLIVE High School Sports Network","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/#logo","url":"https://assets-tribhssn.triblive.com/2017/12/HSSN_logo_white_600.png"},"image":{"@id":"https://tribhssn.triblive.com/#logo"}},{"@type":"WebSite","@id":"https://tribhssn.triblive.com/#website","url":"https://tribhssn.triblive.com/","name":"Trib HSSN","publisher":{"@id":"https://tribhssn.triblive.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tribhssn.triblive.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/#webpage","url":"https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/","inLanguage":"en-US","name":"Southmoreland defense swarms Yough in shutout","isPartOf":{"@id":"https://tribhssn.triblive.com/#website"},"breadcrumb":{"@id":"https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/#breadcrumblist"},"description":"\n\t\t\t\t<p>Southmoreland turned a potential shootout into a shutout.</p>\n\t\t\t","image":{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/#primaryimage","url":"https://assets-tribhssn.triblive.com/2020/10/3108228_web1_gtr-SHSYough-101020.jpg","width":567,"height":640,"caption":"<p>Southmoreland&#x2019;s Zach Cernuto (10) runs against Yough on Oct. 9, 2020, at Yough.</p>"},"primaryImageOfPage":{"@id":"https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/#primaryimage"},"datePublished":"2020-10-10T02:05:14-04:00","dateModified":"2020-10-10T04:28:31-04:00"},{"@type":"Article","@id":"https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/#article","isPartOf":{"@id":"https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/#webpage"},"author":{"@id":"https://tribhssn.triblive.com/author/bill-beckner-jr/#author"},"headline":"Southmoreland defense swarms Yough in shutout","datePublished":"2020-10-10T02:05:14-04:00","dateModified":"2020-10-10T04:28:31-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/#webpage"},"publisher":{"@id":"https://tribhssn.triblive.com/#organization"},"articleSection":"High School Football, High School Sports, Southmoreland, Yough","image":{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/#primaryimage","url":"https://assets-tribhssn.triblive.com/2020/10/3108228_web1_gtr-SHSYough-101020.jpg","width":567,"height":640,"caption":"<p>Southmoreland&#x2019;s Zach Cernuto (10) runs against Yough on Oct. 9, 2020, at Yough.</p>"}},{"@type":"Person","@id":"https://tribhssn.triblive.com/author/bill-beckner-jr/#author","name":"Bill Beckner Jr.","sameAs":["BillBeckner"],"image":{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/#personlogo","url":"https://secure.gravatar.com/avatar/484ae3c22cc558378cd2b76e5c0e5af0?s=96&d=mm&r=g","width":96,"height":96,"caption":"Bill Beckner Jr."}},{"@type":"BreadcrumbList","@id":"https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tribhssn.triblive.com/","url":"https://tribhssn.triblive.com/","name":"TribLIVE High School Sports Network"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/","url":"https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/","name":"Southmoreland defense swarms Yough in shutout"}}]}]}</script>
<link rel="canonical" href="https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Southmoreland defense swarms Yough in shutout | Trib HSSN | Trib HSSN" />
<meta property="og:description" content="Southmoreland turned a potential shootout into a shutout." />
<meta property="og:url" content="https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/" />
<meta property="og:site_name" content="Trib HSSN" />
<meta property="og:image" content="https://assets-tribhssn.triblive.com/2020/10/3108228_web1_gtr-SHSYough-101020.jpg" />
<meta property="article:tag" content="southmoreland" />
<meta property="article:tag" content="yough" />
<meta property="article:tag" content="high school football" />
<meta property="article:tag" content="high school sports" />
<meta property="article:published_time" content="2020-10-09T22:05:14Z" />
<meta property="article:modified_time" content="2020-10-10T00:28:31Z" />
<meta property="og:image:secure_url" content="https://assets-tribhssn.triblive.com/2020/10/3108228_web1_gtr-SHSYough-101020.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@TribLiveHSSN" />
<meta name="twitter:domain" content="https://tribhssn.triblive.com" />
<meta name="twitter:title" content="Southmoreland defense swarms Yough in shutout | Trib HSSN | Trib HSSN" />
<meta name="twitter:description" content="Southmoreland turned a potential shootout into a shutout." />
<meta name="twitter:image" content="https://assets-tribhssn.triblive.com/2020/10/3108228_web1_gtr-SHSYough-101020.jpg" />

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Feed" href="https://tribhssn.triblive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Comments Feed" href="https://tribhssn.triblive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Southmoreland defense swarms Yough in shutout Comments Feed" href="https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribhssn.triblive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://tribhssn.triblive.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://tribhssn.triblive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribhssn.triblive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribhssn.triblive.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='WPISL teams hope to finish regular season strong as playoffs loom' href='https://tribhssn.triblive.com/wpisl-teams-hope-to-finish-regular-season-strong-as-playoffs-loom/' />
<link rel='next' title='No rust for Apollo-Ridge as it cruises past Shady Side Academy' href='https://tribhssn.triblive.com/no-rust-for-apollo-ridge-as-it-cruises-past-shady-side-academy/' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://tribhssn.triblive.com/?p=175047' />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-270x270.jpg" />

<script src="//validate.onecount.net/js/all.min.js#d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01"></script>
<script>GCN.onecount.setTargeting();</script>

</head>
<body class="post-template-default single single-post postid-175047 single-format-standard wp-custom-logo">


<script>
			!function(f,b,e,v,n,t,s)
			{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};
			if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
			n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t,s)}(window,document,'script',
			'https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '948412918976583'); 
			fbq('track', 'PageView');
		</script>
<noscript>
			<img height="1" width="1" 
			src="https://www.facebook.com/tr?id=948412918976583&ev=PageView
			&noscript=1"/>
		</noscript>


<div id="fb-root"></div>
<script>
	
		(function(d, s, id) 
		{
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		
	</script>

<header data-sj-ignore>
<div class="utility-bar d-none d-md-block">
<div class="container">
<div class="row">
<div class="col">
<div class="menu-hssn-trib-menu-container"><ul id="menu-hssn-trib-menu" class="list-unstyled d-flex flex-wrap flex-row sub-nav"><li id="menu-item-62073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073"><a href="https://triblive.com/sports">Sports</a></li>
<li id="menu-item-62074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074"><a href="https://triblive.com/news">News</a></li>
<li id="menu-item-62075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075"><a href="https://triblive.com/local">Local</a></li>
<li id="menu-item-62076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076"><a href="https://triblive.com/opinion">Opinion</a></li>
<li id="menu-item-62077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077"><a href="https://triblive.com/aande">A&#038;E</a></li>
<li id="menu-item-62078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078"><a href="https://triblive.com/lifestyles">Lifestyles</a></li>
<li id="menu-item-62079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079"><a href="https://triblive.com/home/video/">Video</a></li>
<li id="menu-item-62080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080"><a href="https://triblive.com/obituaries">Obituaries</a></li>
<li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </div>
</div>
</div>
</div> 
<div class="container-fluid d-none d-md-block">
<div class="row text-center logo">
<div class="col">
</div>
</div>
</div>
<nav class="main-nav navbar navbar-expand-md bg-dark navbar-dark">
<div class="container-fluid">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-main-nav">
<i class="fa fa-bars" aria-hidden="true"></i>
<a href="https://tribhssn.triblive.com/">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN Logo" class="img-fluid brand-mobile">
</a>
</button>
<div id="navbar-main-nav" class="collapse navbar-collapse"><ul id="menu-hssn-main-menu" class="navbar-nav"><li id="menu-item-62018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62018 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-136552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136552 nav-item dropdown"><a href="https://tribhssn.triblive.com/sports/" class="nav-link dropdown-toggle" data-toggle="dropdown">Sports</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/category/baseball/" class="dropdown-item">Baseball</a><a href="https://tribhssn.triblive.com/category/basketball/" class="dropdown-item">Basketball</a><a href="https://tribhssn.triblive.com/category/cross-country/" class="dropdown-item">Cross Country</a><a href="https://tribhssn.triblive.com/category/field-hockey/" class="dropdown-item">Field Hockey</a><a href="https://tribhssn.triblive.com/category/football/" class="dropdown-item">Football</a><a href="https://tribhssn.triblive.com/category/golf/" class="dropdown-item">Golf</a><a href="https://tribhssn.triblive.com/category/gymnastics/" class="dropdown-item">Gymnastics</a><a href="https://tribhssn.triblive.com/category/hockey/" class="dropdown-item">Hockey</a><a href="https://tribhssn.triblive.com/category/lacrosse/" class="dropdown-item">Lacrosse</a><a href="https://tribhssn.triblive.com/category/rifle/" class="dropdown-item">Rifle</a><a href="https://tribhssn.triblive.com/category/soccer/" class="dropdown-item">Soccer</a><a href="https://tribhssn.triblive.com/category/softball/" class="dropdown-item">Softball</a><a href="https://tribhssn.triblive.com/category/swimming/" class="dropdown-item">Swimming</a><a href="https://tribhssn.triblive.com/category/tennis/" class="dropdown-item">Tennis</a><a href="https://tribhssn.triblive.com/category/track-and-field/" class="dropdown-item">Track and Field</a><a href="https://tribhssn.triblive.com/category/volleyball/" class="dropdown-item">Volleyball</a><a href="https://tribhssn.triblive.com/category/wrestling/" class="dropdown-item">Wrestling</a><a href="https://tribhssn.triblive.com/category/other/" class="dropdown-item">Other Sports</a><a href="https://tribhssn.triblive.com/sports/" class="dropdown-item">All Sports</a></div>
<li id="menu-item-62045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62045 nav-item"><a href="https://tribhssn.triblive.com/scores/" class="nav-link">Scores</a><li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836 nav-item"><a href="https://tribhssn.triblive.com/stats/" class="nav-link">Stats</a><li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837 nav-item"><a href="https://tribhssn.triblive.com/standings/" class="nav-link">Standings</a><li id="menu-item-136553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136553 nav-item dropdown"><a href="https://tribhssn.triblive.com/broadcasts/" class="nav-link dropdown-toggle" data-toggle="dropdown">Broadcasts</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/broadcast-calendar/" class="dropdown-item">Broadcast Calendar</a><a href="https://tribhssn.triblive.com/todays-broadcast/" class="dropdown-item">Today&#8217;s Broadcasts</a><a href="https://tribhssn.triblive.com/podcasts/" class="dropdown-item">Podcasts</a></div>
<li id="menu-item-95914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95914 nav-item dropdown"><a href="https://tribhssn.triblive.com/high-school-brackets/" class="nav-link dropdown-toggle" data-toggle="dropdown">Brackets</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/high-school-brackets/wpial/" class="dropdown-item">WPIAL</a><a href="https://tribhssn.triblive.com/high-school-brackets/piaa/" class="dropdown-item">PIAA</a></div>
<li class="d-none d-md-block order-1 nav-item nav-logo"><a href="/" class="nav-link"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN nav Logo" class="img-fluid brand"></a></li></ul></div> </div>
</nav>

<div class="fixed-bottom">

<div id='div-gpt-ad-1380843670843-0' class="ad">
<script type="text/javascript">
		
           	if (SponsorBar_ATFactive > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-0'); });
           	}
     	</script>
</div>
</div>

<div class="container">
<div class="row no-gutters scoreboard-sport-filter">
<div class="col">
<div id="scoreboardNav" class="d-flex flex-wrap flex-row sub-nav sport-filter"><a href="/sports/football/" data-sport-id="5" data-gender-id="1" class="active">Football</a><a href="/sports/boys soccer/" data-sport-id="11" data-gender-id="1">Boys Soccer</a><a href="/sports/girls soccer/" data-sport-id="11" data-gender-id="2">Girls Soccer</a> </div>
</div>
</div> <script type="text/javascript">
				
				var width = "";
				if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}
				var type = "";if ((width >0)&&(width <728)){type = "mobile";} else if ((width>=728)&&(width<1024)){type = "tablet";} else { type = "desktop";}
				var curSport = "5";
				var curGender = "1";
				jQuery(document).ready(function()
				{
					function loadScores(sport,gender)
					{
						jQuery.get( "/wp-content/themes/hssn/functions/ajaxscoreboard.php?output="+type+"&sport="+sport+"&gender="+gender+"&" + new Date().getTime(), function( data ) {
						  jQuery( "#ajaxScoreboard" ).html( data );
						});
					}
					jQuery("#scoreboardNav a").on( "click", function(event)
					{
						event.preventDefault();
						curSport = $(this).attr("data-sport-id");
						curGender = $(this).attr("data-gender-id");
						//alert("CurSport = "+curSport+", CurGender = "+curGender);
						loadScores(curSport,curGender); // This will run on page load
						$("#scoreboardNav a").removeClass("active");
						$(this).addClass("active");
					});

					loadScores(5,1); // This will run on page load
					setInterval(function()
					{
						loadScores(curSport,curGender); // this will run after every 5 min
						jQuery('#ajaxScoreboard').carousel();
					}, 300000);
				});
			</script>
<div data-sj-ignore id="ajaxScoreboard" class="scoreboard carousel slide" data-ride="carousel" data-pause="hover">
</div>
<div class="row no-gutters space">
<div class="col">
<ul id="menu-hssn-stat-menu" class="navbar-nav d-flex flex-wrap flex-row hssn-gray sub-nav justify-content-center"><li id="menu-item-133834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133834 nav-item"><a href="https://tribhssn.triblive.com/rankings/" class="nav-link">Rankings</a><li id="menu-item-133835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133835 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul> </div>
</div>
<div class="row no-gutters text-center space">
<div class="col">

<div id='div-gpt-ad-1380843670843-35' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-35'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
</header>

<div class="container space page-content">
<div class="row no-gutters">
<div class="col-md-7 content-container">
<h1>Southmoreland defense swarms Yough in shutout</h1>
<p><strong>By: <span class="author-byline"><a href="https://tribhssn.triblive.com/author/bill-beckner-jr/" title="Posts by Bill Beckner Jr." rel="author">Bill Beckner Jr.</a></span>

</strong><br />
Friday, October 9, 2020 | 10:05 PM</p>
<hr>
<head>
</head>
<body>
<div id="postCarousel" class="carousel slide" data-interval="false" data-ride="carousel">
<div class="carousel-inner">
<div class="carousel-item active">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2020/10/3108228_web1_gtr-SHSYough-101020.jpg" alt="3108228_web1_gtr-SHSYough-101020" title="3108228_web1_gtr-SHSYough-101020" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Kelly Vernon | For The Daily Courier </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>Southmoreland&#x2019;s Zach Cernuto (10) runs against Yough on Oct. 9, 2020, at Yough.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
<div class="carousel-item">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2020/10/3108228_web1_gtr-SmoreYough-101020.jpg" alt="3108228_web1_gtr-SmoreYough-101020" title="3108228_web1_gtr-SmoreYough-101020" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Bill Beckner Jr. | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>Players for Yough and Southmoreland line up for the opening kickof Oct. 9, 2020, at Yough.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
<a class="carousel-control-prev" href="#postCarousel" role="button" data-slide="prev" style="max-height:8%; margin-top:25%;max-width:10%;">
<span class="carousel-control-prev-icon" aria-hidden="true"></span>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#postCarousel" role="button" data-slide="next" style="max-height:8%; margin-top:25%;max-width:10%;">
<span class="carousel-control-next-icon" aria-hidden="true"></span>
<span class="sr-only">Next</span>
</a>
</div>
</div>
</body>
<p>Southmoreland turned a potential shootout into a shutout.</p>
<p>The Scotties showed up in a big way defensively, forcing four turnovers and putting together a balanced offensive gameplan on the way to handling Yough, 24-0, in a Class 3A Interstate Conference game Friday night at Cougar Mountain Stadium in Herminie.</p>
<p>Senior quarterback Zach Cernuto completed 9 of 17 passes for 120 yards and two touchdowns, and the defense, led by hard-hitting linebackers and a well-positioned secondary, intercepted three passes and limited Yough to 9 yards rushing in the first half.</p>
<p>Yough showed offensive pop last week when it rallied against Mt. Pleasant in a 43-32 loss, leaving some to believe the Cougars and Scotties might go score for score until the last possession or misfire.</p>
<p>But the Cougars couldn&rsquo;t get around a defense that often looked a step ahead.</p>
<p>Juniors J.J. Bloom and Isaac Trout each had a touchdown catch and an interception for the Scotties (3-2, 2-2), who improved to 3-0 on the road.</p>
<p>&ldquo;We were very confident with our defense coming into tonight,&rdquo; Southmoreland coach Dave Keefer said. &ldquo;We knew if we could key on their three main guys, we&rsquo;d have a good chance to win. Our defense played great, and we ran the ball better than we have all season.&rdquo;</p>
<p>Yough (1-4, 0-4) was outrushed 184-84.</p>
<p>&ldquo;They brought some heat,&rdquo; Yough first-year coach Chris Chunko said. &ldquo;We have to be able to play better with that pressure coming. Southmoreland played better than us tonight.&rdquo;</p>
<p>Southmoreland remains in the playoff race as it looks to extend its season for the second year in a row. It made the postseason last year for the first time in 40 years.</p>
<p>The top four teams in the conference make the WPIAL playoffs.</p>
<p>&ldquo;We came out very intense on defense,&rdquo; Cernuto said. &ldquo;We knew we made to make tackles and stop their three best players. The past couple weeks we kind of struggled on defense, so we&rsquo;re looking to amp that up.&rdquo;</p>
<p><div itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="uploadDate" content="Fri Oct 09 2020 22:21:52 GMT-0400 (Eastern Daylight Time)" /><meta itemprop="name" content="Southmoreland defense stands tall" /><meta itemprop="description" content="Scotties blank Yough, 24-0" /><meta itemprop="duration" content="PT1M42S" /><meta itemprop="thumbnailUrl" content="https://content.jwplatform.com/thumbs/k9MVzv3e-1280.jpg" /><meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/k9MVzv3e-6kvC34ke.mp4" /><script data-cfasync="false" src="https://cdn.jwplayer.com/players/k9MVzv3e-BYFBQ8fE.js"></script></div>
</p>
<p>Both teams turned it over on downs early and played to a scoreless first quarter before the Scotties found their footing.</p>
<p>Cernuto, who also rushed for 50 yards, rolled right to buy time and waited for Bloom to spring open, then delivered a strike to the junior for a 44-yard scoring play for a 7-0 lead with 10 minutes left in the second quarter.</p>
<p>Yough turned it over for the second time in three drives when Yough quarterback Gamal Marballie fumbled and Cernuto recovered early in the second quarter.</p>
<p>Later in the quarter, Cernuto again ran wide and lofted a pass over the top to Isaac Trout, who made a lunging grab in the end zone to make it 14-0 with 6 minutes, 16 seconds to play in the half.</p>
<p>&ldquo;We like to sprint out,&rdquo; Cernuto said. &ldquo;It helps our line and receivers, get them into space. &#8230; It&rsquo;s run-pass option. J.J. ran a great route and got open.</p>
<p>&ldquo;The receivers find the right holes at the right place.&rdquo;</p>
<p>Cernuto escaped from a rush on 4th and 2 and found Trout to keep the drive going.</p>
<p>The three players Southmoreland was referring to were Marballie, C.J. Waldier and Tarek Crosby. Marballie was held to 15 yards rushing, Waldier caught five passes for 60 yards and Crosby, a promising freshman, rushed for a game-high 71 yards.</p>
<p>Marballie completed 10 of 22 passes for 116 yards but the three interceptions were tough to overcome.</p>
<p>Late in the first half, the Scotties truncated a 10-play Yough drive that reached the Scotties&rsquo; 6. Bloom picked off Marballie in the end zone.</p>
<p>&ldquo;We had bracket coverage on their guys and didn&rsquo;t go man much,&rdquo; Keefer said. &ldquo;Our guys were in the right places to make plays.&rdquo;</p>
<p>Southmoreland drove deep into Cougars&rsquo; territory and fumbled. Yough appeared to recover, but the play was blown dead and then reversed and the Scotties got it back. A Cernuto pooch punt, though, gave it back to the Cougars on a 4th and 31.</p>
<p>&ldquo;It was an inadvertent whistle,&rdquo; Chunko said. &ldquo;It happens. It ended up not hurting us.&rdquo;</p>
<p>Trout intercepted Marballie on the next possession, and it only took the Scotties three plays to put more points on the board. Anthony Stewart raced 50 yards for a score with 8:47 to play to make it 24-0.</p>
<p>Trout had returned the pick for a touchdown but the score was wiped out by a penalty.</p>
<p>&ldquo;We&rsquo;re trying to get that run-pass balance,&rdquo; Cernuto said. &ldquo;It&rsquo;s going to help our offense altogether.&rdquo;</p>
<p>Mason Basinger also had an interception for the Scotties.</p>
<p>Anthony Govern had 70 all-purpose yards (35 rushing, 35 receiving) in the win.</p>
<p>Crosby also had five catches for 52 yards for Yough.</p>
<p>&ldquo;We moved him to tailback and he is really coming into his own,&rdquo; Chunko said of Crosby. &ldquo;We&rsquo;re trying to find ourselves after moving some guys around.&rdquo;</p>
<p><ins>Yough lost quarterback Tristan Waldier to a season-ending knee injury two weeks ago and had to move Marballie to quarterback, leaving an opening for Crosby. </ins></p>
<p>Senior Andrew Rodriguez kicked a 26-yard field goal to give the Scotties a 17-0 lead at the half.</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:39px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftribhssn.triblive.com%2Fsouthmoreland-defense-swarms-yough-in-shutout%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Southmoreland%20defense%20swarms%20Yough%20in%20shutout&url=https%3A%2F%2Ftribhssn.triblive.com%2Fsouthmoreland-defense-swarms-yough-in-shutout%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Southmoreland%20defense%20swarms%20Yough%20in%20shutout' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Ftribhssn.triblive.com%2Fsouthmoreland-defense-swarms-yough-in-shutout%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribhssn.triblive.com%2Fsouthmoreland-defense-swarms-yough-in-shutout%2F&title=Southmoreland%20defense%20swarms%20Yough%20in%20shutout")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Ftribhssn.triblive.com%2Fsouthmoreland-defense-swarms-yough-in-shutout%2F&title=Southmoreland%20defense%20swarms%20Yough%20in%20shutout")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://tribhssn.triblive.com/southmoreland-defense-swarms-yough-in-shutout/', 'Southmoreland%20defense%20swarms%20Yough%20in%20shutout', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><p class='credits' style="font-style: italic;">Bill Beckner Jr. is a Tribune-Review Staff Writer. You can contact Bill by email at <a style='text-decoration:none;' href='mailto:bbeckner@triblive.com'> bbeckner@triblive.com</a> or via Twitter <a class='fa fa-twitter' style='text-decoration:none;' target='_blank' href='https://twitter.com/BillBeckner'></a>.</p>
<p>Tags: <a href="https://tribhssn.triblive.com/tag/southmoreland/" rel="tag">Southmoreland</a>, <a href="https://tribhssn.triblive.com/tag/yough/" rel="tag">Yough</a>
<div style="width:100%;">
<h3>More High School Football</h3>
&bull; <a href="https://tribhssn.triblive.com/trib-hssns-week-5-top-performers-for-passing-rushing-receiving/">Trib HSSN’s Week 5 top performers for passing, rushing, receiving</a><br />
&bull; <a href="https://tribhssn.triblive.com/wpial-class-3a-roundup-no-1-central-valley-routs-no-4-keystone-oaks/">WPIAL Class 3A roundup: No. 1 Central Valley routs No. 4 Keystone Oaks</a><br />
&bull; <a href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-oct-9-2020/">High school scores, summaries and schedules for Oct. 9, 2020</a><br />
&bull; <a href="https://tribhssn.triblive.com/wpial-class-2a-roundup-thad-gray-leads-western-beaver-past-brentwood/">WPIAL Class 2A roundup: Thad Gray leads Western Beaver past Brentwood</a><br />
&bull; <a href="https://tribhssn.triblive.com/wpial-class-a-roundup-californias-zuzak-runs-for-440-yards-7-tds-in-victory/">WPIAL Class A roundup: California&#8217;s Zuzak runs for 440 yards, 7 TDs in victory</a><br />
</div>

</p>
</div> 
<div data-sj-ignore class="col-md-4 ml-auto sidebar">
<div class="sidebar-inner sidebar-search">

<div class="search-in-head">
<div id="nav-search-box"></div>
</div>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-33' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-33'); });
           	}
     	</script>
</div>
</div>

<div class="sidebar-inner sidebar-podcast hssn-lightgray">
<style>
				ol, ul, dl { list-style-type: none; padding: 0;}
				div#podcastsWrapper span.duration, 
				div#podcastsWrapper span.publish {font-size:11px;font-weight:normal;font-style:italic;}
				div#podcastsWrapper span.duration{display:block;}
				div#podcastsWrapper span.publish {display:none;}		

		</style>
<script src="https://content.jwplatform.com/libraries/gsc5tz35.js"></script>
<script type="text/javascript">
			function doLoadJWPlayer(divId, audioFile, img) {
				var playerInstance = jwplayer(divId);
				playerInstance.setup({file: audioFile, image: img, width: "100%",height: "300", androidhls: true, preload: "none", ga: {}}); 
			}
			</script>
<script src="https://sportstalk.triblive.com/wp-content/plugins/podcast-sftp/inc/javascriptjwplayerdon.php?tags=donrebel&limit=1"></script>
<div id="podcastsWrapper">
<div id="ttmpodcast"><ul><li class="text-center">Loading...</li></ul></div>
</div>
</div>
<div class="sidebar-inner hssn-lightgray sidebar-video video-playlist">
<h3>Recent Videos</h3>
<div id="video-sidebar" class="carousel special slide" data-ride="carousel" data-interval="false">
<div class="carousel-inner" role="listbox">
<div class="carousel-item video active">
<a href="https://tribhssn.triblive.com/Video/southmoreland-defense-stands-tall/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/k9MVzv3e-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Southmoreland defense stands tall</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/powanda-wins-wpial-aaa-girls-golf-title/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/RVWzUNi3-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Powanda wins WPIAL AAA girls golf title</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/wpial-champion/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/DWPeo6Dr-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">WPIAL champion</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-week-5-big-school-preview/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/QBY2rjPg-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast Week 5 Big School Preview</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-week-5-small-school-preview/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/rK3bIkFe-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: Week 5 Small School Preview</div>
</a>
</div> </div>
<div class="video-controls">
<a class="carousel-control-prev" href="#video-sidebar" role="button" data-slide="prev">
<i class="fa fa-chevron-left fa-lg" style="color:white;"></i>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#video-sidebar" role="button" data-slide="next">
<i class="fa fa-chevron-right fa-lg" style="color:white;"></i>
<span class="sr-only">Next</span>
</a>
</div>
</div> </div>
<div class="sidebar-inner sidebar-facebook">
<h3>Facebook</h3>
<div class="fb-page" data-href="https://www.facebook.com/TribLIVEHSSN/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TribLIVEHSSN/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TribLIVEHSSN/">HSSN</a></blockquote></div>
</div>
<div class="sidebar-inner sidebar-twitter">
<h3>Twitter</h3>
<a class="twitter-timeline" data-width="310" data-height="520" data-link-color="#DD2E44" href="https://twitter.com/TribLiveHSSN?ref_src=twsrc%5Etfw">Tweets by TribLiveHSSN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-18' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-18'); });
           	}
     	</script>
</div>
</div>
<div class="sidebar-inner sidebar-civicscience">
<style>
		.civsci-widget {
		padding: 6px 6px 3px !important; }
	</style>
<div id="civsci-id-1399816347" data-civicscience-widget="3cd509cc-abc2-f8f4-e14f-3e8eb04b93f5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>

</div> </div>
</div> 
<footer data-sj-ignore>
<div class="container footerad" id="ad-footer">
<div class="row text-center space">
<div class="col">
<img src="https://www.civicscience.com/idsync?uid=triblive:id" width="0" height="0">

<div id='div-gpt-ad-1380843670843-42' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-42'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
<div class="footer-inner">
<div class="container">
<div class="row text-center space social-media">
<div class="col">
<a href="https://www.facebook.com/TribLIVEHSSN/" target="_blank"><i class="fa fa-lg fa-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/TribLiveHSSN" target="_blank"><i class="fa fa-lg fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/triblivehssn/" target="_blank"><i class="fa fa-lg fa-instagram" aria-hidden="true"></i></a>
<a href="#"><i class="fa fa-lg fa-chevron-circle-up" aria-hidden="true"></i></a>
</div>
</div>
<div class="d-md-none d-lg-none d-xl-none triblive-footer-menu space">
<nav class="navbar navbar navbar-expand-md footer-content-section-inner">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-tribbot">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVE_logo-footer1.png" alt="TribLIVE logo footer" class="mx-auto d-block">
</button>
<div id="navbar-tribbot" class="collapse navbar-collapse"><ul id="menu-hssn-trib-menu-1" class="sub-nav list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073 nav-item"><a href="https://triblive.com/sports" class="nav-link">Sports</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074 nav-item"><a href="https://triblive.com/news" class="nav-link">News</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075 nav-item"><a href="https://triblive.com/local" class="nav-link">Local</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076 nav-item"><a href="https://triblive.com/opinion" class="nav-link">Opinion</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077 nav-item"><a href="https://triblive.com/aande" class="nav-link">A&#038;E</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078 nav-item"><a href="https://triblive.com/lifestyles" class="nav-link">Lifestyles</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079 nav-item"><a href="https://triblive.com/home/video/" class="nav-link">Video</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080 nav-item"><a href="https://triblive.com/obituaries" class="nav-link">Obituaries</a><li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </nav>
</div> 
<div class="row text-center space footer-logo">
<div class="col">
<img src="https://assets-tribhssn.triblive.com/2017/12/HSSN_logo_white_600-300x57.png" class="img-fluid" alt="High School Sports Network" style="max-width:250px">
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<a class="optanon-toggle-display">Cookie Settings</a>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<ul id="menu-hssn-footer-menu" class="navbar-nav d-flex flex-wrap flex-row justify-content-center sub-nav"><li id="menu-item-62068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62068 nav-item"><a href="https://tribhssn.triblive.com/" class="nav-link">Home</a><li id="menu-item-62069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62069 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-62070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62070 nav-item"><a href="https://tribhssn.triblive.com/sports/" class="nav-link">Sports</a><li id="menu-item-62071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62071 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
&copy; 2020 TribLIVE High School Sports Network | All rights reserved
</div>
</div>
</div>
</div>
</footer>
<script src="/wp-content/themes/hssn/js/popper.min.js"></script>
<script src="/wp-content/themes/hssn/js/bootstrap.min.js"></script>

<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
			t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript" src="//validate.onecount.net/js/v_sb.js"></script>
<noscript><img src="//ttm-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="" /></noscript><div data-sj-ignore style="display:none"><a href="//ttm-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="">click me</a></div>

<div id='div-gpt-ad-1380843670843-99' class="ad">
<script type="text/javascript">
		
           	if (PostIt_2x2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-99'); });
           	}
     	</script>
</div>


</script>


<script type="text/javascript">
var sbiajaxurl = "https://tribhssn.triblive.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://tribhssn.triblive.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.12'></script>
</body>
</html>
