

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="YZHaMIj24fAprCOt1cgTGTGq9Ahx2MsJywoEEsIVRUQ" />


<script>
		  dataLayer = [{
						'CMSId': '148559', 
			'FullSection': 'High School Sports',
			'CanonicalUrl': 'https://tribhssn.triblive.com/thomas-jefferson-headed-to-hershey-after-lopsided-win-over-lampeters-strasburg/',
			'Headline': 'Thomas Jefferson headed to Hershey after lopsided win over Lampeters-Strasburg',
			'Author': 'Chris Harlan',
			'PostType': '', 
			'Server': 'Production', 
			'Domain': 'tribhssn.triblive.com',
			'Day_of_week': 'Friday', 
			'Month': 'November',
			'Day': '29',
			'Hour': '03',
			'Year': '2019',
			'Logged': '',
			'User' : ' '
		  }];
		</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		 
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		 
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		 
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		 
		})(window,document,'script','dataLayer','GTM-WF2XNT5');</script>


<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/bootstrap.min.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300|Titillium+Web:400,600">
<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/font-awesome.min.css">


<!--[if lt IE 9]>
	   		<script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	   		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	   	<![endif]-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
	


	var Leaderboard_ATF_1active;var Leaderboard_BTF_2active;var SponsorBar_ATFactive;var PostIt_2x2active;var BigBox_BTF_1active;var BigBox_BTF_2active;	
		googletag.cmd.push(function() {
		var width = "";if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}var type = "";if ((width >0)&&(width <728)){type = "MOBILE";} else if ((width>=728)&&(width<1024)){type = "TABLET";} else { type = "DESKTOP";}
		
	var Leaderboard_ATF_1size;
	if (type == "MOBILE") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else {Leaderboard_ATF_1active = 0;Leaderboard_ATF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_ATF_1active > 0){ slot35 = googletag.defineSlot('/207845991/Leaderboard_ATF_1', Leaderboard_ATF_1size, 'div-gpt-ad-1380843670843-35').addService(googletag.pubads());}
	var Leaderboard_BTF_2size;
	if (type == "MOBILE") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else {Leaderboard_BTF_2active = 0;Leaderboard_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_BTF_2active > 0){ slot42 = googletag.defineSlot('/207845991/Leaderboard_BTF_2', Leaderboard_BTF_2size, 'div-gpt-ad-1380843670843-42').addService(googletag.pubads());}
	var SponsorBar_ATFsize;
	if (type == "MOBILE") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="TABLET") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="DESKTOP") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else {SponsorBar_ATFactive = 0;SponsorBar_ATFsize = '300x50,320x50,300x250,468x60,728x90';}
	if (SponsorBar_ATFactive > 0){ slot0 = googletag.defineSlot('/207845991/SponsorBar_ATF', SponsorBar_ATFsize, 'div-gpt-ad-1380843670843-0').addService(googletag.pubads());}
	var PostIt_2x2size;
	if (type == "MOBILE") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else if (type =="TABLET") {PostIt_2x2active = 1;PostIt_2x2size = [1,1]; } else if (type =="DESKTOP") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else {PostIt_2x2active = 0;PostIt_2x2size = '300x50,320x50,300x250,468x60,728x90';}
	if (PostIt_2x2active > 0){ slot99 = googletag.defineSlot('/207845991/PostIt_2x2', PostIt_2x2size, 'div-gpt-ad-1380843670843-99').addService(googletag.pubads());}
	var BigBox_BTF_1size;
	if (type == "MOBILE") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else {BigBox_BTF_1active = 0;BigBox_BTF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_1active > 0){ slot33 = googletag.defineSlot('/207845991/BigBox_BTF_1', BigBox_BTF_1size, 'div-gpt-ad-1380843670843-33').addService(googletag.pubads());}
	var BigBox_BTF_2size;
	if (type == "MOBILE") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else {BigBox_BTF_2active = 0;BigBox_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_2active > 0){ slot18 = googletag.defineSlot('/207845991/BigBox_BTF_2', BigBox_BTF_2size, 'div-gpt-ad-1380843670843-18').addService(googletag.pubads());}	
googletag.pubads().setTargeting("site","tribhssn.triblive.com");
	googletag.pubads().setTargeting("articleId","148559");
	googletag.pubads().setTargeting("conType","Article");
	googletag.pubads().setTargeting("content",["Thomas Jefferson headed to Hershey after lopsided win over Lampeters-Strasburg","Thomas Jefferson","ROS"]);

googletag.pubads().setSafeFrameConfig({allowPushExpansion: true},{allowOverlayExpansion: true});
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
			
googletag.pubads().addEventListener("slotRenderEnded", function(event) { event = event || window.event; GCN.onecount.functions.dfp_sb_ad_capture(event); });
			
googletag.enableServices();
});


</script>
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/style.css?293180448" />
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/print.css" />
<meta property="custom meta field" data-sj-field="author" content="Chris Harlan" />

<title>Thomas Jefferson headed to Hershey after lopsided win over Lampeters-Strasburg - Trib HSSN</title>

<meta name="description" content="HOLLIDAYSBURG &#8211; After 11 years away, Thomas Jefferson is headed back to Hershey." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tribhssn.triblive.com/thomas-jefferson-headed-to-hershey-after-lopsided-win-over-lampeters-strasburg/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thomas Jefferson headed to Hershey after lopsided win over Lampeters-Strasburg - Trib HSSN" />
<meta property="og:description" content="HOLLIDAYSBURG &#8211; After 11 years away, Thomas Jefferson is headed back to Hershey." />
<meta property="og:url" content="https://tribhssn.triblive.com/thomas-jefferson-headed-to-hershey-after-lopsided-win-over-lampeters-strasburg/" />
<meta property="og:site_name" content="Trib HSSN" />
<meta property="article:publisher" content="https://www.facebook.com/TribLIVEHSSN/" />
<meta property="article:tag" content="Thomas Jefferson" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2019-11-29T20:14:07-05:00" />
<meta property="og:image" content="https://assets-tribhssn.triblive.com/2019/11/2004335_web1_PTR-TJLS01-113019.jpg" />
<meta property="og:image:secure_url" content="https://assets-tribhssn.triblive.com/2019/11/2004335_web1_PTR-TJLS01-113019.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="543" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="HOLLIDAYSBURG &#8211; After 11 years away, Thomas Jefferson is headed back to Hershey." />
<meta name="twitter:title" content="Thomas Jefferson headed to Hershey after lopsided win over Lampeters-Strasburg - Trib HSSN" />
<meta name="twitter:site" content="@TribLiveHSSN" />
<meta name="twitter:image" content="https://assets-tribhssn.triblive.com/2019/11/2004335_web1_PTR-TJLS01-113019.jpg" />
<meta name="twitter:creator" content="@CHarlan_Trib" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tribhssn.triblive.com/#website","url":"https://tribhssn.triblive.com/","name":"Trib HSSN","potentialAction":{"@type":"SearchAction","target":"https://tribhssn.triblive.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/thomas-jefferson-headed-to-hershey-after-lopsided-win-over-lampeters-strasburg/#primaryimage","url":"https://assets-tribhssn.triblive.com/2019/11/2004335_web1_PTR-TJLS01-113019.jpg","width":640,"height":543,"caption":"\n\t\t\t\n\t\t\t\t                                Thomas Jefferson&#146;s Daniel Deabner catches his second touchdown pass of the game next to Lampeter-Strasburg&#146;s Jacob Kopelman during their PIAA Class 4A state semifinal Friday, Nov. 29, 2019, at Hollidaysburg High School.\n\n\t\t\t\n\t\t"},{"@type":"WebPage","@id":"https://tribhssn.triblive.com/thomas-jefferson-headed-to-hershey-after-lopsided-win-over-lampeters-strasburg/#webpage","url":"https://tribhssn.triblive.com/thomas-jefferson-headed-to-hershey-after-lopsided-win-over-lampeters-strasburg/","inLanguage":"en-US","name":"Thomas Jefferson headed to Hershey after lopsided win over Lampeters-Strasburg - Trib HSSN","isPartOf":{"@id":"https://tribhssn.triblive.com/#website"},"primaryImageOfPage":{"@id":"https://tribhssn.triblive.com/thomas-jefferson-headed-to-hershey-after-lopsided-win-over-lampeters-strasburg/#primaryimage"},"datePublished":"2019-11-29T20:14:07-05:00","dateModified":"2019-11-29T20:14:07-05:00","author":{"@id":"https://tribhssn.triblive.com/#/schema/person/3027147191c9cc52ae4a606b44e39138"},"description":"HOLLIDAYSBURG &#8211; After 11 years away, Thomas Jefferson is headed back to Hershey."},{"@type":["Person"],"@id":"https://tribhssn.triblive.com/#/schema/person/3027147191c9cc52ae4a606b44e39138","name":"Chris Harlan","image":{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bb207a4119f60fd8ffa7816837453379?s=96&d=mm&r=g","caption":"Chris Harlan"},"sameAs":["https://twitter.com/CHarlan_Trib"]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Feed" href="https://tribhssn.triblive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Comments Feed" href="https://tribhssn.triblive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Thomas Jefferson headed to Hershey after lopsided win over Lampeters-Strasburg Comments Feed" href="https://tribhssn.triblive.com/thomas-jefferson-headed-to-hershey-after-lopsided-win-over-lampeters-strasburg/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribhssn.triblive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=acfced671af81820384f27347ffb1a7d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://tribhssn.triblive.com/wp-content/plugins/formidable/css/formidableforms.css?ver=11121312' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://tribhssn.triblive.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.0.39' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css' href='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.0.39' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.0.39'></script>
<link rel='https://api.w.org/' href='https://tribhssn.triblive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribhssn.triblive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribhssn.triblive.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://tribhssn.triblive.com/?p=148559' />
<style type="text/css">
			.request_name {
				display: none !important;
			}
		</style>
<script type="text/javascript">document.documentElement.className += " js";</script>
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-270x270.jpg" />

<script src="//validate.onecount.net/js/all.min.js#d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01"></script>
<script>GCN.onecount.setTargeting();</script>


<script type="text/javascript">
            var _sj = _sj || [];
                _sj.push(['project', '1534384424562720477']);
                _sj.push(['collection', 'triblive-com']);
            (function () {
                var sj = document.createElement('script');
                sj.type = 'text/javascript';
                sj.async = true;
                sj.src = '//cdn.sajari.com/js/sj.js';
            var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(sj, s);
            })();
        </script>

</head>
<body class="post-template-default single single-post postid-148559 single-format-standard wp-custom-logo">

<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<header data-sj-ignore>
<div class="utility-bar d-none d-md-block">
<div class="container">
<div class="row">
<div class="col">
<div class="menu-hssn-trib-menu-container"><ul id="menu-hssn-trib-menu" class="list-unstyled d-flex flex-wrap flex-row sub-nav"><li id="menu-item-62073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073"><a href="https://triblive.com/sports">Sports</a></li>
<li id="menu-item-62074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074"><a href="https://triblive.com/news">News</a></li>
<li id="menu-item-62075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075"><a href="https://triblive.com/local">Local</a></li>
<li id="menu-item-62076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076"><a href="https://triblive.com/opinion">Opinion</a></li>
<li id="menu-item-62077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077"><a href="https://triblive.com/aande">A&#038;E</a></li>
<li id="menu-item-62078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078"><a href="https://triblive.com/lifestyles">Lifestyles</a></li>
<li id="menu-item-62079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079"><a href="https://triblive.com/home/video/">Video</a></li>
<li id="menu-item-62080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080"><a href="https://triblive.com/obituaries">Obituaries</a></li>
<li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </div>
</div>
</div>
</div> 
<style>
				
			</style>
<div class="container-fluid d-none d-md-block">
<div class="row text-center logo">
<div class="col">
</div>
</div>
</div>
<nav class="main-nav navbar navbar-expand-md bg-dark navbar-dark">
<div class="container-fluid">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-main-nav">
<i class="fa fa-bars" aria-hidden="true"></i>
<a href="https://tribhssn.triblive.com/">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN Logo" class="img-fluid brand-mobile">
</a>
</button><div id="navbar-main-nav" class="collapse navbar-collapse"><ul id="menu-hssn-main-menu" class="navbar-nav"><li id="menu-item-62018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62018 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-136552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136552 nav-item dropdown"><a href="https://tribhssn.triblive.com/sports/" class="nav-link dropdown-toggle" data-toggle="dropdown">Sports</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/category/baseball/" class="dropdown-item">Baseball</a><a href="https://tribhssn.triblive.com/category/basketball/" class="dropdown-item">Basketball</a><a href="https://tribhssn.triblive.com/category/cross-country/" class="dropdown-item">Cross Country</a><a href="https://tribhssn.triblive.com/category/field-hockey/" class="dropdown-item">Field Hockey</a><a href="https://tribhssn.triblive.com/category/football/" class="dropdown-item">Football</a><a href="https://tribhssn.triblive.com/category/golf/" class="dropdown-item">Golf</a><a href="https://tribhssn.triblive.com/category/gymnastics/" class="dropdown-item">Gymnastics</a><a href="https://tribhssn.triblive.com/category/hockey/" class="dropdown-item">Hockey</a><a href="https://tribhssn.triblive.com/category/lacrosse/" class="dropdown-item">Lacrosse</a><a href="https://tribhssn.triblive.com/category/rifle/" class="dropdown-item">Rifle</a><a href="https://tribhssn.triblive.com/category/soccer/" class="dropdown-item">Soccer</a><a href="https://tribhssn.triblive.com/category/softball/" class="dropdown-item">Softball</a><a href="https://tribhssn.triblive.com/category/swimming/" class="dropdown-item">Swimming</a><a href="https://tribhssn.triblive.com/category/tennis/" class="dropdown-item">Tennis</a><a href="https://tribhssn.triblive.com/category/track-and-field/" class="dropdown-item">Track and Field</a><a href="https://tribhssn.triblive.com/category/volleyball/" class="dropdown-item">Volleyball</a><a href="https://tribhssn.triblive.com/category/wrestling/" class="dropdown-item">Wrestling</a><a href="https://tribhssn.triblive.com/category/other/" class="dropdown-item">Other Sports</a><a href="https://tribhssn.triblive.com/sports/" class="dropdown-item">All Sports</a></div>
<li id="menu-item-62045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62045 nav-item"><a href="https://tribhssn.triblive.com/scores/" class="nav-link">Scores</a><li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836 nav-item"><a href="https://tribhssn.triblive.com/stats/" class="nav-link">Stats</a><li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837 nav-item"><a href="https://tribhssn.triblive.com/standings/" class="nav-link">Standings</a><li id="menu-item-136553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136553 nav-item dropdown"><a href="https://tribhssn.triblive.com/broadcasts/" class="nav-link dropdown-toggle" data-toggle="dropdown">Broadcasts</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/broadcast-calendar/" class="dropdown-item">Broadcast Calendar</a><a href="https://tribhssn.triblive.com/todays-broadcast/" class="dropdown-item">Today&#8217;s Broadcasts</a><a href="https://tribhssn.triblive.com/podcasts/" class="dropdown-item">Podcasts</a></div>
<li id="menu-item-95914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95914 nav-item dropdown"><a href="https://tribhssn.triblive.com/high-school-brackets/" class="nav-link dropdown-toggle" data-toggle="dropdown">Brackets</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/high-school-brackets/wpial/" class="dropdown-item">WPIAL</a><a href="https://tribhssn.triblive.com/high-school-brackets/piaa/" class="dropdown-item">PIAA</a></div>
<li class="d-none d-md-block order-1 nav-item nav-logo"><a href="/" class="nav-link"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN nav Logo" class="img-fluid brand"></a></li></ul></div> </div>
</nav>

<div class="fixed-bottom">

<div id='div-gpt-ad-1380843670843-0' class="ad">
<script type="text/javascript">
		
           	if (SponsorBar_ATFactive > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-0'); });
           	}
     	</script>
</div>
</div>

<div class="container">
<div class="row no-gutters scoreboard-sport-filter">
<div class="col">
<div id="scoreboardNav" class="d-flex flex-wrap flex-row sub-nav sport-filter"><a href="/sports/football/" data-sport-id="5" data-gender-id="1" class="active">Football</a> </div>
</div>
</div> <script type="text/javascript">
					var width = "";
					if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}
					var type = "";if ((width >0)&&(width <728)){type = "mobile";} else if ((width>=728)&&(width<1024)){type = "tablet";} else { type = "desktop";}
					var curSport = "5";
					var curGender = "1";
					jQuery(document).ready(function(){

					function loadScores(sport,gender){
						jQuery.get( "/wp-content/themes/hssn/functions/ajaxscoreboard.php?output="+type+"&sport="+sport+"&gender="+gender+"&" + new Date().getTime(), function( data ) {
						  jQuery( "#ajaxScoreboard" ).html( data );
						});
					}
						
						jQuery("#scoreboardNav a").on( "click", function(event){
							event.preventDefault();
							curSport = $(this).attr("data-sport-id");
							curGender = $(this).attr("data-gender-id");
							//alert("CurSport = "+curSport+", CurGender = "+curGender);
							loadScores(curSport,curGender); // This will run on page load
							$("#scoreboardNav a").removeClass("active");
							$(this).addClass("active");
						});

						loadScores(5,1); // This will run on page load
						setInterval(function(){
							loadScores(curSport,curGender); // this will run after every 5 min
							jQuery('#ajaxScoreboard').carousel();
						}, 300000);




					});
				</script>
<div data-sj-ignore id="ajaxScoreboard" class="scoreboard carousel slide" data-ride="carousel" data-pause="hover">
</div>
<div class="row no-gutters space">
<div class="col">
<ul id="menu-hssn-stat-menu" class="navbar-nav d-flex flex-wrap flex-row hssn-gray sub-nav justify-content-center"><li id="menu-item-133834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133834 nav-item"><a href="https://tribhssn.triblive.com/rankings/" class="nav-link">Rankings</a><li id="menu-item-133835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133835 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul> </div>
</div>
<div class="row no-gutters text-center space">
<div class="col">

<div id='div-gpt-ad-1380843670843-35' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-35'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
</header>

<div class="container space page-content">
<div class="row no-gutters">
<div class="col-md-7 content-container">
<h1>Thomas Jefferson headed to Hershey after lopsided win over Lampeters-Strasburg</h1>
<p><strong>By: <span class="author-byline"><a href="https://tribhssn.triblive.com/author/chris-harlan/" title="Posts by Chris Harlan" rel="author">Chris Harlan</a></span>

</strong><br />
Friday, November 29, 2019 | 3:14 PM</p>
<div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
								  var js, fjs = d.getElementsByTagName(s)[0];
								  if (d.getElementById(id)) return;
								  js = d.createElement(s); js.id = id;
								  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=421512717882953';
								  fjs.parentNode.insertBefore(js, fjs);
								}(document, 'script', 'facebook-jssdk'));
							</script>

<a style="color:white;" class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://tribhssn.triblive.com/thomas-jefferson-headed-to-hershey-after-lopsided-win-over-lampeters-strasburg/%2F&amp;src=sdkpreparse">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>

<div class="hidden" style="display: none;">
<a href="https://www.facebook.com/share.php?u=https://tribhssn.triblive.com/thomas-jefferson-headed-to-hershey-after-lopsided-win-over-lampeters-strasburg/%2F&amp;src=sdkpreparse" style="color:white;">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>
</div>


<a href="https://twitter.com/share?url=https://tribhssn.triblive.com/thomas-jefferson-headed-to-hershey-after-lopsided-win-over-lampeters-strasburg/" rel="canonical" data-size="large" style="color:white;">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-twitter fa-stack-1x"></i>
</span>
</a>


<a href="/cdn-cgi/l/email-protection#9da2cee8fff7f8fee9a0d5f4faf5b8afadcefef5f2f2f1b8afadceedf2efe9eeb8afadd3f8e9eaf2eff6bbfcf0eda6dff2f9e4a0f5e9e9edeea7b2b2e9eff4fff5eeeef3b3e9eff4fff1f4ebf8b3fef2f0b2e9f5f2f0fceeb0f7f8fbfbf8efeef2f3b0f5f8fcf9f8f9b0e9f2b0f5f8efeef5f8e4b0fcfbe9f8efb0f1f2edeef4f9f8f9b0eaf4f3b0f2ebf8efb0f1fcf0edf8e9f8efeeb0eee9effceeffe8effab2" style="color:white;">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-envelope fa-stack-1x"></i></span>
</a>
<a href="javascript:window.print()" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-print fa-stack-1x"></i></span></a>

</div>
<hr>
<head>
</head>
<body>
<div id="postCarousel" class="carousel slide" data-interval="false" data-ride="carousel">
<div class="carousel-inner">
<div class="carousel-item active">
<figure class="figure">
 <img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/11/2004335_web1_PTR-TJLS01-113019.jpg" alt="2004335_web1_PTR-TJLS01-113019" title="2004335_web1_PTR-TJLS01-113019" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Christopher Horner | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>Thomas Jefferson&rsquo;s Daniel Deabner catches his second touchdown pass of the game next to Lampeter-Strasburg&rsquo;s Jacob Kopelman during their PIAA Class 4A state semifinal Friday, Nov. 29, 2019, at Hollidaysburg High School.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
<p>HOLLIDAYSBURG &#8211; After 11 years away, Thomas Jefferson is headed back to Hershey.</p>
<p>Thomas Jefferson scored on its first three possessions and added three more touchdowns to start the second half to defeat Lampeter-Strasburg, 44-2, Friday afternoon in a PIAA Class 4A semifinal at Hollidaysburg.</p>
<p>TJ quarterback Shane Stump threw three touchdowns, Dylan Mallozzi and Dan Deabner each scored twice, and the Jaguars defense posted another shutout with four interceptions. Lampeter-Strasburg&rsquo;s only points came on a second-quarter safety.</p>
<p>Thomas Jefferson (15-0) next faces Jersey Shore (11-3) or Dallas (14-0) at 7 p.m. Thursday in the PIAA final at Hersheypark Stadium. TJ won three state championships in five years between 2004 and 2008 but hadn&rsquo;t reached the finals in more than a decade.</p>
<p>The Jaguars built a 22-0 first-quarter lead on a 9-yard rushing touchdown by Mallozzi and two touchdown catches by Deabner. The first from Stump was a 54-yarder on a one-play, 7-second touchdown drive, and Deabner&rsquo;s second covered 35 yards.</p>
<p class='credits' style="font-style: italic;">Chris Harlan is a Tribune-Review Staff Writer. You can contact Chris by email at <a style='text-decoration:none;' href="/cdn-cgi/l/email-protection#8be8e3eaf9e7eae5cbfff9e2e9fceee9a5e8e4e6"> <span class="__cf_email__" data-cfemail="34575c554658555a7440465d564351561a575b59">[email&#160;protected]</span></a> or via Twitter <a class='fa fa-twitter' style='text-decoration:none;' target='_blank' href='https://twitter.com/CHarlan_Trib'></a>.</p>
<p>Tags: <a href="https://tribhssn.triblive.com/tag/thomas-jefferson/" rel="tag">Thomas Jefferson</a></p>
<div>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(d, s, id) {
								  var js, fjs = d.getElementsByTagName(s)[0];
								  if (d.getElementById(id)) return;
								  js = d.createElement(s); js.id = id;
								  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=421512717882953';
								  fjs.parentNode.insertBefore(js, fjs);
								}(document, 'script', 'facebook-jssdk'));
							</script>

<a style="color:white;" class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://tribhssn.triblive.com/thomas-jefferson-headed-to-hershey-after-lopsided-win-over-lampeters-strasburg/%2F&amp;src=sdkpreparse">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>

<div class="hidden" style="display: none;">
<a href="https://www.facebook.com/share.php?u=https://tribhssn.triblive.com/thomas-jefferson-headed-to-hershey-after-lopsided-win-over-lampeters-strasburg/%2F&amp;src=sdkpreparse" style="color:white;">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>
</div>

<a href="https://twitter.com/intent/tweet?Thomas Jefferson headed to Hershey after lopsided win over Lampeters-Strasburg" data-size="large" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-twitter fa-stack-1x"></i></span></a>
<a href="/cdn-cgi/l/email-protection#b48be7c1d6ded1d7c089fcddd3dc918684e7d7dcdbdbd8918684e7c4dbc6c0c7918684fad1c0c3dbc6df92d5d9c48ff6dbd0cd89dcc0c0c4c78e9b9bc0c6ddd6dcc7c7da9ac0c6ddd6d8ddc2d19ad7dbd99bc0dcdbd9d5c799ded1d2d2d1c6c7dbda99dcd1d5d0d1d099c0db99dcd1c6c7dcd1cd99d5d2c0d1c699d8dbc4c7ddd0d1d099c3ddda99dbc2d1c699d8d5d9c4d1c0d1c6c799c7c0c6d5c7d6c1c6d39b" style="color:white;">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-envelope fa-stack-1x"></i></span></a>
<a href="javascript:window.print()" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-print fa-stack-1x"></i></span></a>
</div>
</div> 
<div data-sj-ignore class="col-md-4 ml-auto sidebar">
<div class="sidebar-inner sidebar-search">

<div class="search-in-head">
<div id="nav-search-box"></div>
</div>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-33' class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		
           	if (BigBox_BTF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-33'); });
           	}
     	</script>
</div>
</div>

<div class="sidebar-inner sidebar-podcast hssn-lightgray">
<style>
				ol, ul, dl { list-style-type: none; padding: 0;}
				div#podcastsWrapper span.duration, 
				div#podcastsWrapper span.publish {font-size:11px;font-weight:normal;font-style:italic;}
				div#podcastsWrapper span.duration{display:block;}
				div#podcastsWrapper span.publish {display:none;}		

		</style>
<script src="https://content.jwplatform.com/libraries/gsc5tz35.js"></script>
<script type="text/javascript">
			function doLoadJWPlayer(divId, audioFile, img) {
				var playerInstance = jwplayer(divId);
				playerInstance.setup({file: audioFile, image: img, width: "100%",height: "300", androidhls: true, preload: "none", ga: {}}); 
			}
			</script>
<script src="https://sportstalk.triblive.com/wp-content/plugins/podcast-sftp/inc/javascriptjwplayerdon.php?tags=donrebel&limit=1"></script>
<div id="podcastsWrapper">
<div id="ttmpodcast"><ul><li class="text-center">Loading...</li></ul></div>
</div>
</div>
<div class="sidebar-inner hssn-lightgray sidebar-video video-playlist">
<h3>Recent Videos</h3>
<div id="video-sidebar" class="carousel special slide" data-ride="carousel" data-interval="false">
<div class="carousel-inner" role="listbox">
<div class="carousel-item video active">
<a href="https://tribhssn.triblive.com/Video/norwin-has-high-hopes/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/3DCtjc8u-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Norwin has high hopes</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-looking-ahead-to-the-piaa-semifinals-in-3a-2a-and-1a-2/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/BZBitxpD-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: Looking Ahead to the PIAA Semifinals in 3A, 2A, and 1A</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-looking-ahead-to-the-piaa-semifinals-in-3a-2a-and-1a/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/hMtA3aZC-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: Looking Ahead to the PIAA Semifinals in 3A, 2A, and 1A</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-piaa-week-13-results-recaps/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/7DEeyilz-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL/PIAA Week 13 Results + Recaps</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/rebel-yell-podcast-looking-ahead-to-wpial-football-championship-saturday-in-2a-5a/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/weX368qF-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Rebel Yell Podcast: Looking Ahead to WPIAL Football Championship Saturday in 2A &#038; 5A</div>
</a>
</div> </div>
<div class="video-controls">
<a class="carousel-control-prev" href="#video-sidebar" role="button" data-slide="prev">
<i class="fa fa-chevron-left fa-lg" style="color:white;"></i>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#video-sidebar" role="button" data-slide="next">
<i class="fa fa-chevron-right fa-lg" style="color:white;"></i>
<span class="sr-only">Next</span>
</a>
</div>
</div> </div>
<div class="sidebar-inner sidebar-facebook">
<h3>Facebook</h3>
<div class="fb-page" data-href="https://www.facebook.com/TribLIVEHSSN/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TribLIVEHSSN/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TribLIVEHSSN/">HSSN</a></blockquote></div>
</div>
<div class="sidebar-inner sidebar-twitter">
<h3>Twitter</h3>
<a class="twitter-timeline" data-width="310" data-height="520" data-link-color="#DD2E44" href="https://twitter.com/TribLiveHSSN?ref_src=twsrc%5Etfw">Tweets by TribLiveHSSN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-18' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-18'); });
           	}
     	</script>
</div>
</div>
<div class="sidebar-inner sidebar-civicscience">
<style>
		.civsci-widget {
		padding: 6px 6px 3px !important; }
	</style>
<div id="civsci-id-1399816347" data-civicscience-widget="3cd509cc-abc2-f8f4-e14f-3e8eb04b93f5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>

</div> </div>
</div> 
<footer data-sj-ignore>
<div class="container footerad" id="ad-footer">
<div class="row text-center space">
<div class="col">
<img src="https://www.civicscience.com/idsync?uid=triblive:id" width="0" height="0">

<div id='div-gpt-ad-1380843670843-42' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-42'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
<div class="footer-inner">
<div class="container">
<div class="row text-center space social-media">
<div class="col">
<a href="https://www.facebook.com/TribLIVEHSSN/" target="_blank"><i class="fa fa-lg fa-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/TribLiveHSSN" target="_blank"><i class="fa fa-lg fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/triblivehssn/" target="_blank"><i class="fa fa-lg fa-instagram" aria-hidden="true"></i></a>
<a href="#"><i class="fa fa-lg fa-chevron-circle-up" aria-hidden="true"></i></a>
</div>
</div>
<div class="d-md-none d-lg-none d-xl-none triblive-footer-menu space">
<nav class="navbar navbar navbar-expand-md footer-content-section-inner">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-tribbot">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVE_logo-footer1.png" alt="TribLIVE logo footer" class="mx-auto d-block">
</button>
<div id="navbar-tribbot" class="collapse navbar-collapse"><ul id="menu-hssn-trib-menu-1" class="sub-nav list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073 nav-item"><a href="https://triblive.com/sports" class="nav-link">Sports</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074 nav-item"><a href="https://triblive.com/news" class="nav-link">News</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075 nav-item"><a href="https://triblive.com/local" class="nav-link">Local</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076 nav-item"><a href="https://triblive.com/opinion" class="nav-link">Opinion</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077 nav-item"><a href="https://triblive.com/aande" class="nav-link">A&#038;E</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078 nav-item"><a href="https://triblive.com/lifestyles" class="nav-link">Lifestyles</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079 nav-item"><a href="https://triblive.com/home/video/" class="nav-link">Video</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080 nav-item"><a href="https://triblive.com/obituaries" class="nav-link">Obituaries</a><li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </nav>
</div> 
<div class="row text-center space footer-logo">
<div class="col">
<img src="https://assets-tribhssn.triblive.com/2017/12/HSSN_logo_white_600-300x57.png" class="img-fluid" alt="High School Sports Network" style="max-width:250px">
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<ul id="menu-hssn-footer-menu" class="navbar-nav d-flex flex-wrap flex-row justify-content-center sub-nav"><li id="menu-item-62068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62068 nav-item"><a href="https://tribhssn.triblive.com/" class="nav-link">Home</a><li id="menu-item-62069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62069 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-62070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62070 nav-item"><a href="https://tribhssn.triblive.com/sports/" class="nav-link">Sports</a><li id="menu-item-62071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62071 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
&copy; 2019 TribLIVE High School Sports Network | All rights reserved
</div>
</div>
</div>
</div>
</footer>
<script src="/wp-content/themes/hssn/js/popper.min.js"></script>
<script src="/wp-content/themes/hssn/js/bootstrap.min.js"></script>

<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
			t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript" src="//validate.onecount.net/js/v_sb.js"></script>
<noscript><img src="//ttm-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="" /></noscript><div data-sj-ignore style="display:none"><a href="//ttm-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="">click me</a></div>

<div id='div-gpt-ad-1380843670843-99' class="ad">
<script type="text/javascript">
		
           	if (PostIt_2x2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-99'); });
           	}
     	</script>
</div>



<script>
    (function() {
        function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajariTriblive=c.sajariTriblive||{};c.sajariTriblive.ui=c.sajariTriblive.ui||[];c.sajariTriblive.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
        window.custom = setup(window, document, "//cdn.sajari.net/js/integrations/client/triblive/integration.js")
    }());
</script>
<script>
    function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajari=c.sajari||{};c.sajari.ui=c.sajari.ui||[];c.sajari.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
    var sajari = setup(window, document, "//cdn.sajari.net/js/integrations/website-search-1.4.js")
    var getUrlParam = function (e) { var t = new RegExp("[?&]" + e.replace(/[\[\]]/g, "\\$&") + "(=([^&#]*)|&|#|$)"), a = t.exec(window.location.href); return a && a[2] ? decodeURIComponent(a[2].replace(/\+/g, " ")) : "" };
    
    // navigation search box setup
    var searchBox = sajari.init({
        mode: "search-box",
        project: "1534384424562720477", // Set this to your project.
        collection: "triblive-com", // Set this to your collection.
        instantPipeline: "autocomplete", // Pipeline used as you type
        inputPlaceholder: "Search", // Input element placeholder
        maxSuggestions: 5, // Maximum number of suggestions to show
        attachSearchBox: document.getElementById("nav-search-box") // DOM element to attach to
    })
    searchBox("sub", "pipeline.search-sent", function (_, query) {
        window.location = "/search/?search=" + encodeURIComponent(query.q);
    });

    // results page integration setup
    custom.init({
        mode: "triblive-search",
        attachSearchBox: document.getElementById("results-search-box"),
        attachSearchResponse: document.getElementById("results-search-response"),
    })

</script>
</script>

<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div>
<script type="text/javascript">
var sbiajaxurl = "https://tribhssn.triblive.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-includes/js/wp-util.min.js?ver=acfced671af81820384f27347ffb1a7d'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.0.39'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"00ba5a3471"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-members.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.0.39'></script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.0.39'></script>
<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
</body>
</html>
