

<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="YZHaMIj24fAprCOt1cgTGTGq9Ahx2MsJywoEEsIVRUQ" />

<script data-cfasync="false" src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="51cb34ae-6aa9-4f80-834a-1bf7ceab89ca"></script>
<script data-cfasync="false" type="text/javascript">
function OptanonWrapper() { }
</script>



<script>
		var dataLayer = window.dataLayer || [];
		dataLayer.push({
						'CMSId': '173596', 
			'FullSection': 'Volleyball',
			'CanonicalUrl': 'https://tribhssn.triblive.com/volleyball-coaches-association-releases-weekly-rankings-players-of-the-week/',
			'Headline': 'Volleyball coaches association releases weekly rankings, players of the week',
			'BroadcastTitle': '',
			'Author': 'Michael Love',
			'PostType': '', 
			'Server': 'Production', 
			'Domain': 'tribhssn.triblive.com',
			'Day_of_week': 'Monday', 
			'Month': 'September',
			'Day': '28',
			'Hour': '02',
			'Year': '2020',
			'Logged': '',
			'User' : ' '
		  });
		</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script>
 
	jQuery(document).ready(function() {
	  jQuery("frm_button_submit").click(function() {
		//console.log("clicked");
		var button = $(this).attr('class');
		var action;
		var label;
		if(button == "frm_button_submit")
	    {
			ecat = "Community";
			action = "Start";
			label = "Submit Your Story";
		}
		else if(button == "frm_button_submit frm_final_submit")
		{
			ecat = "Community";
			action = "Submit";
			label = "Submit Your Story";
		}
		else
		{
			//nothing
		}
		console.log(action);
		console.log(label);
		
		dataLayer = window.dataLayer || [];
		dataLayer.push({
        'event': 'trackEvent',
        'eventCategory': ecat,
        'eventAction': action,
        'eventLabel': label
		});
		
		//console.log("pushed");
		
	  });
	  
	  // Social Media Sharing on Story Pages
	  jQuery(document).on("click", 'li.heateorSssSharingRound i', function() {
		//console.log("sassy clicked");
		var socialAction = jQuery(this).attr('title');
		var socialLabel = jQuery('h1').text();
		dataLayer = window.dataLayer || [];
		dataLayer.push({
		  'event':'socialShareStory',
		  'eventCategory':'social share',
		  'eventAction':socialAction,
		  'eventLabel': socialLabel
		});
		//console.log("sassy pushed");
	  });
	  
		/* //2. Facebook Comments. Fires once the comment field is interacted with. It does NOT fire on POST.
		var monitor = setInterval(function(){
		   var elem = document.activeElement;
		   if(elem && elem.tagName == 'IFRAME' && elem.title.indexOf("Facebook Social Plugin") > -1){
			 clearInterval(monitor);
			dataLayer = window.dataLayer || [];
			dataLayer.push({
			  'eventCategory':'comment',
			  'eventAction':dataLayer[0].FullSection,
			  'eventLabel':dataLayer[0].Headline,
			  'event':'trackFBFeedback'
			});
		   }
		 }, 100); */
	});    
	</script>

<script>
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			 
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			 
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			 
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			 
			})(window,document,'script','dataLayer','GTM-WF2XNT5');
		</script>

<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/bootstrap.min.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300|Titillium+Web:400,600">
<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/font-awesome.min.css">
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>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</script>
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/style.css?1260703322" />
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/print.css" />
<meta property="custom meta field" data-sj-field="author" content="Michael Love" />


<title>Volleyball coaches association releases weekly rankings, players of the week | Trib HSSN | Trib HSSN</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:24.5px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:35px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>

<script type="application/ld+json" class="aioseop-schema">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</script>
<link rel="canonical" href="https://tribhssn.triblive.com/volleyball-coaches-association-releases-weekly-rankings-players-of-the-week/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Volleyball coaches association releases weekly rankings, players of the week | Trib HSSN | Trib HSSN" />
<meta property="og:description" content="With two weeks of section and nonsection matches in the books, WPIAL girls volleyball teams in all four classifications prepare to turn their attention to the stretch run in October that leads to the" />
<meta property="og:url" content="https://tribhssn.triblive.com/volleyball-coaches-association-releases-weekly-rankings-players-of-the-week/" />
<meta property="og:site_name" content="Trib HSSN" />
<meta property="og:image" content="https://assets-tribhssn.triblive.com/2020/09/3065362_web1_gtr-PTvolley09-092320.jpg" />
<meta property="article:tag" content="armstrong" />
<meta property="article:tag" content="avonworth" />
<meta property="article:tag" content="beaver" />
<meta property="article:tag" content="beaver county christian" />
<meta property="article:tag" content="bethel park" />
<meta property="article:tag" content="bishop canevin" />
<meta property="article:tag" content="burgettstown" />
<meta property="article:tag" content="california" />
<meta property="article:tag" content="canon-mcmillan" />
<meta property="article:tag" content="carlynton" />
<meta property="article:tag" content="carmichaels" />
<meta property="article:tag" content="deer lakes" />
<meta property="article:tag" content="derry area" />
<meta property="article:tag" content="eden christian" />
<meta property="article:tag" content="elizabeth forward" />
<meta property="article:tag" content="ellwood city" />
<meta property="article:tag" content="fort cherry" />
<meta property="article:tag" content="franklin regional" />
<meta property="article:tag" content="frazier" />
<meta property="article:tag" content="freeport" />
<meta property="article:tag" content="greensburg c.c." />
<meta property="article:tag" content="hampton" />
<meta property="article:tag" content="hopewell" />
<meta property="article:tag" content="latrobe" />
<meta property="article:tag" content="laurel highlands" />
<meta property="article:tag" content="leechburg" />
<meta property="article:tag" content="ligonier valley" />
<meta property="article:tag" content="mars" />
<meta property="article:tag" content="montour" />
<meta property="article:tag" content="moon" />
<meta property="article:tag" content="neshannock" />
<meta property="article:tag" content="north allegheny" />
<meta property="article:tag" content="north catholic" />
<meta property="article:tag" content="norwin" />
<meta property="article:tag" content="oakland catholic" />
<meta property="article:tag" content="our lady of the sacred heart" />
<meta property="article:tag" content="penn-trafford" />
<meta property="article:tag" content="peters township" />
<meta property="article:tag" content="pine-richland" />
<meta property="article:tag" content="plum" />
<meta property="article:tag" content="quaker valley" />
<meta property="article:tag" content="seneca valley" />
<meta property="article:tag" content="serra catholic" />
<meta property="article:tag" content="seton la salle" />
<meta property="article:tag" content="shaler" />
<meta property="article:tag" content="shenango" />
<meta property="article:tag" content="south allegheny" />
<meta property="article:tag" content="south fayette" />
<meta property="article:tag" content="south park" />
<meta property="article:tag" content="south side beaver" />
<meta property="article:tag" content="thomas jefferson" />
<meta property="article:tag" content="trinity" />
<meta property="article:tag" content="trinity christian" />
<meta property="article:tag" content="union" />
<meta property="article:tag" content="upper st. clair" />
<meta property="article:tag" content="waynesburg" />
<meta property="article:tag" content="west greene" />
<meta property="article:tag" content="western beaver" />
<meta property="article:tag" content="high school sports" />
<meta property="article:tag" content="high school volleyball" />
<meta property="article:tag" content="volleyball" />
<meta property="article:published_time" content="2020-09-28T12:38:01Z" />
<meta property="article:modified_time" content="2020-09-28T12:45:27Z" />
<meta property="og:image:secure_url" content="https://assets-tribhssn.triblive.com/2020/09/3065362_web1_gtr-PTvolley09-092320.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@TribLiveHSSN" />
<meta name="twitter:domain" content="https://tribhssn.triblive.com" />
<meta name="twitter:title" content="Volleyball coaches association releases weekly rankings, players of th" />
<meta name="twitter:description" content="With two weeks of section and nonsection matches in the books, WPIAL girls volleyball teams in all four classifications prepare to turn their attention to the stretch run in October that leads to the" />
<meta name="twitter:image" content="https://assets-tribhssn.triblive.com/2020/09/3065362_web1_gtr-PTvolley09-092320.jpg" />

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Feed" href="https://tribhssn.triblive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Comments Feed" href="https://tribhssn.triblive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Volleyball coaches association releases weekly rankings, players of the week Comments Feed" href="https://tribhssn.triblive.com/volleyball-coaches-association-releases-weekly-rankings-players-of-the-week/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribhssn.triblive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://tribhssn.triblive.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://tribhssn.triblive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribhssn.triblive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribhssn.triblive.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Trib HSSN Football Player of the Week for Week 3' href='https://tribhssn.triblive.com/trib-hssn-football-player-of-the-week-for-week-2/' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://tribhssn.triblive.com/?p=173596' />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-270x270.jpg" />

<script src="//validate.onecount.net/js/all.min.js#d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01"></script>
<script>GCN.onecount.setTargeting();</script>


<script type="text/javascript">
				var _sj = _sj || [];
					_sj.push(['project', '1534384424562720477']);
					_sj.push(['collection', 'triblive-com']);
				(function () {
					var sj = document.createElement('script');
					sj.type = 'text/javascript';
					sj.async = true;
					sj.src = '//cdn.sajari.com/js/sj.js';
				var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(sj, s);
				})();
			</script>

</head>
<body class="post-template-default single single-post postid-173596 single-format-standard wp-custom-logo">

<div id="fb-root"></div>
<script>
	
		(function(d, s, id) 
		{
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		
	</script>

<header data-sj-ignore>
<div class="utility-bar d-none d-md-block">
<div class="container">
<div class="row">
<div class="col">
<div class="menu-hssn-trib-menu-container"><ul id="menu-hssn-trib-menu" class="list-unstyled d-flex flex-wrap flex-row sub-nav"><li id="menu-item-62073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073"><a href="https://triblive.com/sports">Sports</a></li>
<li id="menu-item-62074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074"><a href="https://triblive.com/news">News</a></li>
<li id="menu-item-62075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075"><a href="https://triblive.com/local">Local</a></li>
<li id="menu-item-62076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076"><a href="https://triblive.com/opinion">Opinion</a></li>
<li id="menu-item-62077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077"><a href="https://triblive.com/aande">A&#038;E</a></li>
<li id="menu-item-62078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078"><a href="https://triblive.com/lifestyles">Lifestyles</a></li>
<li id="menu-item-62079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079"><a href="https://triblive.com/home/video/">Video</a></li>
<li id="menu-item-62080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080"><a href="https://triblive.com/obituaries">Obituaries</a></li>
<li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </div>
</div>
</div>
</div> 
<div class="container-fluid d-none d-md-block">
<div class="row text-center logo">
<div class="col">
</div>
</div>
</div>
<nav class="main-nav navbar navbar-expand-md bg-dark navbar-dark">
<div class="container-fluid">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-main-nav">
<i class="fa fa-bars" aria-hidden="true"></i>
<a href="https://tribhssn.triblive.com/">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN Logo" class="img-fluid brand-mobile">
</a>
</button>
<div id="navbar-main-nav" class="collapse navbar-collapse"><ul id="menu-hssn-main-menu" class="navbar-nav"><li id="menu-item-62018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62018 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-136552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136552 nav-item dropdown"><a href="https://tribhssn.triblive.com/sports/" class="nav-link dropdown-toggle" data-toggle="dropdown">Sports</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/category/baseball/" class="dropdown-item">Baseball</a><a href="https://tribhssn.triblive.com/category/basketball/" class="dropdown-item">Basketball</a><a href="https://tribhssn.triblive.com/category/cross-country/" class="dropdown-item">Cross Country</a><a href="https://tribhssn.triblive.com/category/field-hockey/" class="dropdown-item">Field Hockey</a><a href="https://tribhssn.triblive.com/category/football/" class="dropdown-item">Football</a><a href="https://tribhssn.triblive.com/category/golf/" class="dropdown-item">Golf</a><a href="https://tribhssn.triblive.com/category/gymnastics/" class="dropdown-item">Gymnastics</a><a href="https://tribhssn.triblive.com/category/hockey/" class="dropdown-item">Hockey</a><a href="https://tribhssn.triblive.com/category/lacrosse/" class="dropdown-item">Lacrosse</a><a href="https://tribhssn.triblive.com/category/rifle/" class="dropdown-item">Rifle</a><a href="https://tribhssn.triblive.com/category/soccer/" class="dropdown-item">Soccer</a><a href="https://tribhssn.triblive.com/category/softball/" class="dropdown-item">Softball</a><a href="https://tribhssn.triblive.com/category/swimming/" class="dropdown-item">Swimming</a><a href="https://tribhssn.triblive.com/category/tennis/" class="dropdown-item">Tennis</a><a href="https://tribhssn.triblive.com/category/track-and-field/" class="dropdown-item">Track and Field</a><a href="https://tribhssn.triblive.com/category/volleyball/" class="dropdown-item">Volleyball</a><a href="https://tribhssn.triblive.com/category/wrestling/" class="dropdown-item">Wrestling</a><a href="https://tribhssn.triblive.com/category/other/" class="dropdown-item">Other Sports</a><a href="https://tribhssn.triblive.com/sports/" class="dropdown-item">All Sports</a></div>
<li id="menu-item-62045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62045 nav-item"><a href="https://tribhssn.triblive.com/scores/" class="nav-link">Scores</a><li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836 nav-item"><a href="https://tribhssn.triblive.com/stats/" class="nav-link">Stats</a><li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837 nav-item"><a href="https://tribhssn.triblive.com/standings/" class="nav-link">Standings</a><li id="menu-item-136553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136553 nav-item dropdown"><a href="https://tribhssn.triblive.com/broadcasts/" class="nav-link dropdown-toggle" data-toggle="dropdown">Broadcasts</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/broadcast-calendar/" class="dropdown-item">Broadcast Calendar</a><a href="https://tribhssn.triblive.com/todays-broadcast/" class="dropdown-item">Today&#8217;s Broadcasts</a><a href="https://tribhssn.triblive.com/podcasts/" class="dropdown-item">Podcasts</a></div>
<li id="menu-item-95914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95914 nav-item dropdown"><a href="https://tribhssn.triblive.com/high-school-brackets/" class="nav-link dropdown-toggle" data-toggle="dropdown">Brackets</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/high-school-brackets/wpial/" class="dropdown-item">WPIAL</a><a href="https://tribhssn.triblive.com/high-school-brackets/piaa/" class="dropdown-item">PIAA</a></div>
<li class="d-none d-md-block order-1 nav-item nav-logo"><a href="/" class="nav-link"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN nav Logo" class="img-fluid brand"></a></li></ul></div> </div>
</nav>

<div class="fixed-bottom">

<div id='div-gpt-ad-1380843670843-0' class="ad">
<script type="text/javascript">
		
           	if (SponsorBar_ATFactive > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-0'); });
           	}
     	</script>
</div>
</div>

<div class="container">
<div class="row no-gutters scoreboard-sport-filter">
<div class="col">
<div id="scoreboardNav" class="d-flex flex-wrap flex-row sub-nav sport-filter"><a href="/sports/boys soccer/" data-sport-id="11" data-gender-id="1" class="active">Boys Soccer</a><a href="/sports/girls soccer/" data-sport-id="11" data-gender-id="2">Girls Soccer</a><a href="/sports/football/" data-sport-id="5" data-gender-id="1">Football</a> </div>
</div>
</div> <script type="text/javascript">
				
				var width = "";
				if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}
				var type = "";if ((width >0)&&(width <728)){type = "mobile";} else if ((width>=728)&&(width<1024)){type = "tablet";} else { type = "desktop";}
				var curSport = "11";
				var curGender = "1";
				jQuery(document).ready(function()
				{
					function loadScores(sport,gender)
					{
						jQuery.get( "/wp-content/themes/hssn/functions/ajaxscoreboard.php?output="+type+"&sport="+sport+"&gender="+gender+"&" + new Date().getTime(), function( data ) {
						  jQuery( "#ajaxScoreboard" ).html( data );
						});
					}
					jQuery("#scoreboardNav a").on( "click", function(event)
					{
						event.preventDefault();
						curSport = $(this).attr("data-sport-id");
						curGender = $(this).attr("data-gender-id");
						//alert("CurSport = "+curSport+", CurGender = "+curGender);
						loadScores(curSport,curGender); // This will run on page load
						$("#scoreboardNav a").removeClass("active");
						$(this).addClass("active");
					});

					loadScores(11,1); // This will run on page load
					setInterval(function()
					{
						loadScores(curSport,curGender); // this will run after every 5 min
						jQuery('#ajaxScoreboard').carousel();
					}, 300000);
				});
			</script>
<div data-sj-ignore id="ajaxScoreboard" class="scoreboard carousel slide" data-ride="carousel" data-pause="hover">
</div>
<div class="row no-gutters space">
<div class="col">
<ul id="menu-hssn-stat-menu" class="navbar-nav d-flex flex-wrap flex-row hssn-gray sub-nav justify-content-center"><li id="menu-item-133834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133834 nav-item"><a href="https://tribhssn.triblive.com/rankings/" class="nav-link">Rankings</a><li id="menu-item-133835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133835 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul> </div>
</div>
<div class="row no-gutters text-center space">
<div class="col">

<div id='div-gpt-ad-1380843670843-35' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-35'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
</header>

<div class="container space page-content">
<div class="row no-gutters">
<div class="col-md-7 content-container">
<h1>Volleyball coaches association releases weekly rankings, players of the week</h1>
<p><strong>By: <span class="author-byline"><a href="https://tribhssn.triblive.com/author/michael-love/" title="Posts by Michael Love" rel="author">Michael Love</a></span>

</strong><br />
Monday, September 28, 2020 | 12:38 PM</p>
<hr>
<head>
</head>
<body>
<div id="postCarousel" class="carousel slide" data-interval="false" data-ride="carousel">
<div class="carousel-inner">
<div class="carousel-item active">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2020/09/3065362_web1_gtr-PTvolley09-092320.jpg" alt="3065362_web1_gtr-PTvolley09-092320" title="3065362_web1_gtr-PTvolley09-092320" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Chaz Palla | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>Penn-Trafford&rsquo;s Julia Hauck rises to make a hit against Connellsville on Sept. 22, 2020, at Penn-Trafford.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
</div>
</div>
</body>
<p>With two weeks of section and nonsection matches in the books, WPIAL girls volleyball teams in all four classifications prepare to turn their attention to the stretch run in October that leads to the scheduled start of the WPIAL playoffs the week of Oct. 26.</p>
<p>The Western Pennsylvania Volleyball Coaches Association released its latest top-10 rankings and players of the week Monday morning.</p>
<p>There is a change at the top of the Class AAAA rankings, as Moon, undefeated in Section 2 with a 5-0 record, has moved into the top spot.</p>
<p>North Allegheny, which has not played yet this season because of covid-related issues, dips to No. 2. The Tigers are scheduled to open play Tuesday at No. 8 Pine-Richland (3-1 in Section 1).</p>
<p>Bethel Park, 3-1 and in second behind Moon in Section 2, is No. 3; and Shaler, at the top of Section 1 at 4-0, is fourth</p>
<p>The leaders in the other three classes &mdash; Franklin Regional (6-0) in Class AAA, North Catholic (4-0) in Class AA and Bishop Canevin (4-0) in Class A &#8211; all remain at No. 1.</p>
<p>Franklin Regional hosts No. 7 Plum (5-0) on Tuesday in a Section 1 clash.</p>
<p>North Catholic and No. 3 Avonworth (4-0) are tied for first in Section 2-AA and will meet Tuesday at Avonworth.</p>
<p>Fort Cherry (3-0 in Section 2) and Greensburg Central Catholic (5-0 in Section 4) are No. 2 and No. 3, respectively, in the Class A standings.</p>
<p>The team rankings are based on votes of the 117 WPIAL head coaches. The players of the week selections are based on submitted coaches nominations.</p>
<p><span class="neFMT neFMT_body-subhead">Western Pennsylvania Volleyball Coaches Association</span></p>
<p><span class="neFMT neFMT_body-subhead">WPIAL rankings</span></p>
<p><strong>For games through Sept. 26</strong></p>
<p><span class="neFMT neFMT_body-subhead">Class AAAA</span></p>
<p>1. Moon</p>
<p>2. North Allegheny</p>
<p>3. Bethel Park</p>
<p>4. Shaler</p>
<p>5. Oakland Catholic</p>
<p>6. Upper St. Clair</p>
<p>7. Canon-McMillan</p>
<p>8. Pine-Richland</p>
<p>9. Latrobe</p>
<p>10. Norwin</p>
<p><span class="neFMT neFMT_body-subhead">Other teams receiving votes:</span></p>
<p>Seneca Valley, Penn Trafford</p>
<p><span class="neFMT neFMT_body-subhead">Class AAAA Players of the Week:</span></p>
<p>Lauren Reid, senior, setter, Canon-McMillan</p>
<p>Malorie Glancy, senior, setter, Upper St. Clair</p>
<p>Madison Tassone, senior, libero, Peters Township</p>
<p>Cat Jererc, senior, middle blocker, Oakland Catholic</p>
<p>Emma Fenton, senior, setter, Latrobe</p>
<p>Tia Bozzo, junior, setter, Shaler</p>
<p><span class="neFMT neFMT_body-subhead">Class AAA</span></p>
<p>1. Franklin Regional</p>
<p>2. Montour</p>
<p>3. Beaver</p>
<p>4. Hampton</p>
<p>5. Elizabeth Forward</p>
<p>6. Laurel Highlands</p>
<p>7. Plum</p>
<p>8. South Fayette</p>
<p>9. Trinity</p>
<p>10. Freeport</p>
<p><span class="neFMT neFMT_body-subhead">Other teams receiving votes:</span></p>
<p>Armstrong, Hopewell, Thomas Jefferson</p>
<p><span class="neFMT neFMT_body-subhead">Class AAA Players of the Week</span></p>
<p>Amber Collins, senior, outside hitter, Montour</p>
<p>Izzy Franjione, senior, setter, South Fayette</p>
<p>Vivian Poach, senior, setter/right side, Trinity</p>
<p>Aly Kindelberger, senior, middle hitter, Franklin Regional</p>
<p>Kylie Haczela, junior, middle blocker, Beaver</p>
<p>Ava Black, junior, middle blocker, Mars</p>
<p><span class="neFMT neFMT_body-subhead">Class AA</span></p>
<p>1. North Catholic</p>
<p>2. Serra Catholic</p>
<p>3. Avonworth</p>
<p>4. Ellwood City</p>
<p>5. South Park</p>
<p>6. Shenango</p>
<p>7. Carmichaels</p>
<p>8. Frazier</p>
<p>9. Derry</p>
<p>10. Neshannock</p>
<p><span class="neFMT neFMT_body-subhead">Other teams receiving votes:</span></p>
<p>Waynesburg, South Allegheny, Seton LaSalle, Deer Lakes, Carlynton</p>
<p><span class="neFMT neFMT_body-subhead">Class AA Players of the Week:</span></p>
<p>Alexa Vitale, senior, libero, Neshannock</p>
<p>Kailey Johnson, senior, opposite, Ligonier Valley</p>
<p>Kayla Doherty, senior, libero, Quaker Valley</p>
<p>Emma Hyatt, senior, middle blocker, Carmichaels</p>
<p>Geena DeMario, senior, outside hitter, Burgettstown</p>
<p>Cameron Simurda, senior, outside hitter, Deer Lakes</p>
<p>Faith Fetsko, junior, outside hitter, South Park</p>
<p><span class="neFMT neFMT_body-subhead">Class A</span></p>
<p>1. Bishop Canevin</p>
<p>2. Fort Cherry</p>
<p>3. Greensburg Central Catholic</p>
<p>4. Beaver County Christian</p>
<p>5. Our Lady of the Sacred Heart</p>
<p>6. Leechburg</p>
<p>7. Eden Christian</p>
<p>8. West Greene</p>
<p>9. Union</p>
<p>10. California</p>
<p><span class="neFMT neFMT_body-subhead">Other teams receiving votes:</span></p>
<p>South Side, Western Beaver, Trinity Christian</p>
<p><span class="neFMT neFMT_body-subhead">Class A Players of the Week:</span></p>
<p>Michelle Binder, senior, libero, Greensburg Central Catholic</p>
<p>Elaina Nicholson, senior, outside hitter, California</p>
<p>Kalli Grine, junior, middle hitter, Leechburg</p>
<p>Abbie Maziarz, junior, middle hitter, Bishop Canevin</p>
<p>Elena Arnold, junior, outside hitter, Eden Christian</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:39px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://tribhssn.triblive.com/volleyball-coaches-association-releases-weekly-rankings-players-of-the-week/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftribhssn.triblive.com%2Fvolleyball-coaches-association-releases-weekly-rankings-players-of-the-week%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Volleyball%20coaches%20association%20releases%20weekly%20rankings%2C%20players%20of%20the%20week&url=https%3A%2F%2Ftribhssn.triblive.com%2Fvolleyball-coaches-association-releases-weekly-rankings-players-of-the-week%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Volleyball%20coaches%20association%20releases%20weekly%20rankings%2C%20players%20of%20the%20week' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Ftribhssn.triblive.com%2Fvolleyball-coaches-association-releases-weekly-rankings-players-of-the-week%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribhssn.triblive.com%2Fvolleyball-coaches-association-releases-weekly-rankings-players-of-the-week%2F&title=Volleyball%20coaches%20association%20releases%20weekly%20rankings%2C%20players%20of%20the%20week")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Ftribhssn.triblive.com%2Fvolleyball-coaches-association-releases-weekly-rankings-players-of-the-week%2F&title=Volleyball%20coaches%20association%20releases%20weekly%20rankings%2C%20players%20of%20the%20week")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://tribhssn.triblive.com/volleyball-coaches-association-releases-weekly-rankings-players-of-the-week/', 'Volleyball%20coaches%20association%20releases%20weekly%20rankings%2C%20players%20of%20the%20week', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><p class='credits' style="font-style: italic;">Michael Love is a Tribune-Review Staff Writer. You can contact Michael by email at <a style='text-decoration:none;' href='mailto:mlove@triblive.com'> mlove@triblive.com</a> or via Twitter <a class='fa fa-twitter' style='text-decoration:none;' target='_blank' href='https://twitter.com/MLove_Trib'></a>.</p>
<p>Tags: <a href="https://tribhssn.triblive.com/tag/armstrong/" rel="tag">Armstrong</a>, <a href="https://tribhssn.triblive.com/tag/avonworth/" rel="tag">Avonworth</a>, <a href="https://tribhssn.triblive.com/tag/beaver/" rel="tag">Beaver</a>, <a href="https://tribhssn.triblive.com/tag/beaver-county-christian/" rel="tag">Beaver County Christian</a>, <a href="https://tribhssn.triblive.com/tag/bethel-park/" rel="tag">Bethel Park</a>, <a href="https://tribhssn.triblive.com/tag/bishop-canevin/" rel="tag">Bishop Canevin</a>, <a href="https://tribhssn.triblive.com/tag/burgettstown/" rel="tag">Burgettstown</a>, <a href="https://tribhssn.triblive.com/tag/california/" rel="tag">California</a>, <a href="https://tribhssn.triblive.com/tag/canon-mcmillan/" rel="tag">Canon-McMillan</a>, <a href="https://tribhssn.triblive.com/tag/carlynton/" rel="tag">Carlynton</a>, <a href="https://tribhssn.triblive.com/tag/carmichaels/" rel="tag">Carmichaels</a>, <a href="https://tribhssn.triblive.com/tag/deer-lakes/" rel="tag">Deer Lakes</a>, <a href="https://tribhssn.triblive.com/tag/derry-area/" rel="tag">Derry Area</a>, <a href="https://tribhssn.triblive.com/tag/eden-christian/" rel="tag">Eden Christian</a>, <a href="https://tribhssn.triblive.com/tag/elizabeth-forward/" rel="tag">Elizabeth Forward</a>, <a href="https://tribhssn.triblive.com/tag/ellwood-city/" rel="tag">Ellwood City</a>, <a href="https://tribhssn.triblive.com/tag/fort-cherry/" rel="tag">Fort Cherry</a>, <a href="https://tribhssn.triblive.com/tag/franklin-regional/" rel="tag">Franklin Regional</a>, <a href="https://tribhssn.triblive.com/tag/frazier/" rel="tag">Frazier</a>, <a href="https://tribhssn.triblive.com/tag/freeport/" rel="tag">Freeport</a>, <a href="https://tribhssn.triblive.com/tag/greensburg-c-c/" rel="tag">Greensburg C.C.</a>, <a href="https://tribhssn.triblive.com/tag/hampton/" rel="tag">Hampton</a>, <a href="https://tribhssn.triblive.com/tag/hopewell/" rel="tag">Hopewell</a>, <a href="https://tribhssn.triblive.com/tag/latrobe/" rel="tag">Latrobe</a>, <a href="https://tribhssn.triblive.com/tag/laurel-highlands/" rel="tag">Laurel Highlands</a>, <a href="https://tribhssn.triblive.com/tag/leechburg/" rel="tag">Leechburg</a>, <a href="https://tribhssn.triblive.com/tag/ligonier-valley/" rel="tag">Ligonier Valley</a>, <a href="https://tribhssn.triblive.com/tag/mars/" rel="tag">Mars</a>, <a href="https://tribhssn.triblive.com/tag/montour/" rel="tag">Montour</a>, <a href="https://tribhssn.triblive.com/tag/moon/" rel="tag">Moon</a>, <a href="https://tribhssn.triblive.com/tag/neshannock/" rel="tag">Neshannock</a>, <a href="https://tribhssn.triblive.com/tag/north-allegheny/" rel="tag">North Allegheny</a>, <a href="https://tribhssn.triblive.com/tag/north-catholic/" rel="tag">North Catholic</a>, <a href="https://tribhssn.triblive.com/tag/norwin/" rel="tag">Norwin</a>, <a href="https://tribhssn.triblive.com/tag/oakland-catholic/" rel="tag">Oakland Catholic</a>, <a href="https://tribhssn.triblive.com/tag/our-lady-of-the-sacred-heart/" rel="tag">Our Lady of the Sacred Heart</a>, <a href="https://tribhssn.triblive.com/tag/penn-trafford/" rel="tag">Penn-Trafford</a>, <a href="https://tribhssn.triblive.com/tag/peters-township/" rel="tag">Peters Township</a>, <a href="https://tribhssn.triblive.com/tag/pine-richland/" rel="tag">Pine-Richland</a>, <a href="https://tribhssn.triblive.com/tag/plum/" rel="tag">Plum</a>, <a href="https://tribhssn.triblive.com/tag/quaker-valley/" rel="tag">Quaker Valley</a>, <a href="https://tribhssn.triblive.com/tag/seneca-valley/" rel="tag">Seneca Valley</a>, <a href="https://tribhssn.triblive.com/tag/serra-catholic/" rel="tag">Serra Catholic</a>, <a href="https://tribhssn.triblive.com/tag/seton-la-salle/" rel="tag">Seton La Salle</a>, <a href="https://tribhssn.triblive.com/tag/shaler/" rel="tag">Shaler</a>, <a href="https://tribhssn.triblive.com/tag/shenango/" rel="tag">Shenango</a>, <a href="https://tribhssn.triblive.com/tag/south-allegheny/" rel="tag">South Allegheny</a>, <a href="https://tribhssn.triblive.com/tag/south-fayette/" rel="tag">South Fayette</a>, <a href="https://tribhssn.triblive.com/tag/south-park/" rel="tag">South Park</a>, <a href="https://tribhssn.triblive.com/tag/south-side-beaver/" rel="tag">South Side</a>, <a href="https://tribhssn.triblive.com/tag/thomas-jefferson/" rel="tag">Thomas Jefferson</a>, <a href="https://tribhssn.triblive.com/tag/trinity/" rel="tag">Trinity</a>, <a href="https://tribhssn.triblive.com/tag/trinity-christian/" rel="tag">Trinity Christian</a>, <a href="https://tribhssn.triblive.com/tag/union/" rel="tag">Union</a>, <a href="https://tribhssn.triblive.com/tag/upper-st-clair/" rel="tag">Upper St. Clair</a>, <a href="https://tribhssn.triblive.com/tag/waynesburg/" rel="tag">Waynesburg</a>, <a href="https://tribhssn.triblive.com/tag/west-greene/" rel="tag">West Greene</a>, <a href="https://tribhssn.triblive.com/tag/western-beaver/" rel="tag">Western Beaver</a>
<div style="width:100%;">
<h3>More High School Sports</h3>
&bull; <a href="https://tribhssn.triblive.com/trib-hssn-football-player-of-the-week-for-week-2/">Trib HSSN Football Player of the Week for Week 3</a><br />
&bull; <a href="https://tribhssn.triblive.com/this-weeks-trib-hssn-broadcasts-3/">This week&#8217;s Trib HSSN broadcasts</a><br />
&bull; <a href="https://tribhssn.triblive.com/shaler-freshman-joey-miller-shows-poise-at-section-tournament/">Shaler freshman Joey Miller shows poise at section tournament</a><br />
&bull; <a href="https://tribhssn.triblive.com/baldwin-girls-soccer-looks-to-improve-in-season-unlike-any-other/">Baldwin girls soccer looks to improve in season unlike any other</a><br />
&bull; <a href="https://tribhssn.triblive.com/sewickley-academy-boys-soccer-looking-to-capitalize-on-team-first-mentality/">Sewickley Academy boys soccer looking to capitalize on team-first mentality</a><br />
</div>

</p>
</div> 
<div data-sj-ignore class="col-md-4 ml-auto sidebar">
<div class="sidebar-inner sidebar-search">

<div class="search-in-head">
<div id="nav-search-box"></div>
</div>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-33' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-33'); });
           	}
     	</script>
</div>
</div>

<div class="sidebar-inner sidebar-podcast hssn-lightgray">
<style>
				ol, ul, dl { list-style-type: none; padding: 0;}
				div#podcastsWrapper span.duration, 
				div#podcastsWrapper span.publish {font-size:11px;font-weight:normal;font-style:italic;}
				div#podcastsWrapper span.duration{display:block;}
				div#podcastsWrapper span.publish {display:none;}		

		</style>
<script src="https://content.jwplatform.com/libraries/gsc5tz35.js"></script>
<script type="text/javascript">
			function doLoadJWPlayer(divId, audioFile, img) {
				var playerInstance = jwplayer(divId);
				playerInstance.setup({file: audioFile, image: img, width: "100%",height: "300", androidhls: true, preload: "none", ga: {}}); 
			}
			</script>
<script src="https://sportstalk.triblive.com/wp-content/plugins/podcast-sftp/inc/javascriptjwplayerdon.php?tags=donrebel&limit=1"></script>
<div id="podcastsWrapper">
<div id="ttmpodcast"><ul><li class="text-center">Loading...</li></ul></div>
</div>
</div>
<div class="sidebar-inner hssn-lightgray sidebar-video video-playlist">
<h3>Recent Videos</h3>
<div id="video-sidebar" class="carousel special slide" data-ride="carousel" data-interval="false">
<div class="carousel-inner" role="listbox">
<div class="carousel-item video active">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-2020-wpial-football-week-three-results-recaps/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/xXjR0i39-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: 2020 WPIAL Football Week Three Results + Recaps</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/mt-pleasant-defense-pushes-vikings-past-rival-scotties/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/RINPfyES-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Mt. Pleasant defense pushes Vikings past rival Scotties</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-week-3-big-school-preview/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/I3YvuiKg-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast Week 3 Big School Preview</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-week-3-small-school-preview/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/4f0Gxpoq-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: Week 3 Small School Preview</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/pine-richland-tops-usc/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/aEkcsVC9-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Pine-Richland tops USC</div>
</a>
</div> </div>
<div class="video-controls">
<a class="carousel-control-prev" href="#video-sidebar" role="button" data-slide="prev">
<i class="fa fa-chevron-left fa-lg" style="color:white;"></i>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#video-sidebar" role="button" data-slide="next">
<i class="fa fa-chevron-right fa-lg" style="color:white;"></i>
<span class="sr-only">Next</span>
</a>
</div>
</div> </div>
<div class="sidebar-inner sidebar-facebook">
<h3>Facebook</h3>
<div class="fb-page" data-href="https://www.facebook.com/TribLIVEHSSN/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TribLIVEHSSN/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TribLIVEHSSN/">HSSN</a></blockquote></div>
</div>
<div class="sidebar-inner sidebar-twitter">
<h3>Twitter</h3>
<a class="twitter-timeline" data-width="310" data-height="520" data-link-color="#DD2E44" href="https://twitter.com/TribLiveHSSN?ref_src=twsrc%5Etfw">Tweets by TribLiveHSSN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-18' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-18'); });
           	}
     	</script>
</div>
</div>
<div class="sidebar-inner sidebar-civicscience">
<style>
		.civsci-widget {
		padding: 6px 6px 3px !important; }
	</style>
<div id="civsci-id-1399816347" data-civicscience-widget="3cd509cc-abc2-f8f4-e14f-3e8eb04b93f5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>

</div> </div>
</div> 
<footer data-sj-ignore>
<div class="container footerad" id="ad-footer">
<div class="row text-center space">
<div class="col">
<img src="https://www.civicscience.com/idsync?uid=triblive:id" width="0" height="0">

<div id='div-gpt-ad-1380843670843-42' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-42'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
<div class="footer-inner">
<div class="container">
<div class="row text-center space social-media">
<div class="col">
<a href="https://www.facebook.com/TribLIVEHSSN/" target="_blank"><i class="fa fa-lg fa-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/TribLiveHSSN" target="_blank"><i class="fa fa-lg fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/triblivehssn/" target="_blank"><i class="fa fa-lg fa-instagram" aria-hidden="true"></i></a>
<a href="#"><i class="fa fa-lg fa-chevron-circle-up" aria-hidden="true"></i></a>
</div>
</div>
<div class="d-md-none d-lg-none d-xl-none triblive-footer-menu space">
<nav class="navbar navbar navbar-expand-md footer-content-section-inner">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-tribbot">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVE_logo-footer1.png" alt="TribLIVE logo footer" class="mx-auto d-block">
</button>
<div id="navbar-tribbot" class="collapse navbar-collapse"><ul id="menu-hssn-trib-menu-1" class="sub-nav list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073 nav-item"><a href="https://triblive.com/sports" class="nav-link">Sports</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074 nav-item"><a href="https://triblive.com/news" class="nav-link">News</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075 nav-item"><a href="https://triblive.com/local" class="nav-link">Local</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076 nav-item"><a href="https://triblive.com/opinion" class="nav-link">Opinion</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077 nav-item"><a href="https://triblive.com/aande" class="nav-link">A&#038;E</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078 nav-item"><a href="https://triblive.com/lifestyles" class="nav-link">Lifestyles</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079 nav-item"><a href="https://triblive.com/home/video/" class="nav-link">Video</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080 nav-item"><a href="https://triblive.com/obituaries" class="nav-link">Obituaries</a><li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </nav>
</div> 
<div class="row text-center space footer-logo">
<div class="col">
<img src="https://assets-tribhssn.triblive.com/2017/12/HSSN_logo_white_600-300x57.png" class="img-fluid" alt="High School Sports Network" style="max-width:250px">
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<a class="optanon-toggle-display">Cookie Settings</a>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<ul id="menu-hssn-footer-menu" class="navbar-nav d-flex flex-wrap flex-row justify-content-center sub-nav"><li id="menu-item-62068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62068 nav-item"><a href="https://tribhssn.triblive.com/" class="nav-link">Home</a><li id="menu-item-62069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62069 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-62070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62070 nav-item"><a href="https://tribhssn.triblive.com/sports/" class="nav-link">Sports</a><li id="menu-item-62071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62071 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
&copy; 2020 TribLIVE High School Sports Network | All rights reserved
</div>
</div>
</div>
</div>
</footer>
<script src="/wp-content/themes/hssn/js/popper.min.js"></script>
<script src="/wp-content/themes/hssn/js/bootstrap.min.js"></script>

<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
			t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript" src="//validate.onecount.net/js/v_sb.js"></script>
<noscript><img src="//ttm-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="" /></noscript><div data-sj-ignore style="display:none"><a href="//ttm-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="">click me</a></div>

<div id='div-gpt-ad-1380843670843-99' class="ad">
<script type="text/javascript">
		
           	if (PostIt_2x2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-99'); });
           	}
     	</script>
</div>



<script>
    (function() {
        function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajariTriblive=c.sajariTriblive||{};c.sajariTriblive.ui=c.sajariTriblive.ui||[];c.sajariTriblive.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
        window.custom = setup(window, document, "//cdn.sajari.net/js/integrations/client/triblive/integration.js")
    }());
</script>
<script>
    function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajari=c.sajari||{};c.sajari.ui=c.sajari.ui||[];c.sajari.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
    var sajari = setup(window, document, "//cdn.sajari.net/js/integrations/website-search-1.4.js")
    var getUrlParam = function (e) { var t = new RegExp("[?&]" + e.replace(/[\[\]]/g, "\\$&") + "(=([^&#]*)|&|#|$)"), a = t.exec(window.location.href); return a && a[2] ? decodeURIComponent(a[2].replace(/\+/g, " ")) : "" };
    
    // navigation search box setup
    var searchBox = sajari.init({
        mode: "search-box",
        project: "1534384424562720477", // Set this to your project.
        collection: "triblive-com", // Set this to your collection.
        instantPipeline: "autocomplete", // Pipeline used as you type
        inputPlaceholder: "Search", // Input element placeholder
        maxSuggestions: 5, // Maximum number of suggestions to show
        attachSearchBox: document.getElementById("nav-search-box") // DOM element to attach to
    })
    searchBox("sub", "pipeline.search-sent", function (_, query) {
        window.location = "/search/?search=" + encodeURIComponent(query.q);
    });

    // results page integration setup
    custom.init({
        mode: "triblive-search",
        attachSearchBox: document.getElementById("results-search-box"),
        attachSearchResponse: document.getElementById("results-search-response"),
    })

</script>
</script>


<script type="text/javascript">
var sbiajaxurl = "https://tribhssn.triblive.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://tribhssn.triblive.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.12'></script>
</body>
</html>
