

<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="YZHaMIj24fAprCOt1cgTGTGq9Ahx2MsJywoEEsIVRUQ" />

<script data-cfasync="false" src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="51cb34ae-6aa9-4f80-834a-1bf7ceab89ca"></script>
<script data-cfasync="false" type="text/javascript">
function OptanonWrapper() { }
</script>



<script>
		var dataLayer = window.dataLayer || [];
		var BroadcastTitle = '';
		dataLayer.push({
						'CMSId': '235430', 
			'FullSection': 'Wrestling',
			'CanonicalUrl': 'https://tribhssn.triblive.com/wpial-class-3a-coaches-working-on-proposal-to-save-qualifiers/',
			'Headline': 'WPIAL Class 3A coaches working on proposal to save qualifiers',
			'Author': 'Paul Schofield',
			'PostType': '', 
			'Server': 'Production', 
			'Domain': 'tribhssn.triblive.com',
			'Day_of_week': 'Tuesday', 
			'Month': 'March',
			'Day': '08',
			'Hour': '07',
			'Year': '2022',
			'Logged': '',
			'User' : ' '
		  });
		</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script>
 
	jQuery(document).ready(function() {
	  jQuery("frm_button_submit").click(function() {
		//console.log("clicked");
		var button = $(this).attr('class');
		var action;
		var label;
		if(button == "frm_button_submit")
	    {
			ecat = "Community";
			action = "Start";
			label = "Submit Your Story";
		}
		else if(button == "frm_button_submit frm_final_submit")
		{
			ecat = "Community";
			action = "Submit";
			label = "Submit Your Story";
		}
		else
		{
			//nothing
		}
		console.log(action);
		console.log(label);
		
		dataLayer = window.dataLayer || [];
		dataLayer.push({
        'event': 'trackEvent',
        'eventCategory': ecat,
        'eventAction': action,
        'eventLabel': label
		});
		
		//console.log("pushed");
		
	  });
	  
	  // Social Media Sharing on Story Pages
	  jQuery(document).on("click", 'li.heateorSssSharingRound i', function() {
		//console.log("sassy clicked");
		var socialAction = jQuery(this).attr('title');
		var socialLabel = jQuery('h1').text();
		dataLayer = window.dataLayer || [];
		dataLayer.push({
		  'event':'socialShareStory',
		  'eventCategory':'social share',
		  'eventAction':socialAction,
		  'eventLabel': socialLabel
		});
		//console.log("sassy pushed");
	  });
	  
		/* //2. Facebook Comments. Fires once the comment field is interacted with. It does NOT fire on POST.
		var monitor = setInterval(function(){
		   var elem = document.activeElement;
		   if(elem && elem.tagName == 'IFRAME' && elem.title.indexOf("Facebook Social Plugin") > -1){
			 clearInterval(monitor);
			dataLayer = window.dataLayer || [];
			dataLayer.push({
			  'eventCategory':'comment',
			  'eventAction':dataLayer[0].FullSection,
			  'eventLabel':dataLayer[0].Headline,
			  'event':'trackFBFeedback'
			});
		   }
		 }, 100); */
	});    
	</script>

<script>
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			 
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			 
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			 
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			 
			})(window,document,'script','dataLayer','GTM-WF2XNT5');
		</script>

<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/bootstrap.min.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300|Titillium+Web:400,600">
<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/font-awesome.min.css">
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>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</script>
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/style.css?1387489682" />
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/print.css" />
<meta property="custom meta field" data-sj-field="author" content="Paul Schofield" />
<meta name="mesearchType" content="story" />


<title>WPIAL Class 3A coaches working on proposal to save qualifiers | Trib HSSN</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing ul.heateor_sss_sharing_ul i.heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:24.5px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:35px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>

<meta name="description" content="With the PIAA individual wrestling tournament set to begin Thursday at Giant Center in Hershey, a group of WPIAL Class 3A coaches is pushing to figure out a proposal to save the district from losing a state individual and team qualifier beginning in the next two-year cycle." />
<meta name="keywords" content="high school sports,high school wrestling,wrestling" />
<link rel="canonical" href="https://tribhssn.triblive.com/wpial-class-3a-coaches-working-on-proposal-to-save-qualifiers/" />
<meta property="og:site_name" content="Trib HSSN" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WPIAL Class 3A coaches working on proposal to save qualifiers | Trib HSSN" />
<meta property="og:description" content="With the PIAA individual wrestling tournament set to begin Thursday at Giant Center in Hershey, a group of WPIAL Class 3A coaches is pushing to figure out a proposal to save the district from losing a state individual and team qualifier beginning in the next two-year cycle." />
<meta property="og:url" content="https://tribhssn.triblive.com/wpial-class-3a-coaches-working-on-proposal-to-save-qualifiers/" />
<meta property="fb:app_id" content="2722713281326946" />
<meta property="og:image" content="https://assets-tribhssn.triblive.com/2022/03/4823817_web1_gtr-WPIAL3Awrestling5-030622.jpg" />
<meta property="og:image:secure_url" content="https://assets-tribhssn.triblive.com/2022/03/4823817_web1_gtr-WPIAL3Awrestling5-030622.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta property="article:tag" content="high school sports" />
<meta property="article:tag" content="high school wrestling" />
<meta property="article:tag" content="wrestling" />
<meta property="article:published_time" content="2022-03-08T23:00:25Z" />
<meta property="article:modified_time" content="2022-03-08T23:00:25Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TribLiveHSSN" />
<meta name="twitter:domain" content="tribhssn.triblive.com" />
<meta name="twitter:title" content="WPIAL Class 3A coaches working on proposal to save qualifiers | Trib HSSN" />
<meta name="twitter:description" content="With the PIAA individual wrestling tournament set to begin Thursday at Giant Center in Hershey, a group of WPIAL Class 3A coaches is pushing to figure out a proposal to save the district from losing a state individual and team qualifier beginning in the next two-year cycle." />
<meta name="twitter:creator" content="@Schofield_Trib" />
<meta name="twitter:image" content="https://assets-tribhssn.triblive.com/2022/03/4823817_web1_gtr-WPIAL3Awrestling5-030622.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Paul Schofield" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="aioseo-schema">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</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Feed" href="https://tribhssn.triblive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Comments Feed" href="https://tribhssn.triblive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; WPIAL Class 3A coaches working on proposal to save qualifiers Comments Feed" href="https://tribhssn.triblive.com/wpial-class-3a-coaches-working-on-proposal-to-save-qualifiers/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribhssn.triblive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://tribhssn.triblive.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.23' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.23' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://tribhssn.triblive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tribhssn.triblive.com/wp-json/wp/v2/posts/235430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribhssn.triblive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribhssn.triblive.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://tribhssn.triblive.com/?p=235430' />

<style type="text/css">
@media(max-width: 600px){
  #sb_instagram #sbi_images .sbi_item{ display: none; }
  #sb_instagram #sbi_images .sbi_item:nth-child(-n+5){ display: inline-block; }
}
</style>
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-270x270.jpg" />

<script src="//validate.onecount.net/js/all.min.js#d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01"></script>
<script>GCN.onecount.setTargeting();</script>

</head>
<body class="post-template-default single single-post postid-235430 single-format-standard wp-custom-logo">

<script type="text/javascript">
        ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
        p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
        };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
        n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//gadasource.storage.googleapis.com/aam.js","aamsitecertifier"));

 

        window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
            idWeb: '483'
        });

 

        window.aamsitecertifier('trackPageView');
    </script>



<script>
			!function(f,b,e,v,n,t,s)
			{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};
			if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
			n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t,s)}(window,document,'script',
			'https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '948412918976583'); 
			fbq('track', 'PageView');
		</script>
<noscript>
			<img height="1" width="1" 
			src="https://www.facebook.com/tr?id=948412918976583&ev=PageView
			&noscript=1"/>
		</noscript>


<div id="fb-root"></div>
<script>
	
		(function(d, s, id) 
		{
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		
	</script>

<header data-sj-ignore>
<div class="utility-bar d-none d-md-block">
<div class="container">
<div class="row" style="min-height: 20px;">
<div class="col-md-1" style="min-height: 20px;">
<a href="https://triblive.com" target="_blank" style="padding-left:0;">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo">
</a>
</div>
<div class="col-flex col-md-9" style="min-height: 20px;display:flex;">
<div class="trib-menu-wrapper">
<div class="menu-hssn-trib-menu-container"><ul id="menu-hssn-trib-menu" class="list-unstyled d-flex flex-wrap flex-row sub-nav"><li id="menu-item-62073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073"><a href="https://triblive.com/sports/">Sports</a></li>
<li id="menu-item-62074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074"><a href="https://triblive.com/news/">News</a></li>
<li id="menu-item-62075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075"><a href="https://triblive.com/local/">Local</a></li>
<li id="menu-item-62076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076"><a href="https://triblive.com/opinion/">Opinion</a></li>
<li id="menu-item-62077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077"><a href="https://triblive.com/aande/">A&amp;E</a></li>
<li id="menu-item-62078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078"><a href="https://triblive.com/lifestyles/">Lifestyles</a></li>
<li id="menu-item-62079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079"><a href="https://triblive.com/home/video/">Video</a></li>
<li id="menu-item-62080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080"><a href="https://triblive.com/obituaries/">Obituaries</a></li>
</ul></div> </div>
<form method="get" action="/search/" class="search-area" style="z-index: 999;">
<input class="form-control border-end-0 border rounded-pill" type="text" placeholder="Search" name="search">
<button class="btn btn-outline-secondary bg-white border-start-0 border rounded-pill ms-n3" type="submit">
Search
</button>
</form>
</div>
<div class="col-md-2" style="min-height: 20px;">
<a href="http://wpial.org" target="_blank" style="float: right;">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White" class="img-fluid">
</a>
</div>
</div>
</div>
</div>
<div class="container-fluid d-none d-md-block">
<div class="row text-center logo">
<div class="col">
</div>
</div>
</div>
<nav class="main-nav navbar navbar-expand-md bg-dark navbar-dark">
<div class="container-fluid">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-main-nav">
<i class="fa fa-bars" aria-hidden="true"></i>
<a href="https://tribhssn.triblive.com/">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN Logo" class="img-fluid brand-mobile">
</a>
</button>
<div id="navbar-main-nav" class="collapse navbar-collapse"><ul id="menu-hssn-main-menu" class="navbar-nav"><li id="menu-item-62018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62018 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-136552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136552 nav-item dropdown"><a href="https://tribhssn.triblive.com/sports/" class="nav-link dropdown-toggle" data-toggle="dropdown">Sports</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/category/baseball/" class="dropdown-item">Baseball</a><a href="https://tribhssn.triblive.com/category/basketball/" class="dropdown-item">Basketball</a><a href="https://tribhssn.triblive.com/category/cross-country/" class="dropdown-item">Cross Country</a><a href="https://tribhssn.triblive.com/category/field-hockey/" class="dropdown-item">Field Hockey</a><a href="https://tribhssn.triblive.com/category/football/" class="dropdown-item">Football</a><a href="https://tribhssn.triblive.com/category/golf/" class="dropdown-item">Golf</a><a href="https://tribhssn.triblive.com/category/gymnastics/" class="dropdown-item">Gymnastics</a><a href="https://tribhssn.triblive.com/category/hockey/" class="dropdown-item">Hockey</a><a href="https://tribhssn.triblive.com/category/lacrosse/" class="dropdown-item">Lacrosse</a><a href="https://tribhssn.triblive.com/category/rifle/" class="dropdown-item">Rifle</a><a href="https://tribhssn.triblive.com/category/soccer/" class="dropdown-item">Soccer</a><a href="https://tribhssn.triblive.com/category/softball/" class="dropdown-item">Softball</a><a href="https://tribhssn.triblive.com/category/swimming/" class="dropdown-item">Swimming</a><a href="https://tribhssn.triblive.com/category/tennis/" class="dropdown-item">Tennis</a><a href="https://tribhssn.triblive.com/category/track-and-field/" class="dropdown-item">Track and Field</a><a href="https://tribhssn.triblive.com/category/volleyball/" class="dropdown-item">Volleyball</a><a href="https://tribhssn.triblive.com/category/wrestling/" class="dropdown-item">Wrestling</a><a href="https://tribhssn.triblive.com/category/other/" class="dropdown-item">Other Sports</a><a href="https://tribhssn.triblive.com/sports/" class="dropdown-item">All Sports</a></div>
<li id="menu-item-62045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62045 nav-item"><a href="https://tribhssn.triblive.com/scores/" class="nav-link">Scores</a><li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836 nav-item"><a href="https://tribhssn.triblive.com/stats/" class="nav-link">Stats</a><li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837 nav-item"><a href="https://tribhssn.triblive.com/standings/" class="nav-link">Standings</a><li id="menu-item-136553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136553 nav-item dropdown"><a href="https://tribhssn.triblive.com/broadcasts/" class="nav-link dropdown-toggle" data-toggle="dropdown">Broadcasts</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/broadcast-calendar/" class="dropdown-item">Broadcast Calendar</a><a href="https://tribhssn.triblive.com/todays-broadcast/" class="dropdown-item">Today&#8217;s Broadcasts</a><a href="https://tribhssn.triblive.com/podcasts/" class="dropdown-item">Podcasts</a><a href="https://tribhssn.triblive.com/faq/" class="dropdown-item">Frequently Asked Questions</a></div>
<li id="menu-item-95914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95914 nav-item dropdown"><a href="https://tribhssn.triblive.com/high-school-brackets/" class="nav-link dropdown-toggle" data-toggle="dropdown">Brackets</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/high-school-brackets/wpial/" class="dropdown-item">WPIAL</a><a href="https://tribhssn.triblive.com/high-school-brackets/piaa/" class="dropdown-item">PIAA</a></div>
<li id="menu-item-210779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210779 nav-item"><a href="https://tribhssn.triblive.com/search/" class="nav-link">Search</a><li class="d-none d-md-block order-1 nav-item nav-logo"><a href="/" class="nav-link"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN nav Logo" class="img-fluid brand"></a></li></ul></div> </div>
</nav>

<div class="fixed-bottom">

<div id='div-gpt-ad-1380843670843-0' class="ad">
<script type="text/javascript">
		
           	if (SponsorBar_ATFactive > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-0'); });
           	}
     	</script>
</div>
</div>

<div class="container">
<div class="row no-gutters space">
<div class="col">
<ul id="menu-hssn-stat-menu" class="navbar-nav d-flex flex-wrap flex-row hssn-gray sub-nav justify-content-center"><li id="menu-item-133834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133834 nav-item"><a href="https://tribhssn.triblive.com/rankings/" class="nav-link">Rankings</a><li id="menu-item-133835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133835 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul> </div>
</div>
<div class="row no-gutters text-center space">
<div class="col">

<div id='div-gpt-ad-1380843670843-35' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-35'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
</header>
<script src="https://tribhssn.triblive.com/wp-content/themes/hssn/assets/functions/scripts/fp.js"></script>


<div class="container space page-content">
<div class="row no-gutters">
<div class="col-md-7 content-container">
<h1>WPIAL Class 3A coaches working on proposal to save qualifiers</h1>
<p><strong>By: <span class="author-byline"><a href="https://tribhssn.triblive.com/author/paul-schofield/" title="Posts by Paul Schofield" rel="author">Paul Schofield</a></span>

</strong><br />
Tuesday, March 8, 2022 | 6:00 PM</p>
<hr>
<head>
</head>
<body>
<div id="postCarousel" class="carousel slide" data-interval="false" data-ride="carousel">
<div class="carousel-inner">
<div class="carousel-item active">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2022/03/4823817_web1_gtr-WPIAL3Awrestling5-030622.jpg" alt="4823817_web1_gtr-WPIAL3Awrestling5-030622" title="4823817_web1_gtr-WPIAL3Awrestling5-030622" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
Shane Dunlap | Tribune-Review </div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>Latrobe&rsquo;s Vinny Kilkeary wrestles Penn-Trafford&rsquo;s Troy Hohman in the 120-pound final during WPIAL Class 3A wrestling championships Saturday at Canon-McMillan High School.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
</div>
</div>
</body>
<div class='heateorSssClear'></div><div style="float: right" class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://tribhssn.triblive.com/wpial-class-3a-coaches-working-on-proposal-to-save-qualifiers/'><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftribhssn.triblive.com%2Fwpial-class-3a-coaches-working-on-proposal-to-save-qualifiers%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=WPIAL%20Class%203A%20coaches%20working%20on%20proposal%20to%20save%20qualifiers&url=https%3A%2F%2Ftribhssn.triblive.com%2Fwpial-class-3a-coaches-working-on-proposal-to-save-qualifiers%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('WPIAL%20Class%203A%20coaches%20working%20on%20proposal%20to%20save%20qualifiers' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Ftribhssn.triblive.com%2Fwpial-class-3a-coaches-working-on-proposal-to-save-qualifiers%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribhssn.triblive.com%2Fwpial-class-3a-coaches-working-on-proposal-to-save-qualifiers%2F&title=WPIAL%20Class%203A%20coaches%20working%20on%20proposal%20to%20save%20qualifiers")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Ftribhssn.triblive.com%2Fwpial-class-3a-coaches-working-on-proposal-to-save-qualifiers%2F&title=WPIAL%20Class%203A%20coaches%20working%20on%20proposal%20to%20save%20qualifiers")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://tribhssn.triblive.com/wpial-class-3a-coaches-working-on-proposal-to-save-qualifiers/', 'WPIAL%20Class%203A%20coaches%20working%20on%20proposal%20to%20save%20qualifiers', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p>With the PIAA individual wrestling tournament set to begin Thursday at Giant Center in Hershey, a group of WPIAL Class 3A coaches is pushing to figure out a proposal to save the district from losing a state individual and team qualifier beginning in the next two-year cycle.</p>
<p>The WPIAL currently sends four individual qualifiers and teams to the state tournament, but during the PIAA&rsquo;s latest board meeting, a first reading was held on the new parameters for regions and districts.</p>
<p>The WPIAL, arguably the top district in the state in wrestling, stands to lose one qualifier in both tournaments.</p>
<p>&ldquo;The PIAA goes strictly by the numbers,&rdquo; Canon-McMillan athletic director and WPIAL wrestling committee chairman Frank Vulcano Jr. said. &ldquo;The coaches are putting together a proposal that I can take to the state wrestling committee meeting on March 30. Hopefully, it will be considered.&rdquo;</p>
<p>The Class 3A loss is a gain for Class 2A. The WPIAL had seven teams drop from Class 3A to Class 2A after the latest enrollment figures were compiled. Dropping were Albert Gallatin, Beaver, Belle Vernon, Greensburg Salem, Hampton, Highlands and Indiana. Two others schools &mdash; Waynesburg and Woodland Hills &mdash; have 2A enrollment figures but are opting to continue competing in Class 3A.</p>
<p>That leaves Class 3A with 38 teams and increases to 2A to 44 teams.</p>
<p>The largest Class 3A districts in the state are Districts 1 (61 teams) and 3 (58 teams). The WPIAL now has the largest number of 2A teams in the state.</p>
<p>&ldquo;We&rsquo;re looking to expand the brackets,&rdquo; Latrobe coach Mark Mears said. &ldquo;If the PIAA wants to continue to grow the sport, then taking away qualifiers isn&rsquo;t the answer.</p>
<p>&ldquo;The question is: Why are we cutting back? We feel there is still enough time to just to expand the pigtail rounds in each weight class by two matches. It&rsquo;s number based, and if you add, no one (complains) and it continues to promote the sport.&rdquo;</p>
<p>The number of placewinners from the WPIAL in Class 3A over the past 10 years backs the coaches&rsquo; argument. The WPIAL has dominated the state.</p>
<p>Since 2012, the WPIAL has had 30 wrestlers or more earn medals and has averaged 5.9 wrestlers win titles and 108 wrestlers reach the finals.</p>
<p>The highest amount a placewinners in a season was 36 in 2020, and the most champions in one season was nine in 2015.</p>
<p><strong>Sidun wins title</strong></p>
<p>Norwin&rsquo;s Landon Sidun was the only wrestler from the WPIAL to win a PJW Junior High state title March 6 at Johnstown.</p>
<p>He defeated Bishop McCort&rsquo;s Melvin Miller, 10-4, in the 107-pound final.</p>
<p>The only other WPIAL wrestler to reach the finals was Waynesburg&rsquo;s Roan Tustin, who lost in the 167-pound final.</p>
<p>In the third-place matches, Pine-Richland&rsquo;s Maclane Miller won at 157 and Mt. Pleasant&rsquo;s Dylan Pitzer at 212.</p>
<p>Placing fourth were: Chartiers Valley&rsquo;s Michael Lawrence at 132, Frazier&rsquo;s Jackson Angelo at 147, Aliquippa&rsquo;s Larry Moon at 157, Connellsville&rsquo;s Chris Cook at 187 and Washington&rsquo;s Joe Wilson at 252.</p>
<p>Placing fifth were: Franklin Regional&rsquo;s Titus Colangelo (77), Shaler&rsquo;s Brooks Blasko (87), McGuffey&rsquo;s Lucas Barr (117), West Allegheny&rsquo;s Cooper Smith (124), Connellsville&rsquo;s Julian Ruggieri (132), Latrobe&rsquo;s Hunter Snyder (147), Central Valley&rsquo;s Brandon Singleton (167), West Greene Colin Whyte (187) and Hopewell&rsquo;s Jance Henry (212).</p>
<p>Placing sixth were: Seneca Valley&rsquo;s Zach Hill (117), Frazier&rsquo;s Jonah Erdely (140), Highlands&rsquo; Nezumiro Green (157) and Mt. Pleasant&rsquo;s Vito Barravecchio (187).</p>
<p>Placing seventh were: McGuffey&rsquo;s Tucker Main (82), Butler&rsquo;s Santino Sloboda (92), Connellsville&rsquo;s Luke Lilly (97), Central Valley&rsquo;s Antonio Boni (102), Trinity&rsquo;s Dominick Canali (112), Mt. Lebanon&rsquo;s Cole Gibbons (132), Kiski Area&rsquo;s Matt Connolly (187) and Butler&rsquo;s Diamond Cantera (252).</p>
<p>Placing eighth were: Shaler&rsquo;s Anthony Jones (77), Mt. Lebanon&rsquo;s Evan Sala (97), Elizabeth Forward&rsquo;s Luke Boyer (107), Derry Area&rsquo;s Brady Brown (140) and Seneca Valley&rsquo;s Tommy Wuycheck (212).</p>
<p><strong>Golding, Claassen win state titles</strong></p>
<p>Kiski Area&rsquo;s Ava Golding and Plum&rsquo;s Alaina Claassen captured titles at the PJW Junior High girls state tournament.</p>
<p>Golding pinned Abby Taylor of Parkland at 117, and Claassen pinned Athens&rsquo; Halei Schlosser at 165.</p>
<p>Placing second were: Connellsville&rsquo;s Trinity Moore (110), Norwin&rsquo;s Josephine Dollman (148) and Gateway&rsquo;s Heaven Brooks (185).</p>
<p>Laurel&rsquo;s Allyssa Stewart placed third (185), and Derry Area&rsquo;s Gabrielle Bateman (135) and New Castle&rsquo;s Kaylee Flowers (148) placed fourth.</p>
<p>Knoch&rsquo;s Braylee Ireland (117) and North Allegheny&rsquo;s Sophia Folks (135) placed fifth, and Peters Township&rsquo;s Elizabeth Crossan (96) placed sixth.</p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:39px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://tribhssn.triblive.com/wpial-class-3a-coaches-working-on-proposal-to-save-qualifiers/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftribhssn.triblive.com%2Fwpial-class-3a-coaches-working-on-proposal-to-save-qualifiers%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=WPIAL%20Class%203A%20coaches%20working%20on%20proposal%20to%20save%20qualifiers&url=https%3A%2F%2Ftribhssn.triblive.com%2Fwpial-class-3a-coaches-working-on-proposal-to-save-qualifiers%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('WPIAL%20Class%203A%20coaches%20working%20on%20proposal%20to%20save%20qualifiers' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Ftribhssn.triblive.com%2Fwpial-class-3a-coaches-working-on-proposal-to-save-qualifiers%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribhssn.triblive.com%2Fwpial-class-3a-coaches-working-on-proposal-to-save-qualifiers%2F&title=WPIAL%20Class%203A%20coaches%20working%20on%20proposal%20to%20save%20qualifiers")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Ftribhssn.triblive.com%2Fwpial-class-3a-coaches-working-on-proposal-to-save-qualifiers%2F&title=WPIAL%20Class%203A%20coaches%20working%20on%20proposal%20to%20save%20qualifiers")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://tribhssn.triblive.com/wpial-class-3a-coaches-working-on-proposal-to-save-qualifiers/', 'WPIAL%20Class%203A%20coaches%20working%20on%20proposal%20to%20save%20qualifiers', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><p class='credits' style="font-style: italic;">Paul Schofield is a Tribune-Review Staff Writer. You can contact Paul by email at <a style='text-decoration:none;' href='mailto:pschofield@triblive.com'> pschofield@triblive.com</a> or via Twitter <a class='fa fa-twitter' style='text-decoration:none;' target='_blank' href='https://twitter.com/Schofield_Trib'></a>.</p>
<p>

<div style="width:100%;">
<h3>More High School Sports</h3>
&bull; <a href="https://tribhssn.triblive.com/wrestlers-ready-to-lay-it-all-on-the-line-at-piaa-individual-tournament/">Wrestlers ready to lay it all on the line at PIAA individual tournament</a><br />
&bull; <a href="https://tribhssn.triblive.com/westmoreland-piaa-basketball-playoff-capsules-games-for-wednesday-march-9-2022/">Westmoreland PIAA basketball playoff capsules: Games for Wednesday, March 9, 2022</a><br />
&bull; <a href="https://tribhssn.triblive.com/kiski-track-hopes-to-carry-indoor-performance-into-spring/">Kiski track hopes to carry indoor performance into spring</a><br />
&bull; <a href="https://tribhssn.triblive.com/gold-medal-performance-a-complete-surprise-for-deer-lakes-orosz/">Gold medal performance &#8216;complete surprise&#8217; for Deer Lakes&#8217; Elizabeth Orosz</a><br />
&bull; <a href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-march-7-2022/">High school scores, summaries and schedules for March 7, 2022</a><br />
</div>

</p>

<div id="meSearchBladeWidget" style=""></div>
<script>var showAds = "showAds"; var toggleOption = "toggleOption";var myIP = "54.166.191.21"; var myProductionFlag = ""; var myShowWidgetsFlag = 'Yes'; var myIamPre = '';var meAlphaTopCategory = 'wpial-class-3a-coaches-working-on-proposal-to-save-qualifiers';var meAlphaChildCategory = '';var myPageType = 'story'; myIamPre = 'story'; var meParentCategory = 'wpial-class-3a-coaches-working-on-proposal-to-save-qualifiers'; var meChildCategory = ''; var meGetTheTitle = 'WPIAL Class 3A coaches working on proposal to save qualifiers';var myIam = myIamPre;</script>

<script src="https://tribhssn.triblive.com/wp-content/themes/hssn/assets/functions/scripts/shops.js?ver=2022-03-08pm" async></script>
<script src="https://tribhssn.triblive.com/wp-content/themes/hssn/assets/functions/scripts/shops-test.js?ver=2022-03-08pm" async></script>
<script data-cfasync="false" src="https://tribhssn.triblive.com/wp-content/themes/hssn/assets/modules/mesearch/mesearch-hssn2-min.js?ver=2022-03-08pm"></script><script data-cfasync="false" src="https://search-module.s3.us-east-2.amazonaws.com/pubs/hssn/mesearch-hssn2-min.js?ver=2022-03-08pm"></script>
</div> 
<div data-sj-ignore class="col-md-4 ml-auto sidebar">


<div class="sidebar-inner sidebar-search">
<div id="meSearchBladeWidgetCompact"></div>
</div>

<div class="sidebar-inner sidebar-search">
<form method="get" action="/search/" class="search-area">
<input class="form-control" tabindex="1" placeholder="SEARCH HSSN" style="text-transform:none; width:50%; float:left; margin-right: 10px;" name="search" size="28" maxlength="75" type="text">
<input class="search-now" tabindex="2" value="Search" type="submit" style="width: 40%;">
</form>
</div>

<div class="sidebar-inner">

<div id='div-gpt-ad-1380843670843-' class="ad">
<script type="text/javascript">
		
           	if (BigBox_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-'); });
           	}
     	</script>
</div>
</div>

<div class="sidebar-inner">
<a href="https://www.everybodyshops.com/hssn/?utm_source=tribhssn&utm_medium=display&utm_campaign=buy_broadcasts_304x183" target="_blank">
<img src="https://assets-tribhssn.triblive.com/2020/08/HSSN_304x183_Buy-broadcasts.jpg" alt="HSSN Promo" />
</a>
</div>

<div class="sidebar-inner sidebar-podcast hssn-lightgray">
<style>
				ol, ul, dl { list-style-type: none; padding: 0;}
				div#podcastsWrapper span.duration, 
				div#podcastsWrapper span.publish {font-size:11px;font-weight:normal;font-style:italic;}
				div#podcastsWrapper span.duration{display:block;}
				div#podcastsWrapper span.publish {display:none;}		

		</style>
<script src="https://content.jwplatform.com/libraries/gsc5tz35.js"></script>
<script type="text/javascript">
			function doLoadJWPlayer(divId, audioFile, img) {
				var playerInstance = jwplayer(divId);
				playerInstance.setup({file: audioFile, image: img, width: "100%",height: "300", androidhls: true, preload: "none", ga: {}}); 
			}
			</script>
<script src="https://sportstalk.triblive.com/wp-content/plugins/podcast-sftp/inc/javascriptjwplayerdon.php?tags=donrebel&limit=1"></script>
<div id="podcastsWrapper">
<div id="ttmpodcast"><ul><li class="text-center">Loading...</li></ul></div>
</div>
</div>
<div class="sidebar-inner hssn-lightgray sidebar-video video-playlist">
<h3>Recent Videos</h3>
<div id="video-sidebar" class="carousel special slide" data-ride="carousel" data-interval="false">
<div class="carousel-inner" role="listbox">
<div class="carousel-item video active">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-basketball-championships-recap-wpial-head-of-male-officials-nick-morea/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/NfSTqoVF-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL Basketball Championships Recap + WPIAL Head of Male Officials Nick Morea</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-basketball-quarterfinals-semifinals-recap/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/r06TIpJT-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL Basketball Quarterfinals + Semifinals Recap</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-basketball-first-round-recap/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/K8HFn4fz-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL Basketball First Round Recap</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-girls-basketball-first-round-preview-featuring-chris-harlan/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/khS5fH5k-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL Girls Basketball First Round Preview (featuring Chris Harlan)</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-basketball-bracketology-special-featuring-chris-harlan/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/b3KcA3Ci-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL Basketball Bracketology Special (featuring Chris Harlan)</div>
</a>
</div> </div>
<div class="video-controls">
<a class="carousel-control-prev" href="#video-sidebar" role="button" data-slide="prev">
<i class="fa fa-chevron-left fa-lg" style="color:white;"></i>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#video-sidebar" role="button" data-slide="next">
<i class="fa fa-chevron-right fa-lg" style="color:white;"></i>
<span class="sr-only">Next</span>
</a>
</div>
</div> </div>
<div class="sidebar-inner sidebar-facebook">
<h3>Facebook</h3>
<div class="fb-page" data-href="https://www.facebook.com/TribLIVEHSSN/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TribLIVEHSSN/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TribLIVEHSSN/">HSSN</a></blockquote></div>
</div>
<div class="sidebar-inner sidebar-twitter">
<h3>Twitter</h3>
<a class="twitter-timeline" data-width="310" data-height="520" data-link-color="#DD2E44" href="https://twitter.com/TribLiveHSSN?ref_src=twsrc%5Etfw">Tweets by TribLiveHSSN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-18' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-18'); });
           	}
     	</script>
</div>
</div>
<div class="sidebar-inner sidebar-civicscience">
<style>
		.civsci-widget {
		padding: 6px 6px 3px !important; }
	</style>
<div id="civsci-id-1399816347" data-civicscience-widget="3cd509cc-abc2-f8f4-e14f-3e8eb04b93f5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>

</div> </div>
</div> 
<footer data-sj-ignore>
<div class="container footerad" id="ad-footer">
<div class="row text-center space">
<div class="col">
<img src="https://www.civicscience.com/idsync?uid=triblive:id" width="0" height="0">

<div id='div-gpt-ad-1380843670843-42' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-42'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
<div class="footer-inner">
<div class="container">
<div class="row text-center space social-media">
<div class="col">
<a href="https://www.facebook.com/TribLIVEHSSN/" target="_blank"><i class="fa fa-lg fa-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/TribLiveHSSN" target="_blank"><i class="fa fa-lg fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/tribstandout/" target="_blank"><i class="fa fa-lg fa-instagram" aria-hidden="true"></i></a>
<a href="#"><i class="fa fa-lg fa-chevron-circle-up" aria-hidden="true"></i></a>
</div>
</div>
<div class="d-md-none d-lg-none d-xl-none triblive-footer-menu space">
<nav class="navbar navbar navbar-expand-md footer-content-section-inner">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-tribbot">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVE_logo-footer1.png" alt="TribLIVE logo footer" class="mx-auto d-block">
</button>
<div id="navbar-tribbot" class="collapse navbar-collapse"><ul id="menu-hssn-trib-menu-1" class="sub-nav list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073 nav-item"><a href="https://triblive.com/sports/" class="nav-link">Sports</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074 nav-item"><a href="https://triblive.com/news/" class="nav-link">News</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075 nav-item"><a href="https://triblive.com/local/" class="nav-link">Local</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076 nav-item"><a href="https://triblive.com/opinion/" class="nav-link">Opinion</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077 nav-item"><a href="https://triblive.com/aande/" class="nav-link">A&amp;E</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078 nav-item"><a href="https://triblive.com/lifestyles/" class="nav-link">Lifestyles</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079 nav-item"><a href="https://triblive.com/home/video/" class="nav-link">Video</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080 nav-item"><a href="https://triblive.com/obituaries/" class="nav-link">Obituaries</a></ul></div> </nav>
</div> 
<div class="row text-center space footer-logo">
<div class="col">
<img src="https://assets-tribhssn.triblive.com/2017/12/HSSN_logo_white_600-300x57.png" class="img-fluid" alt="High School Sports Network" style="max-width:250px">
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<a class="optanon-toggle-display">Cookie Settings</a>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<ul id="menu-hssn-footer-menu" class="navbar-nav d-flex flex-wrap flex-row justify-content-center sub-nav"><li id="menu-item-62068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62068 nav-item"><a href="https://tribhssn.triblive.com/" class="nav-link">Home</a><li id="menu-item-62069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62069 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-62070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62070 nav-item"><a href="https://tribhssn.triblive.com/sports/" class="nav-link">Sports</a><li id="menu-item-62071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62071 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a><li id="menu-item-185806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185806 nav-item"><a target="_blank" href="https://signup.triblive.com/trib-hssn-today/" class="nav-link">Newsletter</a></ul>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
&copy; 2022 TribLIVE High School Sports Network | All rights reserved
</div>
</div>
</div>
</div>
</footer>
<script src="/wp-content/themes/hssn/js/popper.min.js"></script>
<script src="/wp-content/themes/hssn/js/bootstrap.min.js"></script>

<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
			t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript" src="//validate.onecount.net/js/v_sb.js"></script>
<noscript><img src="//ttm-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="" /></noscript><div data-sj-ignore style="display:none"><a href="//ttm-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="">click me</a></div>

<div id='div-gpt-ad-1380843670843-99' class="ad">
<script type="text/javascript">
		
           	if (PostIt_2x2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-99'); });
           	}
     	</script>
</div>


</script>


<script type="text/javascript">
var sbiajaxurl = "https://tribhssn.triblive.com/wp-admin/admin-ajax.php";
jQuery( document ).ready(function($) {
window.sbi_custom_js = function(){
if( $(window).width() < 600 ){ $('#sb_instagram .sbi_item').slice(5).remove(); }
}
});
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://tribhssn.triblive.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.23' id='heateor_sss_sharing_js-js'></script>
</body>
</html>
