

<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="YZHaMIj24fAprCOt1cgTGTGq9Ahx2MsJywoEEsIVRUQ" />

<script data-cfasync="false" src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="51cb34ae-6aa9-4f80-834a-1bf7ceab89ca"></script>
<script data-cfasync="false" type="text/javascript">
function OptanonWrapper() { }
</script>



<script>
		var dataLayer = window.dataLayer || [];
		var BroadcastTitle = '';
		dataLayer.push({
						'CMSId': '198227', 
			'FullSection': 'High School Sports',
			'CanonicalUrl': 'https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/',
			'Headline': 'Seton LaSalle coaches Mauro Monz, Jason Pinkston suspended 1 year by WPIAL',
			'Author': 'Chris Harlan',
			'PostType': '', 
			'Server': 'Production', 
			'Domain': 'tribhssn.triblive.com',
			'Day_of_week': 'Wednesday', 
			'Month': 'March',
			'Day': '31',
			'Hour': '03',
			'Year': '2021',
			'Logged': '',
			'User' : ' '
		  });
		</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script>
 
	jQuery(document).ready(function() {
	  jQuery("frm_button_submit").click(function() {
		//console.log("clicked");
		var button = $(this).attr('class');
		var action;
		var label;
		if(button == "frm_button_submit")
	    {
			ecat = "Community";
			action = "Start";
			label = "Submit Your Story";
		}
		else if(button == "frm_button_submit frm_final_submit")
		{
			ecat = "Community";
			action = "Submit";
			label = "Submit Your Story";
		}
		else
		{
			//nothing
		}
		console.log(action);
		console.log(label);
		
		dataLayer = window.dataLayer || [];
		dataLayer.push({
        'event': 'trackEvent',
        'eventCategory': ecat,
        'eventAction': action,
        'eventLabel': label
		});
		
		//console.log("pushed");
		
	  });
	  
	  // Social Media Sharing on Story Pages
	  jQuery(document).on("click", 'li.heateorSssSharingRound i', function() {
		//console.log("sassy clicked");
		var socialAction = jQuery(this).attr('title');
		var socialLabel = jQuery('h1').text();
		dataLayer = window.dataLayer || [];
		dataLayer.push({
		  'event':'socialShareStory',
		  'eventCategory':'social share',
		  'eventAction':socialAction,
		  'eventLabel': socialLabel
		});
		//console.log("sassy pushed");
	  });
	  
		/* //2. Facebook Comments. Fires once the comment field is interacted with. It does NOT fire on POST.
		var monitor = setInterval(function(){
		   var elem = document.activeElement;
		   if(elem && elem.tagName == 'IFRAME' && elem.title.indexOf("Facebook Social Plugin") > -1){
			 clearInterval(monitor);
			dataLayer = window.dataLayer || [];
			dataLayer.push({
			  'eventCategory':'comment',
			  'eventAction':dataLayer[0].FullSection,
			  'eventLabel':dataLayer[0].Headline,
			  'event':'trackFBFeedback'
			});
		   }
		 }, 100); */
	});    
	</script>

<script>
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			 
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			 
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			 
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			 
			})(window,document,'script','dataLayer','GTM-WF2XNT5');
		</script>

<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/bootstrap.min.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300|Titillium+Web:400,600">
<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/font-awesome.min.css">
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
	


	var Leaderboard_ATF_1active;var Leaderboard_BTF_2active;var SponsorBar_ATFactive;var PostIt_2x2active;var BigBox_BTF_1active;var BigBox_BTF_2active;	
		googletag.cmd.push(function() {
		var width = "";if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}var type = "";if ((width >0)&&(width <728)){type = "MOBILE";} else if ((width>=728)&&(width<1024)){type = "TABLET";} else { type = "DESKTOP";}
		
	var Leaderboard_ATF_1size;
	if (type == "MOBILE") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else {Leaderboard_ATF_1active = 0;Leaderboard_ATF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_ATF_1active > 0){ slot35 = googletag.defineSlot('/207845991/Leaderboard_ATF_1', Leaderboard_ATF_1size, 'div-gpt-ad-1380843670843-35').addService(googletag.pubads());}
	var Leaderboard_BTF_2size;
	if (type == "MOBILE") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else {Leaderboard_BTF_2active = 0;Leaderboard_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_BTF_2active > 0){ slot42 = googletag.defineSlot('/207845991/Leaderboard_BTF_2', Leaderboard_BTF_2size, 'div-gpt-ad-1380843670843-42').addService(googletag.pubads());}
	var SponsorBar_ATFsize;
	if (type == "MOBILE") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="TABLET") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="DESKTOP") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else {SponsorBar_ATFactive = 0;SponsorBar_ATFsize = '300x50,320x50,300x250,468x60,728x90';}
	if (SponsorBar_ATFactive > 0){ slot0 = googletag.defineSlot('/207845991/SponsorBar_ATF', SponsorBar_ATFsize, 'div-gpt-ad-1380843670843-0').addService(googletag.pubads());}
	var PostIt_2x2size;
	if (type == "MOBILE") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else if (type =="TABLET") {PostIt_2x2active = 1;PostIt_2x2size = [1,1]; } else if (type =="DESKTOP") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else {PostIt_2x2active = 0;PostIt_2x2size = '300x50,320x50,300x250,468x60,728x90';}
	if (PostIt_2x2active > 0){ slot99 = googletag.defineSlot('/207845991/PostIt_2x2', PostIt_2x2size, 'div-gpt-ad-1380843670843-99').addService(googletag.pubads());}
	var BigBox_BTF_1size;
	if (type == "MOBILE") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else {BigBox_BTF_1active = 0;BigBox_BTF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_1active > 0){ slot33 = googletag.defineSlot('/207845991/BigBox_BTF_1', BigBox_BTF_1size, 'div-gpt-ad-1380843670843-33').addService(googletag.pubads());}
	var BigBox_BTF_2size;
	if (type == "MOBILE") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else {BigBox_BTF_2active = 0;BigBox_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_2active > 0){ slot18 = googletag.defineSlot('/207845991/BigBox_BTF_2', BigBox_BTF_2size, 'div-gpt-ad-1380843670843-18').addService(googletag.pubads());}	
googletag.pubads().setTargeting("site","tribhssn.triblive.com");
	googletag.pubads().setTargeting("articleId","198227");
	googletag.pubads().setTargeting("conType","Article");
	googletag.pubads().setTargeting("content",["Seton LaSalle coaches Mauro Monz, Jason Pinkston suspended 1 year by WPIAL","Seton La Salle","ROS"]);

googletag.pubads().setSafeFrameConfig({allowPushExpansion: true},{allowOverlayExpansion: true});
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
			
googletag.pubads().addEventListener("slotRenderEnded", function(event) { event = event || window.event; GCN.onecount.functions.dfp_sb_ad_capture(event); });
			
googletag.enableServices();
});


</script>
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/style.css?1581171042" />
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/print.css" />
<meta property="custom meta field" data-sj-field="author" content="Chris Harlan" />


<title>Seton LaSalle coaches Mauro Monz, Jason Pinkston suspended 1 year by WPIAL | Trib HSSN | Trib HSSN</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){i.heateorSssTCBackground{background-color:white!important}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:24.5px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:35px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tribhssn.triblive.com/#organization","url":"https://tribhssn.triblive.com/","name":"TribLIVE High School Sports Network","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/#logo","url":"https://assets-tribhssn.triblive.com/2017/12/HSSN_logo_white_600.png"},"image":{"@id":"https://tribhssn.triblive.com/#logo"}},{"@type":"WebSite","@id":"https://tribhssn.triblive.com/#website","url":"https://tribhssn.triblive.com/","name":"Trib HSSN","publisher":{"@id":"https://tribhssn.triblive.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tribhssn.triblive.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/#webpage","url":"https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/","inLanguage":"en-US","name":"Seton LaSalle coaches Mauro Monz, Jason Pinkston suspended 1 year by WPIAL","isPartOf":{"@id":"https://tribhssn.triblive.com/#website"},"breadcrumb":{"@id":"https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/#breadcrumblist"},"description":"\n\t\t\t\t<p>Seton LaSalle head football coach Mauro Monz and assistant Jason Pinkston were each suspended from coaching any PIAA-affiliated team for one year, the WPIAL announced Wednesday.</p>\n\t\t\t","image":{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/#primaryimage","url":"https://assets-tribhssn.triblive.com/2021/03/3694704_web1_ptr-SetonLaSalle-112020.jpg","width":618,"height":442,"caption":"<p>Mauro Monz oversees Carlynton practice in 2014.</p>"},"primaryImageOfPage":{"@id":"https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/#primaryimage"},"datePublished":"2021-03-31T17:29:26-04:00","dateModified":"2021-03-31T18:41:32-04:00"},{"@type":"Article","@id":"https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/#article","isPartOf":{"@id":"https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/#webpage"},"author":{"@id":"https://tribhssn.triblive.com/author/chris-harlan/#author"},"headline":"Seton LaSalle coaches Mauro Monz, Jason Pinkston suspended 1 year by WPIAL","datePublished":"2021-03-31T17:29:26-04:00","dateModified":"2021-03-31T18:41:32-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/#webpage"},"publisher":{"@id":"https://tribhssn.triblive.com/#organization"},"articleSection":"Football, High School Football, High School Sports, Seton La Salle","image":{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/#primaryimage","url":"https://assets-tribhssn.triblive.com/2021/03/3694704_web1_ptr-SetonLaSalle-112020.jpg","width":618,"height":442,"caption":"<p>Mauro Monz oversees Carlynton practice in 2014.</p>"}},{"@type":"Person","@id":"https://tribhssn.triblive.com/author/chris-harlan/#author","name":"Chris Harlan","sameAs":["CHarlan_Trib"],"image":{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/#personlogo","url":"https://secure.gravatar.com/avatar/a1e81a171413fb1e85b81930d0e92d12?s=96&d=mm&r=g","width":96,"height":96,"caption":"Chris Harlan"}},{"@type":"BreadcrumbList","@id":"https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tribhssn.triblive.com/","url":"https://tribhssn.triblive.com/","name":"TribLIVE High School Sports Network"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/","url":"https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/","name":"Seton LaSalle coaches Mauro Monz, Jason Pinkston suspended 1 year by WPIAL"}}]}]}</script>
<link rel="canonical" href="https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Seton LaSalle coaches Mauro Monz, Jason Pinkston suspended 1 year by WPIAL | Trib HSSN | Trib HSSN" />
<meta property="og:description" content="Seton LaSalle head football coach Mauro Monz and assistant Jason Pinkston were each suspended from coaching any PIAA-affiliated team for one year, the WPIAL announced Wednesday." />
<meta property="og:url" content="https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/" />
<meta property="og:site_name" content="Trib HSSN" />
<meta property="og:image" content="https://assets-tribhssn.triblive.com/2021/03/3694704_web1_ptr-SetonLaSalle-112020.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="fb:app_id" content="2722713281326946" />
<meta property="article:tag" content="seton la salle" />
<meta property="article:tag" content="football" />
<meta property="article:tag" content="high school football" />
<meta property="article:tag" content="high school sports" />
<meta property="article:published_time" content="2021-03-31T13:29:26Z" />
<meta property="article:modified_time" content="2021-03-31T14:41:32Z" />
<meta property="og:image:secure_url" content="https://assets-tribhssn.triblive.com/2021/03/3694704_web1_ptr-SetonLaSalle-112020.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TribLiveHSSN" />
<meta name="twitter:creator" content="@CHarlan_Trib" />
<meta name="twitter:domain" content="https://tribhssn.triblive.com" />
<meta name="twitter:title" content="Seton LaSalle coaches Mauro Monz, Jason Pinkston suspended 1 year by W" />
<meta name="twitter:description" content="Seton LaSalle head football coach Mauro Monz and assistant Jason Pinkston were each suspended from coaching any PIAA-affiliated team for one year, the WPIAL announced Wednesday." />
<meta name="twitter:image" content="https://assets-tribhssn.triblive.com/2021/03/3694704_web1_ptr-SetonLaSalle-112020.jpg" />

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Feed" href="https://tribhssn.triblive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Comments Feed" href="https://tribhssn.triblive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Seton LaSalle coaches Mauro Monz, Jason Pinkston suspended 1 year by WPIAL Comments Feed" href="https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribhssn.triblive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://tribhssn.triblive.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.14' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://tribhssn.triblive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribhssn.triblive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribhssn.triblive.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='High school scores, summaries and schedules for March 30, 2021' href='https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-march-30-2021/' />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://tribhssn.triblive.com/?p=198227' />

<style type="text/css">
@media(max-width: 600px){
  #sb_instagram #sbi_images .sbi_item{ display: none; }
  #sb_instagram #sbi_images .sbi_item:nth-child(-n+5){ display: inline-block; }
}
</style>
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-270x270.jpg" />

<script src="//validate.onecount.net/js/all.min.js#d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01"></script>
<script>GCN.onecount.setTargeting();</script>

</head>
<body class="post-template-default single single-post postid-198227 single-format-standard wp-custom-logo">

<script type="text/javascript">
        ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
        p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
        };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
        n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//gadasource.storage.googleapis.com/aam.js","aamsitecertifier"));

 

        window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
            idWeb: '483'
        });

 

        window.aamsitecertifier('trackPageView');
    </script>



<script>
			!function(f,b,e,v,n,t,s)
			{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};
			if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
			n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t,s)}(window,document,'script',
			'https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '948412918976583'); 
			fbq('track', 'PageView');
		</script>
<noscript>
			<img height="1" width="1" 
			src="https://www.facebook.com/tr?id=948412918976583&ev=PageView
			&noscript=1"/>
		</noscript>


<div id="fb-root"></div>
<script>
	
		(function(d, s, id) 
		{
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		
	</script>

<header data-sj-ignore>
<div class="utility-bar d-none d-md-block">
<div class="container">
<div class="row">
<div class="col">
<div class="menu-hssn-trib-menu-container"><ul id="menu-hssn-trib-menu" class="list-unstyled d-flex flex-wrap flex-row sub-nav"><li id="menu-item-62073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073"><a href="https://triblive.com/sports">Sports</a></li>
<li id="menu-item-62074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074"><a href="https://triblive.com/news">News</a></li>
<li id="menu-item-62075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075"><a href="https://triblive.com/local">Local</a></li>
<li id="menu-item-62076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076"><a href="https://triblive.com/opinion">Opinion</a></li>
<li id="menu-item-62077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077"><a href="https://triblive.com/aande">A&#038;E</a></li>
<li id="menu-item-62078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078"><a href="https://triblive.com/lifestyles">Lifestyles</a></li>
<li id="menu-item-62079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079"><a href="https://triblive.com/home/video/">Video</a></li>
<li id="menu-item-62080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080"><a href="https://triblive.com/obituaries">Obituaries</a></li>
<li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </div>
</div>
</div>
</div> 
<div class="container-fluid d-none d-md-block">
<div class="row text-center logo">
<div class="col">
</div>
</div>
</div>
<nav class="main-nav navbar navbar-expand-md bg-dark navbar-dark">
<div class="container-fluid">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-main-nav">
<i class="fa fa-bars" aria-hidden="true"></i>
<a href="https://tribhssn.triblive.com/">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN Logo" class="img-fluid brand-mobile">
</a>
</button>
<div id="navbar-main-nav" class="collapse navbar-collapse"><ul id="menu-hssn-main-menu" class="navbar-nav"><li id="menu-item-62018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62018 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-136552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136552 nav-item dropdown"><a href="https://tribhssn.triblive.com/sports/" class="nav-link dropdown-toggle" data-toggle="dropdown">Sports</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/category/baseball/" class="dropdown-item">Baseball</a><a href="https://tribhssn.triblive.com/category/basketball/" class="dropdown-item">Basketball</a><a href="https://tribhssn.triblive.com/category/cross-country/" class="dropdown-item">Cross Country</a><a href="https://tribhssn.triblive.com/category/field-hockey/" class="dropdown-item">Field Hockey</a><a href="https://tribhssn.triblive.com/category/football/" class="dropdown-item">Football</a><a href="https://tribhssn.triblive.com/category/golf/" class="dropdown-item">Golf</a><a href="https://tribhssn.triblive.com/category/gymnastics/" class="dropdown-item">Gymnastics</a><a href="https://tribhssn.triblive.com/category/hockey/" class="dropdown-item">Hockey</a><a href="https://tribhssn.triblive.com/category/lacrosse/" class="dropdown-item">Lacrosse</a><a href="https://tribhssn.triblive.com/category/rifle/" class="dropdown-item">Rifle</a><a href="https://tribhssn.triblive.com/category/soccer/" class="dropdown-item">Soccer</a><a href="https://tribhssn.triblive.com/category/softball/" class="dropdown-item">Softball</a><a href="https://tribhssn.triblive.com/category/swimming/" class="dropdown-item">Swimming</a><a href="https://tribhssn.triblive.com/category/tennis/" class="dropdown-item">Tennis</a><a href="https://tribhssn.triblive.com/category/track-and-field/" class="dropdown-item">Track and Field</a><a href="https://tribhssn.triblive.com/category/volleyball/" class="dropdown-item">Volleyball</a><a href="https://tribhssn.triblive.com/category/wrestling/" class="dropdown-item">Wrestling</a><a href="https://tribhssn.triblive.com/category/other/" class="dropdown-item">Other Sports</a><a href="https://tribhssn.triblive.com/sports/" class="dropdown-item">All Sports</a></div>
<li id="menu-item-62045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62045 nav-item"><a href="https://tribhssn.triblive.com/scores/" class="nav-link">Scores</a><li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836 nav-item"><a href="https://tribhssn.triblive.com/stats/" class="nav-link">Stats</a><li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837 nav-item"><a href="https://tribhssn.triblive.com/standings/" class="nav-link">Standings</a><li id="menu-item-136553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136553 nav-item dropdown"><a href="https://tribhssn.triblive.com/broadcasts/" class="nav-link dropdown-toggle" data-toggle="dropdown">Broadcasts</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/broadcast-calendar/" class="dropdown-item">Broadcast Calendar</a><a href="https://tribhssn.triblive.com/todays-broadcast/" class="dropdown-item">Today&#8217;s Broadcasts</a><a href="https://tribhssn.triblive.com/podcasts/" class="dropdown-item">Podcasts</a><a href="https://tribhssn.triblive.com/faq/" class="dropdown-item">Frequently Asked Questions</a></div>
<li id="menu-item-95914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95914 nav-item dropdown"><a href="https://tribhssn.triblive.com/high-school-brackets/" class="nav-link dropdown-toggle" data-toggle="dropdown">Brackets</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/high-school-brackets/wpial/" class="dropdown-item">WPIAL</a><a href="https://tribhssn.triblive.com/high-school-brackets/piaa/" class="dropdown-item">PIAA</a></div>
<li class="d-none d-md-block order-1 nav-item nav-logo"><a href="/" class="nav-link"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN nav Logo" class="img-fluid brand"></a></li></ul></div> </div>
</nav>

<div class="fixed-bottom">

<div id='div-gpt-ad-1380843670843-0' class="ad">
<script type="text/javascript">
		
           	if (SponsorBar_ATFactive > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-0'); });
           	}
     	</script>
</div>
</div>

<div class="container">
<div class="row no-gutters space">
<div class="col">
<ul id="menu-hssn-stat-menu" class="navbar-nav d-flex flex-wrap flex-row hssn-gray sub-nav justify-content-center"><li id="menu-item-133834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133834 nav-item"><a href="https://tribhssn.triblive.com/rankings/" class="nav-link">Rankings</a><li id="menu-item-133835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133835 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul> </div>
</div>
<div class="row no-gutters text-center space">
<div class="col">

<div id='div-gpt-ad-1380843670843-35' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-35'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
</header>

<script src="https://mesearch.ai/scripts/fp.js"></script>


<div class="container space page-content">
<div class="row no-gutters">
<div class="col-md-7 content-container">
<h1>Seton LaSalle coaches Mauro Monz, Jason Pinkston suspended 1 year by WPIAL</h1>
<p><strong>By: <span class="author-byline"><a href="https://tribhssn.triblive.com/author/chris-harlan/" title="Posts by Chris Harlan" rel="author">Chris Harlan</a></span>

</strong><br />
Wednesday, March 31, 2021 | 1:29 PM</p>
<hr>
<head>
</head>
<body>
<div id="postCarousel" class="carousel slide" data-interval="false" data-ride="carousel">
<div class="carousel-inner">
<div class="carousel-item active">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2021/03/3694704_web1_ptr-SetonLaSalle-112020.jpg" alt="3694704_web1_ptr-SetonLaSalle-112020" title="3694704_web1_ptr-SetonLaSalle-112020" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
</div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
<p>Mauro Monz oversees Carlynton practice in 2014.</p> </div>
</div> 
</div> 
</figcaption>
</figure>
</div>
</div>
</div>
</body>
<div class='heateorSssClear'></div><div style="float: right" class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/'><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftribhssn.triblive.com%2Fseton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Seton%20LaSalle%20coaches%20Mauro%20Monz%2C%20Jason%20Pinkston%20suspended%201%20year%20by%20WPIAL&url=https%3A%2F%2Ftribhssn.triblive.com%2Fseton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Seton%20LaSalle%20coaches%20Mauro%20Monz%2C%20Jason%20Pinkston%20suspended%201%20year%20by%20WPIAL' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Ftribhssn.triblive.com%2Fseton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribhssn.triblive.com%2Fseton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial%2F&title=Seton%20LaSalle%20coaches%20Mauro%20Monz%2C%20Jason%20Pinkston%20suspended%201%20year%20by%20WPIAL")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Ftribhssn.triblive.com%2Fseton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial%2F&title=Seton%20LaSalle%20coaches%20Mauro%20Monz%2C%20Jason%20Pinkston%20suspended%201%20year%20by%20WPIAL")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/', 'Seton%20LaSalle%20coaches%20Mauro%20Monz%2C%20Jason%20Pinkston%20suspended%201%20year%20by%20WPIAL', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p>Seton LaSalle head football coach Mauro Monz and assistant Jason Pinkston were each suspended from coaching any PIAA-affiliated team for one year, the WPIAL announced Wednesday.</p>
<p>The discipline comes a day after four school districts raised recruiting allegations against Seton LaSalle&rsquo;s coaching staff during a lengthy closed-door hearing with the WPIAL.</p>
<p>Along with the two suspensions, Seton LaSalle principal Lauren Martin and the school&rsquo;s administration were publicly admonished &ldquo;for their lack of institutional oversight,&rdquo; the WPIAL wrote. Additionally, the Seton LaSalle&rsquo;s athletics program was placed on probation until June 30, 2023. The WPIAL also will require school administrators to create a plan to educate its coaches on the PIAA bylaws and coaching handbook.</p>
<p>Further penalties may be imposed if additional recruiting violations come to light in future transfer hearings, the WPIAL said, which could include &ldquo;the suspension of all or some Seton LaSalle athletic programs from competing against other PIAA member schools.&rdquo;</p>
<p>The one-year suspensions for Monz and Pinkston started Tuesday.</p>
<p>The WPIAL panel that heard Monday&rsquo;s testimony voted 12-0 to impose the discipline.</p>
<p>In a statement, the Catholic Diocese of Pittsburgh said the Diocese and Seton LaSalle &ldquo;take seriously the concerns raised by the Western Pennsylvania Interscholastic Athletic League,&rdquo; but added that &ldquo;neither Seton LaSalle, nor any high school in the Diocese of Pittsburgh, engages in recruiting athletes for athletic purposes.&rdquo;</p>
<p>&ldquo;As a result, we are examining all bases for appealing this decision,&rdquo; the Diocese said.</p>
<p>Seton LaSalle can appeal to the PIAA.</p>
<p><em>This story will be updated.</em></p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:39px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftribhssn.triblive.com%2Fseton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Seton%20LaSalle%20coaches%20Mauro%20Monz%2C%20Jason%20Pinkston%20suspended%201%20year%20by%20WPIAL&url=https%3A%2F%2Ftribhssn.triblive.com%2Fseton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Seton%20LaSalle%20coaches%20Mauro%20Monz%2C%20Jason%20Pinkston%20suspended%201%20year%20by%20WPIAL' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Ftribhssn.triblive.com%2Fseton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribhssn.triblive.com%2Fseton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial%2F&title=Seton%20LaSalle%20coaches%20Mauro%20Monz%2C%20Jason%20Pinkston%20suspended%201%20year%20by%20WPIAL")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Ftribhssn.triblive.com%2Fseton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial%2F&title=Seton%20LaSalle%20coaches%20Mauro%20Monz%2C%20Jason%20Pinkston%20suspended%201%20year%20by%20WPIAL")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://tribhssn.triblive.com/seton-lasalle-coaches-mauro-monz-jason-pinkston-suspended-1-year-by-wpial/', 'Seton%20LaSalle%20coaches%20Mauro%20Monz%2C%20Jason%20Pinkston%20suspended%201%20year%20by%20WPIAL', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><p class='credits' style="font-style: italic;">Chris Harlan is a Tribune-Review Staff Writer. You can contact Chris by email at <a style='text-decoration:none;' href='mailto:charlan@triblive.com'> charlan@triblive.com</a> or via Twitter <a class='fa fa-twitter' style='text-decoration:none;' target='_blank' href='https://twitter.com/CHarlan_Trib'></a>.</p>
<p>Tags: <a href="https://tribhssn.triblive.com/tag/seton-la-salle/" rel="tag">Seton La Salle</a>
<div style="width:100%;">
<h3>More Football</h3>
&bull; <a href="https://tribhssn.triblive.com/westmoreland-freshmen-seeing-increased-football-recruiting-attention/">Westmoreland freshmen seeing increased football recruiting attention</a><br />
&bull; <a href="https://tribhssn.triblive.com/norwin-special-teams-standouts-castle-smith-heading-to-national-showcase/">Norwin special teams standouts Castle, Smith heading to national showcase</a><br />
&bull; <a href="https://tribhssn.triblive.com/4-wpial-players-withdraw-from-big-33-football-classic/">4 WPIAL players withdraw from Big 33 Football Classic</a><br />
&bull; <a href="https://tribhssn.triblive.com/thomas-jefferson-quarterback-receiver-combo-set-for-one-last-game-together/">Thomas Jefferson quarterback-receiver combo set for one last game together</a><br />
&bull; <a href="https://tribhssn.triblive.com/uniontown-hires-jeffries-as-football-coach/">Uniontown hires Jeffries as football coach</a><br />
</div>

</p>

<div id="meSearchBladeWidget" style=""></div>
<script>
var meParentCategory = '';
var meChildCategory = 'Football';
</script>
<script data-cfasync="false" src="https://search-module.s3.us-east-2.amazonaws.com/pubs/hssn/mesearch-hssn-min.js?ver=2021-03-31pm"></script>
</div> 
<div data-sj-ignore class="col-md-4 ml-auto sidebar">


<div class="sidebar-inner sidebar-search">
<div id="meSearchBladeWidgetCompact"></div>
</div>

<div class="sidebar-inner sidebar-search">
<form method="get" action="/search/" class="search-area">
<input class="form-control" tabindex="1" placeholder="SEARCH HSSN" style="text-transform:none; width:50%; float:left; margin-right: 10px;" name="search" size="28" maxlength="75" type="text">
<input class="search-now" tabindex="2" value="Search" type="submit" style="width: 40%;">
</form>
</div>

<div class="sidebar-inner">

<div id='div-gpt-ad-1380843670843-' class="ad">
<script type="text/javascript">
		
           	if (BigBox_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-'); });
           	}
     	</script>
</div>
</div>

<div class="sidebar-inner">
<a href="https://signup.triblive.com/trib-hssn-today/?utm_source=hssn&utm_medium=display&utm_campaign=hssn_newsletter_signup_304x183" target="_blank">
<img src="https://assets-tribhssn.triblive.com/2020/08/hssn_bsh_emailsignup_304x183_v2.jpg" alt="HSSN Promo" />
</a>
</div>

<div class="sidebar-inner sidebar-podcast hssn-lightgray">
<style>
				ol, ul, dl { list-style-type: none; padding: 0;}
				div#podcastsWrapper span.duration, 
				div#podcastsWrapper span.publish {font-size:11px;font-weight:normal;font-style:italic;}
				div#podcastsWrapper span.duration{display:block;}
				div#podcastsWrapper span.publish {display:none;}		

		</style>
<script src="https://content.jwplatform.com/libraries/gsc5tz35.js"></script>
<script type="text/javascript">
			function doLoadJWPlayer(divId, audioFile, img) {
				var playerInstance = jwplayer(divId);
				playerInstance.setup({file: audioFile, image: img, width: "100%",height: "300", androidhls: true, preload: "none", ga: {}}); 
			}
			</script>
<script src="https://sportstalk.triblive.com/wp-content/plugins/podcast-sftp/inc/javascriptjwplayerdon.php?tags=donrebel&limit=1"></script>
<div id="podcastsWrapper">
<div id="ttmpodcast"><ul><li class="text-center">Loading...</li></ul></div>
</div>
</div>
<div class="sidebar-inner hssn-lightgray sidebar-video video-playlist">
<h3>Recent Videos</h3>
<div id="video-sidebar" class="carousel special slide" data-ride="carousel" data-interval="false">
<div class="carousel-inner" role="listbox">
<div class="carousel-item video active">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-basketball-weekly-roundup-piaa-championships-wrap-up-edition-with-james-dotson/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/77uPO34w-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL Basketball Weekly Roundup: PIAA Championships Wrap Up Edition (with James Dotson)</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/chartiers-valley-loses-in-piaa-finals/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/1XD9KXEG-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Chartiers Valley loses in PIAA finals</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/quinn%E2%80%99s-homer-powers-franklin-regional-to-season-opening-win/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/p6VlkfXs-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Quinn’s homer powers Franklin Regional to season-opening win</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/north-allegheny-wins-first-piaa-title/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/jXfJKcg4-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">North Allegheny wins first PIAA title</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/olsh-wins-1st-state-championship/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/76MsWPBl-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">OLSH wins 1st state championship</div>
</a>
</div> </div>
<div class="video-controls">
<a class="carousel-control-prev" href="#video-sidebar" role="button" data-slide="prev">
<i class="fa fa-chevron-left fa-lg" style="color:white;"></i>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#video-sidebar" role="button" data-slide="next">
<i class="fa fa-chevron-right fa-lg" style="color:white;"></i>
<span class="sr-only">Next</span>
</a>
</div>
</div> </div>
<div class="sidebar-inner sidebar-facebook">
<h3>Facebook</h3>
<div class="fb-page" data-href="https://www.facebook.com/TribLIVEHSSN/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TribLIVEHSSN/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TribLIVEHSSN/">HSSN</a></blockquote></div>
</div>
<div class="sidebar-inner sidebar-twitter">
<h3>Twitter</h3>
<a class="twitter-timeline" data-width="310" data-height="520" data-link-color="#DD2E44" href="https://twitter.com/TribLiveHSSN?ref_src=twsrc%5Etfw">Tweets by TribLiveHSSN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-18' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-18'); });
           	}
     	</script>
</div>
</div>
<div class="sidebar-inner sidebar-civicscience">
<style>
		.civsci-widget {
		padding: 6px 6px 3px !important; }
	</style>
<div id="civsci-id-1399816347" data-civicscience-widget="3cd509cc-abc2-f8f4-e14f-3e8eb04b93f5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>

</div> </div>
</div> 
<footer data-sj-ignore>
<div class="container footerad" id="ad-footer">
<div class="row text-center space">
<div class="col">
<img src="https://www.civicscience.com/idsync?uid=triblive:id" width="0" height="0">

<div id='div-gpt-ad-1380843670843-42' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-42'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
<div class="footer-inner">
<div class="container">
<div class="row text-center space social-media">
<div class="col">
<a href="https://www.facebook.com/TribLIVEHSSN/" target="_blank"><i class="fa fa-lg fa-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/TribLiveHSSN" target="_blank"><i class="fa fa-lg fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/triblivehssn/" target="_blank"><i class="fa fa-lg fa-instagram" aria-hidden="true"></i></a>
<a href="#"><i class="fa fa-lg fa-chevron-circle-up" aria-hidden="true"></i></a>
</div>
</div>
<div class="d-md-none d-lg-none d-xl-none triblive-footer-menu space">
<nav class="navbar navbar navbar-expand-md footer-content-section-inner">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-tribbot">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVE_logo-footer1.png" alt="TribLIVE logo footer" class="mx-auto d-block">
</button>
<div id="navbar-tribbot" class="collapse navbar-collapse"><ul id="menu-hssn-trib-menu-1" class="sub-nav list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073 nav-item"><a href="https://triblive.com/sports" class="nav-link">Sports</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074 nav-item"><a href="https://triblive.com/news" class="nav-link">News</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075 nav-item"><a href="https://triblive.com/local" class="nav-link">Local</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076 nav-item"><a href="https://triblive.com/opinion" class="nav-link">Opinion</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077 nav-item"><a href="https://triblive.com/aande" class="nav-link">A&#038;E</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078 nav-item"><a href="https://triblive.com/lifestyles" class="nav-link">Lifestyles</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079 nav-item"><a href="https://triblive.com/home/video/" class="nav-link">Video</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080 nav-item"><a href="https://triblive.com/obituaries" class="nav-link">Obituaries</a><li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </nav>
</div> 
<div class="row text-center space footer-logo">
<div class="col">
<img src="https://assets-tribhssn.triblive.com/2017/12/HSSN_logo_white_600-300x57.png" class="img-fluid" alt="High School Sports Network" style="max-width:250px">
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<a class="optanon-toggle-display">Cookie Settings</a>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<ul id="menu-hssn-footer-menu" class="navbar-nav d-flex flex-wrap flex-row justify-content-center sub-nav"><li id="menu-item-62068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62068 nav-item"><a href="https://tribhssn.triblive.com/" class="nav-link">Home</a><li id="menu-item-62069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62069 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-62070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62070 nav-item"><a href="https://tribhssn.triblive.com/sports/" class="nav-link">Sports</a><li id="menu-item-62071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62071 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a><li id="menu-item-185806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185806 nav-item"><a target="_blank" href="https://signup.triblive.com/trib-hssn-today/" class="nav-link">Newsletter</a></ul>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
&copy; 2021 TribLIVE High School Sports Network | All rights reserved
</div>
</div>
</div>
</div>
</footer>
<script src="/wp-content/themes/hssn/js/popper.min.js"></script>
<script src="/wp-content/themes/hssn/js/bootstrap.min.js"></script>

<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
			t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript" src="//validate.onecount.net/js/v_sb.js"></script>
<noscript><img src="//ttm-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="" /></noscript><div data-sj-ignore style="display:none"><a href="//ttm-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="">click me</a></div>

<div id='div-gpt-ad-1380843670843-99' class="ad">
<script type="text/javascript">
		
           	if (PostIt_2x2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-99'); });
           	}
     	</script>
</div>


</script>


<script type="text/javascript">
var sbiajaxurl = "https://tribhssn.triblive.com/wp-admin/admin-ajax.php";
jQuery( document ).ready(function($) {
window.sbi_custom_js = function(){
if( $(window).width() < 600 ){ $('#sb_instagram .sbi_item').slice(5).remove(); }
}
});
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://tribhssn.triblive.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "api";
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.14'></script>
</body>
</html>
