

<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="YZHaMIj24fAprCOt1cgTGTGq9Ahx2MsJywoEEsIVRUQ" />


<script>
		  dataLayer = [{
						'CMSId': '150447', 
			'FullSection': 'scores schedule',
			'CanonicalUrl': 'https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-dec-12-2019/',
			'Headline': 'High school scores, summaries and schedules for Dec. 12, 2019',
			'Author': 'Tribune-Review',
			'PostType': '', 
			'Server': 'Production', 
			'Domain': 'tribhssn.triblive.com',
			'Day_of_week': 'Friday', 
			'Month': 'December',
			'Day': '13',
			'Hour': '02',
			'Year': '2019',
			'Logged': '',
			'User' : ' '
		  }];
		</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		 
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		 
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		 
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		 
		})(window,document,'script','dataLayer','GTM-WF2XNT5');</script>


<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/bootstrap.min.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300|Titillium+Web:400,600">
<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/font-awesome.min.css">


<!--[if lt IE 9]>
	   		<script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
	   		<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
	   	<![endif]-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
	


	var Leaderboard_ATF_1active;var Leaderboard_BTF_2active;var SponsorBar_ATFactive;var PostIt_2x2active;var BigBox_BTF_1active;var BigBox_BTF_2active;	
		googletag.cmd.push(function() {
		var width = "";if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}var type = "";if ((width >0)&&(width <728)){type = "MOBILE";} else if ((width>=728)&&(width<1024)){type = "TABLET";} else { type = "DESKTOP";}
		
	var Leaderboard_ATF_1size;
	if (type == "MOBILE") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_ATF_1active = 1;Leaderboard_ATF_1size = [728,90]; } else {Leaderboard_ATF_1active = 0;Leaderboard_ATF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_ATF_1active > 0){ slot35 = googletag.defineSlot('/207845991/Leaderboard_ATF_1', Leaderboard_ATF_1size, 'div-gpt-ad-1380843670843-35').addService(googletag.pubads());}
	var Leaderboard_BTF_2size;
	if (type == "MOBILE") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [[300,50],[320,50]]; } else if (type =="TABLET") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else if (type =="DESKTOP") {Leaderboard_BTF_2active = 1;Leaderboard_BTF_2size = [728,90]; } else {Leaderboard_BTF_2active = 0;Leaderboard_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (Leaderboard_BTF_2active > 0){ slot42 = googletag.defineSlot('/207845991/Leaderboard_BTF_2', Leaderboard_BTF_2size, 'div-gpt-ad-1380843670843-42').addService(googletag.pubads());}
	var SponsorBar_ATFsize;
	if (type == "MOBILE") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="TABLET") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else if (type =="DESKTOP") {SponsorBar_ATFactive = 1;SponsorBar_ATFsize = [1,1]; } else {SponsorBar_ATFactive = 0;SponsorBar_ATFsize = '300x50,320x50,300x250,468x60,728x90';}
	if (SponsorBar_ATFactive > 0){ slot0 = googletag.defineSlot('/207845991/SponsorBar_ATF', SponsorBar_ATFsize, 'div-gpt-ad-1380843670843-0').addService(googletag.pubads());}
	var PostIt_2x2size;
	if (type == "MOBILE") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else if (type =="TABLET") {PostIt_2x2active = 1;PostIt_2x2size = [1,1]; } else if (type =="DESKTOP") {PostIt_2x2active = 1;PostIt_2x2size = [2,2]; } else {PostIt_2x2active = 0;PostIt_2x2size = '300x50,320x50,300x250,468x60,728x90';}
	if (PostIt_2x2active > 0){ slot99 = googletag.defineSlot('/207845991/PostIt_2x2', PostIt_2x2size, 'div-gpt-ad-1380843670843-99').addService(googletag.pubads());}
	var BigBox_BTF_1size;
	if (type == "MOBILE") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_1active = 1;BigBox_BTF_1size = [300,250]; } else {BigBox_BTF_1active = 0;BigBox_BTF_1size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_1active > 0){ slot33 = googletag.defineSlot('/207845991/BigBox_BTF_1', BigBox_BTF_1size, 'div-gpt-ad-1380843670843-33').addService(googletag.pubads());}
	var BigBox_BTF_2size;
	if (type == "MOBILE") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [[300,250],[320,50],[300,50]]; } else if (type =="TABLET") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else if (type =="DESKTOP") {BigBox_BTF_2active = 1;BigBox_BTF_2size = [300,250]; } else {BigBox_BTF_2active = 0;BigBox_BTF_2size = '300x50,320x50,300x250,468x60,728x90';}
	if (BigBox_BTF_2active > 0){ slot18 = googletag.defineSlot('/207845991/BigBox_BTF_2', BigBox_BTF_2size, 'div-gpt-ad-1380843670843-18').addService(googletag.pubads());}	
googletag.pubads().setTargeting("site","tribhssn.triblive.com");
	googletag.pubads().setTargeting("articleId","150447");
	googletag.pubads().setTargeting("conType","Article");
	googletag.pubads().setTargeting("content",["High school scores, summaries and schedules for Dec. 12, 2019","ROS"]);

googletag.pubads().setSafeFrameConfig({allowPushExpansion: true},{allowOverlayExpansion: true});
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
			
googletag.pubads().addEventListener("slotRenderEnded", function(event) { event = event || window.event; GCN.onecount.functions.dfp_sb_ad_capture(event); });
			
googletag.enableServices();
});


</script>
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/style.css?1499296811" />
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/print.css" />
<meta property="custom meta field" data-sj-field="author" content="Tribune-Review" />

<title>High school scores, summaries and schedules for Dec. 12, 2019 - Trib HSSN</title>

<meta name="description" content="Basketball" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-dec-12-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="High school scores, summaries and schedules for Dec. 12, 2019 - Trib HSSN" />
<meta property="og:description" content="Basketball" />
<meta property="og:url" content="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-dec-12-2019/" />
<meta property="og:site_name" content="Trib HSSN" />
<meta property="article:publisher" content="https://www.facebook.com/TribLIVEHSSN/" />
<meta property="article:section" content="High School Scores Schedule" />
<meta property="article:published_time" content="2019-12-13T05:34:52+00:00" />
<meta property="og:image" content="https://assets-tribhssn.triblive.com/2019/12/2062802_web1_ptr-HSscores.jpg" />
<meta property="og:image:secure_url" content="https://assets-tribhssn.triblive.com/2019/12/2062802_web1_ptr-HSscores.jpg" />
<meta property="og:image:width" content="638" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Basketball" />
<meta name="twitter:title" content="High school scores, summaries and schedules for Dec. 12, 2019 - Trib HSSN" />
<meta name="twitter:site" content="@TribLiveHSSN" />
<meta name="twitter:image" content="https://assets-tribhssn.triblive.com/2019/12/2062802_web1_ptr-HSscores.jpg" />
<meta name="twitter:creator" content="@TribLiveHSSN" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tribhssn.triblive.com/#website","url":"https://tribhssn.triblive.com/","name":"Trib HSSN","description":"Western PA&#039;s High School Sports Source","potentialAction":{"@type":"SearchAction","target":"https://tribhssn.triblive.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-dec-12-2019/#primaryimage","url":"https://assets-tribhssn.triblive.com/2019/12/2062802_web1_ptr-HSscores.jpg","width":638,"height":640,"caption":"\n\t\t\t\n\t\t\t\t\n\t\t\t\n\t\t"},{"@type":"WebPage","@id":"https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-dec-12-2019/#webpage","url":"https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-dec-12-2019/","inLanguage":"en-US","name":"High school scores, summaries and schedules for Dec. 12, 2019 - Trib HSSN","isPartOf":{"@id":"https://tribhssn.triblive.com/#website"},"primaryImageOfPage":{"@id":"https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-dec-12-2019/#primaryimage"},"datePublished":"2019-12-13T05:34:52+00:00","dateModified":"2019-12-13T05:34:52+00:00","author":{"@id":"https://tribhssn.triblive.com/#/schema/person/9df339a3fe7a0dcddc4f063977743f24"},"description":"Basketball"},{"@type":["Person"],"@id":"https://tribhssn.triblive.com/#/schema/person/9df339a3fe7a0dcddc4f063977743f24","name":"Tribune-Review","image":{"@type":"ImageObject","@id":"https://tribhssn.triblive.com/#authorlogo","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Tribune-Review"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Feed" href="https://tribhssn.triblive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Comments Feed" href="https://tribhssn.triblive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; High school scores, summaries and schedules for Dec. 12, 2019 Comments Feed" href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-dec-12-2019/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribhssn.triblive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b7b52c9178957e7ed2869596cbf78b71"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css' href='https://tribhssn.triblive.com/wp-content/plugins/formidable/css/formidableforms.css?ver=1261526' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://tribhssn.triblive.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js'></script>
<link rel='https://api.w.org/' href='https://tribhssn.triblive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribhssn.triblive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribhssn.triblive.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://tribhssn.triblive.com/?p=150447' />
<script type="text/javascript">document.documentElement.className += " js";</script>
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-270x270.jpg" />

<script src="//validate.onecount.net/js/all.min.js#d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01"></script>
<script>GCN.onecount.setTargeting();</script>


<script type="text/javascript">
            var _sj = _sj || [];
                _sj.push(['project', '1534384424562720477']);
                _sj.push(['collection', 'triblive-com']);
            (function () {
                var sj = document.createElement('script');
                sj.type = 'text/javascript';
                sj.async = true;
                sj.src = '//cdn.sajari.com/js/sj.js';
            var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(sj, s);
            })();
        </script>

</head>
<body class="post-template-default single single-post postid-150447 single-format-standard wp-custom-logo">

<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<header data-sj-ignore>
<div class="utility-bar d-none d-md-block">
<div class="container">
<div class="row">
<div class="col">
<div class="menu-hssn-trib-menu-container"><ul id="menu-hssn-trib-menu" class="list-unstyled d-flex flex-wrap flex-row sub-nav"><li id="menu-item-62073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073"><a href="https://triblive.com/sports">Sports</a></li>
<li id="menu-item-62074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074"><a href="https://triblive.com/news">News</a></li>
<li id="menu-item-62075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075"><a href="https://triblive.com/local">Local</a></li>
<li id="menu-item-62076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076"><a href="https://triblive.com/opinion">Opinion</a></li>
<li id="menu-item-62077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077"><a href="https://triblive.com/aande">A&#038;E</a></li>
<li id="menu-item-62078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078"><a href="https://triblive.com/lifestyles">Lifestyles</a></li>
<li id="menu-item-62079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079"><a href="https://triblive.com/home/video/">Video</a></li>
<li id="menu-item-62080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080"><a href="https://triblive.com/obituaries">Obituaries</a></li>
<li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </div>
</div>
</div>
</div> 
<style>
				
			</style>
<div class="container-fluid d-none d-md-block">
<div class="row text-center logo">
<div class="col">
</div>
</div>
</div>
<nav class="main-nav navbar navbar-expand-md bg-dark navbar-dark">
<div class="container-fluid">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-main-nav">
<i class="fa fa-bars" aria-hidden="true"></i>
<a href="https://tribhssn.triblive.com/">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN Logo" class="img-fluid brand-mobile">
</a>
</button><div id="navbar-main-nav" class="collapse navbar-collapse"><ul id="menu-hssn-main-menu" class="navbar-nav"><li id="menu-item-62018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62018 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-136552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136552 nav-item dropdown"><a href="https://tribhssn.triblive.com/sports/" class="nav-link dropdown-toggle" data-toggle="dropdown">Sports</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/category/baseball/" class="dropdown-item">Baseball</a><a href="https://tribhssn.triblive.com/category/basketball/" class="dropdown-item">Basketball</a><a href="https://tribhssn.triblive.com/category/cross-country/" class="dropdown-item">Cross Country</a><a href="https://tribhssn.triblive.com/category/field-hockey/" class="dropdown-item">Field Hockey</a><a href="https://tribhssn.triblive.com/category/football/" class="dropdown-item">Football</a><a href="https://tribhssn.triblive.com/category/golf/" class="dropdown-item">Golf</a><a href="https://tribhssn.triblive.com/category/gymnastics/" class="dropdown-item">Gymnastics</a><a href="https://tribhssn.triblive.com/category/hockey/" class="dropdown-item">Hockey</a><a href="https://tribhssn.triblive.com/category/lacrosse/" class="dropdown-item">Lacrosse</a><a href="https://tribhssn.triblive.com/category/rifle/" class="dropdown-item">Rifle</a><a href="https://tribhssn.triblive.com/category/soccer/" class="dropdown-item">Soccer</a><a href="https://tribhssn.triblive.com/category/softball/" class="dropdown-item">Softball</a><a href="https://tribhssn.triblive.com/category/swimming/" class="dropdown-item">Swimming</a><a href="https://tribhssn.triblive.com/category/tennis/" class="dropdown-item">Tennis</a><a href="https://tribhssn.triblive.com/category/track-and-field/" class="dropdown-item">Track and Field</a><a href="https://tribhssn.triblive.com/category/volleyball/" class="dropdown-item">Volleyball</a><a href="https://tribhssn.triblive.com/category/wrestling/" class="dropdown-item">Wrestling</a><a href="https://tribhssn.triblive.com/category/other/" class="dropdown-item">Other Sports</a><a href="https://tribhssn.triblive.com/sports/" class="dropdown-item">All Sports</a></div>
<li id="menu-item-62045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62045 nav-item"><a href="https://tribhssn.triblive.com/scores/" class="nav-link">Scores</a><li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836 nav-item"><a href="https://tribhssn.triblive.com/stats/" class="nav-link">Stats</a><li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837 nav-item"><a href="https://tribhssn.triblive.com/standings/" class="nav-link">Standings</a><li id="menu-item-136553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136553 nav-item dropdown"><a href="https://tribhssn.triblive.com/broadcasts/" class="nav-link dropdown-toggle" data-toggle="dropdown">Broadcasts</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/broadcast-calendar/" class="dropdown-item">Broadcast Calendar</a><a href="https://tribhssn.triblive.com/todays-broadcast/" class="dropdown-item">Today&#8217;s Broadcasts</a><a href="https://tribhssn.triblive.com/podcasts/" class="dropdown-item">Podcasts</a></div>
<li id="menu-item-95914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95914 nav-item dropdown"><a href="https://tribhssn.triblive.com/high-school-brackets/" class="nav-link dropdown-toggle" data-toggle="dropdown">Brackets</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/high-school-brackets/wpial/" class="dropdown-item">WPIAL</a><a href="https://tribhssn.triblive.com/high-school-brackets/piaa/" class="dropdown-item">PIAA</a></div>
<li class="d-none d-md-block order-1 nav-item nav-logo"><a href="/" class="nav-link"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN nav Logo" class="img-fluid brand"></a></li></ul></div> </div>
</nav>

<div class="fixed-bottom">

<div id='div-gpt-ad-1380843670843-0' class="ad">
<script type="text/javascript">
		
           	if (SponsorBar_ATFactive > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-0'); });
           	}
     	</script>
</div>
</div>

<div class="container">
<div class="row no-gutters scoreboard-sport-filter">
<div class="col">
<div id="scoreboardNav" class="d-flex flex-wrap flex-row sub-nav sport-filter"><a href="/sports/girls basketball/" data-sport-id="2" data-gender-id="2" class="active">Girls Basketball</a><a href="/sports/boys basketball/" data-sport-id="2" data-gender-id="1">Boys Basketball</a><a href="/sports/hockey/" data-sport-id="8" data-gender-id="1">Hockey</a><a href="/sports/wrestling/" data-sport-id="17" data-gender-id="1">Wrestling</a> </div>
</div>
</div> <script type="text/javascript">
					var width = "";
					if (document.documentElement && document.documentElement.clientWidth) {width = document.documentElement.clientWidth;} else {width = 1024;}
					var type = "";if ((width >0)&&(width <728)){type = "mobile";} else if ((width>=728)&&(width<1024)){type = "tablet";} else { type = "desktop";}
					var curSport = "2";
					var curGender = "1";
					jQuery(document).ready(function(){

					function loadScores(sport,gender){
						jQuery.get( "/wp-content/themes/hssn/functions/ajaxscoreboard.php?output="+type+"&sport="+sport+"&gender="+gender+"&" + new Date().getTime(), function( data ) {
						  jQuery( "#ajaxScoreboard" ).html( data );
						});
					}
						
						jQuery("#scoreboardNav a").on( "click", function(event){
							event.preventDefault();
							curSport = $(this).attr("data-sport-id");
							curGender = $(this).attr("data-gender-id");
							//alert("CurSport = "+curSport+", CurGender = "+curGender);
							loadScores(curSport,curGender); // This will run on page load
							$("#scoreboardNav a").removeClass("active");
							$(this).addClass("active");
						});

						loadScores(2,2); // This will run on page load
						setInterval(function(){
							loadScores(curSport,curGender); // this will run after every 5 min
							jQuery('#ajaxScoreboard').carousel();
						}, 300000);




					});
				</script>
<div data-sj-ignore id="ajaxScoreboard" class="scoreboard carousel slide" data-ride="carousel" data-pause="hover">
</div>
<div class="row no-gutters space">
<div class="col">
<ul id="menu-hssn-stat-menu" class="navbar-nav d-flex flex-wrap flex-row hssn-gray sub-nav justify-content-center"><li id="menu-item-133834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133834 nav-item"><a href="https://tribhssn.triblive.com/rankings/" class="nav-link">Rankings</a><li id="menu-item-133835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133835 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul> </div>
</div>
<div class="row no-gutters text-center space">
<div class="col">

<div id='div-gpt-ad-1380843670843-35' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-35'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
</header>

<div class="container space page-content">
<div class="row no-gutters">
<div class="col-md-7 content-container">
<h1>High school scores, summaries and schedules for Dec. 12, 2019</h1>
<p><strong>By: <span class="author-byline">HSSN Staff</span>

</strong><br />
Friday, December 13, 2019 | 12:34 AM</p>
<div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
								  var js, fjs = d.getElementsByTagName(s)[0];
								  if (d.getElementById(id)) return;
								  js = d.createElement(s); js.id = id;
								  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=421512717882953';
								  fjs.parentNode.insertBefore(js, fjs);
								}(document, 'script', 'facebook-jssdk'));
							</script>

<a style="color:white;" class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-dec-12-2019/%2F&amp;src=sdkpreparse">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
 </a>

<div class="hidden" style="display: none;">
<a href="https://www.facebook.com/share.php?u=https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-dec-12-2019/%2F&amp;src=sdkpreparse" style="color:white;">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>
</div>


<a href="https://twitter.com/share?url=https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-dec-12-2019/" rel="canonical" data-size="large" style="color:white;">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-twitter fa-stack-1x"></i>
</span>
</a>


<a href="/cdn-cgi/l/email-protection#17284462757d7274632a5f7e707f32252744747f78787b3225274467786563643225275972636078657c31767a672c5578736e2a7f636367642d383863657e757f6464793963657e757b7e61723974787a387f7e707f3a64747f78787b3a6474786572643a64627a7a76657e72643a7679733a64747f7273627b72643a7178653a7372743a26253a2527262e38" style="color:white;">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-envelope fa-stack-1x"></i></span>
</a>
<a href="javascript:window.print()" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-print fa-stack-1x"></i></span></a>

</div>
<hr>
<head>
</head>
<body>
<div id="postCarousel" class="carousel slide" data-interval="false" data-ride="carousel">
<div class="carousel-inner">
<div class="carousel-item active">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2019/12/2062802_web1_ptr-HSscores.jpg" alt="2062802_web1_ptr-HSscores" title="2062802_web1_ptr-HSscores" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
</div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
</div>
</div> 
</div> 
</figcaption>
</figure>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
<p><strong>Basketball</strong></p>
<p><strong>Boys</strong></p>
<p><strong>Thursday&rsquo;s schedule</strong></p>
<p><strong>WPIAL</strong></p>
<p><strong>Class 5A</strong></p>
<p><strong>Section 3</strong></p>
<p>Shaler 42, Kiski Area 39</p>
<p><strong>Class 4A</strong></p>
<p><strong>Section 3</strong></p>
<p>Belle Vernon 78, Waynesburg 60</p>
<p><strong>Class 3A</strong></p>
<p><strong>Section 1</strong></p>
<p>Beaver Falls 54, New Brighton 36</p>
<p><strong>Class A</strong></p>
<p><strong>Section 2</strong></p>
<p>Geibel 55, Avella 51</p>
<p><strong>Nonsection</strong></p>
<p>Allderdice 69, Canon-McMillan 37</p>
<p>Central Catholic 62, Latrobe 59</p>
<p>Chartiers-Houston 68, Burgettstown 56</p>
<p>Fox Chapel 66, Penn Hills 45</p>
<p>Westinghouse 53, Imani Christian 40</p>
<p>Florida Elks Holiday Basketball Classic</p>
<p>At Umatilla, Fla.</p>
<p>Montour 60, S.L. Jones Christian (Fla.) 45</p>
<p>District 6</p>
<p>Heritage</p>
<p>Ligonier Valley 69, Northern Cambria 37</p>
<p>United 59, Marion Center 45</p>
<p>West Shamokin 64, Saltsburg 45</p>
<p>Blairsville at Penns Manor (n)</p>
<p>Homer-Center at Purchase Line (n)</p>
<p><strong>Friday&rsquo;s schedule</strong></p>
<p><strong>WPIAL</strong></p>
<p><strong>Class 6A</strong></p>
<p><strong>Section 2</strong></p>
<p>Upper St. Clair at Peters Township</p>
<p><strong>Class 5A</strong></p>
<p><strong>Section 1</strong></p>
<p>Albert Gallatin at Greensburg Salem, 7:30 p.m.</p>
<p>McKeesport at Laurel Highlands, 7:30 p.m.</p>
<p>Woodland Hills at Gateway, 7:30 p.m.</p>
<p><strong>Section 2</strong></p>
<p>Moon at West Allegheny, 7:30 p.m.</p>
<p>South Fayette at Thomas Jefferson, 7:30 p.m.</p>
<p>Trinity at Chartiers Valley, 7:30 p.m.</p>
<p><strong>Section 3</strong></p>
<p>Franklin Regional at Hampton, 7:30 p.m.</p>
<p>Indiana at Mars, 7:30 p.m.</p>
<p>Plum at Armstrong, 7:30 p.m.</p>
<p><strong>Class 4A</strong></p>
<p><strong>Section 2</strong></p>
<p>Ambridge at Beaver, 7:30 p.m.</p>
<p>Blackhawk at Central Valley, 7:30 p.m.</p>
<p>Hopewell at New Castle, 7:30 p.m.</p>
<p><strong>Section 3</strong></p>
<p>Uniontown at South Park, 7:30 p.m.</p>
<p><strong>Class 3A</strong></p>
<p><strong>Section 1</strong></p>
<p>Fort Cherry at Keystone Oaks, 7:30 p.m.</p>
<p>Freedom at North Catholic, 7:30 p.m.</p>
<p>Seton LaSalle at Avonworth, 7:30 p.m.</p>
<p><strong>Section 3</strong></p>
<p>Shady Side Academy at Burrell, 7:30 p.m.</p>
<p>South Allegheny at Deer Lakes, 7:30 p.m.</p>
<p>Valley at Steel Valley, 7:30 p.m.</p>
<p><strong>Section 4</strong></p>
<p>Brownsville at McGuffey, 7:30 p.m.</p>
<p>Frazier at Beth-Center, 7:30 p.m.</p>
<p>Washington at Charleroi, 7:30 p.m.</p>
<p><strong>Class 2A</strong></p>
<p><strong>Section 1</strong></p>
<p>Apollo-Ridge at Sto-Rox, 6:30 p.m.</p>
<p>Springdale at Northgate, 7:30 p.m.</p>
<p>Summit Academy at Riverview, 7:30 p.m.</p>
<p>Winchester Thurston at Propel Braddock Hills, 7:30 p.m.</p>
<p><strong>Section 2</strong></p>
<p>Bentworth at Serra Catholic, 7:30 p.m.</p>
<p>Carmichaels at California, 7:30 p.m.</p>
<p>Jeannette at Brentwood, 7:30 p.m.</p>
<p><strong>Section 3</strong></p>
<p>Laurel at South Side, 7 p.m.</p>
<p>OLSH at Shenango, 7:30 p.m.</p>
<p>Sewickley Academy at Mohawk, 7:30 p.m.</p>
<p><strong>Class A</strong></p>
<p><strong>Section 1</strong></p>
<p>Nazareth Prep at Cornell, 7 p.m.</p>
<p>Rochester at Vincentian Academy, 7:30 p.m.</p>
<p>Union at Eden Christian, 7:30 p.m.</p>
<p>Western Beaver at Quigley Catholic, 7:30 p.m.</p>
<p><strong>Section 2</strong></p>
<p>Mapletown at Jefferson-Morgan, 7 p.m.</p>
<p>West Greene at Bishop Canevin, 7:30 p.m.</p>
<p><strong>Section 3</strong></p>
<p>Clairton at Aquinas Academy, 7:30 p.m.</p>
<p>Greensburg Central Catholic at St. Joseph, 7:30 p.m.</p>
<p>Imani Christian at Propel Montour, 7:30 p.m.</p>
<p>Leechburg at Propel Andrew Street, 7:30 p.m.</p>
<p><strong>Nonsection</strong></p>
<p>Bethel Park at Cathedral Prep, 7:30 p.m.</p>
<p>Central Catholic at Latrobe, 7:30 p.m.</p>
<p>Connellsville at Baldwin, 7:30 p.m.</p>
<p>East Allegheny at Carlynton, 7:30 p.m.</p>
<p>Fox Chapel at Seneca Valley, 7:30 p.m.</p>
<p>Pine-Richland at Mt. Lebanon, 7:30 p.m.</p>
<p>Shaler at North Allegheny, 8 p.m.</p>
<p>Waynesburg at Mt. Pleasant, 7:30 p.m.</p>
<p>Yough at Southmoreland, 7:30 p.m.</p>
<p><strong>Girls</strong></p>
<p><strong>Thursday&rsquo;s results</strong></p>
<p><strong>WPIAL</strong></p>
<p><strong>Class 6A</strong></p>
<p><strong>Section 1</strong></p>
<p>Butler 58, Fox Chapel 51</p>
<p>Norwin 56, Pine-Richland 29</p>
<p>Seneca Valley 48, North Hills 45</p>
<p><strong>Section 2</strong></p>
<p>Mt. Lebanon 52, Connellsville 29</p>
<p>Peters Township 45, Baldwin 42</p>
<p>Upper St. Clair 69, Canon-McMillan 47</p>
<p><strong>Class 5A</strong></p>
<p><strong>Section 1</strong></p>
<p>Thomas Jefferson 67, Moon 53</p>
<p><strong>Section 2</strong></p>
<p>Gateway 57, Franklin Regional 47</p>
<p>Hampton 46, Armstrong 36</p>
<p>Mars 67, Kiski Area 28</p>
<p><strong>Section 3</strong></p>
<p>Albert Gallatin 58, Latrobe 57</p>
<p>Penn Hills 51, Penn-Trafford 44</p>
<p>Uniontown 60, Laurel Highlands 25</p>
<p>Woodland Hills 56, Oakland Catholic 39</p>
<p><strong>Class 4A</strong></p>
<p><strong>Section 1</strong></p>
<p>Apollo-Ridge 55, Burrell 27</p>
<p>Freeport 59, Greensburg Salem 43</p>
<p>Knoch 56, Highlands 10</p>
<p>North Catholic 69, Indiana 37</p>
<p><strong>Section 2</strong></p>
<p>Central Valley 64, Keystone Oaks 37</p>
<p>Hopewell 62, Ambridge 24</p>
<p>Quaker Valley 43, New Castle 32</p>
<p><strong>Section 3</strong></p>
<p>Belle Vernon 43, Ringgold 37</p>
<p>Elizabeth Forward 55, Mt. Pleasant 31</p>
<p>McKeesport 55, Yough 6</p>
<p>Southmoreland 63, West Mifflin 34</p>
<p><strong>Class 3A</strong></p>
<p><strong>Section 1</strong></p>
<p>Avonworth 66, Beaver Falls 30</p>
<p>Beaver 64, Neshannock 36</p>
<p>Freedom 46, Ellwood City 22</p>
<p>Mohawk 66, Riverside 22</p>
<p><strong>Section 2</strong></p>
<p>Brownsville 62, Washington 50</p>
<p>Seton LaSalle 58, Beth-Center 40</p>
<p>South Park 59, McGuffey 33</p>
<p>Waynesburg 41, Charleroi 35</p>
<p><strong>Section 3</strong></p>
<p>Carlynton 52, Derry 45</p>
<p>Deer Lakes 55, South Allegheny 46</p>
<p>East Allegheny 46, Steel Valley 37</p>
<p><strong>Class 2A</strong></p>
<p><strong>Section 1</strong></p>
<p>Laurel 70, Northgate 21</p>
<p>New Brighton 57, Shenango 46</p>
<p>OLSH 60, Aliquippa 14</p>
<p>South Side 60, Sto-Rox 55</p>
<p><strong>Section 2</strong></p>
<p>Brentwood 58, Springdale 28</p>
<p>Ellis School 47, Riverview 39</p>
<p>Winchester Thurston 43, Serra Catholic 39</p>
<p><strong>Section 3</strong></p>
<p>Bishop Canevin 52, Burgettstown 42</p>
<p>Chartiers-Houston 48, Frazier 36</p>
<p>Fort Cherry 53, Bentworth 33</p>
<p><strong>Class A</strong></p>
<p><strong>Section 1</strong></p>
<p>Eden Christian 52, Union 39</p>
<p>Rochester 58, Cornell 7</p>
<p>Vincentian Academy 56, Sewickley Academy 48</p>
<p><strong>Section 2</strong></p>
<p>California 52, Mapletown 27</p>
<p>West Greene 67, Monessen 25</p>
<p>Avella at Geibel, ppd.</p>
<p><strong>Nonsection</strong></p>
<p>Blackhawk 88, Sharpsville 28</p>
<p>Brashear 60, Propel Montour 28</p>
<p>Leechburg 43, Valley 42</p>
<p>Westinghouse 75, Imani Christian 31</p>
<p><strong>District 6</strong></p>
<p><strong>Nonsection</strong></p>
<p>Cambria Heights 69, Marion Center 41</p>
<p><strong>Friday&rsquo;s schedule</strong></p>
<p><strong>WPIAL</strong></p>
<p><strong>Class 6A</strong></p>
<p><strong>Section 1</strong></p>
<p>Shaler at North Allegheny, 6:30 p.m.</p>
<p><strong>Class 5A</strong></p>
<p><strong>Section 1</strong></p>
<p>Montour at South Fayette, 6 p.m.</p>
<p><strong>Class 4A</strong></p>
<p><strong>Section 2</strong></p>
<p>Hopewell at New Castle, 7:30 p.m.</p>
<p><strong>Class 3A</strong></p>
<p><strong>Section 3</strong></p>
<p>Valley at Shady Side Academy, 7:30 p.m.</p>
<p><strong>Nonsection</strong></p>
<p>Carrick at Imani Christian, 6 p.m.</p>
<p>Frazier at Elizabeth Forward, 7:30 p.m.</p>
<p>Jefferson-Morgan at Carmichaels, 7:30 p.m.</p>
<p>Riverview at Aquinas Academy, 4:30 p.m.</p>
<p><strong>Florida Elks Holiday Basketball Classic</strong></p>
<p><strong>At Umatilla, Fla.</strong></p>
<p>Lincoln Park vs. Altantic (Fla.), 4:30 p.m.</p>
<p><strong>She Got Game Classic</strong></p>
<p><strong>At Springfield, Va.</strong></p>
<p>Bethel Park vs. North Point (Md.), 5:30 p.m.</p>
<p>Trinity vs. American Heritage (Fla.), 5:40 p.m.</p>
<p><strong>District 6</strong></p>
<p><strong>Heritage</strong></p>
<p>Ligonier Valley at Penns Manor, 6:30 p.m.</p>
<p>Marion Center at Blairsville, 7 p.m.</p>
<p>United at Purchase Line, 6 p.m.</p>
<p>West Shamokin at Saltsburg, 7:30 p.m.</p>
<p><strong>Bowling</strong></p>
<p><strong>Boys</strong></p>
<p><strong>Thursday&rsquo;s results</strong></p>
<p><strong>WPIBL</strong></p>
<p>Franklin Regional 7, St. Joseph 0</p>
<p>Woodland Hills 7, Serra Catholic 0</p>
<p><strong>Girls</strong></p>
<p><strong>Thursday&rsquo;s results</strong></p>
<p><strong>WPIBL</strong></p>
<p>Franklin Regional 7, St. Joseph 0</p>
<p>Woodland Hills 7, Serra Catholic 0</p>
<p><strong>Hockey</strong></p>
<p><strong>Thursday&rsquo;s results</strong></p>
<p><strong>PIHL</strong></p>
<p><strong>Class AAA</strong></p>
<p>Bethel Park vs. Pine-Richland (n)</p>
<p><strong>Class AA</strong></p>
<p><strong>Southeast</strong></p>
<p>Penn-Trafford vs. Hempfield (n)</p>
<p><strong>Class B</strong></p>
<p><strong>South</strong></p>
<p>Elizabeth Forward 4, Morgantown (W. Va.) 1</p>
<p><strong>Nonconference</strong></p>
<p>Avonworth 2, Connellsville 1</p>
<p>Bishop McCort 8, Freeport 2</p>
<p>Greensburg Salem 6, Blackhawk 3</p>
<p>Indiana 8, Wheeling Central Catholic 0</p>
<p>North Hills 5, Beaver 2</p>
<p>Ringgold 12, McDowell 0</p>
<p>Plum at Quaker Valley (n)</p>
<p><strong>3 goals or more:</strong> Nikita Zapolski, Bishop McCort; Zach Kalinowski, Ringgold</p>
<p><strong>Rifle</strong></p>
<p><strong>Thursday&rsquo;s result</strong></p>
<p><strong>WPIAL</strong></p>
<p>Mt. Lebanon 798-55x, Avella 794-50x</p>
<p><strong>Swimming & diving</strong></p>
<p><strong>Boys</strong></p>
<p><strong>Thursday&rsquo;s results</strong></p>
<p><strong>WPIAL</strong></p>
<p>Beaver 94, Blackhawk 81</p>
<p>Hampton 99, Fox Chapel 87</p>
<p>Hempfield 88, Derry 77</p>
<p>Penn-Trafford 100, Gateway 86</p>
<p>Shaler 76, Baldwin 71</p>
<p><strong>Girls</strong></p>
<p><strong>Thursday&rsquo;s results</strong></p>
<p><strong>WPIAL</strong></p>
<p>Blackhawk 107, Beaver 55</p>
<p>Hampton 107, Fox Chapel 78</p>
<p>Hempfield 86, Derry 78</p>
<p>Penn-Trafford 99, Gateway 85</p>
<p>Shaler 89, Baldwin 82</p>
<p><strong>Wrestling</strong></p>
<p><strong>Thursday&rsquo;s results</strong></p>
<p><strong>WPIAL</strong></p>
<p><strong>Nonsection</strong></p>
<p>South Park 60, Bentworth 12</p>
<p>Burgettstown at South Side (n)</p>
<p>Washington at Jefferson-Morgan (n)</p>
<p><strong>District 8</strong></p>
<p><strong>City League</strong></p>
<p>Carrick 48, Obama Academy 29</p>
<p>Carrick 54, Westinghouse 12</p>
<p>Perry Traditional Academy at Brashear (n)</p>
<p><strong>Friday&rsquo;s schedule</strong></p>
<p><strong>WPIAL</strong></p>
<p><strong>Class AA</strong></p>
<p><strong>Section 1B</strong></p>
<p>Laurel at Freedom, 6 p.m.</p>
<p><strong>Nonsection</strong></p>
<p>Butler at Freedom, 7 p.m.</p>
<p>Indiana at Carrick, 7 p.m.</p>
<p><strong>To report scores, call 1-888-PIT-TRIB.</strong></p>
<p><strong>Visit TribHSSN.triblive.com/scores for results, stats, standings and box scores from around Western Pa.</strong></p>
<p></p>
<div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
								  var js, fjs = d.getElementsByTagName(s)[0];
								  if (d.getElementById(id)) return;
								  js = d.createElement(s); js.id = id;
								  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=421512717882953';
								  fjs.parentNode.insertBefore(js, fjs);
								}(document, 'script', 'facebook-jssdk'));
							</script>

<a style="color:white;" class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-dec-12-2019/%2F&amp;src=sdkpreparse">
<span class="fa-stack fa-lg">
 <i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>

<div class="hidden" style="display: none;">
<a href="https://www.facebook.com/share.php?u=https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-dec-12-2019/%2F&amp;src=sdkpreparse" style="color:white;">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x hssn-blue"></i>
<i class="fa fa-facebook fa-stack-1x"></i>
</span>
</a>
</div>

<a href="https://twitter.com/intent/tweet?High school scores, summaries and schedules for Dec. 12, 2019" data-size="large" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-twitter fa-stack-1x"></i></span></a>
<a href="/cdn-cgi/l/email-protection#98a7cbedfaf2fdfbeca5d0f1fff0bdaaa8cbfbf0f7f7f4bdaaa8cbe8f7eaecebbdaaa8d6fdeceff7eaf3bef9f5e8a3daf7fce1a5f0ecece8eba2b7b7eceaf1faf0ebebf6b6eceaf1faf4f1eefdb6fbf7f5b7f0f1fff0b5ebfbf0f7f7f4b5ebfbf7eafdebb5ebedf5f5f9eaf1fdebb5f9f6fcb5ebfbf0fdfcedf4fdebb5fef7eab5fcfdfbb5a9aab5aaa8a9a1b7" style="color:white;">
<span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-envelope fa-stack-1x"></i></span></a>
<a href="javascript:window.print()" style="color:white;"><span class="fa-stack fa-lg"><i class="fa fa-circle fa-stack-2x hssn-blue"></i><i class="fa fa-print fa-stack-1x"></i></span></a>
</div>
</div> 
<div data-sj-ignore class="col-md-4 ml-auto sidebar">
<div class="sidebar-inner sidebar-search">

<div class="search-in-head">
<div id="nav-search-box"></div>
</div>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-33' class="ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		
           	if (BigBox_BTF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-33'); });
           	}
     	</script>
</div>
</div>

<div class="sidebar-inner sidebar-podcast hssn-lightgray">
<style>
				ol, ul, dl { list-style-type: none; padding: 0;}
				div#podcastsWrapper span.duration, 
				div#podcastsWrapper span.publish {font-size:11px;font-weight:normal;font-style:italic;}
				div#podcastsWrapper span.duration{display:block;}
				div#podcastsWrapper span.publish {display:none;}		

		</style>
<script src="https://content.jwplatform.com/libraries/gsc5tz35.js"></script>
<script type="text/javascript">
			function doLoadJWPlayer(divId, audioFile, img) {
				var playerInstance = jwplayer(divId);
				playerInstance.setup({file: audioFile, image: img, width: "100%",height: "300", androidhls: true, preload: "none", ga: {}}); 
			}
			</script>
<script src="https://sportstalk.triblive.com/wp-content/plugins/podcast-sftp/inc/javascriptjwplayerdon.php?tags=donrebel&limit=1"></script>
<div id="podcastsWrapper">
<div id="ttmpodcast"><ul><li class="text-center">Loading...</li></ul></div>
</div>
</div>
<div class="sidebar-inner hssn-lightgray sidebar-video video-playlist">
<h3>Recent Videos</h3>
<div id="video-sidebar" class="carousel special slide" data-ride="carousel" data-interval="false">
<div class="carousel-inner" role="listbox">
<div class="carousel-item video active">
<a href="https://tribhssn.triblive.com/Video/southmoreland-moves-to-4-0/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/fw9T8OYr-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Southmoreland moves to 4-0</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-piaa-championships-results-recaps/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/wJPK6UxF-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: PIAA Championships Results + Recaps</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/avonworth-ends-football-season-in-hershey/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/u1Ab0jNq-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Avonworth ends football season in Hershey</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/central-valley-falls-in-piaa-finals/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/j9HVSVW3-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Central Valley falls in PIAA finals</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/logan-danielson-wins-inaugural-bill-fralic-award/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/76ES9Nmz-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">Logan Danielson wins inaugural Bill Fralic Award</div>
</a>
</div> </div>
<div class="video-controls">
<a class="carousel-control-prev" href="#video-sidebar" role="button" data-slide="prev">
<i class="fa fa-chevron-left fa-lg" style="color:white;"></i>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#video-sidebar" role="button" data-slide="next">
<i class="fa fa-chevron-right fa-lg" style="color:white;"></i>
<span class="sr-only">Next</span>
</a>
</div>
</div> </div>
<div class="sidebar-inner sidebar-facebook">
<h3>Facebook</h3>
<div class="fb-page" data-href="https://www.facebook.com/TribLIVEHSSN/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TribLIVEHSSN/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TribLIVEHSSN/">HSSN</a></blockquote></div>
</div>
<div class="sidebar-inner sidebar-twitter">
<h3>Twitter</h3>
<a class="twitter-timeline" data-width="310" data-height="520" data-link-color="#DD2E44" href="https://twitter.com/TribLiveHSSN?ref_src=twsrc%5Etfw">Tweets by TribLiveHSSN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-18' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-18'); });
           	}
     	</script>
</div>
</div>
<div class="sidebar-inner sidebar-civicscience">
<style>
		.civsci-widget {
		padding: 6px 6px 3px !important; }
	</style>
<div id="civsci-id-1399816347" data-civicscience-widget="3cd509cc-abc2-f8f4-e14f-3e8eb04b93f5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>

</div> </div>
</div> 
<footer data-sj-ignore>
<div class="container footerad" id="ad-footer">
<div class="row text-center space">
<div class="col">
<img src="https://www.civicscience.com/idsync?uid=triblive:id" width="0" height="0">

<div id='div-gpt-ad-1380843670843-42' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-42'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
<div class="footer-inner">
<div class="container">
<div class="row text-center space social-media">
<div class="col">
<a href="https://www.facebook.com/TribLIVEHSSN/" target="_blank"><i class="fa fa-lg fa-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/TribLiveHSSN" target="_blank"><i class="fa fa-lg fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/triblivehssn/" target="_blank"><i class="fa fa-lg fa-instagram" aria-hidden="true"></i></a>
<a href="#"><i class="fa fa-lg fa-chevron-circle-up" aria-hidden="true"></i></a>
</div>
</div>
<div class="d-md-none d-lg-none d-xl-none triblive-footer-menu space">
<nav class="navbar navbar navbar-expand-md footer-content-section-inner">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-tribbot">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVE_logo-footer1.png" alt="TribLIVE logo footer" class="mx-auto d-block">
</button>
<div id="navbar-tribbot" class="collapse navbar-collapse"><ul id="menu-hssn-trib-menu-1" class="sub-nav list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073 nav-item"><a href="https://triblive.com/sports" class="nav-link">Sports</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074 nav-item"><a href="https://triblive.com/news" class="nav-link">News</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075 nav-item"><a href="https://triblive.com/local" class="nav-link">Local</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076 nav-item"><a href="https://triblive.com/opinion" class="nav-link">Opinion</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077 nav-item"><a href="https://triblive.com/aande" class="nav-link">A&#038;E</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078 nav-item"><a href="https://triblive.com/lifestyles" class="nav-link">Lifestyles</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079 nav-item"><a href="https://triblive.com/home/video/" class="nav-link">Video</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080 nav-item"><a href="https://triblive.com/obituaries" class="nav-link">Obituaries</a><li class="order-1 d-none d-md-block"><a href="https://triblive.com" target="_blank" style="padding-left:0;"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo"></a></li><li class="order-3 d-none d-md-block ml-auto"><a href="http://wpial.org" target="_blank" style=""><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White"></a></li></ul></div> </nav>
</div> 
<div class="row text-center space footer-logo">
<div class="col">
<img src="https://assets-tribhssn.triblive.com/2017/12/HSSN_logo_white_600-300x57.png" class="img-fluid" alt="High School Sports Network" style="max-width:250px">
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<ul id="menu-hssn-footer-menu" class="navbar-nav d-flex flex-wrap flex-row justify-content-center sub-nav"><li id="menu-item-62068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62068 nav-item"><a href="https://tribhssn.triblive.com/" class="nav-link">Home</a><li id="menu-item-62069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62069 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-62070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62070 nav-item"><a href="https://tribhssn.triblive.com/sports/" class="nav-link">Sports</a><li id="menu-item-62071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62071 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
&copy; 2019 TribLIVE High School Sports Network | All rights reserved
</div>
</div>
</div>
</div>
</footer>
<script src="/wp-content/themes/hssn/js/popper.min.js"></script>
<script src="/wp-content/themes/hssn/js/bootstrap.min.js"></script>

<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
			t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript" src="//validate.onecount.net/js/v_sb.js"></script>
<noscript><img src="//ttm-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="" /></noscript><div data-sj-ignore style="display:none"><a href="//ttm-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="">click me</a></div>

<div id='div-gpt-ad-1380843670843-99' class="ad">
<script type="text/javascript">
		
           	if (PostIt_2x2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-99'); });
           	}
     	</script>
</div>



<script>
    (function() {
        function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajariTriblive=c.sajariTriblive||{};c.sajariTriblive.ui=c.sajariTriblive.ui||[];c.sajariTriblive.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
        window.custom = setup(window, document, "//cdn.sajari.net/js/integrations/client/triblive/integration.js")
    }());
</script>
<script>
    function setup(c,a,f){function g(){var a=[],b=function(){a.push(arguments)};b.arr=a;c.sajari=c.sajari||{};c.sajari.ui=c.sajari.ui||[];c.sajari.ui.push(b);return b}var d=a.createElement("link");d.href=f;d.as="script";d.rel="preload";d.crossorigin=!0;var e=a.createElement("script");e.async=!0;e.src=f;a.head.appendChild(d);a.head.appendChild(e);a=g();a.init=function(a){var b=g();b(a);return b};return a};
    var sajari = setup(window, document, "//cdn.sajari.net/js/integrations/website-search-1.4.js")
    var getUrlParam = function (e) { var t = new RegExp("[?&]" + e.replace(/[\[\]]/g, "\\$&") + "(=([^&#]*)|&|#|$)"), a = t.exec(window.location.href); return a && a[2] ? decodeURIComponent(a[2].replace(/\+/g, " ")) : "" };
    
    // navigation search box setup
    var searchBox = sajari.init({
        mode: "search-box",
        project: "1534384424562720477", // Set this to your project.
        collection: "triblive-com", // Set this to your collection.
        instantPipeline: "autocomplete", // Pipeline used as you type
        inputPlaceholder: "Search", // Input element placeholder
        maxSuggestions: 5, // Maximum number of suggestions to show
        attachSearchBox: document.getElementById("nav-search-box") // DOM element to attach to
    })
    searchBox("sub", "pipeline.search-sent", function (_, query) {
        window.location = "/search/?search=" + encodeURIComponent(query.q);
    });

    // results page integration setup
    custom.init({
        mode: "triblive-search",
        attachSearchBox: document.getElementById("results-search-box"),
        attachSearchResponse: document.getElementById("results-search-response"),
    })

</script>
</script>


<script type="text/javascript">
var sbiajaxurl = "https://tribhssn.triblive.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
</body>
</html>
