

<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="YZHaMIj24fAprCOt1cgTGTGq9Ahx2MsJywoEEsIVRUQ" />

<script data-cfasync="false" src="https://cookie-cdn.cookiepro.com/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="51cb34ae-6aa9-4f80-834a-1bf7ceab89ca"></script>
<script data-cfasync="false" type="text/javascript">
function OptanonWrapper() { }
</script>



<script>
		var dataLayer = window.dataLayer || [];
		var BroadcastTitle = '';
		dataLayer.push({
						'CMSId': '231949', 
			'FullSection': 'Other',
			'CanonicalUrl': 'https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-feb-16-2022/',
			'Headline': 'High school scores, summaries and schedules for Feb. 16, 2022',
			'Author': 'Tribune-Review',
			'PostType': '', 
			'Server': 'Production', 
			'Domain': 'tribhssn.triblive.com',
			'Day_of_week': 'Thursday', 
			'Month': 'February',
			'Day': '17',
			'Hour': '02',
			'Year': '2022',
			'Logged': '',
			'User' : ' '
		  });
		</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script>
 
	jQuery(document).ready(function() {
	  jQuery("frm_button_submit").click(function() {
		//console.log("clicked");
		var button = $(this).attr('class');
		var action;
		var label;
		if(button == "frm_button_submit")
	    {
			ecat = "Community";
			action = "Start";
			label = "Submit Your Story";
		}
		else if(button == "frm_button_submit frm_final_submit")
		{
			ecat = "Community";
			action = "Submit";
			label = "Submit Your Story";
		}
		else
		{
			//nothing
		}
		console.log(action);
		console.log(label);
		
		dataLayer = window.dataLayer || [];
		dataLayer.push({
        'event': 'trackEvent',
        'eventCategory': ecat,
        'eventAction': action,
        'eventLabel': label
		});
		
		//console.log("pushed");
		
	  });
	  
	  // Social Media Sharing on Story Pages
	  jQuery(document).on("click", 'li.heateorSssSharingRound i', function() {
		//console.log("sassy clicked");
		var socialAction = jQuery(this).attr('title');
		var socialLabel = jQuery('h1').text();
		dataLayer = window.dataLayer || [];
		dataLayer.push({
		  'event':'socialShareStory',
		  'eventCategory':'social share',
		  'eventAction':socialAction,
		  'eventLabel': socialLabel
		});
		//console.log("sassy pushed");
	  });
	  
		/* //2. Facebook Comments. Fires once the comment field is interacted with. It does NOT fire on POST.
		var monitor = setInterval(function(){
		   var elem = document.activeElement;
		   if(elem && elem.tagName == 'IFRAME' && elem.title.indexOf("Facebook Social Plugin") > -1){
			 clearInterval(monitor);
			dataLayer = window.dataLayer || [];
			dataLayer.push({
			  'eventCategory':'comment',
			  'eventAction':dataLayer[0].FullSection,
			  'eventLabel':dataLayer[0].Headline,
			  'event':'trackFBFeedback'
			});
		   }
		 }, 100); */
	});    
	</script>

<script>
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			 
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			 
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			 
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			 
			})(window,document,'script','dataLayer','GTM-WF2XNT5');
		</script>

<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/bootstrap.min.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300|Titillium+Web:400,600">
<link rel="stylesheet" href="https://tribhssn.triblive.com/wp-content/themes/hssn/css/font-awesome.min.css">
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>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</script>
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/style.css?780706305" />
<link rel="stylesheet" type="text/css" href="https://tribhssn.triblive.com/wp-content/themes/hssn/print.css" />
<meta property="custom meta field" data-sj-field="author" content="Tribune-Review" />
<meta name="mesearchType" content="story" />


<title>High school scores, summaries and schedules for Feb. 16, 2022 | Trib HSSN</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing ul.heateor_sss_sharing_ul i.heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing li{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateorSssSharing{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:24.5px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:35px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height: inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right: 1.1em !important}}</style>

<meta name="description" content="High schools" />
<meta name="keywords" content="high school other,high school sports,other" />
<link rel="canonical" href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-feb-16-2022/" />
<meta property="og:site_name" content="Trib HSSN" />
<meta property="og:type" content="article" />
<meta property="og:title" content="High school scores, summaries and schedules for Feb. 16, 2022 | Trib HSSN" />
<meta property="og:description" content="High schools" />
<meta property="og:url" content="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-feb-16-2022/" />
<meta property="fb:app_id" content="2722713281326946" />
<meta property="og:image" content="https://assets-tribhssn.triblive.com/2022/02/4757549_web1_ptr-HSscores.jpg" />
<meta property="og:image:secure_url" content="https://assets-tribhssn.triblive.com/2022/02/4757549_web1_ptr-HSscores.jpg" />
<meta property="og:image:width" content="638" />
<meta property="og:image:height" content="640" />
<meta property="article:tag" content="high school other" />
<meta property="article:tag" content="high school sports" />
<meta property="article:tag" content="other" />
<meta property="article:published_time" content="2022-02-17T04:06:04Z" />
<meta property="article:modified_time" content="2022-02-17T04:06:04Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TribLiveHSSN" />
<meta name="twitter:domain" content="tribhssn.triblive.com" />
<meta name="twitter:title" content="High school scores, summaries and schedules for Feb. 16, 2022 | Trib HSSN" />
<meta name="twitter:description" content="High schools" />
<meta name="twitter:image" content="https://assets-tribhssn.triblive.com/2022/02/4757549_web1_ptr-HSscores.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Tribune-Review" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/tribhssn.triblive.com\/#website","url":"https:\/\/tribhssn.triblive.com\/","name":"Trib HSSN","description":"Western PA's High School Sports Source","publisher":{"@id":"https:\/\/tribhssn.triblive.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/tribhssn.triblive.com\/#organization","name":"TribLIVE High School Sports Network","url":"https:\/\/tribhssn.triblive.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/tribhssn.triblive.com\/#organizationLogo","url":"https:\/\/assets-tribhssn.triblive.com\/2017\/12\/HSSN_logo_white_600.png"},"image":{"@id":"https:\/\/tribhssn.triblive.com\/#organizationLogo"},"sameAs":["https:\/\/twitter.com\/TribLiveHSSN"]},{"@type":"BreadcrumbList","@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/tribhssn.triblive.com\/#listItem","position":"1","item":{"@id":"https:\/\/tribhssn.triblive.com\/#item","name":"Home","description":"Western PA's High School Sports Source","url":"https:\/\/tribhssn.triblive.com\/"},"nextItem":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/#listItem","position":"2","item":{"@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/#item","name":"High school scores, summaries and schedules for Feb. 16, 2022","description":"High schools","url":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/"},"previousItem":"https:\/\/tribhssn.triblive.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/tribhssn.triblive.com\/author\/tribune-review\/#author","url":"https:\/\/tribhssn.triblive.com\/author\/tribune-review\/","name":"Tribune-Review","sameAs":["https:\/\/twitter.com\/TribLiveHSSN"]},{"@type":"WebPage","@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/#webpage","url":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/","name":"High school scores, summaries and schedules for Feb. 16, 2022 | Trib HSSN","description":"High schools","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/tribhssn.triblive.com\/#website"},"breadcrumb":{"@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/#breadcrumblist"},"author":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/#author","creator":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/#author","image":{"@type":"ImageObject","@id":"https:\/\/tribhssn.triblive.com\/#mainImage","url":"https:\/\/assets-tribhssn.triblive.com\/2022\/02\/4757549_web1_ptr-HSscores.jpg","width":"638","height":"640"},"primaryImageOfPage":{"@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/#mainImage"},"datePublished":"2022-02-17T04:06:04-05:00","dateModified":"2022-02-17T04:06:04-05:00"},{"@type":"Article","@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/#article","name":"High school scores, summaries and schedules for Feb. 16, 2022 | Trib HSSN","description":"High schools","headline":"High school scores, summaries and schedules for Feb. 16, 2022","author":{"@id":"https:\/\/tribhssn.triblive.com\/author\/tribune-review\/#author"},"publisher":{"@id":"https:\/\/tribhssn.triblive.com\/#organization"},"datePublished":"2022-02-17T04:06:04-05:00","dateModified":"2022-02-17T04:06:04-05:00","articleSection":"High School Other, High School Sports, Other","mainEntityOfPage":{"@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/#webpage"},"isPartOf":{"@id":"https:\/\/tribhssn.triblive.com\/high-school-scores-summaries-and-schedules-for-feb-16-2022\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/tribhssn.triblive.com\/#articleImage","url":"https:\/\/assets-tribhssn.triblive.com\/2022\/02\/4757549_web1_ptr-HSscores.jpg","width":"638","height":"640"}}]}
		</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Feed" href="https://tribhssn.triblive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; Comments Feed" href="https://tribhssn.triblive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Trib HSSN &raquo; High school scores, summaries and schedules for Feb. 16, 2022 Comments Feed" href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-feb-16-2022/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tribhssn.triblive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://tribhssn.triblive.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.23' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.23' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://tribhssn.triblive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tribhssn.triblive.com/wp-json/wp/v2/posts/231949" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tribhssn.triblive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tribhssn.triblive.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://tribhssn.triblive.com/?p=231949' />

<style type="text/css">
@media(max-width: 600px){
  #sb_instagram #sbi_images .sbi_item{ display: none; }
  #sb_instagram #sbi_images .sbi_item:nth-child(-n+5){ display: inline-block; }
}
</style>
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://assets-tribhssn.triblive.com/2017/12/cropped-HSSN_icon_white_150-270x270.jpg" />

<script src="//validate.onecount.net/js/all.min.js#d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01"></script>
<script>GCN.onecount.setTargeting();</script>

</head>
<body class="post-template-default single single-post postid-231949 single-format-standard wp-custom-logo">

<script type="text/javascript">
        ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
        p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
        };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
        n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//gadasource.storage.googleapis.com/aam.js","aamsitecertifier"));

 

        window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
            idWeb: '483'
        });

 

        window.aamsitecertifier('trackPageView');
    </script>



<script>
			!function(f,b,e,v,n,t,s)
			{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};
			if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
			n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t,s)}(window,document,'script',
			'https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '948412918976583'); 
			fbq('track', 'PageView');
		</script>
<noscript>
			<img height="1" width="1" 
			src="https://www.facebook.com/tr?id=948412918976583&ev=PageView
			&noscript=1"/>
		</noscript>


<div id="fb-root"></div>
<script>
	
		(function(d, s, id) 
		{
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11';
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		
	</script>

<header data-sj-ignore>
<div class="utility-bar d-none d-md-block">
<div class="container">
<div class="row" style="min-height: 20px;">
<div class="col-md-1" style="min-height: 20px;">
<a href="https://triblive.com" target="_blank" style="padding-left:0;">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVElogo.png" alt="TribLIVE Logo">
</a>
</div>
<div class="col-flex col-md-9" style="min-height: 20px;display:flex;">
<div class="trib-menu-wrapper">
<div class="menu-hssn-trib-menu-container"><ul id="menu-hssn-trib-menu" class="list-unstyled d-flex flex-wrap flex-row sub-nav"><li id="menu-item-62073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073"><a href="https://triblive.com/sports/">Sports</a></li>
<li id="menu-item-62074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074"><a href="https://triblive.com/news/">News</a></li>
<li id="menu-item-62075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075"><a href="https://triblive.com/local/">Local</a></li>
<li id="menu-item-62076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076"><a href="https://triblive.com/opinion/">Opinion</a></li>
<li id="menu-item-62077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077"><a href="https://triblive.com/aande/">A&amp;E</a></li>
<li id="menu-item-62078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078"><a href="https://triblive.com/lifestyles/">Lifestyles</a></li>
<li id="menu-item-62079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079"><a href="https://triblive.com/home/video/">Video</a></li>
<li id="menu-item-62080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080"><a href="https://triblive.com/obituaries/">Obituaries</a></li>
</ul></div> </div>
<form method="get" action="/search/" class="search-area" style="z-index: 999;">
<input class="form-control border-end-0 border rounded-pill" type="text" placeholder="Search" name="search">
<button class="btn btn-outline-secondary bg-white border-start-0 border rounded-pill ms-n3" type="submit">
Search
</button>
</form>
</div>
<div class="col-md-2" style="min-height: 20px;">
<a href="http://wpial.org" target="_blank" style="float: right;">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/wpial_whitesolid.png" alt="WPIAL Logo White" class="img-fluid">
</a>
</div>
</div>
</div>
</div>
<div class="container-fluid d-none d-md-block">
<div class="row text-center logo">
<div class="col">
</div>
</div>
</div>
<nav class="main-nav navbar navbar-expand-md bg-dark navbar-dark">
<div class="container-fluid">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-main-nav">
<i class="fa fa-bars" aria-hidden="true"></i>
<a href="https://tribhssn.triblive.com/">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN Logo" class="img-fluid brand-mobile">
</a>
</button>
<div id="navbar-main-nav" class="collapse navbar-collapse"><ul id="menu-hssn-main-menu" class="navbar-nav"><li id="menu-item-62018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62018 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-136552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136552 nav-item dropdown"><a href="https://tribhssn.triblive.com/sports/" class="nav-link dropdown-toggle" data-toggle="dropdown">Sports</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/category/baseball/" class="dropdown-item">Baseball</a><a href="https://tribhssn.triblive.com/category/basketball/" class="dropdown-item">Basketball</a><a href="https://tribhssn.triblive.com/category/cross-country/" class="dropdown-item">Cross Country</a><a href="https://tribhssn.triblive.com/category/field-hockey/" class="dropdown-item">Field Hockey</a><a href="https://tribhssn.triblive.com/category/football/" class="dropdown-item">Football</a><a href="https://tribhssn.triblive.com/category/golf/" class="dropdown-item">Golf</a><a href="https://tribhssn.triblive.com/category/gymnastics/" class="dropdown-item">Gymnastics</a><a href="https://tribhssn.triblive.com/category/hockey/" class="dropdown-item">Hockey</a><a href="https://tribhssn.triblive.com/category/lacrosse/" class="dropdown-item">Lacrosse</a><a href="https://tribhssn.triblive.com/category/rifle/" class="dropdown-item">Rifle</a><a href="https://tribhssn.triblive.com/category/soccer/" class="dropdown-item">Soccer</a><a href="https://tribhssn.triblive.com/category/softball/" class="dropdown-item">Softball</a><a href="https://tribhssn.triblive.com/category/swimming/" class="dropdown-item">Swimming</a><a href="https://tribhssn.triblive.com/category/tennis/" class="dropdown-item">Tennis</a><a href="https://tribhssn.triblive.com/category/track-and-field/" class="dropdown-item">Track and Field</a><a href="https://tribhssn.triblive.com/category/volleyball/" class="dropdown-item">Volleyball</a><a href="https://tribhssn.triblive.com/category/wrestling/" class="dropdown-item">Wrestling</a><a href="https://tribhssn.triblive.com/category/other/" class="dropdown-item">Other Sports</a><a href="https://tribhssn.triblive.com/sports/" class="dropdown-item">All Sports</a></div>
<li id="menu-item-62045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62045 nav-item"><a href="https://tribhssn.triblive.com/scores/" class="nav-link">Scores</a><li id="menu-item-133836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133836 nav-item"><a href="https://tribhssn.triblive.com/stats/" class="nav-link">Stats</a><li id="menu-item-133837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133837 nav-item"><a href="https://tribhssn.triblive.com/standings/" class="nav-link">Standings</a><li id="menu-item-136553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136553 nav-item dropdown"><a href="https://tribhssn.triblive.com/broadcasts/" class="nav-link dropdown-toggle" data-toggle="dropdown">Broadcasts</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/broadcast-calendar/" class="dropdown-item">Broadcast Calendar</a><a href="https://tribhssn.triblive.com/todays-broadcast/" class="dropdown-item">Today&#8217;s Broadcasts</a><a href="https://tribhssn.triblive.com/podcasts/" class="dropdown-item">Podcasts</a><a href="https://tribhssn.triblive.com/faq/" class="dropdown-item">Frequently Asked Questions</a></div>
<li id="menu-item-95914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95914 nav-item dropdown"><a href="https://tribhssn.triblive.com/high-school-brackets/" class="nav-link dropdown-toggle" data-toggle="dropdown">Brackets</a>
<div class="dropdown-menu">
<a href="https://tribhssn.triblive.com/high-school-brackets/wpial/" class="dropdown-item">WPIAL</a><a href="https://tribhssn.triblive.com/high-school-brackets/piaa/" class="dropdown-item">PIAA</a></div>
<li id="menu-item-210779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210779 nav-item"><a href="https://tribhssn.triblive.com/search/" class="nav-link">Search</a><li class="d-none d-md-block order-1 nav-item nav-logo"><a href="/" class="nav-link"><img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/hssn-nav-logo.png" alt="HSSN nav Logo" class="img-fluid brand"></a></li></ul></div> </div>
</nav>

<div class="fixed-bottom">

<div id='div-gpt-ad-1380843670843-0' class="ad">
<script type="text/javascript">
		
           	if (SponsorBar_ATFactive > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-0'); });
           	}
     	</script>
</div>
</div>

<div class="container">
<div class="row no-gutters space">
<div class="col">
<ul id="menu-hssn-stat-menu" class="navbar-nav d-flex flex-wrap flex-row hssn-gray sub-nav justify-content-center"><li id="menu-item-133834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133834 nav-item"><a href="https://tribhssn.triblive.com/rankings/" class="nav-link">Rankings</a><li id="menu-item-133835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133835 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a></ul> </div>
</div>
<div class="row no-gutters text-center space">
<div class="col">

<div id='div-gpt-ad-1380843670843-35' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-35'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
</header>
<script src="https://tribhssn.triblive.com/wp-content/themes/hssn/assets/functions/scripts/fp.js"></script>


<div class="container space page-content">
<div class="row no-gutters">
<div class="col-md-7 content-container">
<h1>High school scores, summaries and schedules for Feb. 16, 2022</h1>
<p><strong>By: <span class="author-byline">HSSN Staff</span>

</strong><br />
Wednesday, February 16, 2022 | 11:06 PM</p>
<hr>
<head>
</head>
<body>
<div id="postCarousel" class="carousel slide" data-interval="false" data-ride="carousel">
<div class="carousel-inner">
<div class="carousel-item active">
<figure class="figure">
<img class="img-fluid figure-img" src="https://assets-tribhssn.triblive.com/2022/02/4757549_web1_ptr-HSscores.jpg" alt="4757549_web1_ptr-HSscores" title="4757549_web1_ptr-HSscores" />
<figcaption class="figure-caption">
<div class="row">
<div class="col">
<div class="credit float-right">
</div>
</div>
</div>
<div class="row">
<div class="col">
<div class="caption clearfix">
</div>
</div> 
</div> 
</figcaption>
</figure>
</div>
</div>
</div>
</body>
<div class='heateorSssClear'></div><div style="float: right" class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-feb-16-2022/'><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedules-for-feb-16-2022%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=High%20school%20scores%2C%20summaries%20and%20schedules%20for%20Feb.%2016%2C%202022&url=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedules-for-feb-16-2022%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('High%20school%20scores%2C%20summaries%20and%20schedules%20for%20Feb.%2016%2C%202022' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedules-for-feb-16-2022%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedules-for-feb-16-2022%2F&title=High%20school%20scores%2C%20summaries%20and%20schedules%20for%20Feb.%2016%2C%202022")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedules-for-feb-16-2022%2F&title=High%20school%20scores%2C%20summaries%20and%20schedules%20for%20Feb.%2016%2C%202022")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:30px;height:30px;border-radius:5px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-feb-16-2022/', 'High%20school%20scores%2C%20summaries%20and%20schedules%20for%20Feb.%2016%2C%202022', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><strong>High schools</strong></p>
<p><strong>Basketball</strong></p>
<p><strong>WPIAL</strong></p>
<p><strong>Boys</strong></p>
<p><strong>Wednesday&rsquo;s result</strong></p>
<p><strong>Nonsection</strong></p>
<p>Central Valley 53, Keystone Oaks 52</p>
<p><strong>City League</strong></p>
<p><strong>Semifinals</strong></p>
<p><strong>Thursday&rsquo;s schedule</strong></p>
<p>Carrick (6-11) at Allderdice (15-7), 6 p.m.</p>
<p>Brashear (6-8) at Obama Academy (11-7), 6 p.m.</p>
<p><strong>WPIAL playoffs</strong></p>
<p><strong>Class 6A</strong></p>
<p><strong>First round</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>North Hills (22-0) bye; Baldwin (12-10) at North Allegheny (14-8), 7 p.m.; Hempfield (7-15) at Mt. Lebanon (14-8), 7 p.m.; Penn-Trafford (9-12) at Upper St. Clair (15-7), 7 p.m.; Fox Chapel (21-1) bye; Bethel Park (16-6) at Pine-Richland (11-11), 7 p.m.; Central Catholic (17-5) bye; Norwin (9-10) at Butler (12-9), 7 p.m.</p>
<p><strong>Class 5A</strong></p>
<p><strong>First round</strong></p>
<p><strong>Monday&rsquo;s schedule</strong></p>
<p>Woodland Hills (8-14) at Laurel Highlands (21-0), 7 p.m.; Kiski Area (15-7) at Hampton (12-10), 7 p.m.; Chartiers Valley (8-14) at Penn Hills (17-4), 7 p.m.; Albert Gallatin (10-11) at Highlands (16-6), 7 p.m.; West Mifflin (10-11) at New Castle (20-1), 7 p.m.; Shaler (13-9) at South Fayette (14-8), 7 p.m.; Thomas Jefferson (8-14) at Mars (20-2), 8 p.m.; West Allegheny (10-11) at Gateway (13-5), 8 p.m.</p>
<p><strong>Class 4A</strong></p>
<p><strong>First round</strong></p>
<p><strong>Friday&rsquo;s schedule</strong></p>
<p>Quaker Valley (20-0) bye; Blackhawk (12-9) at Deer Lakes (15-5), 7 p.m.; Central Valley (9-8) at North Catholic (17-3), 7 p.m.; Yough (13-9) at Lincoln Park (15-6), 7 p.m.; Montour (18-4) bye; Elizabeth Forward (14-8) at Burrell (13-8), 7 p.m.; Belle Vernon (18-3) bye; Freeport (12-9) at Uniontown (14-8), 7 p.m.</p>
<p><strong>Class 3A</strong></p>
<p><strong>First round</strong></p>
<p><strong>Monday&rsquo;s schedule</strong></p>
<p>Summit Academy (7-8) at Ellwood City (20-2), 7 p.m.; Ligonier Valley (12-10) at Avonworth (15-6), 7 p.m.; Steel Valley (10-11) vs. Seton LaSalle (17-3) at Fox Chapel, 6 p.m.; Brentwood (15-7) at South Allegheny (15-6), 7 p.m.; Waynesburg (10-11) at Aliquippa (15-7), 7 p.m.; Brownsville (12-8) at Neshannock (17-4), 7 p.m.; Laurel (13-8) vs. Shady Side Academy (15-6) at Fox Chapel, 8 p.m.; Beaver Falls (10-10) at Washington (16-2), 7 p.m.</p>
<p><strong>Class 2A</strong></p>
<p><strong>First round</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Chartiers-Houston (9-13) at OLSH (19-0), 7 p.m.; Sto-Rox (11-7) at Springdale (11-11), 7 p.m.; South Side (8-14) at Greensburg Central Catholic (16-3), 7 p.m.; Jeannette (10-11) at Monessen (18-4), 7 p.m.; California (6-14) at Fort Cherry (20-2), 7 p.m.; Carmichaels (14-4) vs. Winchester Thurston (10-7) at South Fayette, 6 p.m.; Jefferson-Morgan (10-7) at Carlynton (18-2), 7 p.m.; Shenango (8-14) at Serra Catholic (10-10), 7 p.m.</p>
<p><strong>Class A</strong></p>
<p><strong>First round</strong></p>
<p><strong>Friday&rsquo;s schedule</strong></p>
<p>Bishop Canevin (17-4) bye; Aquinas Academy (11-8) at Rochester (8-11), 7 p.m.; Geibel Catholic (17-5) bye; Mapletown (9-9) vs. Eden Christian (12-8) at Peters Township, 6 p.m.; Imani Christian (14-5) bye; Nazareth Prep (5-17) at Neighborhood Academy (11-7), 7 p.m.; Union (20-2) bye; West Greene (7-15) at Leechburg (17-3), 7 p.m.</p>
<p><strong>Girls</strong></p>
<p><strong>City League</strong></p>
<p><strong>Semifinals</strong></p>
<p><strong>Thursday&rsquo;s schedule</strong></p>
<p>Brashear (3-9) at Obama Academy (12-5), 7:30 p.m.</p>
<p>Westinghouse (10-5) at Allderdice (10-6), 7:30 p.m.</p>
<p><strong>WPIAL playoffs</strong></p>
<p><strong>Girls</strong></p>
<p><strong>Class 6A</strong></p>
<p><strong>First round</strong></p>
<p><strong>Friday&rsquo;s schedule</strong></p>
<p>Butler (13-9) at Peters Township (12-10), 8 p.m.</p>
<p><strong>Quarterfinals</strong></p>
<p><strong>Feb. 23 schedule</strong></p>
<p>Butler/Peters Township winner at Mt. Lebanon (20-1), 7 p.m.; Bethel Park (11-9) at Norwin (15-6), 7 p.m.; Seneca Valley (11-10) at North Allegheny (20-2), 8 p.m.; Penn-Trafford (12-9) at Upper St. Clair (18-4), 7 p.m.</p>
<p><strong>Class 5A</strong></p>
<p><strong>First round</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Connellsville (8-14) at Chartiers Valley (20-1), 7 p.m.; Oakland Catholic (13-9) at Hampton (18-4), 8 p.m.; Woodland Hills (10-9) at Moon (17-4), 7 p.m.; Thomas Jefferson (12-10) vs. Indiana (19-3) at Hampton, 6 p.m.; Greensburg Salem (15-7) at South Fayette (18-4), 8 p.m.; Mars (17-5) at Latrobe (17-3), 7 p.m.; Armstrong (13-9) at Trinity (17-5), 7 p.m.; Albert Gallatin (16-4) at McKeesport (18-4), 7 p.m.</p>
<p><strong>Class 4A</strong></p>
<p><strong>First round</strong></p>
<p><strong>Tuesday&rsquo;s schedule</strong></p>
<p>Blackhawk (21-0) bye; Belle Vernon (15-7) at Quaker Valley (11-10), 7 p.m.; Freeport (7-11) at Beaver (15-5), 7 p.m.; Central Valley (7-13) at Elizabeth Forward (17-4), 7 p.m.; Southmoreland (17-3) bye; West Mifflin (7-15) at Highlands (18-4), 7 p.m.; Knoch (19-2) bye; Deer Lakes (8-11) at Montour (15-6), 7 p.m.</p>
<p><strong>Class 3A</strong></p>
<p><strong>First round</strong></p>
<p><strong>Friday&rsquo;s schedule</strong></p>
<p>North Catholic (16-5) bye; Charleroi (14-8) at Laurel (12-10), 7 p.m.; South Park (19-3) bye; Brentwood (9-11) at Waynesburg (15-4), 7 p.m.; Avonworth (18-2) bye; Shady Side Academy (9-11) at Mohawk (8-13), 7 p.m.; Freedom (16-4) bye; Brownsville (8-11) at Keystone Oaks (12-9), 7 p.m.</p>
<p><strong>Class 2A</strong></p>
<p><strong>Preliminary round</strong></p>
<p><strong>Friday&rsquo;s schedule</strong></p>
<p>Carmichaels (6-12) at Frazier (7-14), 7 p.m.; Ellis School (6-13) at Springdale (5-14), 7 p.m.; South Side (13-9) at Aliquippa (7-13), 7 p.m.</p>
<p><strong>First round</strong></p>
<p><strong>Monday&rsquo;s schedule</strong></p>
<p>Frazier/Carmichaels winner at OLSH (18-4), 7 p.m.; Apollo-Ridge (15-5) at Fort Cherry (15-6), 7 p.m.; Chartiers-Houston (11-10) at Greensburg Central Catholic (17-4), 7 p.m.; Sto-Rox (9-10) at Seton LaSalle (15-6), 7 p.m.; Ellis/Springdale winner at Neshannock (20-2), 7 p.m.; Shenango (12-8) vs. Winchester Thurston (12-8) at Mars, 6 p.m. Aliquippa/South Side winner at Serra Catholic (18-1), 7 p.m.; California (13-9) at Burgettstown (17-3), 7 p.m.</p>
<p><strong>Class A</strong></p>
<p><strong>First round</strong></p>
<p><strong>Monday&rsquo;s schedule</strong></p>
<p>Rochester (16-4) bye; St. Joseph (8-13) vs. Mapletown (11-9) at Gateway, 6 p.m.; Aquinas Academy (12-6) bye; Riverview (5-13) at Monessen (16-5), 7 p.m.; West Greene (18-3) bye; Avella (10-11) at Bishop Canevin (13-8), 7 p.m.; Union (19-1) bye; Eden Christian (9-10) at Clairton (15-3), 7 p.m.</p>
<p><strong>Hockey</strong></p>
<p><strong>PIHL</strong></p>
<p><strong>Thursday&rsquo;s schedule</strong></p>
<p><strong>Class 3A</strong></p>
<p>Cathedral Prep at Mt Lebanon, Mt. Lebanon Ice Center, 7:10 p.m.</p>
<p>Bethel Park at Pine-Richland, Baierl Ice Complex-Galaxy, 9:10 p.m.</p>
<p>North Allegheny at Upper St. Clair, Mt. Lebanon Ice Center, 9:10 p.m.</p>
<p><strong>Class 2A</strong></p>
<p>Shaler at Indiana, S&#038;T Bank Arena, 6:10 p.m.</p>
<p>Penn-Trafford at Latrobe, Kirk S. Nevin Arena, 7:15 p.m.</p>
<p>Montour at South Fayette, Ice Castle Arena-Trackside, 8:20 p.m.</p>
<p><strong>Class A</strong></p>
<p>Chartiers Valley at Greensburg Salem, Kirk S. Nevin Arena, 9:15 p.m.</p>
<p>Hampton at Freeport, Belmont Complex, 7 p.m.</p>
<p>Wheeling Catholic at Fox Chapel, Alpha Ice Complex, 7:50 p.m.</p>
<p>Kiski at Westmont Hilltop, 1st Summit Arena, 8 p.m.</p>
<p>Quaker Valley at Beaver, Bradys Run Park Ice Arena, 8:45 p.m.</p>
<p>McDowell at Wheeling Park, Rostraver Ice Garden, 8:20 p.m.</p>
<p><strong>Class B</strong></p>
<p>Carrick at Ringgold, Rostraver Ice Garden, 6:15 p.m.</p>
<p>Bishop Canevin at Central Valley, Bradys Run Park Ice Arena, 6:45 pm.</p>
<p>Elizabeth Forward at Morgantown, Morgantown Ice Arena, 8:15 p.m.</p>
<p><strong>Swimming</strong></p>
<p><strong>Wednesday&rsquo;s results</strong></p>
<p><strong>City League</strong></p>
<p><strong>Boys</strong></p>
<p>Allderdice 69, Obama 56, Brashear 16</p>
<p><strong>Girls</strong></p>
<p>Allderdice 52, Obama 11, Brashear 8</p>
<p>WPIAL</p>
<p><strong>Class 2A</strong></p>
<p><strong>Section 1</strong></p>
<p><strong>Boys</strong></p>
<p>Carlynton 53, Brentwood 42</p>
<p><strong>Girls</strong></p>
<p>Carlynton 99, Brentwood 59</p>
<p><strong>All schedules are subject to change. To report scores or schedule changes, email ptrsports@triblive.com.</strong></p>
<div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:39px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' heateor-sss-data-href='https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-feb-16-2022/'><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedules-for-feb-16-2022%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=High%20school%20scores%2C%20summaries%20and%20schedules%20for%20Feb.%2016%2C%202022&url=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedules-for-feb-16-2022%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('High%20school%20scores%2C%20summaries%20and%20schedules%20for%20Feb.%2016%2C%202022' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedules-for-feb-16-2022%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedules-for-feb-16-2022%2F&title=High%20school%20scores%2C%20summaries%20and%20schedules%20for%20Feb.%2016%2C%202022")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Ftribhssn.triblive.com%2Fhigh-school-scores-summaries-and-schedules-for-feb-16-2022%2F&title=High%20school%20scores%2C%20summaries%20and%20schedules%20for%20Feb.%2016%2C%202022")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:5px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-feb-16-2022/', 'High%20school%20scores%2C%20summaries%20and%20schedules%20for%20Feb.%2016%2C%202022', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><p>

<div style="width:100%;">
<h3>More High School Other</h3>
&bull; <a href="https://tribhssn.triblive.com/brian-miller-named-athletic-director-at-plum/">Brian Miller named athletic director at Plum</a><br />
&bull; <a href="https://tribhssn.triblive.com/hempfield-bowlers-top-butler-for-wpibl-boys-team-title/">Hempfield bowlers top Butler for WPIBL boys team title</a><br />
&bull; <a href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-feb-15-2022/">High school scores, summaries and schedules for Feb. 15, 2022</a><br />
&bull; <a href="https://tribhssn.triblive.com/high-school-scores-summaries-and-schedules-for-feb-14-2022/">High school scores, summaries and schedules for Feb. 14, 2022</a><br />
&bull; <a href="https://tribhssn.triblive.com/westmoreland-high-school-notebook-belle-vernon-ligonier-valley-honor-teachers/">Westmoreland high school notebook: Belle Vernon, Ligonier Valley honor teachers</a><br />
</div>

</p>

<div id="meSearchBladeWidget" style=""></div>
<script>var showAds = "showAds"; var toggleOption = "toggleOption";var myIP = "208.70.69.148"; var myProductionFlag = ""; var myShowWidgetsFlag = 'Yes'; var myIamPre = '';var meAlphaTopCategory = 'high-school-scores-summaries-and-schedules-for-feb-16-2022';var meAlphaChildCategory = '';var myPageType = 'story'; myIamPre = 'story'; var meParentCategory = 'high-school-scores-summaries-and-schedules-for-feb-16-2022'; var meChildCategory = ''; var meGetTheTitle = 'High school scores, summaries and schedules for Feb. 16, 2022';var myIam = myIamPre;</script>

<script src="https://tribhssn.triblive.com/wp-content/themes/hssn/assets/functions/scripts/shops.js?ver=2022-02-17am" async></script>
<script src="https://tribhssn.triblive.com/wp-content/themes/hssn/assets/functions/scripts/shops-test.js?ver=2022-02-17am" async></script>
<script data-cfasync="false" src="https://tribhssn.triblive.com/wp-content/themes/hssn/assets/modules/mesearch/mesearch-hssn2-min.js?ver=2022-02-17am"></script><script data-cfasync="false" src="https://search-module.s3.us-east-2.amazonaws.com/pubs/hssn/mesearch-hssn2-min.js?ver=2022-02-17am"></script>
</div> 
<div data-sj-ignore class="col-md-4 ml-auto sidebar">


<div class="sidebar-inner sidebar-search">
<div id="meSearchBladeWidgetCompact"></div>
</div>

<div class="sidebar-inner sidebar-search">
<form method="get" action="/search/" class="search-area">
<input class="form-control" tabindex="1" placeholder="SEARCH HSSN" style="text-transform:none; width:50%; float:left; margin-right: 10px;" name="search" size="28" maxlength="75" type="text">
<input class="search-now" tabindex="2" value="Search" type="submit" style="width: 40%;">
</form>
</div>

<div class="sidebar-inner">

<div id='div-gpt-ad-1380843670843-' class="ad">
<script type="text/javascript">
		
           	if (BigBox_ATF_1active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-'); });
           	}
     	</script>
</div>
</div>

<div class="sidebar-inner">
<a href="https://www.everybodyshops.com/hssn/?utm_source=tribhssn&utm_medium=display&utm_campaign=buy_broadcasts_304x183" target="_blank">
<img src="https://assets-tribhssn.triblive.com/2020/08/HSSN_304x183_Buy-broadcasts.jpg" alt="HSSN Promo" />
</a>
</div>

<div class="sidebar-inner sidebar-podcast hssn-lightgray">
<style>
				ol, ul, dl { list-style-type: none; padding: 0;}
				div#podcastsWrapper span.duration, 
				div#podcastsWrapper span.publish {font-size:11px;font-weight:normal;font-style:italic;}
				div#podcastsWrapper span.duration{display:block;}
				div#podcastsWrapper span.publish {display:none;}		

		</style>
<script src="https://content.jwplatform.com/libraries/gsc5tz35.js"></script>
<script type="text/javascript">
			function doLoadJWPlayer(divId, audioFile, img) {
				var playerInstance = jwplayer(divId);
				playerInstance.setup({file: audioFile, image: img, width: "100%",height: "300", androidhls: true, preload: "none", ga: {}}); 
			}
			</script>
<script src="https://sportstalk.triblive.com/wp-content/plugins/podcast-sftp/inc/javascriptjwplayerdon.php?tags=donrebel&limit=1"></script>
<div id="podcastsWrapper">
<div id="ttmpodcast"><ul><li class="text-center">Loading...</li></ul></div>
</div>
</div>
<div class="sidebar-inner hssn-lightgray sidebar-video video-playlist">
<h3>Recent Videos</h3>
<div id="video-sidebar" class="carousel special slide" data-ride="carousel" data-interval="false">
<div class="carousel-inner" role="listbox">
<div class="carousel-item video active">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-girls-basketball-first-round-preview-featuring-chris-harlan/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/khS5fH5k-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL Girls Basketball First Round Preview (featuring Chris Harlan)</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-basketball-bracketology-special-featuring-chris-harlan/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/b3KcA3Ci-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL Basketball Bracketology Special (featuring Chris Harlan)</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-boys-basketball-coaches-corner-monessen/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/CruwTkKc-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL Boys Basketball Coaches Corner: Monessen</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-girls-basketball-coaches-corner-clairton/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/JTulnzlo-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL Girls Basketball Coaches Corner: Clairton</div>
</a>
</div> <div class="carousel-item video ">
<a href="https://tribhssn.triblive.com/Video/video-rebel-yell-podcast-wpial-basketball-week-in-review-0130-0206/">
<img width="1280" height="720" class="img-fluid mx-auto d-block wp-post-image" alt="" src="https://content.jwplatform.com/thumbs/m3cRc2Zg-320.jpg"> <i class="fa fa-play-circle-o fa-lg" aria-hidden="true"></i>
<div class="video-title">VIDEO: Rebel Yell Podcast: WPIAL Basketball Week in Review 01/30 &#8211; 02/06</div>
</a>
</div> </div>
<div class="video-controls">
<a class="carousel-control-prev" href="#video-sidebar" role="button" data-slide="prev">
<i class="fa fa-chevron-left fa-lg" style="color:white;"></i>
<span class="sr-only">Previous</span>
</a>
<a class="carousel-control-next" href="#video-sidebar" role="button" data-slide="next">
<i class="fa fa-chevron-right fa-lg" style="color:white;"></i>
<span class="sr-only">Next</span>
</a>
</div>
</div> </div>
<div class="sidebar-inner sidebar-facebook">
<h3>Facebook</h3>
<div class="fb-page" data-href="https://www.facebook.com/TribLIVEHSSN/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TribLIVEHSSN/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TribLIVEHSSN/">HSSN</a></blockquote></div>
</div>
<div class="sidebar-inner sidebar-twitter">
<h3>Twitter</h3>
<a class="twitter-timeline" data-width="310" data-height="520" data-link-color="#DD2E44" href="https://twitter.com/TribLiveHSSN?ref_src=twsrc%5Etfw">Tweets by TribLiveHSSN</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
<div class="sidebar-inner sidebar-ad">

<div id='div-gpt-ad-1380843670843-18' class="ad">
<script type="text/javascript">
		
           	if (BigBox_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-18'); });
           	}
     	</script>
</div>
</div>
<div class="sidebar-inner sidebar-civicscience">
<style>
		.civsci-widget {
		padding: 6px 6px 3px !important; }
	</style>
<div id="civsci-id-1399816347" data-civicscience-widget="3cd509cc-abc2-f8f4-e14f-3e8eb04b93f5"></div>
<script type="text/javascript" async src="https://www.civicscience.com/jspoll/4/civicscience-widget.js"></script>
</div>

</div> </div>
</div> 
<footer data-sj-ignore>
<div class="container footerad" id="ad-footer">
<div class="row text-center space">
<div class="col">
<img src="https://www.civicscience.com/idsync?uid=triblive:id" width="0" height="0">

<div id='div-gpt-ad-1380843670843-42' class="ad">
<script type="text/javascript">
		
           	if (Leaderboard_BTF_2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-42'); });
           	}
     	</script>
</div>
</div>
</div> 
</div>
<div class="footer-inner">
<div class="container">
<div class="row text-center space social-media">
<div class="col">
<a href="https://www.facebook.com/TribLIVEHSSN/" target="_blank"><i class="fa fa-lg fa-facebook" aria-hidden="true"></i></a>
<a href="https://twitter.com/TribLiveHSSN" target="_blank"><i class="fa fa-lg fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/tribstandout/" target="_blank"><i class="fa fa-lg fa-instagram" aria-hidden="true"></i></a>
<a href="#"><i class="fa fa-lg fa-chevron-circle-up" aria-hidden="true"></i></a>
</div>
</div>
<div class="d-md-none d-lg-none d-xl-none triblive-footer-menu space">
<nav class="navbar navbar navbar-expand-md footer-content-section-inner">
<button class="navbar-toggler" type="button" data-toggle="collapse" aria-expanded="false" aria-label="Toggle navigation" data-target="#navbar-tribbot">
<img src="https://tribhssn.triblive.com/wp-content/themes/hssn/images/TribLIVE_logo-footer1.png" alt="TribLIVE logo footer" class="mx-auto d-block">
</button>
<div id="navbar-tribbot" class="collapse navbar-collapse"><ul id="menu-hssn-trib-menu-1" class="sub-nav list-unstyled"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62073 nav-item"><a href="https://triblive.com/sports/" class="nav-link">Sports</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62074 nav-item"><a href="https://triblive.com/news/" class="nav-link">News</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62075 nav-item"><a href="https://triblive.com/local/" class="nav-link">Local</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62076 nav-item"><a href="https://triblive.com/opinion/" class="nav-link">Opinion</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62077 nav-item"><a href="https://triblive.com/aande/" class="nav-link">A&amp;E</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62078 nav-item"><a href="https://triblive.com/lifestyles/" class="nav-link">Lifestyles</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62079 nav-item"><a href="https://triblive.com/home/video/" class="nav-link">Video</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62080 nav-item"><a href="https://triblive.com/obituaries/" class="nav-link">Obituaries</a></ul></div> </nav>
</div> 
<div class="row text-center space footer-logo">
<div class="col">
<img src="https://assets-tribhssn.triblive.com/2017/12/HSSN_logo_white_600-300x57.png" class="img-fluid" alt="High School Sports Network" style="max-width:250px">
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<a class="optanon-toggle-display">Cookie Settings</a>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
<ul id="menu-hssn-footer-menu" class="navbar-nav d-flex flex-wrap flex-row justify-content-center sub-nav"><li id="menu-item-62068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62068 nav-item"><a href="https://tribhssn.triblive.com/" class="nav-link">Home</a><li id="menu-item-62069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62069 nav-item"><a href="https://tribhssn.triblive.com/schools/" class="nav-link">Schools</a><li id="menu-item-62070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62070 nav-item"><a href="https://tribhssn.triblive.com/sports/" class="nav-link">Sports</a><li id="menu-item-62071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62071 nav-item"><a href="https://tribhssn.triblive.com/recruiting/" class="nav-link">Recruiting</a><li id="menu-item-185806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185806 nav-item"><a target="_blank" href="https://signup.triblive.com/trib-hssn-today/" class="nav-link">Newsletter</a></ul>
</div>
</div>
<div class="row text-center footer-copy">
<div class="col">
&copy; 2022 TribLIVE High School Sports Network | All rights reserved
</div>
</div>
</div>
</div>
</footer>
<script src="/wp-content/themes/hssn/js/popper.min.js"></script>
<script src="/wp-content/themes/hssn/js/bootstrap.min.js"></script>

<script>window.twttr = (function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		  if (d.getElementById(id)) return t;
		  js = d.createElement(s);
		  js.id = id;
		  js.src = "https://platform.twitter.com/widgets.js";
		  fjs.parentNode.insertBefore(js, fjs);

		  t._e = [];
		  t.ready = function(f) {
			t._e.push(f);
		  };

		  return t;
		}(document, "script", "twitter-wjs"));</script>

<script type="text/javascript" src="//validate.onecount.net/js/v_sb.js"></script>
<noscript><img src="//ttm-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="" /></noscript><div data-sj-ignore style="display:none"><a href="//ttm-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=d1a46b1ede4b1aa2d878872edaa4f2210c7f1f01" style="border:0" alt="">click me</a></div>

<div id='div-gpt-ad-1380843670843-99' class="ad">
<script type="text/javascript">
		
           	if (PostIt_2x2active > 0){
			
           		googletag.cmd.push(function() { 
				
				googletag.display('div-gpt-ad-1380843670843-99'); });
           	}
     	</script>
</div>


</script>


<script type="text/javascript">
var sbiajaxurl = "https://tribhssn.triblive.com/wp-admin/admin-ajax.php";
jQuery( document ).ready(function($) {
window.sbi_custom_js = function(){
if( $(window).width() < 600 ){ $('#sb_instagram .sbi_item').slice(5).remove(); }
}
});
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://tribhssn.triblive.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://tribhssn.triblive.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.23' id='heateor_sss_sharing_js-js'></script>
</body>
</html>
